• Online: 1.562

bunde850erSportWagon

Blog vonbunde850erSportWagon

09.11.2013 14:35    |    bunde850erSportWagon    |    Kommentare (6)    |   Stichworte: ABS-Einheit, Kabelbaum, Volvo 850

Steuergeraet-005
Steuergeraet 005

Tja so sieht einABS-Steuergerät aus, wenn der Pumpenmotor einen zu großen Wiederstand entwickelt und das Teil vor einem halben Jahr nachgelöttet wurde :confused:. Die Lötstellen haben anscheinened gut gehalten und die Sicherung hat auch nicht das verhindert obwohl diese dabei Kapput ging.

 

Suche aus diesem Grund den Kabelstrang vom Verteiler bis zum ABS-Steuergerät inklusive Stecker und ein gerauchtes Steuergerät mit Tracs und Pumpeneinheit darf ruhig gelötet sein. Kann allerdings nicht die Welt dafür Zahlen hatte letzten Monat für den Tüv schon 1000,-€ reingesteckt


09.11.2013 17:07    |    conny-r

Weshalb wurde nachgelötet ... hatte etwas ausgelötet ?

Die Misere steht bestimmt im Zusammenhang und wahrscheinlich wurde eine stärkere Sicherung eingesetzt.:rolleyes:


09.11.2013 17:29    |    etti66

Also wie, was, wann möchte ich nicht drauf eingehen. Eine Sicherung löst nur dann aus,wenn der Nennstrom überschriten wird, und /oder der Nesstrom eine erheblicheZeit fließt.

Zweiteres im KFZ unüblich.

Dass es durch Schmorbrände nicht zu einer Sicherungsauslösung kommen muss ist bekannt ( Swissairflug vor Nordamerika)

Ich würde trotzdem mal dringend nachsehen, welche Sicherung draufging ( Stromstärke) und welche drin sein SOLLTE.

Das ganze ist etwas zu extrem, und das, das hat mit gelötet nicht´s zu tun, würde ich sagen.


09.11.2013 17:46    |    NickTheGreek

Könnte auch ein Kontaktproblem zwischen Stecker und Steuergerät gewesen sein. Wenn die Anschlüsse korrodiert oder verdreckt sind oder nicht mehr gut zusammenhalten, fliesst der ganze Strom über einen winzigen Übergang. Bei Wackelkontakt kommt noch reichlich Funkenbildung dazu. Über längere Zeit reichen da einige wenige Ampère dass es ungemütlich warm wird.

Die Sicherung würde ich aber auf jeden Fall auch mal checken.

Was wurde denn gelötet, und warum?


09.11.2013 19:56    |    break306

Vermute auch ein Kontaktproblem.

Metalle sind Kaltleiter, der Widerstand steigt mit der Temperatur. Hat es am Stecker einen Kontaktwiderstand, so wird dort Energie umgewandelt (von elektrisch nach thermisch), dh der Kontakt erwärmt sich. Deswegen steigt der Widerstand, daraufhin auch die Verlustleistung (Wärme), was dann wieder den Widerstand steigen läßt - Teufelskreis. Fließt lange genug Strom, so geht das Ding irgentwann (schlimmstenfalls) in Flammen auf, oder verkokelt wie im oben gezeigten Fall. Das kann sich auch im Bereich unterhalb des Nennstroms (Sicherungswert) abspielen, so daß da nichts auslöst.

Sicherungen sind Leitungsschutz, fließt (deutlich) mehr Strom als die Leitung abkann, bzw etwas mehr über einen gewissen Zeitraum, so wird ausgelöst/abgeschaltet um zu verhindern, daß sich die Leitung stark erwärmt und sich im Extremfall aus der Isolierung rauszuschmelzen oder diese zu entflammen.


10.11.2013 01:33    |    bunde850erSportWagon

So wie es aussieht hat NickTheGreek Recht, anscheinend hat der Stecker einen zu hohen Übergangswiderstand gehabt, denn die Platine selbst sieht nicht all zu stark verkohlt aus. Ist also im Stecker losgegangen. Die Sicherung war die Richtige da hatte ich auch zuerst geschaut und beim Nachloten wurden auch nur die 2 Anschlüße der Pumpe nachgelötet, denn die hatten eine Kalte Lötstelle.


10.11.2013 10:45    |    TERWI

An dem Steuergerät würde mit Sicherheit gelötet, weil es bei dieser Serie immer wieder vorkommt, das die Kontaktstellen der Buchse auf der Platine "kalte Lötstellen" bilden, was zu allerlei Fehleranzeigen führen kann.

 

Meines Wissens nach gibt es auch keine "dickere" als die 50A, die im Sicherungskasten bereits gesteckt sind. Kann man auch nicht si ohne weiteres ersetzen, weil ein Spezail-Teil nur von Volvo.

 

Zur Ursache:

NickTheGreek hat es korrekt erkannt - Kontaktproblem durh nicht richtig sitzendem Stecker !

Der Stecker ist mit einem Verriegelungsmechanismus versehen, damit er sich nicht lösen kann. Dieses funktioniert. Normalerweise entriegelt man diesen, in dem man die Abdeckkappe nach hinten unten wegklappt. Dabei werden 2 "Schieber" >R*L im Stecker gezogen, die die Arretierung freigeben.

Beim Zusammenbau eben umgekehrt: Deckel zuklappen, Schieber drin, arretiert.

 

Hört sich sehr leicht an - ist es auch wenn man vorher mit WD40 o.ö. flutet.

Nur meist sitzt so viel Gammeldazwischen, das alles klemmt nur nur ein wenig Gewalt hilt. Dabei brechen dann meist diese Haken für die Riegel im Deckel ab .... man muss dann die Arreteirungen mit einem Schraubendreher zurück schieben.

 

Wer das dann nicht macht / nicht weiß, würgt irgendwie das SG raus und beschädigt ggf. den Mechanismus.

 

Umgehkehrt beim Einbau:

Die Arretierungsriegel rausziehen, Stecker drauf, Riegel einschieben.

Macht man das nicht, sitzt der Stecker zwar irgendwie auf der Buchse und scheint auch zu halten - aber halt nur irgendwie.

..... und dann kommt es halt über kurz oder lang zu besagtem Schmor-/Kontaktbrand.

 

Ich kenne das "Spielchen", weil selbst vor 2 Jahren dieses Prob gehabt. :mad:


Deine Antwort auf "So kann ein ABS-Steuergerät aussehen, wenn der Pumpenmotor seinen Geist auf gibt"

Blogautor(en)

bunde850erSportWagon bunde850erSportWagon

Volvo