Moto Guzzi V7

v7 kaltstartprobleme

hallo zusammen

 

habe eine v7 classic aus 2008 gebraucht gekauft. sie hatte nur 2500km drauf.

 

nun habe ich das problem das sie oft im kaltzustand nicht sofort anspringt und ich ziemlich lange orgeln muss bis sie kommt.

wenn sie dann anspringt ist sie auf den ersten 1-2km ziemlich stotterig und stellt auch häufig ab an der ersten bis dritten Kreuzung.

 

habt ihr auch solche Probleme. ist das normal. was könnte das sein?

 

 

danke für die Hilfe und grüsse aus zürich.

 

p.e.


brixtoncat brixtoncat

Norge

Hi p.e.,

 

Wahrscheinlich fliesst da kein Treibstoff nach, könnte sein dass der Treibstoffschlauch vom Tank geknickt bzw. unsauber verlegt ist.

 

Poste mal deine Problem im Guzzi World (Schweiz): www.guzziworld.ch.

 

Händler hast ja einige:

 

Region Zürich:

- Thomas Herbst, La Guzzi, Sihlbrugg (www.laguzzi.ch)

- Hans-Peter Müller, Harogaragen, Humbel (www. harogaragen.ch)

- Mäge Motos, Marthalen (www.maegemotos.ch)

 

Stadt Zürich:

- Palu Motos, Zürich (www.palumotos.ch)

- Rossi, Zürich (www.guzzirossi.ch)

 

Einer der auch noch helfen kann ist der Roland Cahenzli (www.cahenzlimotos.ch) an der Feldstrasse, unterhalb der Ecke Militär-Langstrasse im Kreis 4, gleich in der Kurve beim Restaurant Piccolo Giardino. Er ist noch ein richtiger Mech der alten Schule hat jedoch keine Guzzi-Lizenz, spielt aber in deinem Fall keine Rolle, denke ich mal.

 

Ich kenne alle Händler ausser den Rossi - sie sind alle empfehlenswert.

 

Good luck!


Zitat:

Original geschrieben von paolovski

hallo zusammen

 

habe eine v7 classic aus 2008 gebraucht gekauft. sie hatte nur 2500km drauf.

 

nun habe ich das problem das sie oft im kaltzustand nicht sofort anspringt und ich ziemlich lange orgeln muss bis sie kommt.

wenn sie dann anspringt ist sie auf den ersten 1-2km ziemlich stotterig und stellt auch häufig ab an der ersten bis dritten Kreuzung.

 

habt ihr auch solche Probleme. ist das normal. was könnte das sein?

 

 

danke für die Hilfe und grüsse aus zürich.

 

p.e.


Ich habe mir im Juli 2012 eine funkelnagelneue Moto Guzzi V7 Classic zugelegt. Auch bei dieser Maschine sind die Kaltlaufeigenschaften schlecht. Das ist eigentlich bei allen V90 Motoren der Moto Guzzi typisch. Mein Tipp: Bevor Du wegfährst läßt Du sie mit dem Choker ca. 1 min warmlaufen, danach den Chocker zurückstellen und noch eine weitere Minute im Leerlauf belassen. Erst danach Gas geben, auch der Rechtsdrall ist typisch Guzzi. Das liegt an der in Fahrtrichtung liegenden Nockenwelle. Na ja, typisch Guzzi halt..............

 

Werner Robin

A - 9871 Seeboden

Kärnten / Österreich



Zitat:

Original geschrieben von Werner Robin

Ich habe mir im Juli 2012 eine funkelnagelneue Moto Guzzi V7 Classic zugelegt. Auch bei dieser Maschine sind die Kaltlaufeigenschaften schlecht. Das ist eigentlich bei allen V90 Motoren der Moto Guzzi typisch. Mein Tipp: Bevor Du wegfährst läßt Du sie mit dem Choker ca. 1 min warmlaufen, danach den Chocker zurückstellen und noch eine weitere Minute im Leerlauf belassen. Erst danach Gas geben, auch der Rechtsdrall ist typisch Guzzi. Das liegt an der in Fahrtrichtung liegenden Nockenwelle. Na ja, typisch Guzzi halt..............

 

Werner Robin

A - 9871 Seeboden

Kärnten / Österreich

Der Rechtsdrall hat mit Sicherheit nix mit der Nockenwelle zu tun, das hat mit der Drehrichtung des Motors zu tun und der dreht in Fahrtrichtung links herum.

 

Was die Kaltlaufeigenschaften einer V7Classic betrifft, das was hier als Choke bezeichnet wird ist nur eine Anhebung der Drosselklappen, sieht man auch wenn man den Hebel oben betätigt und ans Drosselklappengestänge schaut, daß sich´s bewegt.

Wenn´s hier Probleme gibt, eine geänderte Feder unten am Zug der Startanhebung einbauen lassen oder die originale etwas kürzen, alles einstellen, auch die Umluftschrauben und dann geht alles wunderbar.

 

MfG

 

Mopedgoeger


v7 kaltstartprobleme

Zitat:

Original geschrieben von mopedgoeger

Zitat:

Original geschrieben von Werner Robin

Ich habe mir im Juli 2012 eine funkelnagelneue Moto Guzzi V7 Classic zugelegt. Auch bei dieser Maschine sind die Kaltlaufeigenschaften schlecht. Das ist eigentlich bei allen V90 Motoren der Moto Guzzi typisch. Mein Tipp: Bevor Du wegfährst läßt Du sie mit dem Choker ca. 1 min warmlaufen, danach den Chocker zurückstellen und noch eine weitere Minute im Leerlauf belassen. Erst danach Gas geben, auch der Rechtsdrall ist typisch Guzzi. Das liegt an der in Fahrtrichtung liegenden Nockenwelle. Na ja, typisch Guzzi halt..............

 

Werner Robin

A - 9871 Seeboden

Kärnten / Österreich

Der Rechtsdrall hat mit Sicherheit nix mit der Nockenwelle zu tun, das hat mit der Drehrichtung des Motors zu tun und der dreht in Fahrtrichtung links herum.

 

Was die Kaltlaufeigenschaften einer V7Classic betrifft, das was hier als Choke bezeichnet wird ist nur eine Anhebung der Drosselklappen, sieht man auch wenn man den Hebel oben betätigt und ans Drosselklappengestänge schaut, daß sich´s bewegt.

Wenn´s hier Probleme gibt, eine geänderte Feder unten am Zug der Startanhebung einbauen lassen oder die originale etwas kürzen, alles einstellen, auch die Umluftschrauben und dann geht alles wunderbar.

 

MfG

 

Mopedgoeger


Danke für die Info!

 

"Eine geänderte Feder unten am Zug der Startanhebung einbauen lassen oder die originale etwas kürzen, alles einstellen, auch die Umluftschrauben und dann geht alles wunderbar!". Werde ich meiner Werkstätte mitteilen. Tschuldige den Irrtum mit der Nockenwelle, habe eigentlich die Kurbelwelle gemeint.

 

Frohe Weihnacht und guten Fahrt im Neuen Jahr 2013 wünscht

 

Werner Robin aus Seeboden, Kärnten, Österreich


Hallo,

auch ich besitze eine V7 Classic und hatte die gleichen Probleme wie Du.

Zu deinem Kaltstartproblem gibt es 2 Möglichkeiten der Abhilfe, vorausgesetzt an der Maschine ist technisch alles ok ist und die Drosselklappenanschlagschraube wurde nicht verändert. Außerdem muß die richtige Einstellung des vermeindlichen Chokeseilzuges gewährleistet sein.

Deshalb möchte versuchen Dir die Zusammenhänge etwas näher zu bringen.

Zunächst eine kurze Einleitung zu dem Kaltstartproblem.

Fakt ist, der Motor bekommt wenn er kalt ist im Grunde genommen zu wenig Sprit. Man muß sich das so vorstellen als wenn bei einem Vergasermotor der kalte Motor ohne Choke gestartet werden soll. Die Motoren springen dann häufig gar nicht oder nur sehr widerwillig an. Bei der V7 ist es ähnlich. Die Einspritzmenge die für den kalten Motor im Rechner hinterlegt ist, ist zu gering. Damit der Motor weis das er kalt ist, wird wird unter anderem der Motortemperaturfühler benötigt. Bei diesem Fühler - der übrigens neben der rechten Einspritzdüse im Zylinderkopf sitzt - handelt es sich um einen NTC Widerstand, der je kälter er ist, um so hochohmiger wird. Anders gesagt der Widerstandswert wird höher bei kaltem Motor und niedriger bei warmer Maschine. Dieses alles geschieht im Bereich einiger Kiloohm. Hinzu kommt, dass die angesaugte Luftmenge beim Starten immer die Gleiche ist, vorausgesetzt Du drehst nicht am Gasgriff oder benutzt den Choke, der im übrigen keiner ist sondern nur eine Leerlaufanhebung. Vereinfacht gesagt ist beim Kaltstarten die Luftmenge zu groß und die Kraftstoffmenge zu klein.

Die 1. Möglichkeit dem Problem abzuhelfen besteht in der Veränderung der Luftbypassschrauben. Sie dienen dazu den Motor im Leerlauf mit der ausreichenden Luftmenge zu versorgen. Die Bypassschrauben sitzen an der Unterseite der Drosselklappengehäuse. Es sind Schlitzschrauben die nur mit einen kurzen Schraubendreher zu erreichen sind. Jedes Drosselklappengehäuse hat eine Bp. Schraube. Drehe jede Bp.schraube bis zum Anschlag hinein und zähle dabei genau die Umdrehungen, also auch Halbe, Viertel und auch Achtel Umdrehungen von der Ausgangsstellung. Mache dieses für jede Seite und schreibe Dir die Ausgangswerte auf. - Z.B. Links: 1 1/2 Umdrehungen bis zum Anschlag und Rechts 1 1/4 Umdrehungen -.

Aufschreiben aus dem Grund weil die ursprünglichen Werte zu einem späteren Zeitpunkt noch benötigt werden.

Drehe nach Eindrehen bis zum Anschlag der Bp. Schrauben diese nun je ca. 1/5 - 1/4 Umdrehung heraus, beide Seiten gleich.

Der Kalte Motor sollte jetzt besser anspringen.

Diese Veränderung muß mit verschiedenen Einstellungen ausprobiert werden. Aber die Bp.schrauben nur so weit herausdrehen das der kalte Motor immer noch gut anspringt und der warme Motor vernünftig rund läuft. Kleiner Tip, die Veränderungen immer Aufschreiben. Eins hat die ganze Veränderung auf jeden Fall zur Folge und das ist der Leerlaufabgaswert. Würdest Du mit diesem veränderten Wert nämlich zum TÜV fahren, wäre mit Sicherheit wegen zu hoher Abgaswerte keine Plakette zu bekommen. Deshalb ist das notieren der ursprünglichen Einstellung der Bp.schrauben so wichtig.

Die 2. Möglichkeit zur Problemlösung besteht darin, eine zusätzliche Elektronik für den Kaltstart dazwischen zu schalten, damit der Rechner beim Kaltstart ein verändertes Signal vom Motortemp.fühler bekommt. Ich habe für meine Guzzi so eine Schaltung gebaut, sie funktioniert problemlos. Der Motor springt jetzt in jeder Lebenslage problemlos an, die Bp.schrauben befinden sich in der ursprünlichen Werks Einstellung. Zur Zeit ist alles in der Erprobung. Bei Interesse könnte ich demnächst auch weitere Schaltungen bauen.

Ich hoffe mit meinem Beitrag ein wenig Licht ins Dunkel gebracht zu haben, für Anregungen oder auch Kritik bin ich immer dankbar.


Danke für Deine tollen Informationen! Mußt ja ein Ass sein! Da ich kein Schrauber bin werde ich wohl einmal mit meiner Werkstätte darüber sprechen. Noch einmal schönen Dank für Deinen netten und langen Brief.

 

MfG!

Werner Robin,

Goldeckweg 11,

Seeboden am Millstättersee

Kärnten / Österreich


Zitat:

Original geschrieben von Romi 1955

Hallo,

auch ich besitze eine V7 Classic und hatte die gleichen Probleme wie Du.

Zu deinem Kaltstartproblem gibt es 2 Möglichkeiten der Abhilfe, vorausgesetzt an der Maschine ist technisch alles ok ist und die Drosselklappenanschlagschraube wurde nicht verändert. Außerdem muß die richtige Einstellung des vermeindlichen Chokeseilzuges gewährleistet sein.

Deshalb möchte versuchen Dir die Zusammenhänge etwas näher zu bringen.

Zunächst eine kurze Einleitung zu dem Kaltstartproblem.

Fakt ist, der Motor bekommt wenn er kalt ist im Grunde genommen zu wenig Sprit. Man muß sich das so vorstellen als wenn bei einem Vergasermotor der kalte Motor ohne Choke gestartet werden soll. Die Motoren springen dann häufig gar nicht oder nur sehr widerwillig an. Bei der V7 ist es ähnlich. Die Einspritzmenge die für den kalten Motor im Rechner hinterlegt ist, ist zu gering. Damit der Motor weis das er kalt ist, wird wird unter anderem der Motortemperaturfühler benötigt. Bei diesem Fühler - der übrigens neben der rechten Einspritzdüse im Zylinderkopf sitzt - handelt es sich um einen NTC Widerstand, der je kälter er ist, um so hochohmiger wird. Anders gesagt der Widerstandswert wird höher bei kaltem Motor und niedriger bei warmer Maschine. Dieses alles geschieht im Bereich einiger Kiloohm. Hinzu kommt, dass die angesaugte Luftmenge beim Starten immer die Gleiche ist, vorausgesetzt Du drehst nicht am Gasgriff oder benutzt den Choke, der im übrigen keiner ist sondern nur eine Leerlaufanhebung. Vereinfacht gesagt ist beim Kaltstarten die Luftmenge zu groß und die Kraftstoffmenge zu klein.

Die 1. Möglichkeit dem Problem abzuhelfen besteht in der Veränderung der Luftbypassschrauben. Sie dienen dazu den Motor im Leerlauf mit der ausreichenden Luftmenge zu versorgen. Die Bypassschrauben sitzen an der Unterseite der Drosselklappengehäuse. Es sind Schlitzschrauben die nur mit einen kurzen Schraubendreher zu erreichen sind. Jedes Drosselklappengehäuse hat eine Bp. Schraube. Drehe jede Bp.schraube bis zum Anschlag hinein und zähle dabei genau die Umdrehungen, also auch Halbe, Viertel und auch Achtel Umdrehungen von der Ausgangsstellung. Mache dieses für jede Seite und schreibe Dir die Ausgangswerte auf. - Z.B. Links: 1 1/2 Umdrehungen bis zum Anschlag und Rechts 1 1/4 Umdrehungen -.

Aufschreiben aus dem Grund weil die ursprünglichen Werte zu einem späteren Zeitpunkt noch benötigt werden.

Drehe nach Eindrehen bis zum Anschlag der Bp. Schrauben diese nun je ca. 1/5 - 1/4 Umdrehung heraus, beide Seiten gleich.

Der Kalte Motor sollte jetzt besser anspringen.

Diese Veränderung muß mit verschiedenen Einstellungen ausprobiert werden. Aber die Bp.schrauben nur so weit herausdrehen das der kalte Motor immer noch gut anspringt und der warme Motor vernünftig rund läuft. Kleiner Tip, die Veränderungen immer Aufschreiben. Eins hat die ganze Veränderung auf jeden Fall zur Folge und das ist der Leerlaufabgaswert. Würdest Du mit diesem veränderten Wert nämlich zum TÜV fahren, wäre mit Sicherheit wegen zu hoher Abgaswerte keine Plakette zu bekommen. Deshalb ist das notieren der ursprünglichen Einstellung der Bp.schrauben so wichtig

Hallo Romi,

Vielen dank für deine aufschlussreichen Erläuterungen. Mich wurde noch interessieren, wie weit die Bp-schraube standard raus gedreht ist. Bei mir war es eine halbe Umdrehung. Zum Abgaswert/TUeV: der co Grenzwert liegt bei 5%, moderne kat-kraeder haben meist nur ca. 0,5%. Da macht ne viertel Umdrehung wohl nicht viel aus.

Gruesse richard


v7 kaltstartprobleme

Zitat:

Original geschrieben von Romi 1955

Hallo,

Die 2. Möglichkeit zur Problemlösung besteht darin, eine zusätzliche Elektronik für den Kaltstart dazwischen zu schalten, damit der Rechner beim Kaltstart ein verändertes Signal vom Motortemp.fühler bekommt. Ich habe für meine Guzzi so eine Schaltung gebaut, sie funktioniert problemlos. Der Motor springt jetzt in jeder Lebenslage problemlos an, die Bp.schrauben befinden sich in der ursprünlichen Werks Einstellung. Zur Zeit ist alles in der Erprobung. Bei Interesse könnte ich demnächst auch weitere Schaltungen bauen.

Ich hoffe mit meinem Beitrag ein wenig Licht ins Dunkel gebracht zu haben, für Anregungen oder auch Kritik bin ich immer dankbar.

Hallo Romi 1955,

 

ich habe auch ein gewisses Kaltstartproblem mit meiner Nevada 750ie Bj 2006: Kaltstart mit Choke und etwas Gas geht gut, aber sie geht aus.

 

Kann man deine Schaltung bekommen, Schaltplan und Teileliste.

 

Würde mich echt interessieren.

 

Gruß Georgi


Danke für die Infos - hatte großes Interesse daran, mir im Frühjahr eine neue V7 zu holen (weil mir der Sound und die Optik extrem gut gefällt) - eigentlich hatte ich nur nach Schaltproblemen bzw. zickiger Kupplung gesucht, weil mich der Verkäufer schon drauf hingewiesen hat, dass diese wohl nicht so butterweich flutschen wird, wie bei einer Bonneville (die geilste Schaltung die ich bisher probefahren konnte). Vermutlich wird`s jetzt doch eine Triumph - leider mit arg magerem Sound. Auf Kaltlaufprobleme und Getriebegezicke habe ich dann doch keine Lust. Schade :( Irgendwas ist bei jedem Modell.


Isarkiesel,

ich kann dir nach 35Jahren motorradfahren, auf allen möglichen Teilen und allen möglichen Untergründe, nur sagen, dass ich noch nie so eine weiche und tolle Schaltung, wie bei MotoGuzzi, ob die alten 2 Ventiler, oder die neuen 4 Ventiler, gefahren bin!!!!!!!!! Da ist bis vor 2 Jahren auch keine Triumph mitgekommen, seither habe ich keine Triumph mehr gefahren.

Und wenn du mal alles hier genau liesst, und ein bischen mitdenkst, dann siehste, dass es gar keine Probleme mit dem Startverhalten gibt, sondern nur mit dem Händler, den gute Händler beseitigen sowas schon bei der Auslieferung.

Das kann dir mit nem Japaner, Engländer, oder jedem anderen Italiener passieren, dass du an einen schlechten, lustlosen Mech kommst, selbst bei BMW gibts tausende von Probleme oder Einstellmöglichkeiten, die aber ein guter Händler vor dem ausliefern beseitigt bzw. einstellt. Ich habe schon erlebt, das bei meiner damals neuen Kati, der Scheinwerfer in den Himmel geleuchtet hat und ich den Nachts, in tiefster Finsterniss, selber einstellen musste......... der Händler hatte am anderen Tag dann einen Hörsturz.

Ich fahre jetzt ne 1200 sport unterhalte mich aber immer wieder bei meiner Werkstatt mit anderen Guzzi-Fahrern und da war nie die Rede von einem schlechten Kaltstartverhalten! Und gerade die V7 als Sondermodell mit der Clubman-Sitzbank und dem verchromten Tank, die gefällt mir ja unheimlich, eventuell wird das mein Zweitmöppi.......*träum*

Lese dich da mal durch: http://www.guzziworld.ch/forum/ oder: http://www.guzzisti.de/forum/ und melde dich dort mal an und frage nach nem gescheiten Händler.

 

Grüsse Tom


Hallo Bigbiker,

 

herzlichen Dank für die Links - hab ja bis zur nächsten Saison noch reichlich Zeit - hatte bis vor etwa 10 Wochen noch eine GSR 600 - die ich in geistiger Umnachtung verkauft habe. Mittlerweile habe ich geschnallt, dass ich wohl kaum ohne Bike auskommen werde.

 

Leider gibt es hier bei mir in der Nähe keinen Guzzi-Händler, der eine V7 tageweise verleiht. Die Bonneville hat mich begeistert - deren Auspuff enttäuscht (NoGo). Der Sound der V7 hat mich bereits im Serienzustand umgehauen. Ich werde das Gefühl nicht los, dass man ein Bike nicht nach 30 min Probefahrt kaufen sollte - sondern nach ein bis zwei Tagen intensiven Fahrens - und das geht eben nur bei einem Verleih - soll ja schließlich eine Anschaffung für die nächsten Jahre (Jahrzehnte?) werden. Wenn ich mir absolut sicher sein möchte, dass es das richtige Bike für mich ist, bezahle ich gerne mal 150 - 200 Euro mehr.

 

Hoffentlich gibt es demnächst mehr Guzzi-Händler - mein nächster wäre in München - wie gesagt leider ohne Leihmöglichkeit. Vielleicht macht Guzzi seinen Händlern diesbezüglich ja mal etwas Druck bis zum Frühjahr...;)


Deine Antwort auf "v7 kaltstartprobleme"

zum erweiterten Editor
Moto Guzzi: v7 kaltstartprobleme

Ähnliche Themen zu: V7 kaltstartprobleme

schliessen zu
Fahrzeug Tests
Aktuelle Umfragen
Diskutieren
Andere Umfragen Alle Umfragen