• Online: 2.009

mKainze

Blog vonmKainze

10.02.2020 21:44    |    mKainze    |    Kommentare (6)

Hallo w140 Freunde,

 

Ich bin seit einer Woche Besitzer einer kleinen Baustelle. Ich habe einen W140 600SEL erworben der noch etwas Zuneigung benötigt bis er wieder sauber dasteht.

Als erstes hätte ich nun unter anderem das Radio in Angriff genommen, den da hat der Vorbesitzer leider etwas rumgebastelt. So fehlt z.B. die orginale Bedieneinheit für das Radio. Das Radio selbst (das müsste ja das Teil im Kofferraum neben dem Kompressor für Softclose sein) konnte ich aus einem Schlachter bereits wieder einbauen.

Hier zwei Bilder dazu

Anschlüsse BedieneinheitAnschlüsse Bedieneinheit

Radio im KofferraumRadio im Kofferraum

Nun zu meiner ersten Frage, den vom Radio geht noch ein weiteres Kabel mit dem runden 8poligen Stecker weiter wo wie ich vermute mal ein CD Wechsler war. Siehe hier:

Koferraum CD Wechsler?Koferraum CD Wechsler?

oder war das der Anschluss für das Telefon?

 

Das Telefon hätte ich allerdings rausgeschmissen, da es erstens ein C-Netz Telefon ist, welches ja leider nicht mehr funktioniert und zweitens der Hörer vorne in der Mittelarmlehne extrem unbequem ist.

 

Okay nun aber endlich zu meiner eigentlichen Frage, welche Daten überträgt der 8polige Runde Stecker? (der vierpolige Breite ist ja die Stromversorgung). Kann mir das Jemand beantworten?

Den aktuell bin ich am Überlegen statt dem CD Wechsler ein Bluetooth Modul bzw USB Stick eingang zu verbauen anstatt eines CD Wechslers. So dass die Optik weiterhin Orginal bleibt aber ich trotzdem im Idealfall auch eine Freisprecheinrichtung verwenden kann.

 

Zudem hätte ich noch ein weiteres anliegen, in dem Schlachter den ich auch habe, ist eine Bose Soundanlage verbaut, die hätte ich auch gerne übernommen. Da ist auch im Kofferaum ein Verstärker mit einem Anschluss:

Verstärker Bose SoundanlageVerstärker Bose Soundanlage

Hat da jemand erfahrung? Wo führt der Stecker der Soundanlage hin? Ich glaube kaum, das ich zu jeder Box ein neues Kabel legen muss, da werden doch bestimmt irgendwo die bestehenden abgezweigt.

 

Vielen Dank schon ein mal

 

Grüße

 

Kainze

 

Übrigens: Der Schlachter den ich habe ist ein 500SE also mit kurzen Radstand, falls jemand Teile braucht einfach ein Nachricht an mich vielleicht kann ich ja weiterhelfen.

Hat Dir der Artikel gefallen?

11.02.2020 01:22    |    creativschrauber

Wichtig bei der Anfrage, wäre welche Komponenten da explizit verbaut sind. Dioden-Stecker sind gern für Steuerleitungen verwandt worden. Bei Sound-Systemen war er Aufwand früher sehr hoch, was die Verkabelung betraf. In sofern ist es nicht unwahrscheinlich, das du da noch so einige Leitungen für ein Bose-System verlegen darfst.


11.02.2020 10:22    |    mKainze

@creativschrauber welche Komponenten?

Im Kofferraum ist ein wie ich vermute verstärker, welchen man im Beitrag im letzten Bild sieht, und ich habe die Bose Boxen, welche ich in den Türen und auf der Hutablage dann austauschen muss?

 

Dann ist der Runde Stecker quasi ein Diodenstecker?! Damit wäre mir auch auf alle Fälle schon mal weitergeholfen.

 

Ach ja und ich habe auch einen Überblendregler verbaut (was ich denke eh zur Grundausstattung gehört) wo wird der dann abgegriffen?

 

Vielen Dank für die schnelle Antwort schonmal


24.02.2020 16:34    |    Blau Baer

Hallo mKainze!

 

Der alte 600 SEL - ggf. auch andere Motorisierungen als Sonderausstattung - (in jedem Fall weit vor Mopf = Modellpflege 1994) hat / hatte eine Radio verbaut, welches aus zwei Hauptkomponenten besteht. D. h. das Radio funktioniert nur, wenn man beide Komponenten hat.

Eine Komponente vorne im Armaturenbrett / Schacht

Eine Komponenten hinten im Kofferraum, die scheinst Du zu haben

Verbunden werden beide mit dieser Steuerleitung. Das müßte dieser 8-polige Stecker sein.

Das Radio hieß Becker Mexico???? Nicht sicher! Aber Zweikomponentengerät ist sicher.

 

Bose Soundsystem!

Bei den Standard-Soundsystem sind in der Regel weniger Lautsprecher verbaut. Bose hat mehr Lautsprecher u. a. einen unter dem Innenspiegel!!!

Auf Deinem Bild sind die Bose- Endstufen. Das sind 7 oder 8 Endstufen. Jetzt müsste ich gucken und heraussuchen, wie das Verkabelt ist .

 

Siehe hier - aber!!! Das ist ab 1994. Du hast ein Zweikomponenten-Radio.

http://www.w140forum.de/showthread.php?...

 

Jetzt kannst Du prüfen, ob Du alle Lautsprecher verbaut hast. Dann müssten eingentlich, wenn Du vorher kein Bose hattest, noch Verkabelungen und Lautsprecher erforderlich sein. Bose hat mehr wie gesagt.

 

Der Aufwand ist also erheblich!

 

Ich suche einmal, ob ich noch mehr dazu finde.

 

Viele Grüße

Jörg H. und Blau Bär


24.02.2020 19:08    |    Blau Baer

Hier einmal so ein Angebot eines 2-Komponentengerätes bei einem bekannten Auktionshaus.

Es ist wirklich ein Becker Mexico 2000 (BE1430) der XXten Generation.

https://www.ebay.de/.../223845116857?...

 

Und hier Deine Problemstellung:

https://www.mercedes-forum.com/.../

 

Mehr zum Bose W 140 - ERSTE GENERATION

http://www.whatsinside.info/bose-mercedes-w140-c140-sound-system/

 

Wiring Diagram

http://www.kukakore.com/bose-w140-wiring-diagram.html

 

Nach-Mopf und Bose ist dann wieder etwas anders.

 

Viele Grüße

Jörg H. und Blau Bär


27.02.2020 20:22    |    creativschrauber

Könntest du die Links schon verarbeiten/nutzen?


29.02.2020 12:48    |    mKainze

Hallo,

Entschuldigung das ich so lamge nicht geantwortet habe. Aber bin schon ein wenig weiter gekommen.

 

Also radio ist orginal auf alle Fälle ein Becker Mexico 2000 verbaut (das war damals die Topausstattung an Radio gibt auch "schlechtere")

Dieses fehlte bei meinem Fahrzeug weshalb ich mich auf die Suche nach einem machte.

Das ist nun endlich angekommen und funktioniert nun leider nicht.

Deshalb muss ich das Bose Soundsystem und CD-Wechsler bzw Bluetooth oder wie auch immer ich das machen werde etwas zurückstellen, vorerst.

Bei dem Fahrzeug wurde leider alles herausgerupft und nun muss ich irgndwie das alles wieder richtig hinbekommen.

Achja und da ich diese Fragen auch oft lese.

Vorne ist nur die Bedieneinheit verbaut. Hinten im Kofferraum sitzt das eigentliche Radio.

Vorne die Bedieneinheit habe ich nun denke ich richtig angeschlossen und Strom liegt auch an (Sicherung ist auch intakt) jedoch macht die Bedieneinheit absolut garnichts ausser das hin und wieder der mute knopf blinkt... Ich befürchte das die Bedieneinheit kaputt ist?

Oder muss bei den System alles angesteckt sein damit es funktioniert?

Ich weiß mir im Moment keinen Rat mehr.

Das eigentliche Radio im Kofferraum bin ich mir nicht sicher ob es richtig angesteckt ist

Ursprünglich ging bei mir über ein art Verlängerungskabel der runde iso stecker von vermutlich der Bedieneinheit zum CD wechsler und von da aus zum Radio...

Wenn ich es direkt am Radio anstecke funktioniert es aber auch nicht...

Werde nun also erstmal versuchen die Bedieneinheit zu reparieren oder eine funktionierende zu besorgen.

 

Vielen Dank für eure Informationen vor allem zum Bose Soundsystem.

Ich hoffe die helfen mir dann weiter wenn ich das Radio mal zum laufen gebracht habe

 

Grüße Kainze


Deine Antwort auf "W140 600SEL Radio und Bose Soundanlage"

Blogautor(en)

mKainze mKainze