ForumTwingo & Wind
  1. Startseite
  2. Forum
  3. Auto
  4. Renault
  5. Twingo & Wind
  6. Wischwasserpumpe funktioniert nicht

Wischwasserpumpe funktioniert nicht

Renault Twingo II ( N)
Themenstarteram 9. Februar 2021 um 21:03

Hallo

bei meinen kleinen

funktioniert die Wischwasserpumpe plötzlich nicht mehr....

Scheibwischer gehen vorne sowie hinten problemlos..., ist hier eine Sicherung vorhanden

bzw. wie wird die Wischwasserpumpe gewechselt...

gibt es eine Anleitung und/oder Tipps

Twingo II (CN0) 1,2L 16V 75PS

Ähnliche Themen
2 Antworten

Wischwasser ist genug drin und nicht gefroren, auch nicht die Düsen?

Zumindest ein Teil der Sicherungen ist im Handbuch beschrieben. Weitere Sicherungen sind i.d.R. im Motorraum und höchstens im Deckel mit Symbolen beschrieben. Durchmessen, nicht anschauen!

Wenn Spannung an der Pumpe ankommt, diese aber nicht läuft, ist es vermutl. die Pumpe selbst. Manchmal sind aber auch die Wasserschläuche undicht, wodurch trotz funktionierender Pumpe nix ankommt. Oder der Schalter im Bedienhebel, der die Pumpe ansteuert, ist kaputt. Oder Kabel dazwischen.

notting

Die Pumpe ist, vermutlich auch beim Twingo, nur in den Wischwasserbehälter eingesteckt und kann herausgezogen werden. Dann läuft allerdings der Behälter weitgehend leer.

Besser ist es also, erst mal an den Drähten die Spannung zu messen.

schrauber

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Renault
  5. Twingo & Wind
  6. Wischwasserpumpe funktioniert nicht