ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Opel Combo 2006 1,3 D Radio geht nicht mehr und Spannung bricht zusammen

Opel Combo 2006 1,3 D Radio geht nicht mehr und Spannung bricht zusammen

Opel Combo C
Themenstarteram 4. Oktober 2020 um 17:44

Hallo liebe Gemeinde,

Nachdem ich mir letzte Woche einen Combo gekauft habe wollte ich diesen etwas aufrüsten. Als erstes kam mir die Idee mit einem neuen Radio an dem man auch eine Rückfahr Kamera anschließen kann. Da ich beides noch im Keller liegen habe, baute ich das original Radio, ein CC20, prompt aus und klemmte den Adapter an. Nun wollte ich das Radio, ein noname Produkt aus der Bucht anschließen. Es leuchtet kurz auf, mehr passierte aber nicht. Da das neue relativ günstig war dachte ich es wäre schon kaputt. Also nahm ich das original Radio wieder herbei welches aber auch nicht mehr funktioniert.

Nach einigen Recherchen im Internet und einigen Versuchen konnte ich es nicht mehr zum Laufen bringen.

Sicherungen sind alle in Ordnung, mit Multimeter auf Durchgang geprüft. Auch die Sicherung an der Batterie ist heile. Der Boardcomputer spuckt keine Fehler aus. Die Spannung ohne Radio ist auf 12,7 V. Sobald da ein Radio verbaut wird, sinkt diese auf 2,75 V ab.

Auch die komplette Batterie wurde über 2 Stunden lang vom Fahrzeug getrennt, ohne Erfolg.

Kennt jemand das Problem und weiß da vielleicht weiter? Ich hatte schon was von Tech 2 gelesen, und von Diebstahl Schutz. Ist das des Rätsels Lösung? Oder gibt es da auch andere Punkte wo man mal ansetzen könnte?

Mit freundlichen Gruß aus Dortmund

Ähnliche Themen
7 Antworten

Bricht die Spannung direkt an der Batterie so stark ein? Dann kann nur die Batterie hin sein. Würde das Radio einen Kurzschluß verursachen, wäre der Kabelbaum vom Fahrzeug schon längst verglüht. Also wird die geringe Stromaufnahme des Rqdios reichen, um die defekte Batterie vollständig in die Knie zwingen. Das wird dann auch so sein, wenn Du z.b. das Licht einschaltest. Korrekt?

Themenstarteram 4. Oktober 2020 um 18:44

Zitat:

@mark29 schrieb am 4. Oktober 2020 um 18:20:40 Uhr:

Bricht die Spannung direkt an der Batterie so stark ein? Dann kann nur die Batterie hin sein. Würde das Radio einen Kurzschluß verursachen, wäre der Kabelbaum vom Fahrzeug schon längst verglüht. Also wird die geringe Stromaufnahme des Rqdios reichen, um die defekte Batterie vollständig in die Knie zwingen. Das wird dann auch so sein, wenn Du z.b. das Licht einschaltest. Korrekt?

Leider nein, die gesamte Beleuchtung, die restliche Elektronik funktioniert einwandfrei und der Motor springt gut an.

Die oben angegebene Spannungen habe ich direkt am dapter gemessen via Multimeter. Einmal mit angeklemmten Radio und einmal ohne. Was bissel seltsam ist : zwischen der dauerplus und der Masseleitung am Kabelbaum des Radios ist ein kleines etwas verbaut. Es ist genau parallel zu den Polen geklemmt. Drauf steht Beru und eine Nummer. Aber ich vermute mal das das bloß ein kurzzeitiger Energiespeicher ist zum tauschen von der Autobatterie oder ähnliches, damit die Einstellungen beibehalten werden.

Also sorry, die Autobatterie kann ich ausschließen. any other ideas?

Themenstarteram 4. Oktober 2020 um 19:25

Fehler behoben!

Was soll ich sagen, es war die Sicherung (20A) direkt an der Batterie unter der Verkleidung vom Wischergestänge. ABER!! Das erste mal als ich die Sicherung entnommen hatte und geprüft hatte, war sie heile. Jedoch waren die Kontakte stark von Korrosion befallen. Als die die original Sicherung wieder in die Halterung gesteckt hatte, hat es stark gefunkt. Durch die Korrosion muss die Sicherung wohl geschwächt gewesen sein und anschließend kaputt gegangen sein. Eine neue Sicherung von der Tankstelle nebenan brachte das Radio nun zum Laufen. Somit steht einem Tausch des Radios nichts mehr im Wege. Hoffe ich!!

Na das klingt sehr komisch... da werden im Kabelbaum gut 10V und ein entsprechender Strom in Wärme umgesetzt...

Das neue Radio hat auch die ISO Stecker? Mach mal ein paar Bilder.

Themenstarteram 4. Oktober 2020 um 20:46

Zitat:

@mark29 schrieb am 4. Oktober 2020 um 20:16:49 Uhr:

Na das klingt sehr komisch... da werden im Kabelbaum gut 10V und ein entsprechender Strom in Wärme umgesetzt...

Das neue Radio hat auch die ISO Stecker? Mach mal ein paar Bilder.

Eben nicht im Kabelbaum, sonder an den Kontakten der stecksicherung, die total korrodiert waren, einschließlich der Sicherung selbst. Und wenn du die Sicherung wieder einsteckst gibt es eine spannungsspitze die den schwächsten Punkt an der Sicherung zerstört und aus ist das Radio. Bilder wovon?

Themenstarteram 4. Oktober 2020 um 20:47

Das neue Radio hat den Adapter von ISO auf Opel

Themenstarteram 5. Oktober 2020 um 7:23

Hier die besagte Sicherung, trotz der Gummiband Umrandung kommt hier Feuchtigkeit rein. Dadurch wird das Material angegriffen und die Kontakte korrodieren. Foto ist zwar geklaut, passt aber 1:1 auf meinen Combo

9998585293-4a1a0ff425-o
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Opel Combo 2006 1,3 D Radio geht nicht mehr und Spannung bricht zusammen