ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Motorsteuergerät defekt: ESP-ABS-Fehler, Motorlüfter läuft

Motorsteuergerät defekt: ESP-ABS-Fehler, Motorlüfter läuft

Mercedes E-Klasse W211
Themenstarteram 25. März 2017 um 22:51

Guten Abend

Habe jetzt ein Problem was ich vor zwei Jahren schon hatte .Es handelt sich um ein w 211 420 cdi mopf. Wenn ich das Fahrzeug starten will kommt esp abs Fehler und der motorlüfter läuft voll an. Eigentlich ist klar das in der motorsteuerung was nicht stimmt . Wenn man nun öfters Zündung aus und an macht läuft er auch wieder . Wenn der Fehler nicht auftritt kommt auch die vorglühlampe sonst nicht. Damals hatte ich ein Software update drauf gespielt und dann war es gut . Nun habe ich das Steuergerät eingeschickt zu hitzing und die sagten erst interner Speicher defekt und dann es würde nur an der Software liegen . Mercedes sagt ist die aktuellste Software drauf überspielen geht nicht . Wenn ich mit meinem Tester auslese habe ich kein Kontakt zum Steuergerät wenn der Fehler da ist wenn der Fehler wieder weg ist kann ich das Steuergerät kontaktieren aber sind keine Fehler hinterlegt.

 

Ähnliche Themen
17 Antworten
Themenstarteram 27. März 2017 um 10:05

Ja werde die Dinge nachher mal angehen . Wegen den Daten kontaktiere ich den Typ nochmal. Werde dann nochmal berichten

Gibt's bei dem Motor auch Probleme mit Öl in den Litzen des Motorkabelbaums?

Ohne genauere Kenntnisse würde ich auch Stecker des ZGW cheken, welches ja die CAN-Busse koppelt und daher an der Kommunikation mit der Diagnosebuchse beteiligt ist. (Nur theoretisch überlegt!)

 

Harry

Themenstarteram 29. März 2017 um 18:13

So Problem gelöst . Wie damals msg Neu programmiert . Warum er die Daten verliert ist mir ein Rätsel . Danke für eure Beiträge .

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Motorsteuergerät defekt: ESP-ABS-Fehler, Motorlüfter läuft