ForumCar Audio & Navigation
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Magnat Gladiator Classic 360 Endstufe Fehler

Magnat Gladiator Classic 360 Endstufe Fehler

Themenstarteram 7. Januar 2021 um 22:25

Guten Tag,

ich habe ein Anliegen mit meiner Radio-Endstufe-Subwoofer Auto Anlage...

Folgendes:

Ich habe mein Auto gebraucht gekauft, bei dem die Anlage (Subwoofer) mit einem Radio schon installiert war. Es hat alles funktioniert. Das Radio war aber nicht ganz fest im Schacht und nach einiger Zeit durch Korrosion habe ich einen Wackelkontakt in der Chinchleitung am Radio Anschluss bekommen. Ich habe dann mal nachgeschaut und der Stift von der Chinchleitung ist abgekracht... Hatte die kaputte Leitung eine Zeit lang im Radioschacht liegen gehabt lose.

Nach einer Weile habe ich mir nun ein neues Autoradio und eine neue Chinch Leitung geholt.

Nun habe ich das neue Radio angeschlossen (ging alles außer der Subwoofer) und Testweise die Chinch Leitung von meinem Radio auf die Endstufe installiert. Ich habe dann gesehen dass die POWER LED von meiner Endstufe nicht leuchtet. Habe nun die Spannung gemessen von der Batterie zur Endstufe (Spannung war da), nun aber wollte ich die Spannung messen von der Endstufe zum Subwoofer, hier habe ich nichts gemessen.

Ist die Endstufe kaputt? Da die POWER LED auch garnicht leuchtet...

MfG

Yannik

Endstufe
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Magnat Gladiator Classic 360 Endstufe Fehler