ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Lupo 1.4 MPI 60 Ps Automatik schaltet nur bis 2 Gang

Lupo 1.4 MPI 60 Ps Automatik schaltet nur bis 2 Gang

VW Lupo 6X/6E
Themenstarteram 12. Oktober 2020 um 17:26

Hallo liebe Freunde,

es geht hier um mein Lupo 1.4 mit ATM aus 2001 und ca 105Tkm.

Folgendes Problem: Das Getriebe schaltet ob warm oder kalt nur bis in 2. Gang hoch. Sprich schnellere Fahrten sind nicht möglich, da ich bei 100km/h schon bei 4500 1/min habe und das nicht Sinn und Zweck ist.

Bis zum 2 Gang fährt der ohne zu rucken sehr sauber. Der Wechsel von P auf R oder D verursacht auch ein rucken. Manuell ist der Wechsel auch nur von 1 in 2 möglich. Von 2 auf 3 keine Reaktion.

Im FS sind die Fehler Magnetventil 1 und 2 Masseschluss permanet abgelegt. Die lassen sich löschen kommen aber während der Fahrt wieder.

Liegt hier der Fehler am Öl(bei dem Getriebe leider kein Messstab), an den Magnetventilen(kann man diese im eingebauten Zustand prüfen) selbst oder eher Kabelbaum aufgrund des Fehlers? Jmd schon in der Richtung Erfahrungen gemacht?

Freue mich auf eure Rückmeldungen.

Ähnliche Themen
6 Antworten

Das Getriebesteuergerät hat doch geprüft und die Fehler P0751 und P0756 ausgegeben.

Die Magnetventile N 88, N 89, N 90, N91 und N 93 befinden sich im Schieberkasten des Getriebes.

Die Ursachen liegen meist in der mangelnden Wartung (Ölwechsel o. Spülung).

Die Rückstände durch Verschleiß der Kupplungen und Bremsbänder verunreinigen die Kanäle, in denen die Ventile arbeiten.

Näheres findet man unter folgenden Links:

https://www.vermin-club.org/...2-shift-solenoid-valve-performance-1371

https://vermin-club.org/...f-2-3-shift-solenoid-valve-performance-1387

Etwas Know-How zum 4-Gang Automatikgetriebe findest Du im

Selbststudienprogramm (SSP) 176 unter folgendem Link:

http://www.volkspage.net/technik/ssp/ssp/SSP_176.PDF

Themenstarteram 12. Oktober 2020 um 17:52

Hallo und vielen Dank für die schnelle Antwort.

Ich würde gerne das Magnetventil prüfen, bevor ich das Getriebe zerlege. Ist das im eingebautem Zustand möglich?

Zudem kommt, dass der Lupo kein Kickdown annimmt und die Leitung stark reduziert ist.

Gibt es eine Quelle, an der man Zubehör für das Getriebe bestellen kann, in dem Fall die Magnetventile?

Zitat:

@RASS-Auto schrieb am 12. Oktober 2020 um 17:52:56 Uhr:

Hallo und vielen Dank für die schnelle Antwort.

Ich würde gerne das Magnetventil prüfen, bevor ich das Getriebe zerlege. Ist das im eingebautem Zustand möglich?

Nein

Zitat:

Zudem kommt, dass der Lupo kein Kickdown annimmt und die Leitung stark reduziert ist.

Kickdown bedeutet einen Gang runterschalten - wenn das Schalten nicht geht, wie soll dann der Kickdown funktionieren ?

Zitat:

Gibt es eine Quelle, an der man Zubehör für das Getriebe bestellen kann, in dem Fall die Magnetventile?

Das Automatische Getriebe VW Typ 001 stammt von Jatco (Nissan) als Typ JF404E. Danach musst Du suchen. Filter u. Dichtungen sind kein Problem

https://www.automatic-berger.de/...F404E-Automatikgetriebe-Ersatzteile

 

Magnetventile gibt es übrigens noch direkt beim VW-Händler (ca. 100 € das Stück)

Das N88 (Farbe grün) ET-Nr. 001 927 333 oder 001 927 333 C abhängig vom GKB

Das N89 (Farbe gelb) ET-Nr. 001 927 333 A oder 001 927 333 D abhängig vom GKB

Themenstarteram 14. Oktober 2020 um 12:23

Hallo, das ist schonmal sehr hilfreich danke.

Öl und Filter sind bestellt, das wird mit den Ventilen gerade mitgemacht und hoffentlich danach kein Erstaunen.

Themenstarteram 17. Oktober 2020 um 12:10

Hallo, habe die Magnetventile draußen. Habe die mit 12 v angesteuert. Die oberen zwei clicken und die unteren 3 goldenen Ventile (mitunter n88 grün & n89 gelb) clicken nicht. Ist das normal?

Widerstand liegt bei 25 Ohm bei allen

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Lupo 1.4 MPI 60 Ps Automatik schaltet nur bis 2 Gang