ForumGLK
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. GLK
  7. Das leidige Thema der 7G Plus Automatik

Das leidige Thema der 7G Plus Automatik

Mercedes GLK X204
Themenstarteram 7. März 2021 um 7:26

Guten Morgen liebe GLK Freunde.

wie ich in einem anderen Thread ja schonmal beschrieb, sind auch wir mit unser Automatik eher wenig zufrieden. Der Händler Attestierte uns schriftlich das dieses Problem mit der Schaltung völlig normal sei und keinen Mangel darstellen würde. Nun meine Frage an Euch.

Da bei uns eigentlich nur der erste und zweite Schaltvorgang hart abläuft, und das auch nur solange das Getriebe kalt ist, dachten wir nun an eine Adaptionsfahrt. Nun liest man ja sowohl gute als auch schlechte Erfahrungen darüber. Hat einer von Euch dieses anlernen bei Mercedes machen lassen und längerfristig Erfahrung damit?

Ölwechsel wurde gemacht, das Auto hat aktuell 160.000km auf der Uhr. Im kalten Zustand haut er den zweiten Schaltvorgang finster rein, den ersten Schaltvorgang macht er nicht schön, aber erträglich.

Viele Grüße

Hajo.x

Ähnliche Themen
13 Antworten

Wie sieht es aus wenn du den Motor ca 5 Minuten im Leerlauf laufen lässt bzw wenn du beim ersten mal nach dem Starten anfährst zum stehen kommst gang auf p und dann wieder neu anfährst schaltet er dann auch so ruppig.

Themenstarteram 7. März 2021 um 11:43

Das habe ich noch nie probiert. Da ich aber eh gleich mal los muss kann ich das gerne testen.

Themenstarteram 7. März 2021 um 12:15

Keine Veränderung, er schaltet den zweiten mit Anlauf und Spürbar bis er so halb warm ist. Laut Mercedes könnte man eine Verbesserung mit einer Adaptionsfahrt hinbekommen.

Hallo,

Getriebespülung, wirklich Spülung und nicht nur Getriebeölwechsel, gemacht?

mfg. Blackbobby

@Hajo.x

habe hin und wieder ähnliches Verhalten ,

nach einer Getriebespülung! wurde es besser ,

aber das Verhalten kommt bei kälte oder kaltem Getriebe immer mal vor

stört mich nun aber auch nicht mehr weiter , Werkstatt sagt auch , kann vorkommen , normal ...

Gruß

Themenstarteram 10. März 2021 um 20:53

Hallo nochmal. Ja Getriebe wurde gespült. Es gibt Tage da macht er es nicht, aber im Grunde fast jeden Tag bis er warm ist. Hat er Betriebstemperatur, schaltet er kaum bis garnicht spürbar. Das Internet ist ja voll mit diesem Problem und ich würde nun eine Adaptionsfahrt anstreben wenn es denn wirklich was bringen würde. Viele Grüße Hajo. x

Hallo ich bin mal mit meiner Frau ihren glk 200 cdi 7gtronic plus Probe gefahren bei Kälte macht er das selbe er schaltet etwas hart bei meinem ML 320cdi ist bei Kälte nur beim ersten einlegen ein ,,Ruck,, zu spüren .Was ist nun normal ? .Ich denke das liegt daran das das getriebe noch keine Betriebstemperatur hat.beide getriebe wurden beim glk bei 100 000 km beim ml bei 65000km gespült vor ca 2 Jahren.jetzt stehen 140000 km und 77000 km auf der Uhr.ich würde mich da nicht verrückt machen lassen wenn kein Fehler im Speicher abgelegt wird.

Ich hänge mich hier mal an.

Ich habe die 7g tronic plus, und möchte eine getriebespülung machen lassen, ist es ratsam auf den reiniger zu verzichten und es nur mit öl zu spülen? So richtig findet man nichts, die einen sagen ja, Die anderen....

@Jonicc

ich weiß nicht was die "anderen" sagen MB sagt :kein Reiniger bei 7G+

OK, dank dir.dann lassen wir den reiniger lieber weg.

@V4lde

Ist das reseten ratsam nach der Spülung? Der in der Werkstatt meinte, er setzt irgendwelche Werte nach der Spülung zurück?

@Jonicc

ist nichts "schlimmes" eventuell wollen die eine neue Software aufspielen , oder zurücksetzen,

Das Getriebe muss deine Fahrweise dann einfach "neu lernen" und schaltet die erste zeit "anders"

Spülung wurde gemacht. Schaltet nach wie vor gut, das einzigste was mir auffällt, vorher habe ich nicht drauf geachtet. Die drehzahl wenn ich stark bremse schwankt, ist das normal? Bei normaler bremsung passiert dies nicht.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. GLK
  7. Das leidige Thema der 7G Plus Automatik