ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 318ti Vanosproblem

318ti Vanosproblem

BMW 3er E46
Themenstarteram 18. Dezember 2019 um 0:22

Servus,

ich habe seit Kurzem einen ´02 318ti welcher vom Vorbesitzer vernachlässigt wurde. Die üblichen N42 Probleme mit den verschiedenen Undichtigkeiten habe ich mittlerweile beseitigt und jetzt ist der Motor dran welcher wohl das eine oder andere Problem hat.

Ich hatte von Anfang an einen Fehler für den Differenzdrucksensor drin weil dieser vom Vorbesitzer ausgesteckt wurde.

Als ich diesen wieder angesteckt habe lief der Motor wie ein Sack Nüsse und ging beim Kaltstart aus und ich hatte den Fehler für unplausibles Signal vom Differenzdrucksensor.

Dann hab ich diesen ausgetauscht und der Fehler für den Sensor ging weg, dafür kamen die Fehler für Nockenwellensteuerung Einlass (CDKENWS) und Nockenwellenverstellung Auslass (CDKANWS).

Die Magnetventile habe ich schon gereinigt und neu Abgedichtet.

Könnten es die Nockenwellensensoren sein, weil diese sind noch die Sensoren mit dem das Auto vom Band lief?

 

 

Ähnliche Themen
17 Antworten

Möglich. Tippe aber auf eine gelängte kette oder übergesprungen.

Hallo

 

Du kannst ja mal die Sensoren reinigen, die fangen oft feinen Abrieb und funktionieren nicht mehr richtig.

Ansonsten neue NWS von Hella und gut ;)

 

Du solltest auch unbedingt den Kettenspanner tauschen, aber den nur original von BMW ;)

 

Gruß Stormy

Themenstarteram 18. Dezember 2019 um 8:31

Zitat:

@Stormy78 schrieb am 18. Dezember 2019 um 07:05:06 Uhr:

Hallo

 

Du kannst ja mal die Sensoren reinigen, die fangen oft feinen Abrieb und funktionieren nicht mehr richtig.

Ansonsten neue NWS von Hella und gut ;)

 

Du solltest auch unbedingt den Kettenspanner tauschen, aber den nur original von BMW ;)

 

Gruß Stormy

Gereinigt habe ich die schon. Haben aber nicht besonders viel Dreck dran gehabt. Den Kettenspanner wollte ich eh tauschen, aber erst zu einem späteren Zeitpunkt. Ich werde das mal vorziehen und mich dann erneut melden.

Themenstarteram 18. Dezember 2019 um 14:16

Ich habe jetzt die Stecker der NWS und magnetventile mit kontaktspray gereinigt. Als ich den Motor kalt gestartet habe lief er butterweich jedoch nach ein paar Metern hat er das bocken angefangen und daraufhin hatte ich Zylinder 2 und 3 fehlzündungen aber keine VANOS Fehler mehr. Dann habe ich den Saugrohrdrucksensor wieder ausgesteckt und alles lief wieder normal.

Wenn du den Saugrohrdrucksensor abziehst, geht der Motor in den "kleinen Notlauf" ;)

Das heißt, die Exenterwelle wird auf Vollhub gestellt, die Drosselklappe übernimmt die Regelung und die Vanos wird nicht mehr angesteuert........

 

So läuft der Motor quasi wie ein M43, aber dafür ohne Probleme ;)

 

Von welcher Marke ist dein Saugrohrdrucksensor?

Themenstarteram 18. Dezember 2019 um 15:12

Zitat:

@Stormy78 schrieb am 18. Dezember 2019 um 15:10:48 Uhr:

Wenn du den Saugrohrdrucksensor abziehst, geht der Motor in den "kleinen Notlauf" ;)

Das heißt, die Exenterwelle wird auf Vollhub gestellt, die Drosselklappe übernimmt die Regelung und die Vanos wird nicht mehr angesteuert........

 

So läuft der Motor quasi wie ein M43, aber dafür ohne Probleme ;)

 

Von welcher Marke ist dein Saugrohrdrucksensor?

Meat und doria

Hmmm, wer billig kauft, kauft doppelt und wer zweimal kauft, kauft öfters.........:D

 

Du solltest dir bei BMW einen neuen Saugrohrdrucksensor kaufen, auch wenn es nicht billig ist ;)

Themenstarteram 18. Dezember 2019 um 16:04

Was kostet der bei bmw, diesen hab ich bei eBay für 40€ gekauft weil mein lokaler teilehändler ihn nicht mehr auf Lager hat.

 

EDIT: ich hab den Sensor nochmal ausgebaut und auf dem neuen ist ein BMW Logo. Also denke ich mal dass das ein OEM Teil ist

"Neuteil".jpg
"Altteil".jpg

Gut, dann scheint das ein originaler Sensor zu sein.

Jetzt weiß ich aber ehrlich nicht mehr weiter........

 

Wo kommst du her?

 

Kenne ein Motorenspezialist in Berlin, der dir helfen kann :)

Themenstarteram 18. Dezember 2019 um 18:26

Ulm...

Da ist es nach Berlin schon ein Weg......

 

Aber er lohnt sich ;)

Themenstarteram 18. Dezember 2019 um 20:26

Vielleicht hat ja hier noch jemand die passende Lösung. Zur Not muss ich halt in den saueren Apfel beißen und mal zum freundlichen gehen. Ohne Saugrohrdrucksensor fährt er ja komplett problemfrei

Wir können ihn ja auch mal hier fragen, vielleicht findet er die Zeit zum antworten :)

 

@Bmwfarid weißt du hier weiter?

Themenstarteram 18. Dezember 2019 um 22:27

Fehlercodes wenn der Saugrohrdrucksensor angeschlossen ist:

 

Aussetzserkennung summenfehler (CDKMD)

Aussetzerkennung Zyl 2 (CDKMD03)

Aussetzerkennung Zyl 3 (CDKMD01)

Überwachung Zündspule 2 (CDKDZKU3)

Deine Antwort
Ähnliche Themen