Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Bi-Xenon und Xenon Kompatibel?

Bi-Xenon und Xenon Kompatibel?

Audi A4 B6/8E
Themenstarteram 30. März 2021 um 0:23

Hi Zusammen,

da ich hier noch etwas neu bin und ebenso im Bereich A4 b6 hätte ich mal eine Frage an die Gemeinde.

Ich habe mit vor kurzem einen A4 B6 3.0 ASN geholt. Der Vorbesitzer hat neue Scheinwerfer eingebaut, wie ich heute sah sind dass keine BI Xenon, ich habe dass Problem dass ich diese auch nicht über die Grundstellung anlernen kann, sind die Normalen Xenon denn eigentlich mit Bi Xenon kompatibel oder hat der schon totalen Mist eingebaut?

Danke für eure Hilfe.

Ähnliche Themen
12 Antworten

Mann kann auf Bi Xenon umrüsten, die Steuergeräte sind von der Technik gleich haben aber eine etwas andere Form, man muss den Deckel der Bi-Xenonscheinwerfer innen etwas ausschneiden, dann passen die alten Steuergeräte rein. Dann braucht man auch noch ein längeres Adapterkabel für den rechten Scheinwerfer.

Wenn Du nicht auf das LW Steuergerät kommst kann es an einem Kabelbruch oder Wackelkontakt liegen.

Schau mal in die Ausstattung Codes. Müsste 8EN sein für Bi-Xenon und 8JG das normale.

Wolltest du die Scheinwerfer Kalibrieren oder nur einstellen?

Themenstarteram 30. März 2021 um 8:31

Hi Chris, bei mir sollts 8ED sein lt. Auszug.

Das Problem is, der hat diese eingebaut aber konnte sie nicht einstellen. Hab den Wagen vor paar Tagen eben mal geholt und dacht mir dass mach ich mal schnell ??, jetz hab ich eben das Problem das es sich nicht einstellen lässt. Es sind die alten Steuergeräte verbaut und die alten Stellmotoren also in den neuen Scheinwerfern, kann’s einfach sein dass die Stellmotoren defekt sind? Ich würd euch heute mal die Fehler schicken vielleicht kann man damit das Problem eingrenzen.

Also Orig. Ist bei dem Wagen dann Bi-Xenon drinn.

Sensoren gehen eher selten kaputt, Kabelbruch gibt es hin und wieder, Stellmotoren vergammeln gerne. Oft ist es das Steuergerät.

Damit meine ich nicht den Ballast für die Brenner.

Zuerst muss da aber wieder der passende Scheinwerfer mit Ballast rein.

Orig. Ist Valeo beim B6 verbaut, sind ok, Passform sehr gut.

Da empfiehlt sich meist neue Depo zu verbauen, Lichtausbeutr ist gleich mit Orig.

Passform ist aber etwas durchwachsen.

Viel Erfolg!

Themenstarteram 30. März 2021 um 10:13

Hi also lt. Fehlerspeicher gibt der folgendes bekannt

01535 - Steuerstromkreis Leuchtweitenregulierung rechts

01534 - Steuerstromkreis Leuchtweitenregulierung links

Beides permanent und lässt sich auch nicht Löschen.

Danke euch, LG

Der Fehler tritt bei defekten Scheinwerfer Gehäuse, Stellmotor und auch bei defektem Steuergerät ALWR auf.

Erstes ist wegen den neuen Scheinwerfern auszuschließen, Stellmotoren gehen selten synchron kaputt.

Hast du jemanden/Werkstatt mit funktionierendem SW in der Nähe?

Themenstarteram 30. März 2021 um 12:53

Dann mach ich mich mal auf die Suche ??.

Schonmal vielen Dank

Stecker am SW richtig drauf ?

Sicherung i.O. ?

Alwr STG hinterm Handschuhfach hinüber ?

Sensoren an Achse hinüber, bzw. Elektrisches Kontakt Problem (Oxidiert, Wasser)

alwr STG müsste 4Z7 907 357 haben, sind nicht Anfällig, gibt aber einige wenige Beiträge wo durch ersetzen der Fehler wag war, fehlende justierung der SW

Machen die Scheinwerfer noch die selbstjustage nach Motorstart ?

 

 

Im B6 gab es D2S, D1S Non Bi-Xenon, Bi-Xenon D1S welche so alle Plug&Play sind.

 

Sei noch Erwähnt, die STG im SW haben mit der alwr nichts am Hut, welcher D1S Scheinwerfer jetzt welches STG/Vorschaltgerät Verbaut hatte weiß ich nicht mehr, es gibt auf jeden fall die Möglichkeit mittels Adapter Mischverbau zu betreiben.

 

LAD5G 12 Pin

LAD5GL 4 Pin

Adapter:

https://shops.audi.com/de_DE/web/tradition/p/leitungssatz-8e0971671-9

https://shops.audi.com/.../leitungssatz-8e0971671a-10

Themenstarteram 30. März 2021 um 19:33

Hi, nein eine Selbstjustage machen sie nicht, auch wenn ich sie über einen Stellgliedtest ansteuere dann geht nix.

Danke übrigens, ihr seit super. ??????

Es kann auch vorkommen wenn die Niveau Sensoren nach Fahrwerkstausch eventuell falsch eingebaut wurden, dass dann die Selbstjustage beim Motorstart auch nicht funktioniert. Dann leuchtet aber die Warnanzeige im KI früher oder später beim fahren.

Da Du aber auch keinen Stelldiagnosetest machen kannst liegt es wahrscheinlich an einem defekten ALW Steuergerät.

Themenstarteram 30. März 2021 um 23:45

Ich werd mich den ganzen Dingen mal annehmen und berichte euch gerne was dann genau war.

Das Steuergerät finde ich hinterm Handschuhfach oder is dass im Kofferraum?

Hinterm Handschuhfach

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. Bi-Xenon und Xenon Kompatibel?