ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Zyinderkopfdichtung getaucht und jetzt VANOS Fehler

Zyinderkopfdichtung getaucht und jetzt VANOS Fehler

BMW 3er E90
Themenstarteram 27. November 2020 um 22:52

Guten Abend,

bin neu hier, allerdings lese ich schon seid Jahren mit und benötige eure Hilfe;)

ich habe einen 3er mit N43 Motor, Kette erst vor kurzem neu.

Auto lief auch problemlos bis dahin.

Die Zylinderkopfdichtung war undicht, deshalb habe ich die bei meinem Schrauber austauschen lassen.

Beim Ausbau der Nockenwellenversteller war ich leider nicht dabei (ohne Spezialwerkzeug ausgebaut, war bei mir), dafür aber bei Zusammenbau und einstellen der Steuerzeiten.

ISTA und INPA ist vorhanden und es wurde nach BMW Anleitung gearbeitet.

Das erste Problem was mir auffiel war, das sich die Versteller nur sehr sehr schwer einfädeln lassen haben in den Kettentrieb.

Ich war der Meinung, das ist unnormal, mein Schrauber sagte, nachdem er längere Zeit mit ach und krach die Versteller eingesetzt hatte, passt schon :D

Naja, alles eingestellt mit Spezialwerkzeug etc. Fahrzeug gestartet, läuft, ne Runde gedreht, wieder ausgemacht.

Dann ging es ab auf den Heimweg.

Nach einigen KM fing es dann an zu ruckeln und zu schütteln, kurze Zeit später Motorkontrollleuchte.

Auslesen hat ergeben:

VANOS Auslass klemmt mechanisch

2A99 Kurbelwelle Auslassnockenwelle Referenz

Heute habe ich dann die Steuerzeiten erneut eingestellt.

Auffällig war dass das Arretierwerkzeug nicht gepasst hat

Warum musste ich neu einstellen?

Laut Anleitung sollte ich nach der Einstellung den Motor 2mal durchdrehen und dann erneut prüfen und ja das Werkzeug passte.

Auffällig war, das ich den Motor von oben nicht mehr richtig drehen kann an der Zentralschraube, vorher ging das einfach wie Butter jetzt ist schwer und die Nockenwelle federt sofort wieder zurück.

Wenn ich auf der Hebebühne unter dem Wagen an der Schraube drehe, dreht sich alles aber ganz leichtgängig.

Vielleicht ist es normal ich weiss es nicht, allerdings war es wie erwähnt früher nicht so.

naja, Steuerzeiten eingestellt, Motor gestartet, direkt wieder die Fehler nach einigen Sekunden, jedoch dieses Mal klemmt der Einlass:

VANOS Einlass klemmt mechanisch

2A99 Kurbelwelle Auslassnockenwelle Referenz

Die Werte von der Einlassvanos sind stark im roten Bereich.

Fehler tauchen nach dem löschen sofort wieder auf.

Ich habe schon mehrere Stunden gegooglet werde aber nicht schlau daraus.

Mögliche Fehlerquellen sollen ja sein:

Kette gelängt (Meine Kette ist ja quasi neu)

Magnetventile defekt (vor dem Austausch der ZKD war alles OK)

Rechteckring defekt (hat mein Schrauber da irgendwas beim reindrücken Beschädigt?)

Kann es sein das die Kette irgendwie aus einem Ritzel bei der Zentralschraube da gerutscht ist? (Wilde Theorie meiner Meinung nach)

 

Hoffe ihr könnt mir helfen.

So langsam geht das ganze Geschraube an die Nerven

 

Ähnliche Themen
5 Antworten

Vanos wurde verriegelt vorm Einbau?

Die Schrauben an den NW muss man mit 20Nm und 180Grad Drehwinkel anziehen. Einmal angezogen auch dann immer erneuern?

Wurde das gemacht?

Themenstarteram 28. November 2020 um 8:44

Verriegelt wurde mit dem Spezialwerkzeug für die Versteller.

Schrauben wurden nicht erneuert aber ja, Drehwinkel und Moment waren bekannt und wurden eingehalten

Welches Spezialwerkzeug?

Hersteller?

Werden dann wohl die Vanos defekt sein.

 

Dehnschrauben nicht erneuert? Wenn dir das schon egal ist, macht’s dir auch nichts aus wenn die Schrauben abreißen?!

Entweder man macht es richtig oder man lässt es.

Themenstarteram 28. November 2020 um 11:14

Werkzeug ist von BGS und wurde schon zig mal benutzt, also am Werkzeug liegt es nicht.

Um die Vanos zu testen, müsste ich an der Nockenwelle drehen während die Versteller fest angeschraubt sind.

Wenn ein verstellen nicht möglich ist, dann sind die Versteller in Ordnung, wenn nicht dann nicht.

Liege ich damit richtig ?

Themenstarteram 3. Dezember 2020 um 19:39

Trotz Verriegelung der Vanos war der Auslassversteller defekt. Austausch hat geholfen

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Zyinderkopfdichtung getaucht und jetzt VANOS Fehler