ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. ZV Pumpe

ZV Pumpe

Mercedes SL R129
Themenstarteram 3. Febuar 2020 um 19:03

Moin Moin aus dem Norden,

meine ZV Pumpe macht einen seltsamen Fehler. Es geht alles wunderbar auf und zu, aber wenn der Wagen läuft geht ca alle 30 sec.die ZV Pumpe für einen ganz kleinen Moment an.

VG. Mathias

Ähnliche Themen
3 Antworten

Eigendlich ist das ein "undichtigkeits" Problem. Macht meine auch! Und ich suche eigentlich schon 2 Jahre. Nicht intensiv aber grenze so langsam die einzelne Fehlerquelle aus. Hatte Pumpe auch schon auseinander, aber nicht wirklich den Fehler gefunden. Also die Suche ist aufwendiger und zeitintensiv. Hab auch schon alle Pumpenzuläufe verpropft und trotzdem läuft sie nach.

Gruß

Volker

Hallo Mathias,

Wenn die Pumpe das sog. "cycling" macht, liegt das wie oben erwähnt an einer Undichtigkeit - entweder in der SRU

(Saugrohrunterstützung) oder in der OSL (orthopädischen Sitzlehnen) bzw. in der Pumpe selbst.

Um die Pumpe zu testen sollte man die Leitungen SRU und OSL - bei manchen Pumpen auch als Pu statt SRU bzw.

Pü statt OSL (ü=Überdruck, u= Unterdruck) - abnehmen. Die Pumpenausgänge dann 100% zumachen.

Zündung einschalten, 1,5Sek. warten, Pumpe startet um den Arbeitsdruck (OSL) und den Vakuumdruck

(SRU) aufzubauen. Die Pumpe soll nach ca. 2-3 Sekunden abschalten, da die Drücke (P+ / P-) erreicht sind. Wenn die Pumpe nach ein paar Sekunden allerdings wieder kurzzeiting einschaltet bedeutet es daß eine Undichtigkeit in der Pumpe selbst besteht (Mirkomagnetventile z.B.) Das ist das gefürchtete "cycling" das oft zur Zerstörung des Elektromotors führt. [genau wie im W140er]

Die Pumpe soll einschalten wenn der Vakuumdruck in der SRU auf 400mbar abgesunken ist, bzw. wenn der Überdruck in der OSL auf 200mbar gefallen ist, bei 590mbar ist genug Druck für die Sitzlehnenverstellung vorhanden - die Pumpe schaltet ab.

Eine gute Pumpe sollte unter diesen Testbedingungen ebenfalls nach dem Einschalten der Zündung anlaufen und dann abschalten und nicht wieder einschalten. Wenn sie das macht dann liegt das Leck in der SRU oder, falls eingebaut, in der OSL.

Um die OSL zu prüfen sollte man eine Bi-Handpumpe - also Vakuum + Überdruck - haben.

Die OSL (Pü) Leitung mit Überdruck testen und prüfen, ob der Druck gehalten wird oder nicht.

Die SRU (Pu) Leitung mit der Handpumpe mit Vakuum beaufschlagen und sehen ob der Druck gehalten wird. Dieser Test MUß natürlich in allen HVAC Betriebsarten gemacht werden, es genügt nicht diesen Test bei ausgeschalteter

Zündung zu machen, sondern ALLE Luftduschenstellungen müssen angewählt werden damit das undichte Vakuumelement gefunden werden kann . Ein undichtes Vakuumelement das gar nicht angesteuert wird kann bei diesem Test NICHT gefunden werden. Wie komplex die HVAC ist geht aus dem Bild unten hervor.

Undichte Vakuumelemente erneuern.

Eine beliebte Werkstattabhilfe - um riesige Reparaturkosten bei Lecks in der HVAC (Ausbau Armaturenbrett) zu vermeiden ist:

Leitung zur HVAC wird nicht mehr angeschlossen, sondern zugestopft, dann hat die HVAC immerhin noch das Vakuum vom Saugrohr um die Luftduschen zu steuern was natürlich beim Gasgeben nicht ausreichend ist. Der Anschluß an der Pumpe (Pu) muß auch verschlossen sein.

Wenn das Problem in der OSL (Pü) ist muß man mit dem Anschluß an der Pumpe genauso verfahren.

Der Verteiler oben rechts im Bild [#36] hat oft einen kleinen Riss, den sollte man zuerst ansehen bzw. Vakuumtesten.

Gruß

Fitzcarraldo1

Img
Img

Zitat:

@Fitzcarraldo1 schrieb am 3. Februar 2020 um 22:58:55 Uhr:

Hallo Mathias,

Wenn die Pumpe das sog. "cycling" macht, liegt das wie oben erwähnt an einer Undichtigkeit - entweder in der SRU

(Saugrohrunterstützung) oder in der OSL (orthopädischen Sitzlehnen) bzw. in der Pumpe selbst.

Um die Pumpe zu testen sollte man die Leitungen SRU und OSL - bei manchen Pumpen auch als Pu statt SRU bzw.

Pü statt OSL (ü=Überdruck, u= Unterdruck) - abnehmen. Die Pumpenausgänge dann 100% zumachen.

Zündung einschalten, 1,5Sek. warten, Pumpe startet um den Arbeitsdruck (OSL) und den Vakuumdruck

(SRU) aufzubauen. Die Pumpe soll nach ca. 2-3 Sekunden abschalten, da die Drücke (P+ / P-) erreicht sind. Wenn die Pumpe nach ein paar Sekunden allerdings wieder kurzzeiting einschaltet bedeutet es daß eine Undichtigkeit in der Pumpe selbst besteht (Mirkomagnetventile z.B.) Das ist das gefürchtete "cycling" das oft zur Zerstörung des Elektromotors führt. [genau wie im W140er]

Die Pumpe soll einschalten wenn der Vakuumdruck in der SRU auf 400mbar abgesunken ist, bzw. wenn der Überdruck in der OSL auf 200mbar gefallen ist, bei 590mbar ist genug Druck für die Sitzlehnenverstellung vorhanden - die Pumpe schaltet ab.

Eine gute Pumpe sollte unter diesen Testbedingungen ebenfalls nach dem Einschalten der Zündung anlaufen und dann abschalten und nicht wieder einschalten. Wenn sie das macht dann liegt das Leck in der SRU oder, falls eingebaut, in der OSL.

Um die OSL zu prüfen sollte man eine Bi-Handpumpe - also Vakuum + Überdruck - haben.

Die OSL (Pü) Leitung mit Überdruck testen und prüfen, ob der Druck gehalten wird oder nicht.

Die SRU (Pu) Leitung mit der Handpumpe mit Vakuum beaufschlagen und sehen ob der Druck gehalten wird. Dieser Test MUß natürlich in allen HVAC Betriebsarten gemacht werden, es genügt nicht diesen Test bei ausgeschalteter

Zündung zu machen, sondern ALLE Luftduschenstellungen müssen angewählt werden damit das undichte Vakuumelement gefunden werden kann . Ein undichtes Vakuumelement das gar nicht angesteuert wird kann bei diesem Test NICHT gefunden werden. Wie komplex die HVAC ist geht aus dem Bild unten hervor.

Undichte Vakuumelemente erneuern.

Eine beliebte Werkstattabhilfe - um riesige Reparaturkosten bei Lecks in der HVAC (Ausbau Armaturenbrett) zu vermeiden ist:

Leitung zur HVAC wird nicht mehr angeschlossen, sondern zugestopft, dann hat die HVAC immerhin noch das Vakuum vom Saugrohr um die Luftduschen zu steuern was natürlich beim Gasgeben nicht ausreichend ist. Der Anschluß an der Pumpe (Pu) muß auch verschlossen sein.

Wenn das Problem in der OSL (Pü) ist muß man mit dem Anschluß an der Pumpe genauso verfahren.

Der Verteiler oben rechts im Bild [#36] hat oft einen kleinen Riss, den sollte man zuerst ansehen bzw. Vakuumtesten.

Gruß

Fitzcarraldo1

wow das nenne ich mal einen ausführlichst sachlich informativen Beitrag.

Bin zwar noch nicht betroffen, man kann nie wissen

Gruß

Bernhard

Deine Antwort
Ähnliche Themen