ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Zündung Rasentraktor mit Tecumseh XL/C 13.0

Zündung Rasentraktor mit Tecumseh XL/C 13.0

Themenstarteram 16. Januar 2017 um 17:08

Hallo,ich habe immer noch ein Problem mit diesem Motor.Er knallt immer noch aus dem Vergaser.Kann mir jemand etwas über den Zündzeitpunkt sagen?Wann zündet er,wenn das Magnet der Schwungmasse an der Zündspule vorbei ist,oder in der Mitte des zweigeteilten Magnets.Es kommt mir seltsam vor das der Magnet 14mm vor OT an der Zündspule ist.Ist das nicht zu früh?Vielleicht kann mir das jemand erklären.

Ähnliche Themen
72 Antworten

Das mit dem Zündzeitpunkt leg mal auf Eis. Kümmere dich erst mal darum, dass das Ventilspiel stimmt und der Keil vom Schwungrad an der richtigen Stelle sitzt. Wenn das der Fall ist, stimmt auch der Zündpunkt.

Themenstarteram 16. Januar 2017 um 17:29

Also,der Keil ist ok,das war das erste was ich geprüft habe.Das Ventilspiel ist 0,10mm,ich denke das stimmt auch so.Ich weis mir da einfach keinen Rat mehr.Den Vergaser habe ich schon mal gewechselt,ebenso die Kerze.

ich kenne die Vorgeschichte deines Motors nicht, aber die Zündung läßt sich im Grunde nicht verstellen, was aber gern mal vorkommt, der Sicherungsstift - oder Splint der das Polrad auf der Kurbelwelle hält (in der richtigen Position) schert durch (oder ist fast durch) dann verschiebt sich die Einstellung und damit auch der Zündzeitpunkt - von Fehlzündung bis Totalversagen ist dann alles möglich

wann knallt es denn ? nur beim Ausmachen wenn er heiß ist oder ? beim Starten ? ...

Themenstarteram 16. Januar 2017 um 17:36

Ich habe die Schwungmasse ab gehabt,da ist nichts zu sehen,der Keil der das hält ist in Ordnung.Beim Starten sieht es aus als wenn er zurück schlägt und dann knallt er aus dem Vergaser.Ist er erst einmal angesprungen,was ziemlich dauert,läuft er.Warm springt er aber nicht mehr an.Ob die Zündspule auch defekt ist?

Zitat:

@AndreasGr. schrieb am 16. Januar 2017 um 17:29:19 Uhr:

Also,der Keil ist ok,das war das erste was ich geprüft habe.Das Ventilspiel ist 0,10mm,ich denke das stimmt auch so.Ich weis mir da einfach keinen Rat mehr.Den Vergaser habe ich schon mal gewechselt,ebenso die Kerze.

Hast du beim einstellen der Ventile auf die richtige NW Position geachtet?

Kannst du etwas genauer auf die Vorgeschichte des Motors eingehen? Neu gebraucht ? Lief er schon mal vernünftig?

Und wenn er läuft, läuft er dann vernünftig? Oder eher wie ein sack nüsse?

Themenstarteram 16. Januar 2017 um 19:09

Tja,die Vorgeschichte.Ich habe den praktisch geerbt.Ich weiß aber das der Vorbesitzer auch Probleme damit hatte.Wenn er läuft dann kann man gut damit mähen,der Motor läuft rund,aber nur in oberen Drehzahlen,im Stand wird es schon problematisch.Der Anlasser dreht ziemlich langsam,obwohl er in einem anderen Rasentrak flott durchdreht.Ich benutze schon eine PKW Batterie zum starten,sonst wird das gar nichts.Der Traktor ist schon älter,ein Fleurelle AMH 1302,also ca 10-12 Jahre.

Ok. Dann sag doch bitte noch ma etwas zum Ventil einstellen, ich muss bei den genauen Werten zwar passen, aber Roland kann da vllt nachhelfen?! Werden aber vermutlich ähnlich wie bei b+s sein.

Ein bisschen kommt's mir so vor als wenn die Nockenwelle minimal verstellt ist.

Deshalb die geschichtliche Frage.

Themenstarteram 16. Januar 2017 um 19:26

Den Gedanken hatte ich auch schon,darum meine Frage betr.der Zündung.Zur Ventileinstellung,ich habe die Ventile auf OT eingestellt,auf 0,10 mm für EV+AV,bei kaltem Motor.Jede 2.Umdrehung noch mal überprüft,müsste stimmen.Wegen der Nockenwelle,das würde bedeuten das jemand den Motor zerlegt hatte und falsch zusammengebaut hat.Ob das so ist weiß ich aber nicht.Wenn der Anlasser den Motor durchdreht ist es so als wenn er bei jeder Zündung stockt,als wenn er zu früh zündet und zurück schlägt.Ich weiß nicht wie ich das anders beschreiben soll.

Vorausgesetzt man kann den tecumseh mit dem b+s vergleichen wären die Ventile zwar nicht ganz richtig eingestellt, aber selbst wenn dürfte der Fehler nicht so groß sein.

***dem pdf weiter unten nach ist das Ventilspiel völlig ok***

Ich selbst hab die NW auch schon mal verdreht eingebaut (3 Zähne) vermutlich weil ich mit der Welle der Ölpumpe zu kämpfen hatte.

Daher kenn ich das beschriebene Phänomen, zwar sehr viel extremer, aber womöglich ist es bei dir auch bloß ein Zahn.

Also würde ich sagen: gutes schaffen und ich freue mich über ein Ergebnis Bericht gerne auch mit ein paar hübschen Fotos.

schwierig wenn man nicht weiß wer da was dran gemacht hat

ich weiß nicht ob dir das was hilft

https://www.motoran.ch/.../Werkstatthandbuch_TecumsehEuropa.pdf

seite 79

wir haben mit einem Kawasaki Motor aus einem etesia ein ähnliches Problem - der Anlasser dreht ihn nicht durch, wird an der Kompressionsfreigabe liegen, zu dem Motor habe ich aber noch keine Daten, also ist das Prob auch noch nicht gelöst

Stell erstmal den Unterbrecher ein und messe den Zündzeitpunkt, erst nach diesem Ergebnis läßt sich weiter spekulieren.

http://up.picr.de/28041910kv.jpg

Themenstarteram 17. Januar 2017 um 6:23

Das ist nicht gut möglich.Der Motor hat keinen Unterbrecher und die Zündung ist nicht verstellbar.

Themenstarteram 17. Januar 2017 um 6:25

Zitat:

@skymaster83 schrieb am 16. Januar 2017 um 20:12:48 Uhr:

Vorausgesetzt man kann den tecumseh mit dem b+s vergleichen wären die Ventile zwar nicht ganz richtig eingestellt, aber selbst wenn dürfte der Fehler nicht so groß sein.

***dem pdf weiter unten nach ist das Ventilspiel völlig ok***

Ich selbst hab die NW auch schon mal verdreht eingebaut (3 Zähne) vermutlich weil ich mit der Welle der Ölpumpe zu kämpfen hatte.

Daher kenn ich das beschriebene Phänomen, zwar sehr viel extremer, aber womöglich ist es bei dir auch bloß ein Zahn.

Also würde ich sagen: gutes schaffen und ich freue mich über ein Ergebnis Bericht gerne auch mit ein paar hübschen Fotos.

Danke für Deine Hinweise.Ich komme also nicht umhin als den Motor zu zerlegen.Mal sehen ob ich was finde.Ich melde mich wieder.

Zitat:

@LusYM1500 schrieb am 16. Januar 2017 um 21:19:36 Uhr:

schwierig wenn man nicht weiß wer da was dran gemacht hat

ich weiß nicht ob dir das was hilft

https://www.motoran.ch/.../Werkstatthandbuch_TecumsehEuropa.pdf

seite 79

wir haben mit einem Kawasaki Motor aus einem etesia ein ähnliches Problem - der Anlasser dreht ihn nicht durch, wird an der Kompressionsfreigabe liegen, zu dem Motor habe ich aber noch keine Daten, also ist das Prob auch noch nicht gelöst

daher mein Hinweis auf das Handbuch Seite 79 (wenn der Motor einen Buckelnocken hat Ventilspiel Auslass auf 0,25 mm ) - das würde ich noch machen bevor ich den Motor zerlege

das ist eben oft genau das Problem, es ist schwer die richtigen Unterlagen (Werkstatthandbücher) zum Motor / Maschinchen zu finden

wenn der Motor denn noch laufen würde , würde ich auch zu einer ordentlichen Motorspülung raten (da gibt's verschiedene Mittelchen) um Dreck und Ablagerungen loszuwerden (Fliehkraftregler), wenn du ihn eh zerlegst braucht´s das natürlich nicht

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Zündung Rasentraktor mit Tecumseh XL/C 13.0