ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Zündschloss lässt sich nicht mehr drehen W203 C180 Sportcoupe

Zündschloss lässt sich nicht mehr drehen W203 C180 Sportcoupe

Mercedes C-Klasse W203
Themenstarteram 28. Februar 2020 um 6:34

Schönen Morgen liebes Forum.

Ich denke, es ist so mit das schlimmste eingetreten, was uns passieren konnte. Unser W203 C180 Sportcoupe hat zwei Schlüssel (die einzigen die wir haben), die sich nicht mehr drehen lassen.

Ich stehe seit gestern auf einem Parkplatz und kann meine Schlüssel weder nach links, noch nach rechts bewegen. Auf und Zu geht auch nicht mehr, alles an Elektronik ist aus (inkl. aller Notfallsysteme wie bspw Warnblinker usw.). Ich habe das Auto starten wollen wie normal; Handbremse an, Kupplung, Gang drin, Schlüssel rum. Plötzlich: Alle Lampen für <1 Sekunde an, sofort alles wieder aus. Das wars. Seither lässt sich mein Schlüssel nicht mehr im Zündschloss bewegen. Zweitschlüssel auch nicht. Elektronisches Zündschloss natürlich.

Habe hier schon zahlreiche Forenbeiträge dazu gelesen und sehr wahrscheinlich ist das elektronische Zündschloss defekt - das weiß ich. Das zu tauschen lohnt sich bei meinem >260.000km 2001er Sportcoupe aber nicht mehr - sein wir mal ehrlich.

Was ich aber in keinem der Threads hier gefunden habe ist, dass zeitgleich zum Zündschloss-Umdrehen-Block auch das nicht mehr funktionsfähige Abschließen der Zentralveriegelung UND der vollkommene Ausfall der Elektronik kam. Es funktioniert wirklich von jetzt auf gleich NICHTS mehr. Das Lenkradschloss ist bisher NICHT eingerastet (wie in andere Threads zu lesen). Da beide Schlüssel nicht funktionieren gehe ich nicht davon aus, dass beide Schlüssel gleichzeitig leer gegangen sind. Wir haben auch schon bei beiden Schlüsseln die Batterien rausgemacht und wieder reingemacht - keine Veränderung. Das allseits bekannte "bzzzt" beim einstecken des Schlüssels (Punkt der Induktion?) ertönt bei beiden Schlüssel nicht mehr.

Was ich dazu erwähnen sollte: Die Zentralverriegelung ist bei dem Fahrzeug schon an der allseitsbekannten Feder gebrochen (sie dreht also "durch"). Vor dem öffnen des Fahrzeugs musste ich >10x die "Auf" Taste der Fernbedienung nutzen, bevor ich einfach auf die Beifahrerseite ging (die immer öffnet) und mir von innen die Fahrerseite geöffnet habe. Kann es damit etwas zutun haben? Evt. ist ja irgendetwas leer gegangen (Batterie, Notfallstrom, etc???). Beide Schlüssel leuchten noch Rot beim Drücken der Schalttasten. Reicht es ggf zu überbrücken? Ebenso ist jederzeit das Display relativ schlecht ausgeleuchtet, was laut Forum auf eine schwache Batterie, oder Fehler in der Lichtmaschine hindeuten könnte. Ist eine Sicherung durch? Ich greife nach jedem Strohhalm.

Ich bin nun ein wenig überfragt und hoffe einfach nur auf den ein oder anderen Schlauen Tipp, der nichts damit zutun hat, dass ich gleich das Zündschloss für >1500€ wechseln muss. Falls das der einzige Weg ist und diese Fehlersymptome alle zusammenpassen, schreibt mir gern auch die bittere Wahrheit.

Ich hoffe für mich als klammen Studenten (mit unter 150€ Monatsbudget, abseits der laufenden Rechungen), dass ich den Wagen nicht auf den Schrotthaufen fahren, bzw. >1500 € ausgeben muss.

Mit besten Grüßen

Grenerde

Ähnliche Themen
24 Antworten

Die Batterien im Schlüssel dienen nur der ZV. Zum Starten brauchst keine Batterien im Schlüssel.

Zündschlösser lassen sich auch reparieren, es gibt darauf spezialisierte Firmen. Da bei dir aber schlagartig nichts mehr funzt legt für mich den Verdacht nahe, daß etwas mit der Stromversorgung des Fahrzeugs etwas nicht stimmt. Also mit Voltmeter bewaffnen und suchen wo die Spannung abgeblieben ist, angefangen an der Batterie.

Themenstarteram 28. Februar 2020 um 7:00

Zitat:

@Anderas schrieb am 28. Februar 2020 um 06:54:10 Uhr:

Also mit Voltmeter bewaffnen und suchen wo die Spannung abgeblieben ist, angefangen an der Batterie.

Voltmeter vom Vater vorhanden. Wie misst man abseits der Batterie? Also wo sind Anknüpfpunkte wenn die Spannung dort nicht fehlt?

Der Beitrag macht ja schonmal Hoffnung.

Ladestrom, Ruhestrom messen und mache beim Schlüssel den Infrarothandykarematest

Themenstarteram 28. Februar 2020 um 7:12

Da ich erst gegen Nachmittag nach der Arbeit wieder ans Auto kann, frage ich mal nach dem Infrarot-Handy-Kamera-Test. Ich habs mal vor die Linse meines Handys gehalten und anders als bei meiner Fernbedienung vom TV wird da nirgendwo ein IR Licht sichtbar. Wo soll denn das rausstrahlen? Die Leuchte blinkt einfach nur Rot. Siehe anbei.

Handy ist ein relativ neues OnePlus 7T.

28bc5680-3ae8-4565-af1f-25d9f7cfe9f6

Fang doch einfach bei der Batterie an und such danach die Massepunkte und Sicherungen ab

Irgendwo geht doch wohl Saft verloren. 2 Schlüssel gleichzeitig kaputt halte ich für unwahrscheinlich !

Und das mit dem Infrarotkameratest muss mir bitte mal jemand erklären - hab ich noch nie von gehört :-)

Das kommt vorne raus das was man ins schloss steckt. Kuck doch mal ob was davor liegt im S Schloss selber. Das Teil was rein gedrückt wird.

Schau mal ob dir das weiterhilft in Bezug auf den Test von deinem Schlüssel.

https://www.motor-talk.de/.../zuendschloss-t6775903.html?...

Ich würde mich nicht auf das Zündschloss oder Schlüssel konzentrieren. Es ist kein Strom im Auto, dann funktioniert nichts.

Probier mal den Warnblinker. Der MUSS gehen. Wenn nicht, Spannung an der Batterie und am Anschluss für Starthilfe messen. Der ist von vorne gesehen direkt rechts neben dem Federdom Beifahrerseite under einem Deckel. Das von Dir beschriebene Fehlerbild klingt ja nach "kein Strom auf gar nix", da ist der Schlüssel erstmal kein Problem.

PS: Beim Kameratest mit dem Handy die Frontkamera nehmen; die Hauptkamera hat meistens einen sehr guten IR-Sperrfilter. Da siehste eh fast nix.

Aber fang mal mit dem Warnblinker an.....

und wenn du da mit durch bist schau hier rein "EZS 24"

Themenstarteram 28. Februar 2020 um 18:44

Zitat:

@wolsdorfer schrieb am 28. Februar 2020 um 15:06:05 Uhr:

Probier mal den Warnblinker. Der MUSS gehen.

Wie im Eingangspost von mir steht: Warnblinker geht nicht.

Der IR-Test mit der Frontkamera hat geklappt - beide Schlüssel haben also Saft. Ist ja schonmal gut wenn man eine Sache ausschließen kann.

Ich werd gleich mal die Spannung testen. Danke für die zahlreichen Hilfestellungen.

Themenstarteram 28. Februar 2020 um 22:15

Also: die Batterie hat 12,3V.

Als ich zum Auto kam ging der start unverändert nicht. Nichts ging an.

Als ich die Abdeckung der Batterie ins Auto legen wollte ging plötzlich das Licht im Auto an. Und siehe da: Plötzlich springt das Auto an.

Ich konnte es nach Hause fahren, aber nun springt es wieder nicht an. Strom wieder komplett weg. Batterie unverändert bei 12,3V. Ich bin ratlos.

Säubere mal die Batteriepole, dann die Minusverteiler, dann die Wasserabläufe

Themenstarteram 28. Februar 2020 um 22:21

Ich hab kein polfett da. Kann ich die pole trotzdem säubern?

Kann es ein Mader-Schaden sein? Falls das checken sollte: geht das ohne Hebebühne?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Zündschloss lässt sich nicht mehr drehen W203 C180 Sportcoupe