ForumCar Audio Einbau
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Car Audio Einbau
  6. Zündplus/Dauerplus Peugeot 206

Zündplus/Dauerplus Peugeot 206

Themenstarteram 26. Juli 2017 um 15:31

Der ein oder andere kennt vielleicht das Problem, dass bei einigen Fahrzeugen, wie auch beim Peugeot 206, die Pins für Zünd- und Dauerplus vertauscht sind.

 

Nun ist es so, dass ich mir einen 206 gekauft habe und jetzt dieses Problem beheben wollte. Also habe ich das (nicht originale) Radio ausgebaut, wobei ich verwundert feststellen musste, dass der Vorbesitzer dieses Problem schon zu beheben versucht hat.

Die Kabel für Zünd- und Dauerplus hat er ( am Kabel vom Radio, nicht am Auto) durch geschnitten und diese dann andersherum wieder verbunden. Das wurde auch ordentlich verbunden und isoliert.

Das hat mich natürlich iritiert und ich habe mal den Stecker aus dem Auto mit dem Multimeter nachgemessen und festgestellt, dass auf den beiden Plus Kontakten, jeweils nur Strom nach Zündung ankommt.

 

Das ist doch nicht normal oder?

Woran könnte das liegen?

Wie kann ich das Problem lösen?

Vielleicht von einer anderen Quelle Dauerplus zum Radio legen? Wenn ja, von wo?

 

Vielen lieben Dank für hilfreiche Lösungsvorschläge!

 

Edit: Sicherungen sind alle in Ordnung.

Ähnliche Themen
14 Antworten

Ich kenne dieses Phänomen.

Ein Bekannter kam schon mal zu mir mit der gleichen Fehlerbeschreibung.

Ich fand heraus, daß das vermeintliche Dauerplus bei Peugeot über einem Zeitrelais gesteuert wird, sprich es liegt eine Zeit lang nach dem Abstellen Spannung an, und geht so nach ca 10 Min aus, dann sind auch alle gespeicherten Einstellungen weg.

Ich habe dann darauf hin das Bedienteil der Klimaanlage ausgebaut (lag direkt drüber) und hab mir von dort Dauerplus gezogen... schöner wäre es natürlich vom Verteiler der Zentralelektrik, aber mein Bekannter hatte nicht so viel Zeit :(

HTC

Themenstarteram 26. Juli 2017 um 16:38

Okay also bei mir ist die Spannung auf allen Polen direkt weg, sobald ich die Zündung aus mache..

Könnte das irgendeinen Schaden am Steuergerät etc verursachen wenn ich den Dauerplus woanders her nehme?

Und das Radio wird ja dann auch nicht ausgehen wenn ich den Motor ausstelle.

Irgendwas kann da ja nicht korrekt sein. Ich kann mir nicht vorstellen dass, man das originale Radio erst ausschalten musste bevor man den Wagen verließ.

Am Besten wäre es Dauerplus von der Zentralelektrik herzunehmen... Schaden ist unwahrscheinlich, bei der Zentralelektrik mußt du nur an eine Sicherung denken beim Verlegen.

Das originale Radio hat nur eine andere Abspeichermethode gehabt, an / aus ging über Zündungsplus, was ja auch bei dir geht.

HTC

Themenstarteram 26. Juli 2017 um 17:27

Okay das mit der Zentralelektrik wird mir zu viel. Ich bin kein Elektriker, habe demnach nicht so viel Ahnung.

Ich denke ich versuche es mal mit Klimaanlage (wenn die überhaupt Dauerstrom hat) oder Zigarettenanzünder..

 

Aber ich glaube dass, das trotzdem nicht normal ist, dass es keinen Dauerstrom für das Radio gibt.

Es soll ja einen Adapter für den Peugeot geben, mit dem man auch Fremdradios problemlos nutzen kann. Da werden auch die Kontakte vertauscht.

Ich kann mir nicht vorstellen wie dieser Adapter funktionieren soll, wenn es im 206 generell keinen Dauerstrom für das Radio gibt..

 

Trotzdem danke für deine Hilfe!

Korrekt, wenn da kein Dauerplus ist, kann auch ein Adapter da keinen hinzaubern. Du wirst dir eine Dauerplusquelle suchen müssen.

OK, die Zentralelektrik sollte dort sein, wo die meisten Relais und einige Sicherungen verbaut sind. Meist findet man das unter dem Armaturenbrett fahrerseitig.

Dort sind meist Schraubanschlüsse vorhanden mit jeweiliger Klemmenbezeichnung und von dort kann man eine Leitung ziehen. Ich würde eine 0,5² oder 0,75² Leitung nehmen, diese mit einer Kabelsicherungshalterung versehen und das Ganze mit 10 oder maximal 15 A Sicherung absichern.

Von dort aus kannst du es schön bis zum Radio verlegen.

Ich würde dir raten die Verbindungen zu verlöten und Schrumpfschlauch oder Isolierband zur Isolation zu verwenden.

Beim Vorbeiführen an der Lenksäule die vorhandenen Kabelbäume benutzen und daran befestigen, damit das Kabel nirgend wo schleift.

So jedenfalls würde ich das Ganze machen...

Die Alternative mit dem Klimabedienteil hab ich ja schon genannt, Vorteile dabei:

Kurze Entfernung, Verlegeaufwand gering, Sicherung fällt weg, weil schon vom Werk aus abgesichert.

Nachteil:

Höherer Messaufwand, viel zum Zerlegen und schwerer, die Plusleitung anzuzapfen.

HTC

Na gut,hier für die, die sich bei PSA nicht auskennen. Als erste mal Hände weg von der Zentralelektrik (genannt BSI).Wenn die Schaden nimmt,Schrottet es dein Auto (1500 aufwärts kostet sowas neu)

Es wurde richtig erkannt das es eine Art Zeitsteuerung gibt,sie heißt bei PSA Energiesparmodus.Sie schaltet alle,wirklich alle,Verbraucher ab nach einer bestimmten Zeit.Bei manchen nach 10 min. und bei anderen nach 2 min.

Aber das Problem liegt wo anders.Das orig. Radio ist überwacht,baut man es einfach aus und ein anderes ein,kann die BSI Schaden nehmen oder schaltet einfach den Stromfluß über den Energiesparmodus ab.

Nun weißt du nicht was der Vorbesitzer gemacht hat. Als erstes wäre gut zu wissen ob bei dir der Energiesparmodus funktioniert. Dazu machst du einfach die Zündung aus,Schlüssel raus und läßt das Innenlicht an.Wenn es aus geht,ist der ECO-Mode (so zeigt es das Display) aktiv ist,kanst du nichts anschlten. Dann mußt du den Motor starten und es wird dir im Display ECO-Mode angezeigt. Nach den Motorstart geht wieder alles.

Ein Zündungspluß beim PUG 206 nimmt man vom Handschuhfachbeleuchtung.Aber es gibt original Adapter für Fremdradios.Diesen darfst du aber nur von PSA beziehen,die funktionieren und kosten etwa 8 € . Vom Mediomarkt die funzen nicht. Noch was ganz wichtiges,eigentlich 2 Sachen. Du darfst an dem Fremdradio nur die 3 Kabel anschließen , Masse , Zündplus und Dauerplus .Alles andere wird vom Bordcomputer erkannt und legt die Stromversorgung des Radios lahm. Das wichtigere in meinen Augen,machst du was falsch,kann er Fehler generieren wie z.b. das Radio geht nicht mehr aus,oder die Blinker gehen nicht richtig,das schlimmste was ich kenne ist das Motorstörlampe nicht erlischt.

Man muß wissen das das orig. Radio über deine VIN im BC angemeldet ist und nur in deinen Auto funzt. Daraus ergibt sich eine Sicherheitsrelevante Schaltung-Diebstahlschutz.Das erklärt diesn Aufwand.

Wenn du aber nur diese 3 Kabel anschließt,umgehst du den BC.

Noch was,Vertraue keiner Hifi Autodealer . Ich hab schon einige den BC ausbauen müssen und dann den Besitzer informieren...das muß nicht sein...

Themenstarteram 28. Juli 2017 um 22:28

Wie es aussieht hast du recht, die Beleuchtung (im Innenraum) geht nicht ohne Zündung, ist mir bis jetzt nie bewusst geworden.

 

Und die Motorkontolllampe leuchtet auch seit 2 Tagen, was mich sehr verwundert, da kein Leistungsverlust, ruckelt oder sonst ein ungewöhnliches Fahrgefühl. Der Wagen läuft wie vorher.

 

Okay weißt du denn welche 3 Kabel das sind? Oder wie ich mit dem Multimeter messen kann, welche das sind?

Als erstes mal,was hast du für einen Stecker fürs Radio Fahrzeugseitig,normal 2 ISO oder den Quadlock ?

Bei ISO ist einfach.Der Schwarze Stecker der dicke Schwarze ist die Masse

http://www.ccfreunde.de/.../attachment.php?...

Sieh dir das genau an. Wie du sehen kanst gibt es 2 Kabel wo man die Finger von läßt. Wenn diese mit dem neuen Radio in Verbindung kommen,gibts Ärger...das scheint bei Dir der Fall zu sein.

Weißt du,alle lachen über die Franzosen,aber das was die machen hat Sinn,deren Radios klaut keiner...nur mal am Rande.

Also,sieh dir das an,da sieshst dann schon - nur Masse Zündplus und Dauerplus,alles andere läßt du weg.

Ich war auch mal so und habe in meine Xsara (das gleiche wie der 206er) ein anderes Radio verpflanzt,aber richtig,da funzt es auch. Im jetzigen C5 ist alles Original und gedämmt,naja,USB hab ich nach gerüstet. Das System ist gut vom Klang her und arbeitet sehr zuverlässig,ich brauche keinen SUB,das schaffen die Lautsprecher auch so.

Wenn du noch Fragen hast,ich kann mal in meinen Unterlagen bisschen kramen was ich noch finde.

Andreas

Was willst du überhaupt machen , nur Radiowechsel oder Mehr?

Themenstarteram 1. August 2017 um 19:54

Okay also ich habe den Wagen so mit einem Sony Radio gekauft, die Vorbesitzerin meinte dass das Radio kein Dauerstrom hat und meinte sie glaubt es liegt an den Sicherungen. Die Sicherungen sind alle in Ordnung.

 

Fahrzeugseitig sind 2 ISO-Stecker vorhanden. Diese 2 Stecker sind mit einem Y-Kabel am Radio angeschlossen. An diesem Y-Kabel wurden das rote und das gelbe Kabel durchtrennt und verkehrt verbunden.

An dieser Bastelaktion kann es nicht liegen, da am ISO-Stecker gar kein Dauerplus ankommt. Auch nicht wenn das Radio gar nicht angeschlossen ist.

Ich weiß nicht ob das mal funktioniert hat in der Vergangenheit, oder nicht. Mag sein das dieser Fehler vom Steuergerät verursacht wird. Wenn ja, lässt sich das Problem beheben?

An defekten Kabeln kann es nicht liegen, da auf beiden Kabel Zündplus läuft.

 

Mein Ziel ist es, das Radio dauerhaft mit Strom zu versorgen, damit ich nicht nach jedem Motorstart 5 Minuten am Radio fummeln muss. Es wäre schön, wenn das alles ganz ordnungsgemäß läuft. Ich würde nur ungern den Strom über Umwege von anderen Stromquellen holen.

 

Danke und liebe Grüße

1. eine Hilfsbereite PSA (Peugeot/Citroen) Werkstatt. Die lesen den Fehlerspeicher aus und sagen Dir ganz genau was los ist.

2. Ja,bei PSA wird der Zündplus vom Dauerplus vertauscht am Radio angeschlossen. Nach deiner Schiderung schließe ich darauf,das das Radio keine Einstellungen hält,richtig ?

Wie ich schon erwähnte,wenn das Sony einfach nur so angestöpslt wurde,hat der BC ein Fehler gesetzt. Hast du einen Schaltplan für das Sony,das kann dir anhand meines Bildes sagen was an den Anschluß wo man die Hände von lassen soll,dran war.Das hat dem BC gesagt - da ist ein falsches Radio dran,nicht akzeptabel,Strom sperren.

Fehlerspeicher löschen und dann das Radio nur mit den drei Kabeln belegen,also Masse vom Auto an Masse Radio , Z-Plus vom Auto zum Z-Plus Radio und das gleiche mit Dauerplus...nix anderes. Dann funktioniert das Radio genau wie das Original. Da brauchst das Radio nicht per Hand aus machen,das geht dann mit Zündung an und aus.Alles andere ist nicht ratsam,das ist das was ich aus der ferne raten kann.Ich hab mir damals bei der Xsara den Adapter selbst gebastelt,so das ich nicht die Kabel austauschen mußte,sonder den Adapter dazwischen und fertig.Mir war wichtig das ich ohne basteln den orig. Zustand behalte.Das ist immer mein Weg,auch jetzt beim C5. Viele basteln irgend welche nicht passende Radios rein,ich habe alles Orig. und nur den USB , SD und klinke nachgerüstet so das das orig. Radio erhalten bleibt.Es ist ein CD-digitalwechsler,sehr gute Klangqualität.

Übrigens ist das Radio beim 206er fast das gleiche,sieht nur anders aus. USB usw. geht auch da nach zu rüsten,keine 60,- €.

Andreas

Mich würde mal ein Bild vom Radio im Auto interesieren,da das orig. Radio andere Außenabmessungen wie das originale hat.Man sieht also das das Sony da nicht rein gehört...

Themenstarteram 8. August 2017 um 12:39

Also vom Radio habe ich keine Unterlagen. Der Fehlercode, den ich hatte, betraf die Abgasanlage. War in einer freien Werkstatt und was das Problem mit dem Radio angeht, konnte mir da nicht geholfen werden.

Da aus dem Radiostecker an keinem Kontakt Dauerplus kommt, habe ich den Strom jetzt übergangsweise, wenn auch ungern, von Zigarettenanzünder gezogen.

 

Was die Maße angeht passt das Sonyradio hier sauber rein. Hier ist halt ein Rahmen der wahrscheinlich für Fremdradios ist.

IMG_20170808_124252.jpg
IMG_20170808_124337.jpg

Die freien Werkstätten können und wollen bei Radios nicht helfen,weil fast jeder Hersteller sein eigenes Süppchen kocht.

Die Blende ist eine Nachrüstblende von Peugeot,da war also schon mal ein anderes Radio drin und sicherlich wurde da das Radiosignal geändert...bei Peugeot.

Ich kann dir nur raten ,geh zu Peugeot-einen fähigen Elektroniker und schildere dein Problem.

Oder du legst das Radio komplett über die Fahrzeugbatterie neu an.Neue Kabel und gut ist,das ist das billigste und damit auch von der Bordelektronik unabhängig.Kostet paar Euro...(10-20)

Voll geil, endlich mal jemand mit Ahnung! Hiermit hast du alle meine Fragen beantwortet. Richtig gut! Morgen kommt ein Kollege mit seinem PUG 206 vorbei. Nach Radio Einbau kam Qualm aus dem Radio, sagt er. Jetzt muss ich ran. Aber dank dir weiß ich jetzt was zu tun ist. Vielen dank für diesen Beitrag!

Zitat:

@wolffi65 schrieb am 28. Juli 2017 um 21:03:52 Uhr:

Na gut,hier für die, die sich bei PSA nicht auskennen. Als erste mal Hände weg von der Zentralelektrik (genannt BSI).Wenn die Schaden nimmt,Schrottet es dein Auto (1500 aufwärts kostet sowas neu)

Es wurde richtig erkannt das es eine Art Zeitsteuerung gibt,sie heißt bei PSA Energiesparmodus.Sie schaltet alle,wirklich alle,Verbraucher ab nach einer bestimmten Zeit.Bei manchen nach 10 min. und bei anderen nach 2 min.

Aber das Problem liegt wo anders.Das orig. Radio ist überwacht,baut man es einfach aus und ein anderes ein,kann die BSI Schaden nehmen oder schaltet einfach den Stromfluß über den Energiesparmodus ab.

Nun weißt du nicht was der Vorbesitzer gemacht hat. Als erstes wäre gut zu wissen ob bei dir der Energiesparmodus funktioniert. Dazu machst du einfach die Zündung aus,Schlüssel raus und läßt das Innenlicht an.Wenn es aus geht,ist der ECO-Mode (so zeigt es das Display) aktiv ist,kanst du nichts anschlten. Dann mußt du den Motor starten und es wird dir im Display ECO-Mode angezeigt. Nach den Motorstart geht wieder alles.

Ein Zündungspluß beim PUG 206 nimmt man vom Handschuhfachbeleuchtung.Aber es gibt original Adapter für Fremdradios.Diesen darfst du aber nur von PSA beziehen,die funktionieren und kosten etwa 8 € . Vom Mediomarkt die funzen nicht. Noch was ganz wichtiges,eigentlich 2 Sachen. Du darfst an dem Fremdradio nur die 3 Kabel anschließen , Masse , Zündplus und Dauerplus .Alles andere wird vom Bordcomputer erkannt und legt die Stromversorgung des Radios lahm. Das wichtigere in meinen Augen,machst du was falsch,kann er Fehler generieren wie z.b. das Radio geht nicht mehr aus,oder die Blinker gehen nicht richtig,das schlimmste was ich kenne ist das Motorstörlampe nicht erlischt.

Man muß wissen das das orig. Radio über deine VIN im BC angemeldet ist und nur in deinen Auto funzt. Daraus ergibt sich eine Sicherheitsrelevante Schaltung-Diebstahlschutz.Das erklärt diesn Aufwand.

Wenn du aber nur diese 3 Kabel anschließt,umgehst du den BC.

Noch was,Vertraue keiner Hifi Autodealer . Ich hab schon einige den BC ausbauen müssen und dann den Besitzer informieren...das muß nicht sein...

Deine Antwort
Ähnliche Themen