Forum900 II & 9-3 I
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. ZÜNDFEHLER 1 ZYLDER

ZÜNDFEHLER 1 ZYLDER

Themenstarteram 12. April 2009 um 14:27

Brauche hilfe!

fahre eine sabb 9-3 viggen und habe seit kurzen probleme beim beschleunigen.

mit dem tech zwei ausgelesen sacht er bei Fehlzündungen das der

1 zyl: 1009

2zyl: 498

3zyl: 325

4 zyl: 389 fehlzündungen hat.

und beim nullen der fehlzündungen,

steigt der erste sofort wieder richtig ein mit fehlzündungen

egal ob warmer motor oder kalt.

DI box ist neu.

Zündkerzen auch.

Einspritzdüse 1 zyl ist auch neu.

mfg

9 Antworten

Zitat:

Original geschrieben von Viggen27

Brauche hilfe!

fahre eine sabb 9-3 viggen und habe seit kurzen probleme beim beschleunigen.

mit dem tech zwei ausgelesen sacht er bei Fehlzündungen das der

1 zyl: 1009

2zyl: 498

3zyl: 325

4 zyl: 389 fehlzündungen hat.

und beim nullen der fehlzündungen,

steigt der erste sofort wieder richtig ein mit fehlzündungen

egal ob warmer motor oder kalt.

DI box ist neu.

Zündkerzen auch.

Einspritzdüse 1 zyl ist auch neu.

mfg

Ich grüsse Dich!:)

Was sagt denn der Zähler für die Klopf-Sensorik???

Ist dort der 1. Zylinder ebenfalls ein Ausreisser???

Fehlzündungen entstehen, wenn das Gemisch zu mager ist/nicht zündfähig...oder der Zündfunke nicht ausreichend stark ist.

Da die Zündanlage schon erneuert wurde und auch die Einspritzdüse erneuert wurde, würde ich mal auf eine Undichtigkeit der Ventile tippen.

Wieviel Kilometer hat der Motor gelaufen???

Glühzündungen durch Ölkohle im Brennraum sorgen ebenfalls für Fehlzündungen!!!

Wie hoch ist der Ölverbrauch des Motors???

Kompressionsprüfung vornehmen!!!:)...und eine Druckverlustprüfung.:)

Ist da alles im grünen Bereich, sollte man sich den Ansaugkanal genauer ansehen...falsche Luft an der Ansaugdichtung wäre ein möglicher Fehler. Aber auch eine durchgehauene Zylinderkopfdichtung sorgt für Fehler.

Nach der Kompressionsprüfung die Zündkerzen an anderer Stelle verbauen und nochmals probieren und den Zähler auslesen.

Damit kann man eine defekte Zündkerze ermitteln, wenn plötzlich die Aussetzer auf einem anderen Zylinder gehäuft auftreten.

Man darf nicht vergessen: Auch neue Bauteile können defekt sein!!!

Daher auch mal eine andere DI-Kassette ausprobieren.:)

Ist scheinbar alles in Ordnung...Kompression ist o.k., Zündanlage nochmals getauscht, dann bleibt nur noch das Trionic-Steuergerät als Fehlerquelle in Frage.:(

Kommt allerdings SEHR selten vor!!!

Du siehst, es gibt noch mehr mögliche Fehlerquellen...nicht nur Kerzen und DI-Kassette.:D

Wenn die Mechanik nicht mehr in Ordnung ist, dann kann die Elektronik auch nicht mehr vernünftig arbeiten.:(

Themenstarteram 15. April 2009 um 19:34

Kompression ist ok.

Zündkerzen und DI box naggel neu.

hab erst 30.000 km daruf fahre sonst einen 9-3 aero der hatte mal ein problem mit der Benzinpumpe,

da ist er zu Mager gelaufen.

Die zündkerzen sind aber bei meinem Viggen sehr weiß an den Elektroden und die neuen nach ca. 300km auch.

ach und das Steuergerät ist auch jetzt neu.

Zitat:

Original geschrieben von Viggen27

Kompression ist ok.

Zündkerzen und DI box naggel neu.

hab erst 30.000 km daruf fahre sonst einen 9-3 aero der hatte mal ein problem mit der Benzinpumpe,

da ist er zu Mager gelaufen.

Die zündkerzen sind aber bei meinem Viggen sehr weiß an den Elektroden und die neuen nach ca. 300km auch.

ach und das Steuergerät ist auch jetzt neu.

Wie hoch ist der Ladedruck???

Zuviel Luft bedeutet zu mageres Gemisch.:)...und dadurch eine heisse Verbrennung. Daher die weißen Zündkerzen.

Oder eben zuwenig Kraftstoff. Aber warum nur auf einem Zylinder??? Das ist die große Frage.:D

Einspritzdüse wurde ja schliesslich auch schon erneuert.:confused:

Hat der Wagen erst 30.000km gelaufen???

Oder wurde der Motor erneuert und der Motor hat erst 30.000km runter?

Eine Luftleckage der Ansaugdichtung wäre dann immerhin noch möglich, so daß nur der 1.Zylinder zu mager läuft.:cool:

Themenstarteram 16. April 2009 um 18:46

Der Wagen mit Motor hat erst 30 tkm runter.

So hab jetzt mal eine lange Test-fahrt gemacht und habe festgestellt das er die Fehlzündungen überwiegend

bei Vollast macht. (so bei ca. 80km/h im 4. Gang und dann Vollgas gibt und wieder im 5. Gang wenn man Vollgas gibt.):confused:

und habe so diverse FC´s:

P1444 (4)

Abschaltventil Aktivkohlefilter unterbrechung/kurzschluss gegen Masse

P0453 (3)

Tankdrucksensor kurzschluss B+/unterbrechung

der hacken ist nur so:

Tank ist drausen und ich habe keine der beiden sachen noch nicht einmal ein Kabel dafür?:confused:

 

mir wurde gesagt es könnte auch die Benzinpumpe sein, das sie nicht richt Fördert tut oder kann da sie so langsam ein def. hat.:confused:

danke dir für die guten tip´s bis lange. hoffe du weißt ein gute lösung:)

Zitat:

Original geschrieben von Viggen27

Der Wagen mit Motor hat erst 30 tkm runter.

So hab jetzt mal eine lange Test-fahrt gemacht und habe festgestellt das er die Fehlzündungen überwiegend

bei Vollast macht. (so bei ca. 80km/h im 4. Gang und dann Vollgas gibt und wieder im 5. Gang wenn man Vollgas gibt.):confused:

und habe so diverse FC´s:

P1444 (4)

Abschaltventil Aktivkohlefilter unterbrechung/kurzschluss gegen Masse

P0453 (3)

Tankdrucksensor kurzschluss B+/unterbrechung

der hacken ist nur so:

Tank ist drausen und ich habe keine der beiden sachen noch nicht einmal ein Kabel dafür?:confused:

 

mir wurde gesagt es könnte auch die Benzinpumpe sein, das sie nicht richt Fördert tut oder kann da sie so langsam ein def. hat.:confused:

danke dir für die guten tip´s bis lange. hoffe du weißt ein gute lösung:)

Bei den Fehlercodes müsste die "check engine" geleuchtet haben. Das hast Du bisher aber nicht erwähnt.:(

Denn die Trionic testet bei Fahrtbeginn erstmal die Dichtigkeit des Tanks. Ein loser Tankdeckel lässt den Motor erst gar nicht starten.:D

Einen Zusammenhang mit den Fehlzündungen auf dem ersten Zylinder sehe ich dort nicht.:(

Defekte Benzinpumpe bei 30.000km ist eher unwahrscheinlich.

Merkbare Fehlzündungen bei Vollast sind meistens defekte Zündkassetten oder Zündkerzen mit zu geringem Elektrodenabstand oder falsche Kerzen anderer Hersteller.:(

Da es immer nur ein Zylinder ist, der diese Fehlzündungen hat, schliesse ich einen zu geringen Kraftstoffdruck aus. Zumal der Zylinder 1 am Anfang des Railrohrs sitzt.:)

Welche Zündkerzen sind verbaut???

Wie groß ist der Elektrodenabstand der Zündkerzen???

Bei den Kerzen hapert es am häufigsten, wenn ruckeln beim Beschleunigen vorhanden ist.:)...oder Zündkassette...:(

Fehlzündungen hat der Motor IMMER auf allen Zylindern. Solange diese aber bei allen Zylindern gleich bleiben, ist das so in Ordnung.

Bei Deinem Motor ist es aber der 1. Zylinder, der richtig auffällt. Und dort muß man den Fehler suchen!!!

Und da bleibt nur die Zündanlage oder ein defektes Einspritzventil...oder ein falsches Einspritzventil???

Ich weiß, diese Sachen wurden schon erneuert.

Aber ich habe schon defekte Kerzen aus der Verpackung geholt...mit gebrochenem Porzellankörper, was man auf den ersten Blick nicht erkennen konnte.:(

Und auch neue Zündkassetten müssen nicht zwangsläufig in Ordnung sein.:(

Themenstarteram 17. April 2009 um 16:41

Nein die Check engine leucht, hat nie geleuchtet:)

ich weiß auch net warum die fehler da sind wenn ich nicht einmal eines der bauteile drin habe.

Habe heute mal den Viggen von meiner frau geklaut und geschlachtet:D

der hat auch erst 50 tkm drauf und der läuft einwandfrei. hab da auch mal den tank ausgebaut und siehe da der hat auch

keines der bauteile drin:confused:

Bin zwar nur ein Motorad-mechaniker aber ich weiß wenn ein bauteil nicht da ist dürfte darüber auch

kein fehler kommen. oder?

 

die Zündkerzen: NGK PFR 7-H10 teilenummer 9399866 und die waren auch drinne.

DI-Box auch nochmal getauscht.... nix immer noch da.

und wenn doch was dran ist das die Benzinpumpe was hat?????????????

Wurde denn der Kraftstoffdruck noch nicht überprüft?

Dann wüsste man, ob die Benzinpumpe genügend Druck aufbaut.:)...und ob der Druckregler richtig arbeitet.:)

Wenn Dein Viggen von MY2000 ist, dann hat er noch keine Tank-Überwachung. Die gibt es erst seit 2001.

Hat Dein Viggen eventuell ein falsches Steuergerät bekommen???

Oder ein Steuergerät, wo noch alte Fehlercodes gespeichert waren???...:confused:

Fehlzündungen entstehen durch ein zu mageres Gemisch.

Zuwenig Kraftstoff oder zuviel Luft........oder die Zündanlage hat eine Macke.

Die Zündkassette ist garantiert neu?!?!?!

Stammt nicht zufällig von einem alten 9-5, Modelljahr 98...bei ebay geschossen???

Wäre nämlich garantiert eine Fehlerquelle, da ab 2000 andere Kassetten verwendet wurden.:eek:

Ich merke, ich schieße mich auf die vermehrten Fehlzündungen des 1. Zylinders ein.:(

Lassen wir mal diesen Wert ausser Acht.:)

Ruckeln und mangelnde Leistung...ohne plausiblen Fehlercode...könnte auch ein defekter Luftmassenmesser sein...oder eine Luftleckage zwischen Luftmassenmesser und Einlasskanäle der Zylinder.

Dazu gehört auch das EVAP-Ventil...das Magnetventil der Tankentlüftung. Sollte beim 2000er Modell im Motorraum zu finden sein. Der Kohlebehälter sitzt dann im rechten Radkasten verbaut.

Jüngere Modelle haben diesen Spaß in der Nähe des Tanks verbaut.

Aber da hast Du ja nichts gesehen.:D

Also gehe ich mal davon aus, daß Dein Fahrzeug von MY 2000 ist.:)

 

Themenstarteram 20. April 2009 um 20:48

ich komme diese woche nicht zum testen.

melde mich aber wenn ich dazu gekommen bin und schreibe wie es aussieht.

muss leider noch einen laden führen:)

trotzdem erstmal danke.

melde mich laufe dieser woche nochmal.

Themenstarteram 29. April 2009 um 21:40

so servus!

habe eine neue benzinpumpe eingebaut.

alle sensoren für ansaug und turbo.

kompression ist ok.

undicht im ansaug-system ist auch nix.

aber warum nur der erste zylinder und nicht alle. und warum die FC´s wenn ich keinen tankdrucksensor habe.

das verstehe ich nicht ganz.

und nur bei richtig voll-last.

ach ja wenn er warm ist macht er weniger mucken, ist aber nicht die lösung.

ist vieleicht ein ventil oder ein hydrostößel hin?, die kette oder ausgleichswellen?

mfg

Deine Antwort