ForumElektrofahrzeuge
  1. Startseite
  2. Forum
  3. Auto
  4. Renault
  5. Elektrofahrzeuge
  6. Zoe II: Sprachsteuerung funktionslos

Zoe II: Sprachsteuerung funktionslos

Renault Zoe AG (Facelift)
Themenstarteram 3. Januar 2020 um 19:42

Wir haben uns heute am freien Feiertag und nach dem Familienmarathon der letzten Tage einmal intensiver mit unserer neuen Zoe befasst und mal alle Funktionen getestet und Einstellungen vorgenommen.

Dabei ust uns aufgefallen, dass die Sprachsteuerung irgendwie funktionslos ist.

Wenn man auf den Knopf im Lenkrad drückt, wird das Radio stumm, weiter passiert aber nichts, weder ein Signalton, noch ein Menü mit möglichen Sprachfunktionen öffnen sich.

Dubioser weise erscheint bei der Sprachauswahl im Fahrzeug auch kurz der Hinweis "Es wird keine Spracherkennung unterstützt"!

Was ist denn hier los?

Laut Katalog ist bei allen Ausstattungsvarianten die Spracherkennung serienmässig dabei?!

Ist es ein Bedienungsfehler, oder wurde hier irgendetwas werkseitig falsch kodiert?!

Wer kann Licht ins Dunkel, bzw. eher Ton in die Stille bringen? :mrgreen:

Ähnliche Themen
8 Antworten

Bitte das Posting editieren, oben sind viele überflüssige Zeilen -> https://www.motor-talk.de/.../Faq.html?...

Hat sich erledigt.

Lt. Preisliste gibt's kein R-Link (2) für den Zoe (wurde in einer der "Schrott-Zeilen" erwähnt), es gibt nur das Easy-Link in versch. Varianten.

Hast du das Handbuch gelesen? Du hast keines? -> https://www.motor-talk.de/faq/renault-q190.html#Q6102858

Auf https://easyconnect.renault.de/systems/easy-link steht:

Zitat:

Wenn Sie Ihr Telefon per Bluetooth verbunden haben, brauchen Sie lediglich auf das Lenkrad zu drücken und sich von Siri oder dem Sprachassistenten von Google leiten lassen. So lassen Sie die Straße nie aus den Augen!

D.h. demzufolge brauchst du ein Smartphone was Android Auto bzw. Apple CarPlay kann und musst dieses koppeln.

notting

Themenstarteram 3. Januar 2020 um 19:56

Alles erledigt, auch Android Auto läuft.

Die Sprachsteuerung der Zoe II hat aber nichts mit Android Auto zu tun und sollte daher auch ohne gekoppeltes Telefon funktionieren, so steht es in der Bedienungsanleitung, leider setzt du ja voraus, dass ich diese nicht gelesen habe...

Dort steht auch, dass beim Drücken des Knopfes im Multifunktionslenkrad ein Menü mit Sprachbefehlen erscheint, auch dieses passiert nicht.

Wenn Du also andere Hinweise zur Problemlösung hast, ohne auf Bedienungsanleitungen und Forenregeln zu verlinken, immer her damit!

Zitat:

@Thosch2602 schrieb am 3. Januar 2020 um 19:56:03 Uhr:

Wenn Du also andere Hinweise zur Problemlösung hast, ohne auf Bedienungsanleitungen und Forenregeln zu verlinken, immer her damit!

Leider lesen eben viele nicht die Bedienungsanleitung. Bzw. du hast halt auch auf mich den entspr. Eindruck erweckt.

Aber wo soll ich Forenregeln verlinkt haben?! Außer was Richtung Bedienungsanleitung geht habe ich sonst nur die Erklärung der Edit-Funktion verlinkt. Erlebe leider immer wieder, dass Leute sie nicht benutzen und deswegen unnötigerweise ein Antwort-Posting erstellen was nur die nicht so gut Lösung ist oder gar einen neuen Thread erstellen, was die ganz schlechte Lösung ist.

Hab mal die Anleitung durchsucht. Ich habe nirgends was gefunden, dass zumindest dieses erste Sprachsteuerungsmenü auch ohne Smartphone gehen muss.

Achja: Das in der Anleitung erwähnte "Dual-SIM-Problem" hast du ja nicht?

notting

Themenstarteram 3. Januar 2020 um 20:12

Die Sprachsteuerung der neuen Zoe Phase 2 ist völlig unabhängig von einem eventuell gekoppelten Handy. Sie sollte völlig autark laufen und man kann darüber das Radio, das Navi und auch eine per Bluetooth gekoppeltes Telefon steuern auch ohne Android Auto nutzen zu müssen. Beim Druck auf den Knopf im Multifunktionslenkrad soll ein Menü erscheinen mit sämtlichen Sprachbefehlen, so steht es in meiner analogen Papieranleitung. Leider passiert beim Druck auf den Knopf aber genau garnichts, daher meine Vermutung der fehlerhaften Kodierung werkseitig.

Gekoppelt ist übrigens ein Galaxy S8 und ein Galaxy A50, also zwei aktuelle Telefone, damit sollte es ja wohl funktionieren, wenn es wirklich nur mit gekoppeltem Handy funktionieren sollte. Im Bluetoothmenü der Zoe erscheint neben den Handys auch ein Symbol eines Handys mit einem Sprachsymbol drin.

Den Rest lasse ich unkommentiert, da es nicht zum Thema passt, in Foren heutzutage aber leider ganz normal ist, traurig.

Was mir gerade noch einfällt: Firmware-Update gemacht? Scheint OTA zu gehen. Leider kenne ich es aus dem IT-Bereich so, dass man auch brandneue Ware immer erstmal updaten muss...

notting

Themenstarteram 3. Januar 2020 um 20:19

Update wurde angestoßen, aber keine Aktualisierung gefunden.

Es gibt tatsächlich Softwareprobleme mit der internen Sprachsteuerung.

Seit einem Werkstattaufenthalt im Januar wurde auf meine ZOE ZE 50 auch ein Update installiert, damit die Sprachsteuerung wieder funktioniert. Allerdings würde ich diese Funktion nicht als solche sehen.

Einmal kurz auf den Knopf drücken und die "Dame" liest Dir erstmal die möglichen Befehle vor.

Erst nach dem Monolog kann man dann z.B. "Navigation" sagen. Danach liest Dir die "Dame" wieder erstmal die möglichen Befehle vor. Dann darfst du z.B als Befehl "Adresse" sagen und erst jetzt ist es möglich das Ziel zu diktieren, aber natürlich mit Stadt, Strasse und Hausnummer.

Alles super langsam und mit vielen Fehlern.

Also Smartphone ran, warten bis es erkannt ist und dann etwas länger auf den Sprachsteuerungsknopf drücken und in ganzen Sätzen dein Befehle mit Android Auto oder Apple Carplay diktieren.

Themenstarteram 2. März 2020 um 20:40

Du hast aber dann das große Display mit Navipaket...

Wir haben das kleine Display ohne Navi und da funktioniert die Sprachbedienung nicht, entgegen der Bedienungsanleitung und der Ausstattungsliste.

Hier gibt es wohl nur den Google Assistant mit gekoppeltem Handy.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Renault
  5. Elektrofahrzeuge
  6. Zoe II: Sprachsteuerung funktionslos