ForumZ4 E85 & E86
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. Z Reihe
  6. Z4 E85, E86 & E89
  7. Z4 E85 & E86
  8. Z4 3.0si - Probleme nach Tausch der DISA Klappen

Z4 3.0si - Probleme nach Tausch der DISA Klappen

BMW Z4 E85
Themenstarteram 21. November 2021 um 16:10

Liebe Z4-Experten,

ich fahre seit mehr als acht Jahren einen Z4 3.0si (3/2006, 169500 km) mit N52-Motor (Automatik) und habe zuletzt im Mai über Probleme hier berichtet. Dann konnte ich ein paar Monate gut fahren bis wieder neue Probleme und zwar Zündaussetzer auftauchten mit Leistungsverlust. Bei der Fehlersuche fand ich, dass die große DISA-Klappe defekt war. Ich habe dann beide DISA-Klappen erneuert und mit INPA die Funktion getestet. Der Wagen springt gut an aber er läuft nur auf den Zylindern 4, 5 und 6, denn beim Abziehen der Steckverbindungen zur Zündspule der Kerzen 1, 2, und 3 verändert sich das Motorgeräusch nicht. In der Diagnose mit INPA sind die Zylinder 1, 2 und 3 im roten Bereich und die Kerzen sind feucht. Im Fehlerspeicher für den Motor sind keine Einträge.

Ich bin für jeden Hinweis dankbar.

Gruß

simprof

Ähnliche Themen
8 Antworten

Kommt an den Zylindern ein Zündsignal an? Kannste mit einem Multimeter und PWM Funktion bzw. Oszilloskop nachmessen.... Weil dass gleich drei Zylinder kaputte Zündspulen oder Kerzen haben glaub ich im Leben nicht.

Themenstarteram 22. November 2021 um 13:05

Danke für den Vorschlag GaryK. Die Zündspulen und Kerzen sind nur etwa 1 Jahr alt und viel gefahren bin ich nicht, weil immer Probleme.

Ich habe Zündspule 1 mit Kerze und Spule 5 mit Kerze getauscht. Das Ergebnis ist, dass nach wie vor Zylinder 1, 2 und 3, d.h. Bank 1 ausfallen. Weiterhin habe ich mal am Zylinder 1 Spule und Kerze rausgenommen. Zündfunke ist sichtbar.

Ich bin der Meinung, dass der Fehler eher im Bereich Gemischzusammensetzung/Injektoren liegt. Kann man da etwas mit INPA messen oder durch einfache Tests den Fehler weiter eingrenzen?

Ich bin für jeden Hinweis dankbar.

Wenn der Funke da ist, ich würd als nächstes das Einspritzsignal nachmessen. Weil an irgendwas liegt es, dass das Ding nicht gescheit läuft. Einspritzsignale OK und Zündung OK heisst für mich "Steuergerät ok". Danach wäre die Kompressionsmessung dran.

Kannst auch mal gucken, ob die nach INPA bzw. OBD2 angezeigte Motortemperatur plausibel ist. Nicht dass da ein Sensor verstorben ist und was von -40°C und damit "Anfetten ohne Ende" bewirkt.

Themenstarteram 23. November 2021 um 0:11

Danke GaryK für die weiteren Vorschläge. Ich habe ein paar Bilder zum Zustand des Motors im Leerlauf beigefügt. Als Fehlermeldung kommt Verbrennungsaussetzer Zyl. 1, 3, 2. Die Motortemperatur ist realistisch.

Die Kraftstoffpumpe hat keine Fehlermeldung. Die Injektoren kann ich bei eingeschalteter Zündung einzeln ansteuern. Dabei hört man ein Klicken. Weiterhin habe ich die folgenden Kompressionswerte in bar bestimmt: Z1: 11,0 / Z2: 10,5 / Z3: 11,5 / Z4: 12,5 / Z5: 12,0 / Z6: 12,0.

Einschränkend möchte ich noch bemerken, dass die neuen DISA-Klappen nicht Original von BMW sind. Ich hatte allerdings bei dem Z4 meiner Tochter, der einen M54-Motor hat, eine defekte DISA-Klappe durch eine nicht Original von BMW ersetzt. Der fährt jetzt wieder einwandfrei.

B2
B3
B4
+4

Hm, "Korrektur Einspritzzeit Bank 1" sieht nicht so ganz plausibel aus. 14% im Minus(!) ist deutlich. Als ob der zu viel Sprit oder zu wenig Luft bekommt. Kompressionswerte sehen ganz ok aus, vor allem recht einheitlich.

Themenstarteram 25. November 2021 um 23:04

Danke GaryK für die Kommentare zu den Motorwerten. Ich habe mal die Injektoren 1,2,3 mit 4,5,6 getauscht. Danach bleibt es bei der Fehlermeldung "Verbrennungsaussetzer Zyl. 1, 3, 2". Die "Korrektur Einspritzzeit Bank 1" liegt beim Leerlauf im Bereich -10 bis -15 %. Bei einer Drehzahl von ca. 2000 rpm geht dieser Wert sogar auf -25 % (siehe beigefügtes Bild). Dann brennt auch die Motorkontrollampe.

Kann es sein, dass die neuen DISA-Klappen nicht richtig reagieren? Mit INPA kann ich nur die Zustände "Auf" und "Zu" ansteuern.

Ich bin für jeden Hinweis dankbar.

25-11-adaption-nach-injektortausch-2000-rpm

Nicht auszuschließen. Hörst du die denn beim ansteuern korrekt in die Endposition fahren?

Themenstarteram 27. November 2021 um 19:15

Vor dem Einbau der DISA-Klappen hatte ich die Auf- und Zu-Funktion einzeln geprüft und konnte sehen wie die Klappen sich bei Ansteuerung über INPA bewegen. Im eingebauten Zustand kann ich jeweils die Veränderung des Zustandes hören.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. Z Reihe
  6. Z4 E85, E86 & E89
  7. Z4 E85 & E86
  8. Z4 3.0si - Probleme nach Tausch der DISA Klappen