ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Z10XE Bj.01 keine AU trotz neuer Regelsonde und Kat! Ursachensuche…

Z10XE Bj.01 keine AU trotz neuer Regelsonde und Kat! Ursachensuche…

Opel Corsa C
Themenstarteram 29. Februar 2020 um 15:35

Hallo zusammen,

ich bin ganz neu hier im Forum und bräuchte dringend Hilfe von euch.

Aktuelles Problem:

AU nicht bestanden. Fahrzeug bereits 2 Monate über HU/AU-Datum.

CO-Wert Soll: < 0,3%

CO-Wert Ist: >0,38% (immer zwischen 0,38 und 0,8 bei heißem Motor)

Der Prüfer hat 10 min mit allen Drehzahlen versucht den Wert zu verbessern…..keine Chance.

Kat ist gerade gewechselt, aber ein Gebrauchter (LRT K7125) mit neuer Bosch Regelsonde.

Laut Car Scanner App arbeitet die neue Lambdasonde sehr schön zwischen 0,1-0,75 Volt.

Also sollte es doch nicht an der Regelsonde liegen dass das Auto bei der AU durchfällt.

Oder muss die Regelsonde unbedingt bis 0,9 Volt ausschlagen so wie es überall zu lesen ist? Wäre ja dann ein zu mageres Gemisch bei Ausschlägen bis 0,75 Volt!?

Die ausgelesene Kurzzeit-Gemischregelung pendelt nur zwischen +/- 8% und Langzeit-Gemischregelung liegt bei -0,78%.

Die Diagnosesonde schlägt je nach dem wie warm der Motor ist zwischen 0,3-0,55 Volt aus.

Manchmal im Leerlauf auch nur 0,4-0,43Volt.

Aber eigentlich interessiert der Wert der Diagnosesonde das Steuergerät bezüglich des Gemischs ja gar nicht.

Siehe Bilder dazu im Anhang.

Fragen:

1. Welche Spannungswerte müssten bei intaktem Kat durch die Diagnosesonde angezeigt werden? Wenn Diagnosesonde defekt, müsste doch trotzdem AU klappen, da doch mittlerweile wieder nur die Werte am Endtopf zählen, oder?

2. Kann der CO-Wert zu hoch sein, obwohl der Kat in Ordnung ist? Wenn ja, welche Gründe kann das haben? Regelsonde zu geringe Spannung?

3. Welche weiteren Faktoren können trotz guter Regelsonde (Bosch/Neu) und intaktem Kat für den falschen CO-Wert sorgen? Motorsteuergerät defekt? AGR Ventil klemmt? Steuerkette zu stark gelängt, dadurch veränderte Steuerzeiten?

4. Kann es auch an dem Zusammenspiel der versifften Schläuche, Drosselklappe, LMM und AGR liegen, dass der CO-Wert nicht passt, obwohl die Regelsonde vernünftig zu regeln scheint?

5. Sind die CO-Werte gaaaanz weit weg von Normal, oder kann das vielberichtete Freifahren auf der Autobahn helfen den Wert ausreichend zu senken?

6. Der Prüfer meinte, dass der Motor nicht gut warm würde. Obwohl ich ihn vor der AU richtig lange warm gefahren habe. Generell fiel mir beim auslesen per Car Scanner App immer auf, dass die Kühlmitteltemperatur nie über 88 Grad ging, egal wie ich den Motor getreten habe. Ist doch eigentlich richtig so, oder?

 

Vorgeschichte (falls mehr Infos benötigt werden):

Fahrzeug hat 165000km gelaufen. Seit bestimmt 40000km klingt das Auto wie ein Traktor. Steuerkette schlägt sehr stark. Da mir die Reparatur zu teuer war, hab ich es einfach immer vor mir hergeschoben die Kette irgendwann selbst zu tauschen. Mittlerweile sehe ich es als einen Test an, wie lange der Motor das noch aushält. Wirklich jeder Mechaniker der den Motor hört, ist der Meinung dass die Kette bald überspringt…..schon seit bestimmt 5 Jahren. Das Auto soll aber nur noch ca. ein Jahr gefahren werden, bis das Studium beendet ist.

HU und AU standen an. Original-Kat war an einer Schweißnaht am Krümmer leicht gerissen. Gebrauchten Kat besorgt (Hersteller: LRT K7125). Angeblich war er beim Vorbesitzer fälschlicherweise ausgetauscht worden, da am Ende nur seine Lambdasonde defekt war. Das Innenleben (Waben) war auch nicht beschädigt und hatte eine sehr helle Farbe. Ich hab leider keine Ahnung ob man einen defekten Kat von einem intakten optisch unterscheiden kann, außer wenn das Innenleben zerbröselt ist.

In diesen Kat habe ich eine neue Bosch Regelsonde (Art.Nr.:258006170) eingebaut, die der originalen Opel OEM entspricht.

Danach habe ich bei einer langen Probefahrt zwar wieder den Fehlercode P0141 an der Diagnosesonde bekommen (Heizung Sonde 2 Bank1). Aber das hat mich nicht gewundert, da der Fehler ja nichts mit der Diagnosefunktion zu tun hat, sondern nur mit der Heizung der Sonde und diese will ich eh noch austauschen. Also immer mit Car Scanner App gelöscht. Im warmen Zustand kommt der P0141 auch nur mal mit „Status: Steht aus“ ohne die Abgasleuchte im Tacho. Erst wenn ich den Motor abkühlen lasse bzw. kalt neu starte kommt irgendwann „P0141 Status: Bestätigt“ mit der Leuchte im Tacho.

Der Fehlercode P0141 scheint allerdings auch nicht immer mit der Heizung der Sonde zusammenzuhängen, sondern wohl auch gerne mit dem AGR und LMM bzw. den versifften Schläuchen im Ansaugbereich bzw. Ventildeckelentlüftung. Der Öldruckschalter war auch mal defekt und ich hatte eine Menge Ölverlust im Motorraum. Die Stecker der Lambdasonden sind aber trocken, so dass ich nicht auf ein defektes Steuergerät durch Öl im Kabelbaum tippe.

Am Tag nach dem KAT-Einbau leuchtete dann die Elektroniklampe (Schraubenschlüssel) im Tacho.

„P1405 Status:Steht aus“, also AGR Ventil.

Der blieb auch dauerhaft und die Lampe ging nach jedem löschen direkt wieder an. Das habe ich auch bei einer Probefahrt über 30km mit sehr häufigem löschen und neu starten nicht wegbekommen. In diesem Zusammenhang schwankte die Drehzahl im Leerlauf auch immer und der Luftdurchsatz war im Stand generell erhöht. Statt wie normal konstante 1,75g/sec. ,immer 2,25g/sec. oder höher wenn die Drehzahl am schwanken war.

Am nächsten Tag ist die Lampe (und damit der AGR-Fehler) dann 3 min. nach dem losfahren wieder ausgegangen.

Da ich nur Kurzstrecken fahre, sind Schläuche und Drosselklappe ziemlich versifft.

Wollte aber jetzt erst zur HU und dann mal in Ruhe eine Reinigungsaktion starten, aus Angst vor neuen Fehlerquellen, da die Schläuche auch schon sehr spröde sind. Vielleicht genau der falsche Weg!?

Tippe darauf, dass der AGR-Fehler jetzt durch das veränderte Gemisch mit dem neuen (gebrauchten) Kat ohne Riss im Krümmerbereich kommt, da das AGR in andere Stellungen gestellt wird als vorher und ist bestimmt durch die Verkokungen am klemmen.

Ich gehe jetzt erstmal auf die Suche nach einem Kat. Entweder einen Original-Kat vom Schrottplatz oder einen neuen Zulieferer (Bandel?). Einen Originalen bzw. teuren Nachbau zu kaufen lohnt sich bei diesem Auto einfach nicht mehr.

Solltet ihr der Meinung sein, dass ich auch ohne einen neuen Kat zu kaufen ans Ziel kommen könnte, sagt mir bitte Bescheid. Zeit zum Schrauben ist vorhanden. Aufwändige Reparaturen und Ersatzteile sollen vermieden werden.

Würde mich freuen wenn ihr mir eure Meinung dazu sagt. Nicht, dass ich trotz neuem Kat und neuer Lambdasonde wieder Probleme bekomme mit der AU. Ich kann bei Bedarf auch gerne ein Video mit Lamdbasondenwerten, Drehzahl, Temperatur usw. aufnehmen.

Freue mich sehr auf eure Tips!

 

Wie weit muss Sonde 2 ausschlagen?
Warmer Zustand. Werte so ok?
Da Heizung defekt. Später Beginn S2.
+2
Beste Antwort im Thema

Ich frage mich immer wo dieser Ultimate Hype herkommt.

 

Für unsere „Brot und Butter“ Motoren rausgeworfenes Geld.

62 weitere Antworten
Ähnliche Themen
62 Antworten

Zitat:

@Corsa_Z10XE schrieb am 29. Februar 2020 um 15:35:54 Uhr:

 

Die ausgelesene Kurzzeit-Gemischregelung pendelt nur zwischen +/- 8%

+/- 5% wird als SollBereich angegeben... da hat es wohl schon gut Regelbedarf gegeben. Hättest die Trimmwerte nach Katwechsel und vor der AU mal zurücksetzen sollen.

1. Welche Spannungswerte müssten bei intaktem Kat durch die Diagnosesonde angezeigt werden?

-so 0.05 - 0.95V Bereich ist angegeben für beide Sonden... weiß leider auch nicht, was normal bei dem 3Zyl ist...

2. Kann der CO-Wert zu hoch sein, obwohl der Kat in Ordnung ist?

- Hatte sowas mal, weil einfach die Abgasanlage undicht war an einer Schelle.

3. Welche weiteren Faktoren können trotz guter Regelsonde (Bosch/Neu) und intaktem Kat für den falschen CO-Wert sorgen? Motorsteuergerät defekt? AGR Ventil klemmt? Steuerkette zu stark gelängt, dadurch veränderte Steuerzeiten?

-Theoretisch könnten schlechte Steuerzeiten schon zu ungünstigen Überschneidung der Ventilöffnungen führen. AGR kann natürlich auch offen klemmen, aber dann müsste er ja kaum noch stabil im Leerlauf laufen.

Überhaupt verwunderlich, dass der im Leerlauf anbleibt, bei deiner Beschreibung :)

5. Sind die CO-Werte gaaaanz weit weg von Normal, oder kann das vielberichtete Freifahren auf der Autobahn helfen den Wert ausreichend zu senken?

- Wenn die anlage dicht ist, die Trimmwerte mal resettet sind und du ne Werkstatt hast, die das dann günstig testet, wäre es vielleicht einen Versuch wert, aber normal sind ja deutlich kleinere CO-Werte, glaub eher weniger dass freifahren das richtet...

6. Kühlmitteltemperatur nie über 88 Grad ging, egal wie ich den Motor getreten habe. Ist doch eigentlich richtig so, oder?

-Denke auch, dass du bei den jetzigen Temps nur am langen Berg auf >90° kommen solltest, 88 klingt normal

 

Ich gehe jetzt erstmal auf die Suche nach einem Kat. Entweder einen Original-Kat vom Schrottplatz oder einen neuen Zulieferer (Bandel?). Einen Originalen bzw. teuren Nachbau zu kaufen lohnt sich bei diesem Auto einfach nicht mehr.

-Glaube eher nicht, dass der bereits mal getauschte Zubehör-Kat so schnell kaputt geht, dass er die CO-Werte nicht mehr schafft. Schweiß doch den alten mal zu zum testen, wenn du die Zeit dafür hast...

 

Könntest mal testen, ob die Sonden was anderes messen, wenn AGR abgesteckt ist, also ob die was im erhöhten Leerlauf bewirkt, obwohl man da checken muss, ob das dann noch reale Messwerte sind, oder die Abfrage aussetzt...

Würde erstmal sicherstellen, dass die Abgasanlage dicht ist und auch keine Nebenluft oben an den Schläuchen möglich ist. Falls der Luftfilter noch der erste ist :), vielleicht vor dem nächsten Versuch mal neu machen.

Steuerzeiten checken und bestmöglich korrigieren vielleicht als billige Sofort-Maßnahme noch...

Erst dann käme mir der Kat in den Sinn. aber wenn der mechanisch noch i.O. ist, dann ist er chemisch eher auch noch ausreichend.

Themenstarteram 29. Februar 2020 um 20:23

Noch ein paar zusätzliche Infos:

- Zündkerzen und Luftfilter sind vielleicht noch die Ersten aus 2001 :-) Das Auto gehörte meiner Mutter bis vor Kurzem und ich kann mich nicht erinnern, dass da nach der Garantie (also ab 2003) etwas defekt war, bzw. eine Inspektion gemacht wurde. Defekte habe ich immer beseitigt, aber keine größere Pflege betrieben.

- Der Lambdawert passte bei der AU eigentlich in allen Drehzahlbereichen. Er schwankte ungefähr zwichen 1-1,02.

Meine Verständnisfrage wäre von daher: Kann es überhaupt irgendwas vor dem Kat sein? Wenn die Lambdawerte stimmen sollte es doch nur am Kat oder einer undichten Abgasanlage nach Kat liegen. Vielleicht ist das Flex-Rohr nach dem Kat undicht?

- Was ich mich noch Frage: Wird ausschließlich am Endtopf der Co-Wert gemessen, oder auch per OBD mit der Diagnosesonde und welcher Wert wurde auf dem Monitor des Dekra-Prüfers angezeigt?

 

Hallo Twiggie,

 

- Trimmwerte sind mehrfach zurückgesetzt, da ich ja öfters mal die Fehlermeldung P0141 hatte.

Wie sich der Langzeit-Trimmwert verändert konnte ich daher bis jetzt nur auf wenigen km testen, bis ich den Fehlerspeicher wieder löschen musste.

- Die Abgasanlage sollte dicht sein. Klingt zumindest so, bzw. dem Prüfer und mir ist nichts aufgefallen. Ich habe allerdings die alten Dichtungen für den Krümmer-Kat benutzt. Kann es sein das die minimal undicht sind ohne das man es hört?

- Warum wundert es dich, dass der Motor überhaupt noch im Leerlauf läuft?

- Die Idee den alten Kat zu schweißen hatte ich auch schon. Allerdings wurde der schon mal geschweißt und nochmals schweißen könnte schwierig werden. Zumal der Kat durch das Fahren mit leuchtender Abgasleuchte bestimmt auch gelitten hat. Läuft der Motor dann nicht im Notprogramm und eh zu fett, so dass der Kat beschädigt werden könnte?

- Wenn der Luftfilter verdreckt ist und nicht mehr genügend Luft durchlässt, müsste der Motor doch im oberen Drehzahlbereich keine Leistung haben und extrem hohen Spritverbrauch, oder?

Zudem müsste doch dann auch der Lambdawert bei der AU abweichen vom zulässigen Wert, bzw. die Kurz- und langfristige Gemischregelung mit + Werten angezeigt/gespeichert werden, oder?

- Mir ist heute aufgefallen, dass das Führungsrohr des Ölpeilstabs ein recht großes Loch hat. Das muss ich auch dringend erneuern. Sollte aber doch keinen Einfluss auf die Abgaswerte haben, oder verändert sich jetzt dadurch der Öldruck im Motor?

So viele Fragen. Freue mich auf eure Hilfe bei der Lösungssuche!

Zitat:

@Corsa_Z10XE schrieb am 29. Februar 2020 um 20:23:58 Uhr:

Noch ein paar zusätzliche Infos:

- Zündkerzen und Luftfilter sind vielleicht noch die Ersten aus 2001 :-).......

Dann wunderst du dich ??

Themenstarteram 29. Februar 2020 um 21:39

Natürlich nicht :-)

Mir muss man nur mal erklären warum die Lambdawerte in allen Drehzahlbereichen bei der AU gut waren und ich trotzdem vorm Kat nach dem Fehler suchen soll.

Hab ja jetzt auch nur 4 Wochen Zeit das Problem für die Plakette in den Griff zu bekommen. Wenn ich den Fehler eher beim Kat oder einer Undichtigkeit hinter der Regelsonde suchen muss, werde ich meine Zeit jetzt erst dafür nutzen und die Reinigungsaktionen und anderen eh anstehenden Reparaturen erst nach der AU.

Zitat:

@Corsa_Z10XE schrieb am 29. Februar 2020 um 20:23:58 Uhr:

Noch ein paar zusätzliche Infos:

- Mir ist heute aufgefallen, dass das Führungsrohr des Ölpeilstabs ein recht großes Loch hat. Das muss ich auch dringend erneuern. Sollte aber doch keinen Einfluss auf die Abgaswerte haben, oder verändert sich jetzt dadurch der Öldruck im Motor?

Na, da haste vielleicht das Problem gefunden. Durch die Kurbelgehäuseentlüftung (via 2 Schläuche oben) besteht ja eine Verbindung von Ölwanne zur Ansaugseite. Statt durch den Luftfilter (der dann wohl eh dicht ist) zieht er sich dann vielleicht eine gute Portion Luft durch den kaputten Ölstab, inkl BlowBy-Gase.

Da stimmt dann gar nichts mehr.... die Steuerung 'dreht halt am Rad' bis Lambda passt.

Wegen Dichtigkeit der AAnlage: Da dachte ich, man hört dann eh nix mehr weil Kette so laut :) ... Einfach mal Endrohr zuhalten, da geht der Motor dann aus wenn dicht, war zumindest früher so :) Oder pöttert irgendwo raus...

Und ja, bei der AU wird (bei EU4) nur über die Sonde hinten gemessen.

Und nein, das du den Kat durch falsche Einstellung kaputt bekommst, glaub ich eher nicht.

Wie ist denn der Ölverbrauch so? Wenn der richtig Öl braucht, dann macht das die Werte auch nicht besser.

Also in der Zeit wie du AnalyseTexte schreibst, reparieren andere Leute 3 Autos :) :D Aber besser so als gar keine Info, viel Erfolg!!

Ich würde keinen Cent mehr in das Auto investieren.

 

Da ist in den letzten Jahren zu viel verschleppt worden.

Ist doch ganz offensichtlich ein tolles, billiges Lern-Projekt :D

Welcher dieser pflege-Meister macht sich schon die Mühe Lambda-Werte zu analysieren? :)

Gedanken würde ich mir noch wegen des gerissenen Kats machen: Der ist evtl durch Dauerschwingungen kaputt gegangen, vielleicht zappelt der Motor da mehr als üblich in der Lagerung, zB wegen der Kette. Ausserdem sollte der unten am Krümmerflansch ne Versteifung bzw Befestigung zum Motorblock haben, vielleicht ist da was weggerostet?

Ich denke nur das es sich nicht lohnt.

So wie ich das lese ist seit 2001 nichts an Pflege gemacht worden. Nur notwendige Reparaturen.

 

Wenn ich jetzt die eine Sache fixe öffne ich vielleicht die Büchse der Pandora.

Themenstarteram 1. März 2020 um 16:16

Ihr habt alle so recht :-)

Warum ich mir hier so viel Zeit zum schreiben nehme:

Ich bin dieses Wochenende zwecks Familienfeier unterwegs und nutze die ausführliche Beschreibung u.a. für mich selbst als „Tagebuch“. Hab mir gedacht, bevor ich mir nur ein paar Notizen mache, die ich euch eh wieder raussuchen muss wenn ihr Rückfragen habt, schreib ich einfach direkt die ganze Historie hier rein.

Wie oft lese ich hier, dass alle über eine Fehlerquelle diskutieren ohne das Gesamte im Auge zu behalten und es dann mehrere Seiten benötigt bis alle Infos da sind.

Zum Auto:

@oldmanscout und 0950_opal:

Ich wundere mich gar nicht über die Probleme, da ich mir vor der letzten AU schon gesagt habe, dass er nur noch einmal bestehen muss. Naja, jetzt ist das Studium fast zu Ende, aber die HU stand trotzdem wieder an. Etwas Neues kommt momentan nicht in Frage und da ich nochmal zwei neue Reifen geholt habe, dabei dann ein undichter Benzinfilter auftauchte, war wieder Geld ins Auto investiert, dass ich jetzt schon aus Prinzip nochmal durch die HU möchte.

Habe dann günstig neue Querlenker von Meyle bekommen und eingebaut…...da ahnte ich schon: Wenn jetzt die AU nicht passt wirst du dich richtig ärgern so viel investiert zu haben. Der Marktwert ist bei der Kiste ja eh schlecht, ob gepflegt oder nicht und verkaufen werd ich das Auto eh nicht mehr.

Wenn in einem Jahr die Steuerkette überspringt, dann bin ich darauf eingestellt, oder das Auto wurde vorher schon ausgemustert. Ich benötige nur irgendwie die AU um die nächsten Monate noch mit der alten Kiste mobil zu sein, bis das Studium rum ist. Bis dahin darf auch mal eine MKL leuchten…

Jetzt bin ich genau an dem Punkt: Öffne ich die Büchse der Pandora wenn ich Schläuche sauber mache (KGE), LMM reinige und der kaputt geht, AGR reinige und es nur noch schlimmer wird danach. Ich befürchte dass jede grobe Veränderung am Verbrennungsprozess, an einer anderen Ecke Probleme (Zeit egal, aber Kosten) erzeugt.

Zum Abschluss: Bremsen, Fahrwerk, Licht, Reifen ist alles i.o., da achte ich wirklich drauf. Sicherheit geht vor!

@twiggie:

Klingt alles plausibel was du sagst. Der alte Kat war allerdings schon gebraucht und geschweißt und ist da wieder aufgerissen. Aber bei den Vibrationen des 3 Zyl. Kein Wunder….bestimmt auch durch den unrunden Lauf in Verbindung mit der Steuerkette begünstigt. Einen schon mal geschweißten und rostenden Kat nochmal zu schweißen, wird bestimmt nicht klappen an der Stelle.

Wie meintest du das mit der Versteifung am Krümmerflansch? Außer den Stehbolzen fällt mir da keine Verbindung zum Motorblock ein. Nur so stark wie der Motor im Stand vibriert, sollte ich nochmal bei das Flex-Rohr schauen, da das zwar erst 3 Jahre alt ist, aber die Billigen gehen ja gerne schnell kaputt. Sauber von außen war es auf jeden Fall.

Der Ölverbrauch liegt bei ca. 500ml/1000km. Mal mehr, mal weniger.

Kann es wirklich sein, dass durch das Ölstab-Führungsrohr viel Falschluft gezogen wird?

Ab Dienstag kann geschraubt werden! Wo meint ihr, soll ich ansetzen?

Falschluft Ansaugbereich:

- Reinigungsaktion, Kurbelgehäuseentlüftung (KGE) - Versifft?

- LMM, AGR - reinigen? (neue AGR Dichtungen hab ich schon bei Opel geholt, als Lampe an war letzte woche(P1405); neue Kennlinie per Software für AGR und LMM kostet hier bei Opel mindesten 50 Euro, also lieber reinigen als neues China-Teil und dann Software-Update)

- Drosselklappe – reinigen (nicht abstecken, sonst wieder anlernen, oder?)

- Luftfilter – dicht? (neuen hab ich gerade einfach mal bestellt, Bosch)

- Ölpeilstab – Loch im Führungsrohr, wo gebraucht her? Was kostet das als Neuteil? (Loch siehe Foto)

Falschluft Abgas:

- Alte Dichtungen am Krümmer und Kat-Abgang –würde sich da eine minimalste Undichtigkeit bemerkbar machen?

- Flexrohr nach Kat und vor Diagnosesonde – Flexgewebe undicht obwohl nicht hörbar bzw. sichtbarer Schmutz?

- Auspuffschellen Richtung Endtopf – minimal undicht? Nichts ersichtlich.

Weitere Gründe für erhöhten CO-Wert?:

- Ölfilter verdreckt?

- Öl zu alt – Ölwechsel bestimmt 20000km her, 10W40, seit kurzem 5W40 (Total Quartz 9000) zum Auffüllen bei Ölverbrauch, ca. 500ml/1000km schon seit vielen Jahren, Probleme durch Mix aus 5W40 und 10W40?

- Steuerkette – Schlägt/Überlängung

- Öl im Brennraum – undichte Ventile (Verkokungen/ falsche Steuerzeiten)?

- Motorsteuergerät – Fehlfunktionen?

- Zündkerzen – sollten die ersten sein

 

Kann mir vielleicht abschließend jemand nochmal den Lambdawert erklären. Nach meinem Wissensstand ist Lambda um 1 perfekte Verbrennung und wenn durch alle Vor-Kat-Falschluft-Fehlerquellen die Verbrennung im Steuergerät trotzdem so ausgeregelt wird, dass Lambda im Rahmen bleibt, kann der erhöhte CO-Wert doch nur durch Falschluft Nach-Kat, also undichte Auspuffanlage enstehen, oder durch den Kat selbst weil er defekt ist.

Der CO-Wert der AU ist doch ein Prozentwert und dieser soll immer unter 0,3 % bleiben. Also wenn Falschluft in der Ansaugung auftaucht und die Lambdasonde dagegen anfettet und schön regelt, sollte doch trotzdem kein besonders schlechter CO-Wert entstehen, oder?

 

Wie ihr seht, ich habe gerade Zeit zum schreiben, aber kann heute nicht ans Auto. Ihr helft mir aber gerade sehr dabei, mich in Sachen Fahrzeugtechnik weiterzubilden. Schon mal besten Dank dafür und ich gelobe in Sachen Fahrzeugpflege baldige Besserung ;-)

Flexrohr und neue Querlenker
Loch im Führungsrohr vom Ölstab (oben)
Diagnosesonde direkt vor Katwechsel
+2

Schöne Querlenker :)

Ich dachte immer, Tagebücher sein was privates ;) aber die Facebook-Generation ist wohl anders drauf ...

Hab jetzt auch nicht mehr alles gelesen, aber das Loch da im Ölrohr wird dir bestimmt die AU verhagelt haben.

Die Sonde erschnüffelt den Restsauerstoff, nicht das CO. Dieses ist im Kennfeld 'verarbeitet' und die dort abgestimmten Verhältnisse treffen mit Falschluft nicht mehr zu. L1 kommt durch Regelung von Benzinmenge und Drosselklappe noch zustande, aber mit falschen Annahmen über die Abgas-Zusammensetzung, sodass CO nicht passt.

Themenstarteram 2. März 2020 um 11:17

Und ich dachte bis jetzt immer, dass die Abgase vor Kat immer den bestmöglichen CO-Wert haben, solange die Lambdasonde und das Steuergerät Lambda= 1 hinbekommen.

Dann habe ich wirklich genug Baustellen im Motorraum, welche der Grund für die CO-Werte sein können :-)

Schon mal besten Dank an alle. Ich halte euch auf dem Laufenden.

Ich hatte mich noch (kurz :) ) gefragt, wie die zweite Sonde eigentlich genau kontrolliert, wenn die doch im gleichen Regelbereich arbeitet... Siehe zB Wikipedia zur Lambdasonde:

Ausgewertet wird offenbar die Dämpfung zur ersten Sonde, welche sich ergibt, wenn der Kat wie geplant Restsauerstoff zur Umwandlung von Schadstoffen verwendet. Deine schönen Messungen oben zeigen also, der Kat tut wohl was er soll.

Ausserdem noch interessant. Die Lambda-Regelung ist nicht Grundquelle zur Einstellung der richtigen Benzin-/Luftmenge. Das wird im wesentlichen aus der Luftmasse (LMM) und der Einspritzmenge (ESV) berechnet. Muss ja auch, weil es genügend open-loop-Zustände gibt, wo die Lambda-Regelung nicht aktiv ist. Die L-Regelung kann aber über den Trimm drauf Einfluß nehmen, mit 8% bei dir aber schon überstrapaziert.

Wenn die Nebenluft weg ist und der Trimm zurückgesetzt ist, wäre nach einer Probefahrt ein hoffentlich guter Trimmwert schon mal ein Hinweis, ob die AU ne Chance hat.

Und noch zur unteren Abstützung: Wenn da unten am Kat-Flansch keine Strebe zum MBlock ist wie original vorgesehen, dann gibt's ungute Biegemomente auf die oberen Flansche.

Themenstarteram 2. März 2020 um 12:53

Wenn ich das richtig verstanden hab, dann wird die Diagnosesonde gedämpft, weil der Sauerstoffanteil nach Kat nur noch minimal sein soll. Wenn die Ausschläge zu hoch werden, spricht es für einen defekten Kat, da er zuviel Sauerstoff durchlässt.....verbessert mich bitte wenn ich falsch liege.

Sind die Ausschläge der Nach-Kat-Sonde (Diagnosesonde) auf meinen Bildern (ganz oben) ein Indiz dafür, dass der Kat in Ordnung sein müsste?

Wo soll denn diese Strebe beim Kat am Corsa C weggehen? Bei mir wüsste ich da wirklich nichts. Hast Du vielleicht ein Bild davon zur Hand?

Ich meine diese Streben unten am Kat sind erst ab den XEP Motoren verbaut.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Z10XE Bj.01 keine AU trotz neuer Regelsonde und Kat! Ursachensuche…