ForumToyota
  1. Startseite
  2. Forum
  3. Auto
  4. Toyota
  5. Yaris, Motorkontrollleuchte, Gemischbank1 zu mager

Yaris, Motorkontrollleuchte, Gemischbank1 zu mager

Toyota Yaris P1/P1F
Themenstarteram 30. August 2006 um 16:40

Liebe Toyota-Freunde,

ich habe einen Yaris 1.0, Bj 2000, 68 Ps.

Das Problem:

Die Motorkontrolllampe leuchtet.

In der Werkstatt wurde nach der Diagnose "Gemischbank1 zu mager" zuerst die Lambda-Sonde gewechselt und anschließend noch der Luftmengenmesser.

Nach 300 km Fahrt trat der Fehler erneut auf.

Einen gravierenden Leistungsabfall kann ich nicht feststellen.

Fragen:

Was alles kann die Ursache für die Diagnose "Gemischbank1 zu mager" sein?

Wie gehe ich weiter vor, wenn ich nicht will, dass die Werkstatt nacheinander verschiedene Bauteile ausprobiert?

Bitte schreibt mir Eure Ratschläge

Bis dann,

Herbert

9 Antworten

Zu mager ist zu mager, das heisst zu wenig Benzin...

Fehlercode 171?, was sagen die Details, wie Geschwindigkeit, Drehzahl...

Hast du noch andere Fehler Missfire o.ä.?

Wenn die Lambaregelung mehr Sprit einspritzen will, als die Software gemäss Luftmassenmesser zulässt, dann hast du mager...

Luftmassenmesser kann man auch reinigen - egal... Lambda ist getauscht, dann bleibt Nebenluft, Einspritzventile etc...

Ist er Luftfilter verdreckt, Katze äh Marder im Ansaugstutzen? Nimm mal den Filter raus, ist es dann weg?

Der Leistungsabfall ist auch nur marginal, aber deine Auslassventilen glühen aus...

Apropos Ventile... stimmt das Spiel noch?

Nebenluft kann bei dir auch ganz einfach ein Schlauch am Krümmer sein, der lose/undicht ist...

Themenstarteram 31. August 2006 um 22:06

Danke Fubbel,

Du bist der einzige, der sich an das Thema herangewagt hat.

Andere reden nur darüber wie teuer die Eier in Kattenvenne sind.

Diese Luschen können nur labern.

Danke für Deinen Beitrag!!!!!

Vieleicht melden sich ja noch Toyota Spezialisten und nicht Daihatsu Halbexperten.

Bis dann mal,

Herbert

Themenstarteram 1. September 2006 um 19:12

Nicht nur das Gemisch ist zu mager sondern auch die Beiträge.

Es scheint so, als wenn es hier nur Typen gibt, die sagen: "Ich möchte doch nur Auto fahren, alles andere ist mir egal wenn es nur funktioniert."

Wenn es doch noch einen Schrauber geben sollte, der sich für das Problem stark genug fühlt, kann er sich ja noch melden.

Ich lasse den Beitrag noch eine Weile stehen.

Parallel werde ich mich noch in anderen Unterforen umsehen und Euch informieren wenn ich was finde und falls es überhaupt interessiert.

Bis dann,

Herbert

Naja, die Lambdasonde misst nur den Sauerstoffgehalt des Abgases und wenn sie zu mager meldet, heisst das, dass zu viel (nicht verbrauchter) Sauerstoff da ist.

Mögliche Ursachen gibt's eigentlich nicht viele:

1. Es wird zu wenig Benzin eingespritzt.

2. Der Motor saugt irgendwo Nebenluft an.

3. Loch im Auspuff irgendwo vor der Lambdasonde, durch das Pulsieren das Abgasstromes gerät Aussenluft mit ins Abgas und verfälscht den Messwert.

 

Zu 1: Das Steuergerät nimmt die Werte von verschiedenen Sensoren (Drehzahl, Luftdruck im Saugrohr etc,) und errechnet daraus, wie lange die Einspritzdüsen geöffnet werden müssen um die gewünschte Menge Sprit einzuspritzen.

Wenn das Gemisch aber jetzt magerer als geplant ausfällt, kann das zwei Gründe haben: Entweder einer der Sensoren liefert einen falschen Wert, so dass das Steuergerät eine zu kurze Einspritzdauer berechnet, oder die berechnete Einspritzdauer ist richtig, aber es fliesst in der Zeit weniger Sprit durch die Düsen als es sollte.

Wenn der Luftmassenmesser schon gewechselt wurde, würde ich die anderen Sensoren bei der Fehlersuche erstmal hinten anstellen. Nicht sehr wahrscheinlich, weil die restlichen Sensoren nicht sooo stark ausschlaggebend sind für Gemisch und normalerweise auch einen Sensorcode produzieren müssten.

Belibt die Durchflussmenge: Ein verstopfter Benzinfilter könnte sowas auslösen, müsste auf der Autobahn aber dann wie ein Sack Nüsse laufen. Alternativ kann auch der Benzindruckregler schuld sein. Weil ja der Unterdruck im Saugrohr (da wo die Einspritzdüsen sitzen) davon abhängt, wie weit die Drosselklappe geöffnet ist, muss man den Benzindruck so anpassen, dass zwischen Saugrohr und Benzinzufuhr immer der gleiche Druckunterschied herrscht, weil eine bestimmte Einspritzdauer immer die gleiche Einspritzmenge ergeben soll, egal wieviel Unterdruck gerade herrscht. Wie der Regler genau funktioniert, kannst du hier nachlesen:

http://www.kfz-tech.de/SDruckregler.htm

Um die Sache zu prüfen, müsste man bei laufendem Motor den Benzin- und Saugrohrdruck messen. Die Differenz muss immer konstant sein.

Es kann auch mal eine Einspritzdüse kaputt sein, obwohl das eher selten ist. Dem könnte man auf die Schliche kommen, indem man die Temperatur der einzelnen Abgasrohre des Krümmers mit einem Infrarot-Thermometer misst und auf Unterschiede zwischen den Zylindern achtet. Je magerer, je heisser.

 

Zu 2: Nebenluft also Unterdrucklecks kommen schon öfter mal vor. Hinter einer teilweise geschlossenen Drosselklappe herrscht ja ein relativ hoher Unterdruck. Wenn jetzt irgendein Luftschlauch, der nach der Drosselklappe abgeht (z.b. zum Benzindruckregler, Bremskraftverstärker, Saugrohrdrucksensor etc.) undicht ist, wird der Motor dadurch "Falschluft" ziehen und zu mager laufen. Eine kaputte Dichtung kann das natürlich auch verursachen (Drosselklappe an Ansaugkrümmer oder Ansaugkrümmer an Kopf). Am besten mal kontrollieren, ob alle Schläuche angeschlossen und noch dicht sind. Auf Zischgeräusche bei laufendem Motor achten. Wenn irgendeine Stelle verdächtig ist, mit Startpilot, Bremsenreiniger, Benzin in Sprühflasche o.ä. einsprühen. Geht die Leerlauf-Drehzahl dann hoch, hast du dein Leck gefunden.

Bei Motoren, dessen Kurbelgehäuseentlüftung mit Unterdruck funktioniert, kann da auch schon mal an einem schlecht sitzenden Öldeckel/Messtab liegen

 

Zu 3: Relativ offensichtlich, hört man eigentlich...

Themenstarteram 3. September 2006 um 11:00

Hallo baloo,

Dein Beitrag war der beste Beitrag den ich seit längerer Zeit gelesen habe.

Danke dafür.

Hiermit kann man was anfangen.

Der Beitrag hebt sich positiv vom sonstigen Gelabergrundrauschen ab.

Vorschlag:

Man sollte solche Beiträge im Forum prämieren.

Ich klinke mich jetzt aus, denn toppen kann man das sowieso nicht mehr.

Bis demnächst einmal,

Herbert

Zitat:

Original geschrieben von Sir.Mon-Deo

Hallo baloo,

Dein Beitrag war der beste Beitrag den ich seit längerer Zeit gelesen habe.

Danke dafür.

Hiermit kann man was anfangen.

Der Beitrag hebt sich positiv vom sonstigen Gelabergrundrauschen ab.

Vorschlag:

Man sollte solche Beiträge im Forum prämieren.

Ich klinke mich jetzt aus, denn toppen kann man das sowieso nicht mehr.

Bis demnächst einmal,

Herbert

Hallo,

Baloo verfügt über ein fundiertes Wissen das nunmal nicht jeder haben kann und er gibt es auch Preis ohne damit hinter den Berg zu halten.....Daumen hoch dafür.

Aber ich würde jetzt nicht so abwertend alle anderen an Beiträgen pauschalisieren....auch wenn jemand es nicht weiß oder es wenigstens versucht zu helfen ist das doch Anerkennenswert,oder??

Mit ein wenig Geduld wird man meist eine Problemlösung finden....;)

auch wäre eventuell eine Anfrage erfolgversprechend gewesen die sich hier damit beschäftigt...http://www.motor-talk.de/f295/s/

Grüße Andy

Grüße Andy

Zitat:

Original geschrieben von andyrx

auch wäre eventuell eine Anfrage erfolgversprechend gewesen die sich hier damit beschäftigt...http://www.motor-talk.de/f295/s/

Leider nicht, das ist alles VAG etc. und der Rest interessiert keinen...

Auch im Audio-Bereich kann man Fragen zu AV-LAN vergessen...

Und: baloo ist tatsächlich eine Bereicherung hier, wobei er mir manchmal zu weit ausholt - aber so versteht es auch jeder :D:D

Es gibt eine Buddy-List für so hervorragende Mitglieder *g* Die wenigen Spezis, die einem über den Weg laufen, muss man sich einfach merken *gg*

Themenstarteram 3. September 2006 um 14:49

Hallo Andy,

was Du sagst ist richtig.

Bin noch nicht lange in den Foren tätig. Nur mit wenigen Beiträgen und wenig Erfahrung.

Gruß,

Herbert

Ich hatte bei mir das gleiche Problem.

Die Kontrollleuchte ging immer wieder an. Nach langem suchen habe ich herausgefunden das es der Sensor für die variable Nockenwellensteuerung def. Ist.

Das Auto ist Jahrelang mit falschem Öl gefahren. Es war zu dick. Jetzt ist 5w40 drinnen. Habe den Sensor getauscht , den Motor gespült und das neue Öl reingefüllt.

Fertig........

Ist einfacher geschrieben als getauscht halt die Kurzform

Deine Antwort
  1. Startseite
  2. Forum
  3. Auto
  4. Toyota
  5. Yaris, Motorkontrollleuchte, Gemischbank1 zu mager