ForumYamaha
  1. Startseite
  2. Forum
  3. Motorrad
  4. Yamaha
  5. Yamaha virago benzinpumpe läuft nur beim überbrücken.

Yamaha virago benzinpumpe läuft nur beim überbrücken.

Yamaha XV 535
Themenstarteram 7. Juni 2021 um 12:35

Hallo Leute

Ich hab mir nach vielen Jahren ohne Motorrad , vor kurzem eine virago 535 BR3 angeschafft.

Sie ist aus 94 hat 26T auf der Uhr und hatte ihren letzten TÜV 2012. Sie stand jetzt ca 8 Jahre in der Garage ( angemeldet)

Bis ich sie bekommen habe.

Ich habe jetzt alle Flüssigkeiten gewechselt, neue kerzen+ Stecker und Kabel, vergaser gereinigt + und ein Reparatur Satz verbaut.

Jetzt macht noch die benzinpumpe( Reparatur satz verbaut)Probleme.

Sie pumpt nicht vor wenn ich die Zündung einschalte.

Überbrücke ich die Pumpe läuft Sie aber.

Wo könnte der Fehler liegen? Benzinpumpenrelais? Kabelbaum?motorsteuerung?

Vielleicht hat ja hier jemand eine Ahnung.

Gruß Marc

Ähnliche Themen
3 Antworten

Erstmal Benzinpumpenrelais überbrücken.

Relais rausziehen und PIN BRAUN/WEISS ( Zündungsplus Kl. 15 ) mit PIN zur Benzinpumpe mit Ueberbrueckungskabel verbinden.

Dann muss die Pumpe bereits bei Zündung anfangen zu laufen.

Damit kann man fahren.

Zwischenzeitlich Benzinpumpenrelais besorgen und tauschen.

Wird zu 99 % das Relais sein.

Motorsteuerung kann's nicht sein.

Sonst würde die Mühle garnicht laufen.

Das Relais wird durch den Zuendimpuls der Zuendbox zur Zündspule eingeschalteten / aktiviert.

Mit nem Schliesswinkeltester oder KFZ-Multimeter kann man das Signal messen.

Haste sowas nicht,dann kannste nur Relais wechseln.

Danach bleibt nur Gang zur Werkstatt.

Themenstarteram 29. Juni 2021 um 12:24

Hi

Danke für die Antwort.

Habe das relais gewechselt und es funktioniert wieder:)

Jetzt ist das Problem das beim einschalten der Zündung die kraftstoffpumpe nicht abschaltet wenn der vergaser voll, ist und das Benzin aus dem linken chrom Ei rausläuft/ und wenn die Maschine läuft die Pumpe ohne Unterbrechung pumpt und der Motor hochdreht :(

Was kann das sein?

Da muss der Vergaser raus.

Das Schwimmernadelventil schliesst nicht.

Fahr in ne Werkstatt und lass ne Ultraschallbad-Reinigung machen.

Da wird genug Dreck drin sein.

Nach so langer Standzeit ist das normal.

Deswegen gewöhne Dir gleich an beim Einmotten über den Winter die Vergaser leerlaufen zu lassen.

Macht natürlich kein Schwein.

Deswegen haben die dann alle Probleme im Frühjahr und sind nur am Heulen wie die Mädels.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Yamaha
  5. Yamaha virago benzinpumpe läuft nur beim überbrücken.