ForumE39
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E39
  7. XTRONS Radio

XTRONS Radio

BMW 5er E39

Ich wollte es mal mit einem Chinaböller versuchen. Was soll ich sagen - passt ziemlich gut. Kabelsatz mitgeliefert, nur die Halterung musste ich umbohren.

Navigation / Freisprechanlage funktionieren. Sound ist auch gut. Man kann nicht meckern!

Img-1901
Beste Antwort im Thema

Ich wollte es mal mit einem Chinaböller versuchen. Was soll ich sagen - passt ziemlich gut. Kabelsatz mitgeliefert, nur die Halterung musste ich umbohren.

Navigation / Freisprechanlage funktionieren. Sound ist auch gut. Man kann nicht meckern!

208 weitere Antworten
Ähnliche Themen
208 Antworten

Ich hab noch eine Frage. Passt es 1:1 in den E39 oder braucht man einen Rahmen o.ä?

Zitat:

@Fabio24 schrieb am 28. Februar 2019 um 19:42:46 Uhr:

Ich hab noch eine Frage. Passt es 1:1 in den E39 oder braucht man einen Rahmen o.ä?

Das Radio passt 1:1 in einem E39.

Habe dieses auch drin.

Man muß nur den orig.Rahmen entfernen.

Ist aber ein bisschen Fummelkram.

Hallo Freunde, ich Blick Grad echt nicht mehr durch.

Habe mein altes Original Navi Radio gegen ein neues xtron Android Navi/Radio gewechselt.leider bekomme ich keinen Ton aus der Anlage raus.

Es war verbaut : Navi Laufwerk,CD Wechsler usw. ...

Ich habe nur den Verstärker noch drinnen gelassen.

Könnte es sein , dass es mit dem Verstärker zutun hat ?

Danke im voraus und LG ausm schönen Hessen !!

 

[Von Motor-Talk aus dem Thema 'Xtron Radio eingebaut und kein Ton mehr!' überführt.]

Moin

hier schon geschaut? **küss_mich**

 

[Von Motor-Talk aus dem Thema 'Xtron Radio eingebaut und kein Ton mehr!' überführt.]

Hast du DSP von Werk aus verbaut? Damit funktionieren die Android Radios nicht.

 

[Von Motor-Talk aus dem Thema 'Xtron Radio eingebaut und kein Ton mehr!' überführt.]

Servus ,was bedeutet dsp ? Wenn du den Verstärker damit meinst ,ja der ist vom Werk aus drinnen und noch angeschlossen.

 

[Von Motor-Talk aus dem Thema 'Xtron Radio eingebaut und kein Ton mehr!' überführt.]

hattest du dir mal den Link oben angesehen??

**DSP**

 

[Von Motor-Talk aus dem Thema 'Xtron Radio eingebaut und kein Ton mehr!' überführt.]

Gib hier mal die letzten 7 Stellen deiner Fahrgestellnummer ein

 

https://www.mdecoder.com/

 

und schau, ob bei deiner Ausstattung "SA 677" kommt. (Müsste dann etwas dabei stehen wie: HiFi System Professional DSP)

 

Dann weißt du, dass du DSP hast und müsstest, soweit ich das im Kopf habe ein separates 5-6m Kabel von deinem Android Radioanbieter durch den Wagen ziehen.

 

Hier mal ein Video:

https://youtu.be/Pnn0HB0RuYk

 

 

Update:

Anscheinend geht das mittlerweile auch ohne das Kabel, sondern mit der IBUS App und dem Resler Stick (nur bei Xtrons Radios?)

 

[Von Motor-Talk aus dem Thema 'Xtron Radio eingebaut und kein Ton mehr!' überführt.]

Also ich hab ein hifi System profi dsp @pakk0r

 

[Von Motor-Talk aus dem Thema 'Xtron Radio eingebaut und kein Ton mehr!' überführt.]

Dieses 6m Kabel was och von hinten nach vorne legen muss hab ich gestern bestellt.hatte es vergessen mit zu bestellen.

Also müsste ich jetzt den Verstärker ausbauen damit ich ton kriege ?

Und hat einer von euch die Nummer vom M8enzo für eine tachoreparatur ? Lg

 

[Von Motor-Talk aus dem Thema 'Xtron Radio eingebaut und kein Ton mehr!' überführt.]

Zitat:

@MPower62 schrieb am 3. März 2019 um 16:07:24 Uhr:

Und hat einer von euch die Nummer vom M8enzo für eine tachoreparatur ? Lg

einfach mal googlen... klick

 

 

[Von Motor-Talk aus dem Thema 'Xtron Radio eingebaut und kein Ton mehr!' überführt.]

@blauezone Danke dir ,ich dachte das wäre nur sein Name hier im Forum,-D

 

[Von Motor-Talk aus dem Thema 'Xtron Radio eingebaut und kein Ton mehr!' überführt.]

wurde gerade online gestellt:

Einbauanleitung zum Nachrüsten eines BMW E39 E46 E38 X5 X3 Android Navigationssystem der Firma Xtrons.

LINK zu Autp Reparatur Tutorial

 

[Von Motor-Talk aus dem Thema 'Xtron Radio eingebaut und kein Ton mehr!' überführt.]

Hab's gestern auch gesehen.die Jungs sind einfach mega.wie die alles Schritt für Schritt erklären.hab vorhin mit einem car hifi laden telefoniert was die für den Einbau nehmen würden etc. ...Der Typ meinte das es keinen Adapter für den bmw Verstärker gibt und ein neuer rein müsste und der gaaanze kabelstrang zu den Boxen neu gezogen werden müsste jede Box extra und das es 1200€ kosten würde.

 

[Von Motor-Talk aus dem Thema 'Xtron Radio eingebaut und kein Ton mehr!' überführt.]

Ich hab mir jetzt einige Videos angesehen und habe gesehen, dass die Verlängerung für die Kabel, Lautsprecher und Antenne nur die Autos mit dem 16:9 Navi haben. Ich hab ein 4:3 mit Kassettendeck und Wechsler im Kofferraum. Brauche ich diese Verlängerung dann nicht?

 

Und warum muss man eine extra GPS Antenne ankleben? Der Wagen hat doch schon eine..

Deine Antwort
Ähnliche Themen