ForumHyundai
  1. Startseite
  2. Forum
  3. Auto
  4. Hyundai
  5. XG30 stottert ruckelt im Leerlauf

XG30 stottert ruckelt im Leerlauf

Hyundai XG 30
Themenstarteram 16. Mai 2011 um 12:20

Hallo,

ich weiß, vielleicht betrifft das nicht mehr viele, da bestimmt einige XG 30 (Galant V6) Fahrer ihre Kiste aus lauter Frust versenkt, angezündet, gesprengt oder sonst was damit gemacht haben.

Trotzdem möchte ich hier auf eine möglichen Lösung eines bekannten Fehlers aufmerksam machen, der in den meisten Threads nicht beachtet/erwähnt worden ist.

Fehlerbeschreibung:

Der Leerlauf des XG 30: stottert, unrund, zu niedrig, geht im stand hin und wieder einfach aus, ruckelt, sägt, spring scheiße an. Unter Last, also Autobahn, hingegen keine Nennenswerten Probleme. Im Fehlerspeicher steht nix.

Vorarbeiten/Prüfungen:

Folgende Motorteile wurden sündhaft teuer von unfähigen Werkstätten ausgetauscht oder selber auf Funktion geprüft, ohne das der Fehler behoben oder festgestellt wurde:

*Zündkerzen, Zündkabel, Zündspulen geprüft/getauscht

*Luftfilter, Luftmengenmesser, alle Unterdruckschläuche, AGR-Ventil *geprüft/getauscht/gereinigt

*Frischluftansaug auf Dichtigkeit geprüft.

*Saugbrücke auf Dichtigkeit geprüft.

*Sicherungen/Relais alle vergammelten ausgetauscht

*Reinigen aller (Neusilber)-Steckverbindungen im Motorrraum

*Lamda-Sonden geprüft

*Drosselklappenpoti geprüft/getauscht und Grundeinstellung *Drosselklappe gemacht

*evt. Einspritzdüsen geprüft/getauscht

(Alle hier aufgeführten Sensoren kann man, mit einem Multimeter und ein bisschen Geschick selber prüfen und Unmengen an Geld sparen. Wie das im einzelnen zu machen ist, möchte ich hier nicht beschreiben, da es das Thema zu komplex ist und den Thread sprengen würde. Wer genauere Informationen haben möchte sollte sich die originalen Werkstattbücher anschaffen. Die Hyundai Werkstattbücher sind, meiner Meinung nach, sehr schlecht strukturiert und voller Fehler (gerade das Drosselklappenpoti wird komplett Falsch beschrieben), egal ob Deutsch oder Englisch, aber das ist immer noch besser als nichts)

Ok, wurde das alles gemacht und es hat nichts gebracht, dann schaut Euch mal den Zahnriemen an. Mit hoher Wahrscheinlichkeit stimmen dann die Steuerzeiten nicht.

Schraubt die Verkleidung vom Zahnriemen ab, jeder Zylinderblock hat zwei Nockenwellen (also vier insgesamt). Ihr müsst jetzt den OT suchen, normalerweise dreht man mit einen Steckschlüssel an der Kurbelwelle, an diese kommt man aber beschießen dran, also dreht vorsichtig und mit Gefühl an der Nockenwelle, es ist nicht die feine Art aber nicht zu ändern. Dreht also am besten mit zwei Steckschlüsseln die Nockenwellen mit viel Gefühl nach rechts und zwar solange bis Ihr auf der Kurbelwelle eine Markierung sieht, stellt diese auf Null Grad (es sollte eine Skala in Grad an der Kurbelwelle angebracht sein ). Habt Ihr das vollbracht schaut euch nun die Markierungen der Nockenwellen an.

Am Motorblock sind hinter dem Steuerrad der Nockenwelle je eine Erhebung eingegossen. Auf den Steuerrad ist eine kleine Kuhle eingegossen & farblich markiert. Diese müssen übereinstimmen. Um die Markierungen der Nockenwellen an der hinteren Zylinderbank sehen zu können braucht Ihr einen Spiegel, das ist etwas Fummelei aber es geht. Liegt auch nur eine der Markierungen einen Zahn daneben oder die Nockenwelle steht nicht auf null Grad: Herzlichen Glückwunsch ! Fehler gefunden !

Bei mir war genau das der Fall und zwar bei der hinteren Zylinderbank, entweder ist der Riemen gesprungen oder der Mechaniker hatte da keine rechte Lust genauer hin zuschauen, muss noch geprüft werden.

Nachdem der Fehler behoben wurde läuft der Motor 1A ! Seidenweich !

Noch ein paar interessante Dinge über den XG30:

Das Motorsteuergerät (ECU oder einer der sonstigen Namen) ist ausnahmsweise ein außerordentlich robuster Geselle. Es ist sehr gut gegen alle möglichen Störungen/Spannung spitzen Geschütz und geht extrem selten kaputt.

Die Wegfahrsperre befindet sich nicht in der ECU sondern ist ein eigenständiges Modul.

Das sogenannte Leerlaufregelventil oder englisch „Idle Value“ ist überhaupt kein Leerlaufregelventil, diese Bezeichnung ist komplett falsch, sogar in den Werkstattbüchern

In Wirklichkeit ist es ein Notlaufventil, das nur dann einspringt wenn die Drosselklappe aus irgendwelchen Gründen nicht mehr richtig arbeitet.

Ich bin schwer enttäuscht ! Schwer enttäuscht von mehreren Fachwerkstätten die den Fehler nicht erkannt haben (Ein Mechaniker mit Erfahrung hätte es erkennen müssen, eine freie Werkstatt hatte den entscheiden Tipp gegeben). Vor allen bin ich sauer auf Hyundai Deutschland, die meine Anfrage mit einem arroganten Schreiben beantworteten, und auf die Preispolitik, in Deutschland kosten die Teile bis zu das vierfache wie beispielsweise in den USA.

Ich möchte keine Diskussion anfangen, dieser Thread soll nur informieren und auf einen möglichen Fehler aufmerksam machen.

So, das wars, vielleicht hilft es den einen oder anderen verzweifelten XG30 Fahrer...

Beste Antwort im Thema
Themenstarteram 16. Mai 2011 um 12:20

Hallo,

ich weiß, vielleicht betrifft das nicht mehr viele, da bestimmt einige XG 30 (Galant V6) Fahrer ihre Kiste aus lauter Frust versenkt, angezündet, gesprengt oder sonst was damit gemacht haben.

Trotzdem möchte ich hier auf eine möglichen Lösung eines bekannten Fehlers aufmerksam machen, der in den meisten Threads nicht beachtet/erwähnt worden ist.

Fehlerbeschreibung:

Der Leerlauf des XG 30: stottert, unrund, zu niedrig, geht im stand hin und wieder einfach aus, ruckelt, sägt, spring scheiße an. Unter Last, also Autobahn, hingegen keine Nennenswerten Probleme. Im Fehlerspeicher steht nix.

Vorarbeiten/Prüfungen:

Folgende Motorteile wurden sündhaft teuer von unfähigen Werkstätten ausgetauscht oder selber auf Funktion geprüft, ohne das der Fehler behoben oder festgestellt wurde:

*Zündkerzen, Zündkabel, Zündspulen geprüft/getauscht

*Luftfilter, Luftmengenmesser, alle Unterdruckschläuche, AGR-Ventil *geprüft/getauscht/gereinigt

*Frischluftansaug auf Dichtigkeit geprüft.

*Saugbrücke auf Dichtigkeit geprüft.

*Sicherungen/Relais alle vergammelten ausgetauscht

*Reinigen aller (Neusilber)-Steckverbindungen im Motorrraum

*Lamda-Sonden geprüft

*Drosselklappenpoti geprüft/getauscht und Grundeinstellung *Drosselklappe gemacht

*evt. Einspritzdüsen geprüft/getauscht

(Alle hier aufgeführten Sensoren kann man, mit einem Multimeter und ein bisschen Geschick selber prüfen und Unmengen an Geld sparen. Wie das im einzelnen zu machen ist, möchte ich hier nicht beschreiben, da es das Thema zu komplex ist und den Thread sprengen würde. Wer genauere Informationen haben möchte sollte sich die originalen Werkstattbücher anschaffen. Die Hyundai Werkstattbücher sind, meiner Meinung nach, sehr schlecht strukturiert und voller Fehler (gerade das Drosselklappenpoti wird komplett Falsch beschrieben), egal ob Deutsch oder Englisch, aber das ist immer noch besser als nichts)

Ok, wurde das alles gemacht und es hat nichts gebracht, dann schaut Euch mal den Zahnriemen an. Mit hoher Wahrscheinlichkeit stimmen dann die Steuerzeiten nicht.

Schraubt die Verkleidung vom Zahnriemen ab, jeder Zylinderblock hat zwei Nockenwellen (also vier insgesamt). Ihr müsst jetzt den OT suchen, normalerweise dreht man mit einen Steckschlüssel an der Kurbelwelle, an diese kommt man aber beschießen dran, also dreht vorsichtig und mit Gefühl an der Nockenwelle, es ist nicht die feine Art aber nicht zu ändern. Dreht also am besten mit zwei Steckschlüsseln die Nockenwellen mit viel Gefühl nach rechts und zwar solange bis Ihr auf der Kurbelwelle eine Markierung sieht, stellt diese auf Null Grad (es sollte eine Skala in Grad an der Kurbelwelle angebracht sein ). Habt Ihr das vollbracht schaut euch nun die Markierungen der Nockenwellen an.

Am Motorblock sind hinter dem Steuerrad der Nockenwelle je eine Erhebung eingegossen. Auf den Steuerrad ist eine kleine Kuhle eingegossen & farblich markiert. Diese müssen übereinstimmen. Um die Markierungen der Nockenwellen an der hinteren Zylinderbank sehen zu können braucht Ihr einen Spiegel, das ist etwas Fummelei aber es geht. Liegt auch nur eine der Markierungen einen Zahn daneben oder die Nockenwelle steht nicht auf null Grad: Herzlichen Glückwunsch ! Fehler gefunden !

Bei mir war genau das der Fall und zwar bei der hinteren Zylinderbank, entweder ist der Riemen gesprungen oder der Mechaniker hatte da keine rechte Lust genauer hin zuschauen, muss noch geprüft werden.

Nachdem der Fehler behoben wurde läuft der Motor 1A ! Seidenweich !

Noch ein paar interessante Dinge über den XG30:

Das Motorsteuergerät (ECU oder einer der sonstigen Namen) ist ausnahmsweise ein außerordentlich robuster Geselle. Es ist sehr gut gegen alle möglichen Störungen/Spannung spitzen Geschütz und geht extrem selten kaputt.

Die Wegfahrsperre befindet sich nicht in der ECU sondern ist ein eigenständiges Modul.

Das sogenannte Leerlaufregelventil oder englisch „Idle Value“ ist überhaupt kein Leerlaufregelventil, diese Bezeichnung ist komplett falsch, sogar in den Werkstattbüchern

In Wirklichkeit ist es ein Notlaufventil, das nur dann einspringt wenn die Drosselklappe aus irgendwelchen Gründen nicht mehr richtig arbeitet.

Ich bin schwer enttäuscht ! Schwer enttäuscht von mehreren Fachwerkstätten die den Fehler nicht erkannt haben (Ein Mechaniker mit Erfahrung hätte es erkennen müssen, eine freie Werkstatt hatte den entscheiden Tipp gegeben). Vor allen bin ich sauer auf Hyundai Deutschland, die meine Anfrage mit einem arroganten Schreiben beantworteten, und auf die Preispolitik, in Deutschland kosten die Teile bis zu das vierfache wie beispielsweise in den USA.

Ich möchte keine Diskussion anfangen, dieser Thread soll nur informieren und auf einen möglichen Fehler aufmerksam machen.

So, das wars, vielleicht hilft es den einen oder anderen verzweifelten XG30 Fahrer...

9 weitere Antworten
Ähnliche Themen
9 Antworten
Themenstarteram 16. Mai 2011 um 21:05

Nachtrag:

Ich möchte noch was zum lernen der ECU sagen. Die ECU ist in der Lage den Leerlauf zu lernen, dazu muss die Batterie abgeklemmt werden, danach die Zündung kurz einschalten, um alles komplett zu entladen, Zündung aus und nach kurzer Wartezeit Batterie wieder anklemmen.

Drosselklappe anlernen:

Geht mit den Zündschlüssel eine Stellung vor der Zündung. Nun ganz kurz also unter 1 sec. die Zündung an und wieder aus, bis man ein "Klack" hört. Danach Zündung ein. Die Drosselklappe sollte hörbar die Positionen abfahren.

 

Leerlauf anlernen:

Motor muss warm sein. Motor mindestens 10 Minuten in P laufen lassen, danach alle Verbraucher (Klima, Licht, Fernlicht etc an) und weitere 10 Minuten laufen lassen (bei den Zeiten bin ich mir nicht 100% sicher, könnte auch weniger sein). Danach Verbraucher aus, Motor aus und neu starten.

Wichtig:

Der APS (Accelerator Position Sensor) Gassensor (sitzt rechts an der Spritzwand, bzw. das Ding wo der Gaszug hin geht) muss einwandfrei Funktionieren. Der APS hat u.a. zur Leerlauferkennung einen Schalter, wenn dieser Schalter nicht richtig funktioniert, geht die ECU nicht in die Lernphase !!

Zitat:

Original geschrieben von zakazar

Hallo,

ich weiß, vielleicht betrifft das nicht mehr viele, da bestimmt einige XG 30 (Galant V6) Fahrer ihre Kiste aus lauter Frust versenkt, angezündet, gesprengt oder sonst was damit gemacht haben.

Trotzdem möchte ich hier auf eine möglichen Lösung eines bekannten Fehlers aufmerksam machen, der in den meisten Threads nicht beachtet/erwähnt worden ist.

Fehlerbeschreibung:

Der Leerlauf des XG 30: stottert, unrund, zu niedrig, geht im stand hin und wieder einfach aus, ruckelt, sägt, spring scheiße an. Unter Last, also Autobahn, hingegen keine Nennenswerten Probleme. Im Fehlerspeicher steht nix.

Vorarbeiten/Prüfungen:

Folgende Motorteile wurden sündhaft teuer von unfähigen Werkstätten ausgetauscht oder selber auf Funktion geprüft, ohne das der Fehler behoben oder festgestellt wurde:

*Zündkerzen, Zündkabel, Zündspulen geprüft/getauscht

*Luftfilter, Luftmengenmesser, alle Unterdruckschläuche, AGR-Ventil *geprüft/getauscht/gereinigt

*Frischluftansaug auf Dichtigkeit geprüft.

*Saugbrücke auf Dichtigkeit geprüft.

*Sicherungen/Relais alle vergammelten ausgetauscht

*Reinigen aller (Neusilber)-Steckverbindungen im Motorrraum

*Lamda-Sonden geprüft

*Drosselklappenpoti geprüft/getauscht und Grundeinstellung *Drosselklappe gemacht

*evt. Einspritzdüsen geprüft/getauscht

(Alle hier aufgeführten Sensoren kann man, mit einem Multimeter und ein bisschen Geschick selber prüfen und Unmengen an Geld sparen. Wie das im einzelnen zu machen ist, möchte ich hier nicht beschreiben, da es das Thema zu komplex ist und den Thread sprengen würde. Wer genauere Informationen haben möchte sollte sich die originalen Werkstattbücher anschaffen. Die Hyundai Werkstattbücher sind, meiner Meinung nach, sehr schlecht strukturiert und voller Fehler (gerade das Drosselklappenpoti wird komplett Falsch beschrieben), egal ob Deutsch oder Englisch, aber das ist immer noch besser als nichts)

Ok, wurde das alles gemacht und es hat nichts gebracht, dann schaut Euch mal den Zahnriemen an. Mit hoher Wahrscheinlichkeit stimmen dann die Steuerzeiten nicht.

Schraubt die Verkleidung vom Zahnriemen ab, jeder Zylinderblock hat zwei Nockenwellen (also vier insgesamt). Ihr müsst jetzt den OT suchen, normalerweise dreht man mit einen Steckschlüssel an der Kurbelwelle, an diese kommt man aber beschießen dran, also dreht vorsichtig und mit Gefühl an der Nockenwelle, es ist nicht die feine Art aber nicht zu ändern. Dreht also am besten mit zwei Steckschlüsseln die Nockenwellen mit viel Gefühl nach rechts und zwar solange bis Ihr auf der Kurbelwelle eine Markierung sieht, stellt diese auf Null Grad (es sollte eine Skala in Grad an der Kurbelwelle angebracht sein ). Habt Ihr das vollbracht schaut euch nun die Markierungen der Nockenwellen an.

Am Motorblock sind hinter dem Steuerrad der Nockenwelle je eine Erhebung eingegossen. Auf den Steuerrad ist eine kleine Kuhle eingegossen & farblich markiert. Diese müssen übereinstimmen. Um die Markierungen der Nockenwellen an der hinteren Zylinderbank sehen zu können braucht Ihr einen Spiegel, das ist etwas Fummelei aber es geht. Liegt auch nur eine der Markierungen einen Zahn daneben oder die Nockenwelle steht nicht auf null Grad: Herzlichen Glückwunsch ! Fehler gefunden !

Bei mir war genau das der Fall und zwar bei der hinteren Zylinderbank, entweder ist der Riemen gesprungen oder der Mechaniker hatte da keine rechte Lust genauer hin zuschauen, muss noch geprüft werden.

Nachdem der Fehler behoben wurde läuft der Motor 1A ! Seidenweich !

Noch ein paar interessante Dinge über den XG30:

Das Motorsteuergerät (ECU oder einer der sonstigen Namen) ist ausnahmsweise ein außerordentlich robuster Geselle. Es ist sehr gut gegen alle möglichen Störungen/Spannung spitzen Geschütz und geht extrem selten kaputt.

Die Wegfahrsperre befindet sich nicht in der ECU sondern ist ein eigenständiges Modul.

Das sogenannte Leerlaufregelventil oder englisch „Idle Value“ ist überhaupt kein Leerlaufregelventil, diese Bezeichnung ist komplett falsch, sogar in den Werkstattbüchern

In Wirklichkeit ist es ein Notlaufventil, das nur dann einspringt wenn die Drosselklappe aus irgendwelchen Gründen nicht mehr richtig arbeitet.

Ich bin schwer enttäuscht ! Schwer enttäuscht von mehreren Fachwerkstätten die den Fehler nicht erkannt haben (Ein Mechaniker mit Erfahrung hätte es erkennen müssen, eine freie Werkstatt hatte den entscheiden Tipp gegeben). Vor allen bin ich sauer auf Hyundai Deutschland, die meine Anfrage mit einem arroganten Schreiben beantworteten, und auf die Preispolitik, in Deutschland kosten die Teile bis zu das vierfache wie beispielsweise in den USA.

Ich möchte keine Diskussion anfangen, dieser Thread soll nur informieren und auf einen möglichen Fehler aufmerksam machen.

So, das wars, vielleicht hilft es den einen oder anderen verzweifelten XG30 Fahrer...

Bei mir waren es die Zündspulen die wissen es aber lassen dich bluten weil sie selber Huyndai hassen...aus erfahrung mit mir wollten sie auch das gleiche spiel spielen.

Wechsel alle 3 selber und die welt ist wieder in ordnung kauf dir welche vom XG300 aus Ebay.com mit paypal am besten von hier

AUTOONY PARTS

AUTOONY

2580 N POWERLINE RD STE 601

POMPANO BEACH FL 33069-1058

in 3 tagen da

ebay name aitc168 und kosten um die 175$ mit versant

am 23. Mai 2011 um 13:28

Hallo, dieser Tipp ist sehr gut.

Ich habe bei mir auch den Fehler gefunden.

Zahnriemen war um einen Zahn auf Bank1 versetzt.

Jetzt läuft er so wie er soll.

Danke, Danke, Danke!

Themenstarteram 23. Mai 2011 um 19:34

Moin,

ja super, freut mich das es Dir geholfen hat ! Schön das Du wieder ruckelfrei Gleiten kannst !

Zitat:

Hier noch ein Hinweis:

Der hydr. Zahnriemenspanner muss nach der Endmontage unbedingt ca. 4mm aus seinem Gehäuse herrausragen. Kann man gut mit dem Schaft eines Bohrers messen. Bei mehr wie 4mm reicht die Restspannung für den Fahrbetrieb auf die Dauer nicht aus.

Danke für den Hinweis ! Das werde ich auch mal bei meinem prüfen ! So langsam wird das Rätsel XG 30 gelöst... schade das es nur das es für das Modell zu spät sein wird.

gruss

zakazar

am 23. Mai 2011 um 20:51

Hallo Zakazar.

Ja, die Geheimnisse lüften sich, mit Sicherheit für den einen oder anderen zu spät. Wie Du schonn geschrieben hastm. Aber für die, die Ihren XG noch haben und noch länger fahren möchten sind unsere und andere Erkentnisse 1000mal mehr Wert wie manche Werksatt mit ihren Leistungen.

Der XG ist auf seine ganz besondere Art und Weise ein besonderes Auto und je länger man ihn hat desto mehr trift das dann auch auf seine Besitzer zu.

Ich wünsche allen XG Fahren gute Fahrt und immer einen hilfreichen Tipp hier im Forum.

mit besten XG Gruss

Lutz

am 12. Juni 2011 um 0:12

Lutz,

ich muss sagen, auch wenn ich bisher keine Probleme mit Leerlauf oder Ähnlichem hatte, finde ich es wirklich sehr lobenswert, dass du das hier für uns alle gepostet hast, denn irgendwann wirds vielleicht jeden mal einholen! Vielen Dank!

Themenstarteram 4. Juli 2011 um 19:22

Auf Grund eines Wunsches eines Werten Kollegen, noch ein wichtiger Hinweis von Ihm zum Einbau des Zahnriemens:

Hinweis:

Das Besondere an diesem Motor ist der sehr lange Zahnriemen, dessen Dehnungen mit üblichen Hydrospannern abgefangen werden müssen.

Einstellung:

Die Spannrolle beinhaltet einen Exzenter, der mit einer einzigen Schaube am Spannhebel festgestellt wird. Dieser Exzenter muss soweit mit Hilfe einer Seegeringzange links herum verstellt werden (wenige Grad) bis der Spannerbolzen ca. nur 4 mm herausragt (jetzt hat er noch weiter 4 mm für das Nachspannen). Natürlich ist das nicht unter Spannung möglich, sondern nur, wenn der Hydrospanner durch einen dickeren Draht blockiert* wird. Das bedeutet, man muss die Spannkraft durch einen geeigneten Hebel simulieren, als würde der Spanner arbeiten und dann die Einstellung prüfen. Wird das Maß von ca. 4 mm erreicht, kann der Spanner wieder aktiviert werden (Blockierdraht herausziehen).

*Wie wird der Spanner deaktiviert (bzw. blockiert):

Spannrolle lockern, Spanner ausbauen, im Schraubstock langsam gegen die Hydrodämpferkraft und Feder zusammendrücken und an richtiger Stellung einen dickeren Draht zum Blockieren durch die Löscher einführen (guckt dann auf der anderen Seite heraus). Dann den Spanner wieder einbauen usw.

RFW

habe auch so ein problem was mich fertig macht weis nimmer mehr weiter

 

wenn mein hyundai xg 30 kalt ist ist alles schön läuft gut rund usw

 

wenn er warm wird geht es los hält kein standgas mehr nimmt ganz scheiße gas an und geht dann ohne standgas aus

habe heute das komplette drosselklappen system ausgetauscht und es ist immer noch so

 

was soll ich tun

am 31. August 2011 um 10:02

Zitat:

Hallo, Stumpi,

In den letzten Wochen habe ich einen Horror-Trip an Reparaturen erlebt. Problem: Ganz links, gelbe Warnlampe ging immer wieder an, Fehler in Werkstatt gelöscht, einige Tage oder Wochen Ruhe. Danach, Ende 2009 fing Motor morgens wenn er kalt war, an zu ruckeln. Sobald sich LPG zugeschaltet hatte, lief der Motor rund. Später ruckelte es dann auch im LPG-Betrieb. Wurde immer schlimmer, Diagnose sagt: Gemisch zu fett. Alles eingestellt, es war geringfügig besser, und nach einer Zeit trat der Fehler wieder auf. Luftgemisch-Regler ausgetauscht. Ein paar Tage "besser", aber nicht frei von ein wenig Ruckeln.

Dann aber! ... schaltete die Automatik mit einem dicken Ruck in "Notlauf", d.h. das Getriebe blieb auf Position 3. Nach Anhalten und Neustart lief es wieder mit Ruckeln, schaltete aber ordnungsgemäß.

Das mit dem Notlauf war schwer zu lokalisieren: mal geschah es dreimal in der Stunde, mal dreimal in der Woche. Dann habe ich dem Meister in der Werkstatt das Auto über meine Ferien geliehen, und einmal knallte wieder der Notlauf rein. Er hatte während der ganzen Zeit seinen Diagnose-Computer auf dem Beifahrersitz und konnte jetzt unmittelbar den Fehler ablesen: "Sensor defekt". Es gibt zwei "Sensoren" zwischen Motor und Getriebe, davon war einer wohl nicht mehr in Ordnung. Er tauschte BEIDE aus, reinigte Düsen und Filter vorsorglich. Und jetzt --- ENDLICH --- läuft die Maschine in allen Situationen seidenweich, wie sich das für einen Sechszylinder gehört.

Das Problem ist, dass die Diagnose - so habe ich das verstanden - immer den zuletzt aufgetretenen Fehler ausdruckt. Bei so einem Fehler wie ich ihn hatte, in langen Abständen hart in den Notlauf (Pos. 3) knallt, ist die Diagnose sehr schwierig. Meine Werkstatt hatte also dann der Reihe nach die verschiedenen Möglichkeiten durchgesucht und mir eine Anzahl "verdächtiger" Komponenten ausgetauscht.

Jetzt kann ich davon ausgehen, dass das Innenleben schön wieder aufgefrischt ist.

Wie gesagt: alles schnurrt wie eine Miezekatze. Ich kann nur hoffen, dass es so bleibt. Zu den entstandenen Kosten wirll ich höflich schweigen ...

Schöne Grüße aus Dortmund

Wally (W. Kammrath)

---------------------------------------------------

Original geschrieben von Stumpi88

Habe auch so ein problem was mich fertig macht weis nimmer mehr weiter.

Wenn mein hyundai xg 30 kalt ist ist alles schön läuft gut rund usw

Wenn er warm wird geht es los hält kein standgas mehr nimmt ganz scheiße gas an und geht dann ohne standgas aus.

Habe heute das komplette drosselklappen system ausgetauscht und es ist immer noch so

Was soll ich tun? Meine Antwort siehe oben.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Hyundai
  5. XG30 stottert ruckelt im Leerlauf