ForumHyundai
  1. Startseite
  2. Forum
  3. Auto
  4. Hyundai
  5. XG30 stottert im Leerlauf

XG30 stottert im Leerlauf

Themenstarteram 22. Mai 2010 um 6:05

An all die, die Ahnung haben:

Ich habe mir vor einiger Zeit einen XG30 Baujahr `99 zugelegt und bin mit dem Auto voll zufrieden.

Leider tauchte vor kurzem folgendes Problem auf - die Leerlaufdrehzahl befand sich so um die 900, jetzt schwankt diese bei 500 und der Motor stottert im Leerlauf, ab 2000 Um wirds ruhiger.

(Was wichtig ist, das Fahrzeug konnte bis dato nicht einmal von ATU ausgelesen werden, da zwar der Anschluss zum Auslesen vorhanden ist, aber nicht kompatibel mit den gängigen Fehlerlesegeräten ist.)

Ab 2000 Umdrehungen läuft der Motor ruhig, hat aber trotzdem nicht mehr die alte Leistung.

Der dritte Gang des Automatikgetriebes wird regelrecht brutal eingelegt.

Die Zündkerzen inkl. Spulen sind laut Mechaniker ok, ebenso der Luftmassenmesser.

Einige Sachen die ich "mitgekauft" habe, wzBsp den Tankgeber,Tacho, konnte ich selber reparieren. Nun aber bin ich mit dem Latain am Ende.

Wenn also jemand Tipps geben kann, ohne das Auto für die Fehlersuche teuer in die Werkstatt zu stellen, wäre ich sehr sehr dankbar.

Danke im Voraus an alle Hyundai-Besitzer und Autoschrauber...

Ähnliche Themen
7 Antworten

Hallo TimTim,

vom Gefühl her und von meinen bisherigen Erfahrungen ausgehend, würde ich sagen das dein Luftmassenmesser defekt ist. Das gleiche Problem hatte ich auch bei meinem XG, das auslesen via Boschtester zeigte auch keine eindeutigen Ergebnisse. Das Auto hatte aber die gleichen Symtome wie es bei dir im Moment so ist. Leerlaufverhalten wie ein Trecker und Leistung wie ein Fiat Panda. Auch das Getriebe machte was es wollte, nur nicht mehr ordentlich schalten.

Es gibt einen einfachen Trick um den LMM zu prüfen, bei ausgeschalteter Zündung den Stecker vom LMM abziehen und dann mal den Motor starten und ein paar Kilometer fahren. Wenn du dann wieder Leistung hast, ist der Fehler schon gefunden. Ohne LMM stimmen natürlich die Abgaswerte nicht mehr und das Steuergerät bekommt falsche Meldungen, auch das Leerlaufverhalten ist nicht mehr in Ordnung.

Ausprobieren solltet du das auf jeden Fall, ist zumindestens die Preiswertere Methode und kann dir viel zeit und Kosten sparen.

Gruß

Wolfgang

Hier ein Link dazu:

LMM . Funktionsbeschreibung

Themenstarteram 22. Mai 2010 um 15:17

Vielen Dank für die schnelle Rückmeldung Wolfgang...

Hab den LMM abgezogen: Auto springt an und geht dann gleich wieder aus.

Ich kenn die Grundfunktionen eines PKW Motors, aber hier hörts auf.

Hatte meinen XG heute bei mehreren Mechanikern. Da das Fahrzeug bei den meisten nicht ausgelesen werden kann, wollen diese natürlich "manuell" auf Fehlersuche gehen und das kann mit den Arbeitsstunden verdammt teuer werden.

Daher hoffe ich noch auf hilfreiche Tipps...

Was kann noch die Ursache sein, oder ist es schon der LMM nach meiner jetzigen Beschreibung?

Gruß, timtim

Hallo TimTim,

das der der Motor ohne LMM abstirbt nach dem der Stecker gezogen wird ist fast "Normal". Wenn es möglich ist, versuch doch mal den Motor nach dem starten etwas auf Drehzahl zu halten und dann mal ein paar Kilometer mit dem Auto zu fahren. Bei mir ist er der Motor (ohne LMM) auch abgestorben wenn ich z.B. an einer Ampel stehen bleiben musste. Wenn es klappt und dein Auto hat über 2000 U/min wieder Leistung, dann hast Du den Fehler.

Allerdings gibt es gerade beim XG noch reichlich viele mögliche Fehlerquellen, Unterdruckschläuche, Drosselklappen usw. Gerade hier im Forum findest Du einige Schauermärchen vom XG. Geh mal auf hier auf die suche.

Trotz deinem Ärger, wünsche ich Dir noch schöne Pfingsten.

Wolfgang

Wolfgangs Homepage

Hyundai-v6
Themenstarteram 23. Mai 2010 um 6:30

Danke Wolfgang,

ich starte noch ein paar Versuche...

Ebenso schöne Pfingsten...

Gruß, timtim

Zitat:

Original geschrieben von twilightcruiser

Hallo TimTim,

das der der Motor ohne LMM abstirbt nach dem der Stecker gezogen wird ist fast "Normal". Wenn es möglich ist, versuch doch mal den Motor nach dem starten etwas auf Drehzahl zu halten und dann mal ein paar Kilometer mit dem Auto zu fahren. Bei mir ist er der Motor (ohne LMM) auch abgestorben wenn ich z.B. an einer Ampel stehen bleiben musste. Wenn es klappt und dein Auto hat über 2000 U/min wieder Leistung, dann hast Du den Fehler.

Allerdings gibt es gerade beim XG noch reichlich viele mögliche Fehlerquellen, Unterdruckschläuche, Drosselklappen usw. Gerade hier im Forum findest Du einige Schauermärchen vom XG. Geh mal auf hier auf die suche.

Trotz deinem Ärger, wünsche ich Dir noch schöne Pfingsten.

Wolfgang

Wolfgangs Homepage

Schauermärchen...

Wäre schön, wenn es welche wären.

Der XG30 krankt an so einigen Dingen, die sich jetzt mit über 10 Jahren Fahrzeugalter nicht verbessern.

 

Allllsooo:

Mögliche Ursachen:

 

Zündspulen. Die sind beim XG empfindlich, teuer und schlecht. (Der XG hat 3 Doppelspulen.)

Dann gibt es ein Software/ Steuergeräte-Problem. Meiner läuft auch unrund im Leerlauf, und unzähliche Werkstätten (darunter auch 3 verschiedene offizielle Hyundaiwerkstätten!) versuchten sich vergeblich daran. Gelegentlich stirbt meiner im Leerlauf auch ab, springt danach aber sofort wieder an, als wäre nix gewesen. Nach dem ich die englische Vokabel dafür gefunden hab, und dann mal nach "stalling XG300" gegoogelt hab, hab ich in mehreren US-Foren gelesen, daß es in den USA ein Software-Update von Hyundai gab, um diesem Problem Herr zu werden. 

Selbstverständlich ist diese Thematik Hundai-Deutschland und den Händlern vollkommen unbekannt.

Getriebe: Meins schaltete auch furchtbar, besonders in den 3. Die XG-Automatik bekommt irgendwie Kühlwasser ab ("Glykolvergiftung"). Zu erkennen an harten Schaltvorgängen, einem harten Ruck bei einlegen der Fahrstufe "D", dem Notlaufprogramm (Getriebe bleibt permanent im 3.) und dunkelbraun-schwarzem Automatiköl. Es muß wie bei allen Wandlerlautomaten rosarot und transparent sein. Bei mir mußte das Getriebe überarbeitet werden. (Hat fast soviel wie das ganze Auto gekostet.)

 

Wenn Du nicht zu einer Hyundaiwerkstatt willst (was ich verstehen kann!), dann check als 1. das Automatiköl. Und laß Zündkerzen, -kabel und -spulen erneuern.

Themenstarteram 25. Mai 2010 um 6:46

Danke Romiman,

 

werde das Automatiköl umgehend checken.

Habe gestern mal die Kabel von den Zündspulen gelöst um einen Fehler auf den vorderen drei Töpfen festzustellen.

Der Lauf des Motors hat sich nur bei den ersten zwei verändert, beim dritten trat keine Veränderung auf (Funke geht aber von der Spule über).

Kann es sein, dass allein die Zünkerze vom dritten Topf gewechselt werden muss?

Kann man eigentlich feststellen ob eine Zündspule defekt ist?

Vielen Dank im Voraus.

Theoretisch könnte man die Spulen wohl irgendwie durchmessen. 

Aber sowohl meine Hyundaiwerkstatt als auch ich selbst kann es nicht. Meiner hatte Aussetzer, und nach dem Erneuern waren die weg.

Wenn die Spulen schon alt aussehen, also verdreckt usw. und Du das Auto noch eine Weile fahren willst, lohnt sich die Investition.

 

Klar kann auch nur eine einzige Kerze hin sein. (Meistens ist es dann aber eine der hinteren Zylinderbank!) Auf jeden Fall die guten Platinkerzen (ca 9€/Stck) rein, keine 3,50€ Kerzen.

 

Viel Erfolg!

 

 

Bei mir wird es demnächst richtig saftig, der Zahnriemen ist fällig... :eek:

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Hyundai
  5. XG30 stottert im Leerlauf