ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Xenon geht sporadisch nicht (AL Scheinwerfer)

Xenon geht sporadisch nicht (AL Scheinwerfer)

BMW 3er E46
Themenstarteram 1. Januar 2022 um 21:01

Hallo Leute,

ich habe ein Problem mit meinem E46.

Mein Xenonlicht geht manchmal nicht an bzw nur einseitig an. Und dabei ist es auch nicht nur eine Seite, also manchmal geht nur rechts an oder eben nur links. Durch mehrfaches Licht an/aus, gehts dann irgendwann an aber das ist auch keine Dauerlösung.

Ich hatte gehofft das es nur die Brenner sind und habe beide durch Osram Brenner ersetzt aber kein Erfolg.

Dabei ist mir auch aufgefallen, dass beide Seiten unterschiedliche Farben haben. Die rechte Seite ist schön Weiß und links wird es eher ins Gelbliche gehen.

Hat da jemand ne Idee was man da als erstes überprüfen sollte ?

Ähnliche Themen
7 Antworten

Bezüglich Gebstich....

Welche Xenon waren es exakt und hast du die in separaten Kartons gekauft oder war das eine Packung mit zwei Stück?

Bei letzterem schaut der Hersteller bereits,das er zwei Leuchten in die Verpackung steckt,die eine möglichst gleiche Lichtfarbe haben.Bei Einzelkauf kann das etwas abweichen,da ist dann aber nix defekt.

Bezüglich Leuchte ausfallen.....du hast vorm Brenner noch das Zünd- und Steuergerät.

Die kannst du aber mit der anderen Seite tauschen und so herausfinden,welches der beiden Teile einen weghat.Wenn der Fehler bei einem der beiden Teile mitwandert,weißt du,was von den beiden Dingen defekt ist.

 

Greetz

Cap

Themenstarteram 1. Januar 2022 um 23:54

Ich habe mir Osram Xenarc Cool Blue gekauft und das war nen Doppelpack. Waren auch Original Osram also keine zwielichtigen Modelle.

Das Problem beim Quertauschen ist ja das beide Scheinwerfer ausfälle haben..

Wird dir im Tacho die "defekte" Leuchte angezeigt? Wenn ja ist es wahrscheinlich das Zündteil was defekt ist.

Wird nichts im Tacho angezeigt ist es wahrscheinlich das Steuergerät von Scheinwerfer.

Was hast du für ein Modell und welches Baujahr?

Was aber komisch ist das beide Seiten "rumspinnen". An einer Unterspannung kann es eventuell auch liegen?

Vielleicht mal die Batterie nachladen/überprüfen? Oder ist dir bei den Steckern Korrosion aufgefallen?

Themenstarteram 2. Januar 2022 um 11:59

Wenn eine Lampe ausfällt, dann wird mir das im Tacho angezeigt. Hatte auch schonmal das beide nicht angegangen sind, dann aber selbstständig nach ein paar Sekunden einer anging.

ich habe einen 318i Baujahr 2002

Scheinwerfer sind AL.

Die Batterie habe ich vor 2 Monaten ersetzt, da die alte kaputt war. Die stecker sahen soweit eigentlich auch korrosionsfrei aus. Aber ich habe mal was gelesen, das bei zu geringer ladespannung die Scheinwerfer auch Probleme machen können ?

100% Steuergerät.

Die Transistoren (Cent-Artikel) im Steuergerät gehen flöten. Deswegen kommt es zum Ausfall.

Bei mir das gleiche Thema - schaltet sich während der Fahrt für paar Sekunden ab.

 

Ich weiß wo du neue für ca. 50€/Stück herbekommst.

In Deutschland kriegst du keine neuen mehr. Nur generalüberholte...

 

Schreib mir bei Interesse.

Themenstarteram 5. Januar 2022 um 19:59

Zitat:

@Yavuz50 schrieb am 4. Januar 2022 um 21:44:54 Uhr:

100% Steuergerät.

Die Transistoren (Cent-Artikel) im Steuergerät gehen flöten. Deswegen kommt es zum Ausfall.

Bei mir das gleiche Thema - schaltet sich während der Fahrt für paar Sekunden ab.

Ich weiß wo du neue für ca. 50€/Stück herbekommst.

In Deutschland kriegst du keine neuen mehr. Nur generalüberholte...

Schreib mir bei Interesse.

Von wo hast du die denn geordert?

Ich habe bei Lichtex alternativ Steuergeräte gefunden, bin mir allerdings nicht sicher inwieweit die was taugen..

@Neon69 hab dir ne Nachricht geschickt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Xenon geht sporadisch nicht (AL Scheinwerfer)