ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. XC90 Standheizung problem

XC90 Standheizung problem

Volvo XC90 1 (C)
Themenstarteram 20. November 2014 um 10:50

Hallo zusammen,

ich habe neu ca.1/5 Jahr den XC90 2003 D5.

Jetzt habe ich gemerkt das ich ja eine Standheizung habe :):D, heute war es erstmals so richtig kalt also -1°. Cool Standheizung direkt Start, dann hat vorne Links etwas gesurrt und aus dem kleinen Rohr ( Auspuff Standheizung) kam Luft und nach ca. 1min hat die abgestellt. Mir kommt vor wie die Standheizung nicht Zündet oder kein Diesel bekommt.

Was könnte das sein?

Danke

Ähnliche Themen
61 Antworten

Du wirst um ein Fehlercode auslesen nicht herum kommen.

Evtl ist die Glühkerze kaputt. Kommt aber sehr selten vor. Eher ist die kleine Kraftstoff pumpe am Kraftstoff Filter ohne Funktion. Die sollte Tickern wenn du die Heizung startest. Die sitzt in Fahrtrichtung rechts vor dem Hinterrad.

Themenstarteram 20. November 2014 um 13:43

Danke werde das heute mal kontrollieren und sonst ab zu Freundlichen.

Danke

Gruss

Wie gesagt, ums Auslesen kommst du wohl nicht herum. Aber ob die Heizung Zündet hört man recht deutlich. Erst läuft das Gebläse alleine an, dann Zündet sie und es kommt das Fauchen von der Verbrennung hinzu.

Nach mehrmaligen vergeblichen Startversuchen schaltet sich die Heizung ganz ab und man kann nur durch Vida wieder zurücksetzen.

An meinem 1. XC90 hatte eine defekte Glühkerze den dahinter liegenden Kabelbaum geschrottet :(

Themenstarteram 21. November 2014 um 6:50

So wie es sich anhört ist wohl die Pumpe futsch! denn man hört nicht ticken rechts hinten. Bei mir läuft nur das gebläse an. Kein Kraftstoff keine Zündung keine Standheizung das ist wohl klar.

Kann erst nächste Woche zum Freundlichen.

Gruss

Hallo,

ich habe einen 11/2007 ' er D5 XC90. Seit 2 1/2 Jahren besitze ich ihn. Letztes Jahr machte auch komische reaktionen , aber hatte soo noch funktioniert. Dieses Jahr ( seit gestern) tut es nichts mehr.. Wenn ich am Lenkinstrument standheizung einschalte , geht es wieder aus. Sofortige einschaltung tut auch nichts. nur 1-2 sekundige Geblasegerausch kommt, dann geht es wieder aus. Ich habe bei Volvo angerufen, um System zu ablesen lassen, was für fehlercode da ist, bzw. Kostenvoranschlag nur code lesung, die haben ab 200 eur geredet.. nur für Code ablesung. , apropo; vielleicht wollen die auch , ausbauen und dann sagen was kaputt ist..

Was schaetzt Ihr, Was kann es sein ?

Hallo erikdibi,

also nur das auslesen sollte um die € 20 kosten :)

Da wirst Du etwas falsch verstanden haben, oder Du wirst nicht alles verstanden haben was der :) gesagt hat !

Fehler auslesen ist in diesem Fall das beste was Du als erstes machen kannst

Lg Berni

EDIT: gilt auch für dich DiegoEggel :D

Themenstarteram 5. Dezember 2014 um 7:39

So Pumpe geht es wurde (von wem auch immer der Stecker der Pumpe abgehängt!!) doch die Standheizung geht immer noch nicht an. Diesel rieche ich also kommt der bis nach vorne. Mein Freundliche hat wie auch immer die Standheizung 1mal zum Laufen bekommen, er hat mir gesagt das die dann 20 min lief, die ersten 10 min kam aber aus dem Auspuff vorne eine 15 cm grosse Flamme raus. Das ist wohl nicht ganz i.O.

Was meint Ihr?

GRuss

Moin.

Wahrscheinlich wurde bei den vorherigen Versuchen immer eine leichte Menge Diesel eingespritzt, die dann eingelagert war und irgendwann auch gezündet hat. Wenn sie jetzt nicht anläuft ( nun sollte sie ja freigebrannt sein ) stimmt definitiv was nicht.

Normal qualmt sie die ersten Sekunden etwas und danach ist nur ein leichter Dieselgeruch und ein Fauchen/leises Sirren zu vernehmen.

Gruß Maik

@ DiegoEggel

was hat der :) gesagt ?

Hat er nur den Fehler ausgelesen oder auch den Fehler gesucht ?

 

Ps. Bei mir ist es genau wie beim entman

Meine Standheizung (Volvo V70 II, BJ 2005 MJ 2006, D5 185 PS) macht seit einem Jahr auch keinen Mucks mehr. Erst wurde die Rauchentwicklung größer ... wenn ich mich recht erinnere war auch ein schleifendes Geräusch zu hören. Aber ohne Gewähr.

Jetzt habe ich das selbe Symptom, aktiviere ich die Standheizung geht die sofort wieder aus.. kein Gebläse läuft an.

Beim Auslesen des Fehlerspeichers im letzten Jahr bekam ich vom Freundlichen auch nur die Antwort: Die läuft ja gar nicht an??

Ach nee... genauer wollten die nicht gucken, sondern haben mir gleich den Einbau einer neuen Standheizung für knapp nen 1000er angeboten.

Was könnte es denn sein? Hat sich vielleicht "nur" der Lüfter festgesetzt und deshalb verweigert sie den Dienst?

Selbst kann man da als Unwissender bestimmt wenig ausrichten, gell?

Als Unwissender muss man ssich erstmal wissend machen, wenn man die Kompetenz dazu hat.

Also sollte man wissen welche Fehlermeldung im Fehlerspeicher stand und dann das Ganze zerlegen und instandsetzen.

Nur mit der Kristallkugel wird das leider nichts...

Wenn du schon ein schleifendes Geräusche gehört hast, ist bestimmt das Flügelchen in den brennraum gefallen. Bedeutet zum freundlichen, und das brennagregat wechseln lassen.

Wenn du schon ein schleifendes Geräusche gehört hast, ist bestimmt das Flügelchen in den brennraum gefallen. Bedeutet zum freundlichen, und das brennagregat wechseln lassen.

Deine Antwort
Ähnliche Themen