ForumXC90 2, S90 2, V90 2
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. XC90 2, S90 2, V90 2
  6. XC90 II D5 - Batterie schwach

XC90 II D5 - Batterie schwach

Volvo XC90 2 (L)
Themenstarteram 21. März 2016 um 11:10

Hallo.

 

Seitdem mein Dicker letzte Woche einen Tag beim Freundlichen war, zeigt er mir dauernd im Display an, dass die Batterie schwach ist...

Muss man etwas beachten, wenn man ein Batterie-Lade- und erhaltungsgerät anschließt?

 

Gruß, Zenzi.

Beste Antwort im Thema

Zitat:

@KUMXC schrieb am 10. November 2016 um 07:06:37 Uhr:

Also daveg, da braucht man sich aber nicht wundern, das Du Probleme hast...So ganz pauschal redet man von der gleichen Zeit, die ein Fahrzeug braucht, um die Batterie zu laden, wie auch die Standheizung genutzt wird. Dann kaufst Du noch nen Diesel, der höheren Start-Stromverbrauch hat, wohnst im Kalten Osten.....

Morgens 30min Standheizung und dann nur 15 min fahren, reicht nicht und wie das die letzten Diesel geschafft haben sollen, ist mir schleierhaft...ich denke, Du wirst mehr längere Strecken gehabt haben...

So wie jetzt, hat ein intaktes Fahrzeug schon Probleme....da führt dann der kleinste Bug zum Supergau...

KUM

Solange es keine Verschiebung der Erdkruste gegeben hat, ist die tägliche Strecke seit 8 Jahren unverändert. Seitdem hatte ich einen Skoda Superb mit StdHzg ab Werk und 2 LR Disco 4 mit Stdhzg ab Werk. Alles ohne das geringste Problem!! Und wir hatten Winter mit -35 bis -40 Grad, so dass die aktuellen -10 Grad lachhaft sind.

Also soll was mit einem britischen Wagen und einem tschechischen Wagen möglich war, mit einem schwedischen Wagen (Werbespruch hier "wir kommen aus dem Norden, wir kennen den Winter") nicht möglich sein?

Und was hat der Kapazitätsverlust über Nacht oder bei längerer Standzeit mit der Fahrstrecke zu tun (ja, auch ich habe mich schon lächerlich gemacht und habe morgens und abends mit dem Voltmeter am Wagen hantiert)?

974 weitere Antworten
Ähnliche Themen
974 Antworten

@daveg

Was sagt eigentlich die Fehlermeldung auf deinem Profilbild? Ich beherrsche kein Russisch.

Die als Symbol zu sehende Schildkröte sieht so aus, wie das, was ich heute Morgen bei gemütlicher Fahrt (130km/h) plötzlich auf meinem Display gezeigt bekommen habe: "Getriebebeschleunigungdvermögen reduziert!"

Was auch immer das soll/heißt.

 

Wenn es das gleiche ist, wie bei dir: was bedeutete das bei Dir?

 

Danke!

Img_8500.jpg

Zitat:

@dschloss schrieb am 16. Dezember 2016 um 15:33:49 Uhr:

@daveg

Was sagt eigentlich die Fehlermeldung auf deinem Profilbild? Ich beherrsche kein Russisch.

Die als Symbol zu sehende Schildkröte sieht so aus, wie das, was ich heute Morgen bei gemütlicher Fahrt (130km/h) plötzlich auf meinem Display gezeigt bekommen habe: "Getriebebeschleunigungdvermögen reduziert!"

Was auch immer das soll/heißt.

Wenn es das gleiche ist, wie bei dir: was bedeutete das bei Dir?

Danke!

Bei mir kam vor 3 Wochen die "Schildkröte" im Display mit dem Hinweis "Motorleistung reduziert" lag an einem geplatzten Ladeluftschlauch.

Hab noch drauf gewartet, dass ne Schnecke kommt die die Schildkröte überholt - hätte meine Laune in der Situation definitiv aufgheitert....

Ja , Motorleistung reduziert

Zitat:

@huckelbuck schrieb am 13. Dezember 2016 um 08:04:54 Uhr:

Bei mir war es bei der von Dir geschilderten Symptomatik das Steuergerät von Start-Stop. Wurde ausgetauscht. Seither iO.

Mein Elch ist seit Montag in der Klinik wegen den Batterieproblemen.

Gerade kam eine Email vom :) - die allerneuesten SW Updates wurden aufgespielt (inkl Android Car - das brauche ich aber nicht) und diesmal auch das HUD Update.

 

Außerdem wird getauscht: Die Batterie und das Start/Stop Modul.

 

Ich bin sehr gespannt...

Für ggf. auch betroffene:

Habe den Elch jetzt seit 48h zurück.

Erstmals zeigt mir die TankTaler App eine Batteriespannung von 12,8V - gemessen 3h nach der letzten Fahrt. Eine so hohe Spannung hatte ich noch nie. Auch die Start/Stopp Funktion geht.

Es scheint, als wäre das nach 4 Tagen Werkstatt nun der Durchbruch gewesen.

Zitat:

@dschloss schrieb am 25. Dezember 2016 um 15:36:27 Uhr:

Für ggf. auch betroffene:

Habe den Elch jetzt seit 48h zurück.

Erstmals zeigt mir die TankTaler App eine Batteriespannung von 12,8V - gemessen 3h nach der letzten Fahrt. Eine so hohe Spannung hatte ich noch nie. Auch die Start/Stopp Funktion geht.

Es scheint, als wäre das nach 4 Tagen Werkstatt nun der Durchbruch gewesen.

Und was wurde letzten Endes gemacht? Nur Software oder auch Hardware?

Siehe oben, einen Post höher: alles an verfügbaren Updates wurde installiert und Batterie sowie Start/Stop Modul wurde getauscht

Moin,

bei meinem XC90 D5 (7/16) besteht die Batterieproblematik - niedriger Ladezustand auch nach Autobahnfahrten von mehreren hundert Kilometern - erst seit dem letzten Update im Dezember. Zum Plutoniumeffekt kann ich noch nichts sagen, der Wagen stand immer überdacht - aber das kann ich ja mal im Dienste der Wissenschaft ändern. Ich werde berichten...

Tag zusammen,

kleine Story zum Thread-Thema gefällig:

  • 860 km Fahrt mit XC90 D5 AWD von NI zum Zielort in AT kurz vor Weihnachten (Laderaum "stramm gepackt")
  • den Dicken in der Hotelgarage abgestellt
  • nach 5 Tagen keinerlei Regung mehr - Auto ist komplett TOT
  • Pannendienst (via Assistance bestellt) gibt Starthilfe
  • mit eigener Kraft in die Pannenwerkstatt zum nächtlichen Batterieladen
  • nach 1 Std. noch ein letztes Lebenszeichen via VOC, dass die Alarmanlage ausgelöst hat
  • Pannendienst kapituliert einen Tag später (Wagen lässt sich nicht mehr starten) und transportiert ihn nach Rücksprache zum nächsten :) in AT (80 km entfernt)
  • der :) in AT kapituliert einen Tag später ebenfalls und rät mir, einen Mietwagen für die Rückreise zu nehmen (dumm nur, dass größere Mietwagen zwischen Weihnachten und Sylvester EXTREM rar sind)
  • Urlaubsende: Nach 1,5 Tagen Suche und Unterstüützung durch meinen :) einen Mietwagen für 5 + reichlich Gepäck in 150 km Entfernung gefunden (davor schlaue Tipps von der Assistance wie: Nehmen Sie doch den Golf der da verfügbar ist und fahren Sie 2x ) :confused:
  • mit dem Taxi zur Vermietstation und dann mit VW T5 nach Haus.
  • zu Hause von T5 auf V90 gewechselt (DANKE! an meinen :) )
  • alles Weitere ist offen - der Dicke steht immer noch in AT :mad::mad::mad: und soll "demnächst" Huckepack bei meinem :) ankommen.

Fazit: Unzählige Telefonate mit Assistance geführt, dabei fast immer neue Ansprechparter gehabt, die sich erst in den immer komplexer werdenden Fall "einlesen" mussten, ein Urlaubstag verloren, Volvo Assistance hat mich schwer enttäuscht.

PS: Dies war nur eine grobe Zusammenfassung. Die Wirklichkeit war deutlich komplexer und führte teilweise beinahe zu Schreikrämpfen. :)

Zitat:

@fuehri [url=http://www.motor-talk.de/.../xc90-ii-d5-batterie-schwach-t5632077.html

PS: Dies war nur eine grobe Zusammenfassung. Die Wirklichkeit war deutlich komplexer und führte teilweise beinahe zu Schreikrämpfen. :)

Oh je... das nimmt ja mittlererweile ganz böse Züge an. So ein unzuverlässiges Fahrzeug wäre für mich (grosse Familile mit 3 Kids) ein absolutes No-Go... irgendwo in der Pampa liegenbleiben wegen eine leeren Batterie oder streikenden Elektronik :rolleyes::(

Da kann ich ja nur froh sein, dass nach dem Modulwechsel bei mir alles funktioniert. Stdhzg geht jetzt immer, auch bei kürzeren Strecken und Start/Stop geht auch immer an.

Nächste Woche zurück in Ru, mal sehen was sich bei -20 und weniger tut.

Zitat:

@daveg schrieb am 4. Januar 2017 um 19:40:22 Uhr:

Da kann ich ja nur froh sein, dass nach dem Modulwechsel bei mir alles funktioniert. Stdhzg geht jetzt immer, auch bei kürzeren Strecken und Start/Stop geht auch immer an.

Nächste Woche zurück in Ru, mal sehen was sich bei -20 und weniger tut.

Mit "Modul" meinst du die Telematikeinheit?

Der Stromfresser ist bei mir mit Batterietausch und Tausch des Start/Stopp Moduls nun weg, aber:

 

Alle 3 Versuche der Aktivierung der SHZ sind auch seit dem gescheitert.

Immer kam die Meldung "zugunsten Batterieladezustand...", obwohl die Batteriespannung vollkommen ok war und ich zuvor 600km in den Skiurlaub gefahren bin.

 

Der :) ist schon informiert, Volvo auch, ich könnte k***. Bald ist wieder Sommer und man kann den Defekt nicht mal mehr rekonstruieren.

Ja, meinte TEM.

Bei Dir @daveg läuft jetzt aber alles glatt seitdem Modultausch, oder?

Würde hier so einiges erklären an Frust, wenn einzelne kleine elektronische Module derart tief in die Funktionalität anderer Bereiche und damit in die Zuverlässigkeit des gesamten Autos durchschlagen.

Da wäre vermutlich für die Zukunft eine deutlich bessere Fehlerdiagnostik anzuraten, bzw. Einblenden von Warnungen

(z.B. unzulässiger Stromverbrauch im Stand ließe sich zentral an einer Stelle im Auto abrufen und melden,bevor sich die Folgen zeigen. Die Hälfte der Fehlerfreds wären hier weg)

Ja, bei mir läuft alles ganz gut. Den richtigen Belastungstest gibt es nächste Woche zurück in Ru. Mindestens 2x am Tag Stdhzg an, bei nicht allzu langer Strecke und Temperaturen von unter -20 Grad. Erste Februarwoche bin ich dann 6 Tage in der Schweiz, also kommt dann auch noch der Flughafentest. Wenn dann noch immer alles läuft, kann ich sagen geschafft (denn für alle Vorgänger war das kein Problem).

Deine Antwort
Ähnliche Themen