ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. XC90 - Allrad Hinterräder / HALDEX testen - prüfen

XC90 - Allrad Hinterräder / HALDEX testen - prüfen

Volvo XC90 1 (C)
Themenstarteram 22. Oktober 2017 um 22:25

Hallo Forums-Gemeinde,

ich habe am Wochenende das Winkelgetriebe an meinem XC90 D5 BJ. 2004 / 163PS draußen gehabt um die defekte Hülse, sowie das Öl zu wechseln.

Hat auch mit einigem Fluchen und Finger Verrenkungen soweit funktioniert. Ist alles wieder eingebaut und der Kardan dreht sich - aber auf der Bühne drehen sich die Hinteren Räder nicht mit.

Kraftschluss vorne besteht ja wieder, aber hinten kommt nix an....und nen Schotter- / Feld- / Schneetest ist ja immer subjektiv, das muss ja auch auf der Bühne zu testen sein.

Es werden im Kombi-Instrument keine Fehlermeldungen angezeigt - die Frage ist jetzt, wie ich hier am sinnvollsten mit der Fehlerdiagnose weitermachen kann???

Vielen Dank für eure Hilfe.

 

Beste Antwort im Thema
Themenstarteram 17. Januar 2018 um 14:16

So, hier jetzt mal der aktuelle Stand.

Ich hab letzte Woche das Haldex Steuergerät ausgebaut und weggeschickt.

Nach genau 7 Tagen und 300€ leichter, kam es zurück. - und sah aus wie neu.

Zitat:

Folgendes Reparaturergebnis liegt uns vor: Repariert

Ihr Gerät wurde erfolgreich instandgesetzt und getestet.

Folgende Ursache des Fehlers wurde festgestellt: Wasserschaden (extern)

Hab das Ganze heute eingebaut - und Sie da, es funktioniert. :D

Das Steuergerät war offensichtlich nicht komplett tot, aber offensichtlich so geschädigt, das es nicht mehr korrekt arbeiten konnte. Jetzt wird auch der Druck im VIDA korrekt ausgelesen und die kleine Probefahrt mit VIDA als Beifahrer hat es bestätigt.

Jetzt werde ich das Ganze erst mal eine Weile beobachten, ob die Lösung tatsächlich von Dauer ist.

Für die Interessierten, hier die kurze Zusammenfassung, was - in chronologischer Reihenfolge - gemacht wurde, inkl. € + ein paar Bilder.

  • 200€ Verbindungshülse Winkelgetriebe inkl. Öl
  • 100€ Lohnkosten Haldex (abgerissene Schraube + neues Gewinde, sowie ein & Ausbau)
  • 25€ Kleinteile Haldex (Dichtung zum Differenzial + neue Schrauben für den Kardan)
  • 280€ neue Vorladepumpe (wäre eigentlich nicht zwingend Notwendige gewesen)
  • 55€ Filtersatz und Öl für die Haldex
  • 60€ Haldex Steuergerät Repartursatz (neue Dichtungen)
  • 180€ Druckgeber Haldex (war am Ende nicht defekt, aber für die Fehlersuche notwendig)
  • 300€ Reparatur des Haldex Steuergerätes
  • =
  • 1200€ (

Nun gut Drucksensor und Vorladepumpe hätte nicht zwingend getauscht werden müssen, aber hinterher ist man ja immer schlauer. Bei Volvo direkt, incl. Teileweitwurf und reinem Austausch wären es vermutlich 3.500€ gewesen.

Der Punkt "Activiations" im DEM Modul ist übrigens auch nach der Reparatur im VIDA nicht verfügbar - hat vermutlich was mit China Klone zu tun.

+6
22 weitere Antworten
Ähnliche Themen
22 Antworten

Hy

Bin mir da nicht so sicher....

Aber der Antrieb hinten müsste eigentlich nicht direkt "angeschlossen" sein. Antrieb ist auf alle Räder, aber nicht direkt "fest" verbunden. Du hast bei Volvo kein Verteilergetriebe wie bei RangeRover. Somit gehe ich davon aus, dass der Antrieb hinten erst unter "Last zuschaltet". Sei das jetzt mechanisch oder elektronisch.

Kann Dir da aber nicht mehr dazu sagen. Viele Allradfahrzeuge haben einen Antrieb ohne direkte Verbindung von vorne zu hinten. Schalten sich je nach Belastung zu, oder erst mit Antrieb aus dem Getriebe.

https://www.used-engines.org/transfercase.html

RangeRover hat hinter Getriebe ein Verteilergetriebe, das direkt auf alle 4 Weels geht, und die Verteilung dann im Verteilergetriebe auslöst. Da kannst Du 2 Räder vorne antreiben und die Hinteren drehen sich mit.

Auch im "reinen Frontbetrieb" laufen die hinteren Räder beim dem Wagen normalerweise noch mit, wenn ich es richtig erinnere im Verhältnis 90/10. Wenn sich auf der Bühne die Räder hinten nicht drehen, dann stimmt wahrscheinlich was nicht mit deiner Haldexkupplung.

Hier eine Anleitung aus dem Netz im copy/paste:

Checking four wheel drive:

Function check:

Warning! Ensure that the car is safely raised. Check that no objects are caught in the tire treads.

Caution! Carry out the test with the car raised so that all four wheels can rotate freely with the mounting at the ends of the control arms to prevent damage to the drive shafts.

Note! If the car has STC or DSTC, these functions must be disengaged. Press in the STC/DSTC button on the center console. Hold the button in for at least 2 seconds. The LED on the button must go out. If the car is equipped with TRACS (traction control system) the function must be deactivated. This is carried out by removing the fuse for the ABS modulator in the engine compartment fusebox. Note that diagnostic trouble codes (DTCs) will be stored in the brake control module (BCM). These must be erased before returning the car to the customer.

-  Ignition off

- Raise the car so that all the driven wheels are clear of the ground

- Depress the brake pedal

- Move the gear selector to position P

- Start the engine and release the parking brake

- Move the gear selector to position D

- Release the brake pedal when the car is idling. If at least one wheel on?each axle rotates, the Active on Demand Coupling is verified as being active and the feed pump for the Active on Demand Coupling functioning. Note any faulty function. If the front wheels rotate at normal speed and the rear wheels do not rotate this means that the Active on Demand Coupling function is faulty. Note any faulty function

- Depress the accelerator pedal (AP) and maintain a speed of approximately 60-80 km/h. Check that all wheels rotate at the same speed

- Release the accelerator pedal (AP)

- Select N immediately after releasing the accelerator pedal (AP)

- Apply the parking brake when the wheels are still rotating at 60- ?80 km/h. Check that the rear wheels stop abruptly and that the front wheels continue to rotate. If this is the case the quick release in the control valve functions. Note any faulty function. If all wheels stop immediately when the parking brake is applied, operation of the valve is not functioning. This may be caused by a function fault in the Active on Demand Coupling. Note any faulty function

- Release the parking brake and depress the brake pedal. All wheels must stop

- Move the gear selector to position D

- Release the brake pedal.

Themenstarteram 26. November 2017 um 17:31

Hallo Zusammen,

also ich konnte gestern auf die Bühne und habe den Test gemacht.

Es dreht sich hinten nix. Der Kardan dreht sich bis zur Haldex und dann passiert nix mehr.

Während des Tests, DSTC aus, als die Räder vorne schon liefen, kam dann die Fehlermeldung

"Rutschsicherung vorrübergehend aus" und "Bremsausfall - sicher anhalten" ...oder so ähnlich.

Meinen Recherchen nach könnte es jetzt an folgenden Sachen liegen.

  • Drucksensor - ca. 180€ (ist beim BJ2004 X90 eigentlich der 40Bar oder 80Bar verbaut?)
  • Vorladepumpe - ca. 280 €
  • Steuergerät - ca. 2000 € :eek:

Brauche ich jetzt zwingend VIDA zum auslesen des konkreten Fehlers, bzw. testen, oder geht es auch noch anders.? Ich würde jetzt ungern Teileweitwurf veranstalten, oder die Haldex halb zerlegen, ohne das korrekte Teil vor Ort zu haben.

Danke & Gruss,

t-eddie

Hallo,

ich schaue wegen Sohnemanns XC70 ab und zu auch hier ins Forum.

Zur Haldex gibt es frühere Berichte, nach denen sich der Filter im dortigen eigenen Ölkreislauf zusetzen kann. Dann tut auch die Pumpe nicht mehr. Zudem kann das Steuergerät einen „Hau“ haben.

Nähere Infos zu den Problemen findest Du in den nachstehenden Beitragssträngen:

http://www.motor-talk.de/.../...schine-und-allrad-defekt-t5463731.html

http://www.motor-talk.de/.../...filter-selber-gewechselt-t5092789.html

https://www.motor-talk.de/.../...70r-allrad-fehlfunktion-t6139432.html

Grüße Kallinichda

Themenstarteram 4. Dezember 2017 um 9:12

Update zu der ganzen Geschichte:

Ich war am WE bei einem ehemaligen Volvo Vertragshändler zwecks auslesen der Haldex.

Sah mir aber nicht nach VIDA aus, was der Kollege benutzt hat (war so ein mobiles Gerät)

Quintessenz:

Keine Kommunikation mit dem Haldex Steuergerät möglich (DEM Modul?) - es konnte nix konkretes ausgelesen werden. Ansonsten sind sind keine weiteren Fehler gespeichert.

Na klasse, das hilft mir jetzt nicht wirklich weiter. Er meint es sieht wohl nach defekten Steuergerät aus und/oder halt nem Kontaktproblem.

Kann es sein das sich das Steuergerät nicht gemeldet hat, weil keine Abfrage mittels VIDA erfolgt ist?

Wir machen ich ansonsten mit der Fehlerdiagnose weiter?

@kallinichda Danke für die Links - in einem ist ja ein Ähnlicher Fehler beschrieben:

https://www.motor-talk.de/.../...70r-allrad-fehlfunktion-t6139432.html

Als Lösung ist hier aufgeführt:

Zitat:

1. Sicherung 17 im Kofferraum gezogen (Allrad) 7.5 dann wieder eingesteckt und Fehler gelöscht. Nächste Woche gibts erneut Service für die Haldex :).

In einem Anderen Thread

Zitat:

..ist ein CAN-Bus beschädigt so sind die Spannungen auf dem CAN

bei angestecktem Steuerteil sehr wechselhaft ,ca 1,2 - 4 Volt

zieht man den Stecker der Haldex ab ,

weil das Steuergerät vorher versuchte etwas zu melden und

der CAN beruhigt sich , so variieren die Spannungen nur gering !

Kabel CAN sollten da Weiß und Grün sein -

eine Spannung muß da immer etwas gerimger sein,

z-B. auf Grün 2,2 V und auf Weiß ca 3 V ,als Beispiel !

Was würdet Ihr vorschlagen? Erstmal die Kontakte prüfen / reinigen und dann das Ganze noch mal mit VIDA versuchen auszulesen?

Themenstarteram 4. Januar 2018 um 13:54

UPDATE

Nach dem ich ja ein paar Probleme bei dem Ausbau des Haldex Moduls und der Karadanwelle hatte - hier im Detail erläutert, ist die Haldex wieder drin & ich habe mit VIDA ausgelesen.

  • DEM-0002 Pressure sensor Faulty signal
  • BCM-0095 Communication between control units Communication problems with DEM
  • Bleiben als letzte Fehlermeldungen stehen, nach dem ich den Wagen einmal komplett ausgelesen habe, alle (alten) Fehler gelöscht und dann noch mal ausgelesen haben.

    Also, ist das jetzt der Drucksensor oder das Haldex Steuergerät?

    Haldex-Öl, Filter und Pumpe sind übrigens neu...

    Beim ersten auslesen stand, neben vielen anderen (alten), nämlich noch der Fehler:

  • DEM-000b Oil Pressure, DEM faulty value
  • in VIDA welcher jetzt aber verschwunden, bzw. als grün angezeigt wird.

  • Img-20180104-120610
    Img-20180104-121804
    Themenstarteram 5. Januar 2018 um 14:05

    Ich habe heute noch mal VIDA im Testmodus am DEM Modul gehabt - also für mich als Laien sieht das nach fehlerhaften Öldrucksensor aus - siehe Bilder.

    Alle anderen Werte werden ja angezeigt, bzw. verändern sich beim laufenden Motor.

    Andere Meinung der Experten hier?

    Img-20180105-133518
    Img-20180105-133548
    Themenstarteram 8. Januar 2018 um 15:08

    Hab eben einen neuen 180€ Sensor eingebaut, nach der Fehlermeldung DEM-0002 war ich eigentlich zuversichtlich, aber nix da..... :(:(:(

    Die Fehlermeldungen DEM-0002 & BCM-0095 sind weiterhin da - Auch die Meldung im BC natürlich. Was kann ich jetzt noch tun? :confused::confused:

    Hm der Stille nach zu urteilen scheint es ja, dass du auf dem Gebiet hier grade Pionierarbeit leistest. Hast du mal bei Swedespeed nachgehört ob es da vielleicht konkrete Erfahrungen mit deinem Problem gibt?

    Hallo,

    weil mich das Problem einfach auch interessiert habe ich mal etwas im Internet recherchiert. Der BCM Fehler hängt wohl zunächst mit dem Brake =Bremsensystem zusammen. Bei dem http://www.volvopower.de/vpvb/archive/index.php/t-30062.html war es ein gebrochener, nur schwer erkennbarer ABS Ring.

    Zudem gibt es im www zum BCM 0095 bei Swedespeed (siehe auch vorher schon john.wald) mehrere Beiträge –aber alle in Englisch, wo ich keine Ahnung habe. Aber vielleicht können andere quasi die Ergebnisse zur Fehlerbeseitigung übersetzen und so Suchhinweise geben.

    Zum DEM Fehler weiß ich nichts.

    Grüße Kallinichda

    Themenstarteram 11. Januar 2018 um 10:39

    Bei Swedespeed hab ich mittlerweile gefühlt jeden Beitrag bzgl. BCM-0095 gelesen. Und wenn der Thread mal tatsächlich zu ende geführt worden ist, dann war es entweder der Drucksensor, der Gierratensensor im Lenkrad, ziemlich häufig die Vorladepumpe oder tatsächlich auch mal das DEM. So richtig hat mir das nicht weiter geholfen.

    Ich habe irgendwie noch das elektrisch angesteuerte Magenetventil (Haldex solenoid valve) in Vermutung, obwohl es das ja wohl auch gar nicht einzeln gibt, sondern nur mit dem Steuergerät. Aber vielleicht ist es auch was völlig anderes.

    Das BCM Gerät hab ich mittels VIDA schon geprüft - auch noch mal im Fahrbetrieb. Das Hauptproblem ist immer noch das der Druck nicht korrekt angezeigt wird. Der Sensor liefert immer noch den max ist Wert von 40BAR an das Steuergerät - anstatt den korrekte aktuellen Druck. Ein weiterer Hinweis auf das DEM scheint mir, das die Funktion "Activations" im VIDA für das DEM Modul nicht verfügbar ist. Thread dazu ist hier

    Aktueller Plan / nächste Schritte:

    • Steuergerät ausbauen und prüfen lassen (..wenn Steuergerät "okay"..)
    • SW-Versionen der Steuergeräte prüfen (lassen) und ggf. update bei Volvo (..wenn das nix bringt..)
    • gebrauchtes Austausch-Steuergeräte bzw. Magenet-Ventil versuchen

    Das Steuergerät ist bereits seit gestern raus - mal sehen wann ich es wieder bekomme und was bei raus kommt. Hab mir erst mal eine Abdeckplatte machen lassen, damit der Wagen weiterhin gefahren werden kann.

    Einen Masse- / Plusschluss würde ich eigentlich ausschließen, dann sollte der CAN-Bus eigentlich Leuchten wie ein Weihnachtsbaum. Und die Batterie ist neu - gerade mal 3 Monate alt.

    Img-20180108-135455
    Img-20180109-152015

    Klingt doch nach einem Plan - Daumen sind gedrückt. Keep us posted.

    Themenstarteram 17. Januar 2018 um 14:16

    So, hier jetzt mal der aktuelle Stand.

    Ich hab letzte Woche das Haldex Steuergerät ausgebaut und weggeschickt.

    Nach genau 7 Tagen und 300€ leichter, kam es zurück. - und sah aus wie neu.

    Zitat:

    Folgendes Reparaturergebnis liegt uns vor: Repariert

    Ihr Gerät wurde erfolgreich instandgesetzt und getestet.

    Folgende Ursache des Fehlers wurde festgestellt: Wasserschaden (extern)

    Hab das Ganze heute eingebaut - und Sie da, es funktioniert. :D

    Das Steuergerät war offensichtlich nicht komplett tot, aber offensichtlich so geschädigt, das es nicht mehr korrekt arbeiten konnte. Jetzt wird auch der Druck im VIDA korrekt ausgelesen und die kleine Probefahrt mit VIDA als Beifahrer hat es bestätigt.

    Jetzt werde ich das Ganze erst mal eine Weile beobachten, ob die Lösung tatsächlich von Dauer ist.

    Für die Interessierten, hier die kurze Zusammenfassung, was - in chronologischer Reihenfolge - gemacht wurde, inkl. € + ein paar Bilder.

    • 200€ Verbindungshülse Winkelgetriebe inkl. Öl
    • 100€ Lohnkosten Haldex (abgerissene Schraube + neues Gewinde, sowie ein & Ausbau)
    • 25€ Kleinteile Haldex (Dichtung zum Differenzial + neue Schrauben für den Kardan)
    • 280€ neue Vorladepumpe (wäre eigentlich nicht zwingend Notwendige gewesen)
    • 55€ Filtersatz und Öl für die Haldex
    • 60€ Haldex Steuergerät Repartursatz (neue Dichtungen)
    • 180€ Druckgeber Haldex (war am Ende nicht defekt, aber für die Fehlersuche notwendig)
    • 300€ Reparatur des Haldex Steuergerätes
    • =
    • 1200€ (

    Nun gut Drucksensor und Vorladepumpe hätte nicht zwingend getauscht werden müssen, aber hinterher ist man ja immer schlauer. Bei Volvo direkt, incl. Teileweitwurf und reinem Austausch wären es vermutlich 3.500€ gewesen.

    Der Punkt "Activiations" im DEM Modul ist übrigens auch nach der Reparatur im VIDA nicht verfügbar - hat vermutlich was mit China Klone zu tun.

    Img-20180109-153122
    Img-20180109-153129
    Img-20180111-110132
    +6
    Deine Antwort
    Ähnliche Themen
    1. Startseite
    2. Forum
    3. Auto
    4. Volvo
    5. S60, S80, V70 2, XC70, XC90
    6. XC90 - Allrad Hinterräder / HALDEX testen - prüfen