ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. wo sitzt der Tachogeber

wo sitzt der Tachogeber

Audi A6 C5/4B
Themenstarteram 3. Juni 2008 um 16:19

Hallo Männer,

kann mir jemand verraten, wo am Getriebe der Tachogeber (Geschwindigkeitssensor) sitzt? (AUDI A6 4B 2,5TDI)

Dank im Voraus.

Grüße MÜHLMAX

Ähnliche Themen
27 Antworten

Linke Seite etwas oberhalb der Antriebswelle sitzt der Wegstreckensensor - geht normal aber sehr selten kaputt. Bei Automatik sitzt der Sensor im Getriebe - dazu muss die Ölwanne ab.

Themenstarteram 3. Juni 2008 um 19:54

Hallo DottoreFranko,

zunächst Dank für Deine Anwort, ich schließe daraus, dass Du Vollprofi bist und möchte Dir die Historie schildern:

Der Audi ist in Südfrankreich liegen geblieben, wurde in eine Peugeot-Dorfwerkstatt geschleppt die die Diagnose stellte: Einspritzpumpe defekt. Das Auto wurde dort nicht repariert, sondern von einer heimatnahen Bosch-Niederlassung in Coburg.

Nach Reparatur der Pumpe teilte mir der Bosch-Mitarbeiter mit, dass die Geschwindigkeitsanzeige und der Wegstreckenzähler nicht funktioniere, und, dass der Tachoimpuls am Eingang des Kombiinstruments ankommt. Ich baute das Kombiinstrument aus und ließ es von einer Fachwerkstatt überprüfen, Diagnose: Kombiinstrument ohne Fehler, Ursache wird Tachogeber oder ABS-Steuerung sein.

Im Forum las ich, dass das Fehlerbild, also

Geschwindigkeitsanzeige und Wegstreckenzähler ohne Funktion und Tankanzeige schwankt, auf einen fehlerhaften Tachosensor schliessen lässt. Was wäre Deine Meinung, wo würdest Du den Fehler vermuten?

Gruß MÜHLMAX

Wie schon gesagt, der Wegstreckensensor oder Geschwindigkeitssensor am/im Getriebe gehen höchst selten kaputt. Ich glaube hier im Forum gibt es keinen bekannten Fall. Wenn der Tacho oder die Tankanzeige spinnen, ist (leider)sehr oft das KI im Himmel. Bei den Test in den Werkstätten wird oft nur eine Stellglieddiagnose des KIs vorgenommen - alles OK, aber das sind die Anzeigen meistens. Oft sind die Prozessoren die für die Eingangssignale defekt was dann zu spinnerten Werten bei den Anzeigen führt.

Die Signale der Geber kann man mit VAG-Com zu 100% prüfen, und wenn da alles OK ist, dann wird es ganz sicher das KI sein.

Ich vermute den Fehler im KI - preiswerter wären ganz sicher die Sensoren.

Themenstarteram 3. Juni 2008 um 20:46

Die obenerwähne Fachwerkstatt ist nur spezialisiert auf die Instandsetzung von Kombiinstrumenten, ich habe deshalb volles Vertrauen auf deren Aussagen, ausserdem ist der Kilometerstand meines KI nach der Reparatur um 2 Kilometer höher, was sich aus dem Probelauf am Prüfgerät ergibt.

Was bedeutet übrigens „VAG-Com“? Ist das das Ausleseprotokoll des Fehlerspeichers?

Zitat:

Original geschrieben von mühlmax

Die obenerwähne Fachwerkstatt ist nur spezialisiert auf die Instandsetzung von Kombiinstrumenten, ich habe deshalb volles Vertrauen auf deren Aussagen, ausserdem ist der Kilometerstand meines KI nach der Reparatur um 2 Kilometer höher, was sich aus dem Probelauf am Prüfgerät ergibt.

Was bedeutet übrigens „VAG-Com“? Ist das das Ausleseprotokoll des Fehlerspeichers?

Die KIs haben oft thermisch bedingte Fehler die man nicht unbedingt nach 5 Minuten erkennt - von daher kann der Test in der Werkstatt schon OK sein und im Fahrzeug zeigt sich nach einigen km Fahrt wieder der Fehler - rein statistisch ist es das KI, aber die Sensoren kann man natürlich auch nicht ausschließen ;)

VAG-Com ist eine Diagnosesoftware Fahrzeuge aus dem Hause VAG. Die Software nebst Interface ist auch für Privatleute erschwinglich. 270 - 380,- für Hobby oder Profiversion.

Sollten die Geber wirklich einen Schuss haben, sieht man das anhand der Messwerte in VAG-Com sehr gut. Die Preise liegen zwischen 40 und 60 Euro für die Geber.

Um den Tachogeber zu prüfen reicht ein billiges Multimeter.

Ich vermute eher das die Werkstatt bei der Reparatur ein Kabel vergessen hat anzuklemmen, bzw. beschädigt hat.

Themenstarteram 4. Juni 2008 um 16:00

Hallo audi4B,

ja, das vermute ich jetzt auch und möchte deshalb am Sensor die Messungen beginnen.

Ich selbst bin Elektroniker, jedoch ohne Schaltplan hilflos. Welche Art von Sensor ist dieser Tachogeber?

Einfach mal ein Multimeter im Wechselspannungsbereich anschließen und schauen ob sich da was rührt.

Aus dem Tachogeber kommt ein Rechtecksignal raus d.h. du misst nicht die korrekte Spannung mit dem Multimeter.

Themenstarteram 4. Juni 2008 um 18:05

Wo kann man das Voltmeter am besten anschließen, ohne eine Leitung

auftrennen zu müssen, gibt es vielleicht einen Steckverbinder, den man leicht erreichen kann?

Versuch es mal am Stecker direkt, evtl. Stecker abklemmen und zwei Drähte unterklemmen.

 

Wenn ich das noch richtig weiß hast du drei Kabel am Stecker, Plus Minus und das Signal.

Kannst ja erstmal die Versorgungsspannung messen.

Themenstarteram 6. Juni 2008 um 18:18

Fehler gefunden - Problem beseitigt:

nach Demontage des Schutzbleches über dem Faltenbalg der linken Antriebswelle konnte ich den Tachogeber sehen und feststellen, dass die Gummitülle einen Riss hatte und dadurch Wasser im Kontaktbereich des Tachogebers stand. Ich habe die feuchten Stellen mit Druckluft entfernt, neue Tülle (8A0 906 102, kostet €2,07) - fertig.

Gleiche Fehlerbeschreibung stand übrigens schon im Forum, aber nachdem die Bosch-Spezialisten mir gesagt haben, dass das Tachosignal am Kombiinstument ankommt, schloss ich die davorliegenden Bereiche als Fehlerquelle aus.

An dieser Stelle Dank an "DottoreFranko" und "audi4B".

Hallo zusammen,

ich wollte jetzt kein neues Thema eröffnen, ich bin durch suchen hier drauf gestoßen und finde hier passt es ganz gut rein.

Ich habe das Problem (sehr selten alle halbe bis ein Jahr) das die Geschwindigkeit mal für eine Sekunde mal für 3 Sekunden um ca. 10 bis 20 km hoch springt. Dadurch denkt der Tempomat natürlich oh oh ich bin zu schnell und nimmt ruckartig das Gas weg. Es könnte natürlich auch sein das der Fehler öfters auftritt wenn ich ohne Tempomat fahre und ihn dadurch gar nicht erst mitbekomme.

Aber wie entsteht der Fehler?? Ist ein Automatik TT5 mit Kennbuchstaben FAU. Ich stell mir das so wie ne Art ABS-Ring vor, wo der Sensor einfach zählt. Wenn die Geschwindigkeit nun nach unten gehen würde, könnte es ein Kabelbruch oder sonstiges sein. Aber wieso geht diese nach oben????

DANKE und Frohe Weihnachten Rene

Hey,

keiner ne Idee von euch???

Bin ich echt der erste damit?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. wo sitzt der Tachogeber