ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Webasto Standheizung E46

Webasto Standheizung E46

Themenstarteram 25. Dezember 2008 um 10:27

hallo

habe nun seit ca. drei wochen meine standheizung vom typ webasto thermo top c benzin verbaut in meinen bmw e46 320i m54 im batteriekasten (danke nochmals an mondeo driver für die einbauhilfe).

leider habe ich mit der anlage zwei probleme die sich nicht von selbst abstellen.

zum einen verbreitet die lüftung bei standheizungsbetrieb im fahrzeuginneren einen muffigen gestank. riecht wie abgestandene alte luft in der art weiß nicht wie ich es besser beschreiben soll.

zum anderen läuft die heizung nicht jedesmal an, sprich ich starte wurst ob per uhr oder funkfernbedienung die anlage diese startet und geht nach ca. 2 - 3 minuten wieder aus. heizsymbol in der uhr leuchtet aber weiter auf. desweiteren startet die standheizung nach nochmaligen start drücken ohne probleme!!! starte ich die heizung jetzt abends wenn ich heimfahre nochmals geht diese ganz normal also ohne die zwei startversuche.

dachte mir zuerst das heizgerät kriegt keinen spirt aber der läuft ohne probleme an. was bleiben noch für fehler übrig? brenner und glühkerze, steuerungsplatine??? fehlerauslese kostet leider gleich wieder 30 euro was ich dann doch lieber gleich in ersatzteile inverstieren wollte. dank und gruss

Beste Antwort im Thema

Hallo,

für Dein Problem mit den 2 Startversuchen habe ich ein Wort als Antwort : Störabschaltung !

Und zwar überwacht Deine Standheizung viele verschiedene Parameter, sollte einer vom Soll Abweichen beginnt die Standheizung einen 2. Startversuch und weichen die Parameter auch dann noch ab geht Sie in die Störabschaltung. Bei eingien Abweichungen geht sie auch direkt aus, zum beispiel Batteriespannung.

Wenn Du also berichtest das Deine Heizung nach kurzer Zeit vollkommen aus geht und keinen weiteren Startversuch absolviert tippe ich direkt auf Batteriespannung. Sinkt diese unter einen gewissen Wert, schaltet die Standheizung die Fahrzeuglüftung und auch sich selb st ab, um sie nicht ganz leer zusaugen und nach Möglichkeit noch einen Motorstart zu gewährleisten.

Die Zweite Häufig vorkemmende ursache wäre die Kraftstoffzuvor. Und zwar startet die Standheizung die Verbrennung, indem sie Nach dem Vorwärmen des Glühstiftes das Verbrennungsluftgebläse herunterfährt. jetzt beginnt Sie Benzin zu zuleiten (Benzindämpfe fluten die Brennkammer) und nun langsam fährt Sie das Brennluftgebläse wieder an. Ab einem gewissen Punkt ist das Gemisch von Benzindämpfen und Sauerstoff aus der Verbrennungsluft so hochentsündlich, das es sich an dem heiß glühenden Glüstift entzündet. Eine gewisse Zeit nach dem Zündungsversuch (etwa 30 Sekunden) prüft die Standheizung mit Hilfe einen sog. Flammwächters (wie dieser funktioniert kann ich bei bedarf noch ausführlich erläutern) ob die Verbrennung erfolgreich begonnen hat oder nicht. Sollte die Verbrennung nicht gezündet haben fährt die Heizung herunter und beginnt danach einen letzten (zweiten) Versuch. Schlägt auch dieser Fehl geht die Heizung in die Störabschaltung. Gerade wenn die Standheizung lang nicht genutzt wurde oder der Tank einmal restlos leergefahren wurde kann dies durchaus einmal vorkommen, sollte aber meist beim zweiten Startverusch klappen.

Da das bei dir aber häufig vorzukommen scheint tippe ich mal auf Variante 1, zu geringe Batteriespannung !

Wenn es Batteriepsannung ist, folgende Möglichkeit um dies herauszufinden : Standheizung wieder abschalten und gleich danach wieder ein, jetzt sollte sie wieder anfahren, geht sie Kruz darauf wieder aus brauchst du nurmal den Motor starten, sie erneut aus und wieder einzuschalten. Wenn sie jetzt ohne Abschaltung läuft hast du Deine Ursache gefunden. Hier würde ich dir dringend raten deine fahrzeugbatterie einmal vollständig aufzuladen. Achte auch nach einer heizperiode auf ein ausreichend lange und ununterbrochene Fahrzeit danach, um sie wieder nachzuladen. Sollte alles nichts helfen solltest du die Batterie gegen eine neue Austauschen, am besten eine etwas Stärkere wie die originale.

Sollte es aber trotzdem an der Benzinzufuhr liegen ist die Wahrscheinlichste Möglichkeit eine undichte benzinleitung, irgendwo zieht Sie luft und das benzin läuft zurück in den Tank. ist die leitung nun leer benötigt die Standheizung einige Startversuche um sie wieder vollständig zu fluten. Es muß nichtmal zwangläufig Benzin austreten ! ein ganz feines loch ( oder riss im schlauch) oder gar eine nicht ganz fest angezogene bzw. gecrimpte Schlauchklemme kann luft in die Leitung einlassen wodurch das benzin zurück läuft.

23 weitere Antworten
Ähnliche Themen
23 Antworten

Hallo,

für Dein Problem mit den 2 Startversuchen habe ich ein Wort als Antwort : Störabschaltung !

Und zwar überwacht Deine Standheizung viele verschiedene Parameter, sollte einer vom Soll Abweichen beginnt die Standheizung einen 2. Startversuch und weichen die Parameter auch dann noch ab geht Sie in die Störabschaltung. Bei eingien Abweichungen geht sie auch direkt aus, zum beispiel Batteriespannung.

Wenn Du also berichtest das Deine Heizung nach kurzer Zeit vollkommen aus geht und keinen weiteren Startversuch absolviert tippe ich direkt auf Batteriespannung. Sinkt diese unter einen gewissen Wert, schaltet die Standheizung die Fahrzeuglüftung und auch sich selb st ab, um sie nicht ganz leer zusaugen und nach Möglichkeit noch einen Motorstart zu gewährleisten.

Die Zweite Häufig vorkemmende ursache wäre die Kraftstoffzuvor. Und zwar startet die Standheizung die Verbrennung, indem sie Nach dem Vorwärmen des Glühstiftes das Verbrennungsluftgebläse herunterfährt. jetzt beginnt Sie Benzin zu zuleiten (Benzindämpfe fluten die Brennkammer) und nun langsam fährt Sie das Brennluftgebläse wieder an. Ab einem gewissen Punkt ist das Gemisch von Benzindämpfen und Sauerstoff aus der Verbrennungsluft so hochentsündlich, das es sich an dem heiß glühenden Glüstift entzündet. Eine gewisse Zeit nach dem Zündungsversuch (etwa 30 Sekunden) prüft die Standheizung mit Hilfe einen sog. Flammwächters (wie dieser funktioniert kann ich bei bedarf noch ausführlich erläutern) ob die Verbrennung erfolgreich begonnen hat oder nicht. Sollte die Verbrennung nicht gezündet haben fährt die Heizung herunter und beginnt danach einen letzten (zweiten) Versuch. Schlägt auch dieser Fehl geht die Heizung in die Störabschaltung. Gerade wenn die Standheizung lang nicht genutzt wurde oder der Tank einmal restlos leergefahren wurde kann dies durchaus einmal vorkommen, sollte aber meist beim zweiten Startverusch klappen.

Da das bei dir aber häufig vorzukommen scheint tippe ich mal auf Variante 1, zu geringe Batteriespannung !

Wenn es Batteriepsannung ist, folgende Möglichkeit um dies herauszufinden : Standheizung wieder abschalten und gleich danach wieder ein, jetzt sollte sie wieder anfahren, geht sie Kruz darauf wieder aus brauchst du nurmal den Motor starten, sie erneut aus und wieder einzuschalten. Wenn sie jetzt ohne Abschaltung läuft hast du Deine Ursache gefunden. Hier würde ich dir dringend raten deine fahrzeugbatterie einmal vollständig aufzuladen. Achte auch nach einer heizperiode auf ein ausreichend lange und ununterbrochene Fahrzeit danach, um sie wieder nachzuladen. Sollte alles nichts helfen solltest du die Batterie gegen eine neue Austauschen, am besten eine etwas Stärkere wie die originale.

Sollte es aber trotzdem an der Benzinzufuhr liegen ist die Wahrscheinlichste Möglichkeit eine undichte benzinleitung, irgendwo zieht Sie luft und das benzin läuft zurück in den Tank. ist die leitung nun leer benötigt die Standheizung einige Startversuche um sie wieder vollständig zu fluten. Es muß nichtmal zwangläufig Benzin austreten ! ein ganz feines loch ( oder riss im schlauch) oder gar eine nicht ganz fest angezogene bzw. gecrimpte Schlauchklemme kann luft in die Leitung einlassen wodurch das benzin zurück läuft.

Themenstarteram 25. Dezember 2008 um 17:18

batterie ist erst zwei monate alt und laut ekombi liegt die spannung bei 12,3 v wenn zündung aus. desweiteren ist ja eh ne 75a verbaut wegen dem r6 sollte also doch reichen für die standheizung.

kapiere nur nicht warum die heizung beim zweiten mal anschalten obwohl zündung und motor immer noch aus anspringt und ohne probleme dann läuft? auch beim zweiten heizvorgang abends ohne probleme. benzinschlauch wurde beim einbau von mir ein nigelnagelneuer verbaut, habe auch keine benzinpfütse unter dem wagen oder hinten am tankentnehmer alles salz trocken

bei meinen test hat es allerdings gute zwei minuten gedauert bis aus dem schlauchende zum heizgerät sprit kam. dauert wahrscheinlich solang wegen einbauort batteriefach ist das normal? gruss

Wenn die Heizung einmal richtig gelaufen hat muss der Sprit am nächsten Tag normalerweise sofort anliegen an der Heizung. Wenn das nicht der Fall ist dann hast du ein Problem zwischen Tank und dem Heizgerät.

Kontrolliere nochmal alle Verbindungsstellen auf Undichtigkeit.

Hast du beim Einbau der Dosierpumpe darauf geachtet das der Ausgang der Pumpe leicht nach oben steht?

Themenstarteram 25. Dezember 2008 um 18:58

komme gerade vom kfz batterie hat sogar 80 a und nach zwei tagen standzeit 12,8 v bei zündung aus. werde bei zeiten mal die spritleitung nochmals genau kontrollieren. spritpumpe hab ich waagrecht hinter dem spritfilter unter dem blech fahrersitz verbaut. wieso muß diese ansteigen und wieviel? gruss

Der Ausgang soll leicht nach oben stehen damit Luft die eventuell vom Tank kommt leicht weiterfließen kann.

Hallo!

Ich hatte das gleiche Problem bei meinem letzten Auto (320D),ursache war am Tankentnehmer da kommt ein Plastikschlauch hinein das immer Kraftstoff angesaugt wird wenn dieser Einsatz nicht darin ist kann es sein das kein Kraftstoff angesaugt wird prüfe das einmal.

mfg.taxi58

Themenstarteram 26. Dezember 2008 um 9:57

weiß nicht was du meinst mit plastikschlauch? habe den noppen vom tank entfernt den tankentnehmer eingeführt und mit ein stück benzinschlauch und schellen tankentnehmer und noppen dicht gemacht. so eng wie das war glaube ich nicht das ich durch den durchgang neben den tankentnehmer noch nen plastikschlauch durchbringe oder wie soll ich mir das vorstellen?

benzin kommt ja vorne am heizgerät an nach ca. 2 minuten. hast du evt. ne teilenummer von dem dings? habe verschiedene tankentnehmer zur auswahl gehabt alle ohne einen seperaten plastikschlauch. gruss

Also, mit dem Tankentnehmer war das so gemeint : du hast deinen Benzinschlauch, dein Steigrohr (sog. Tankentnehmer) und ein Stück verbindungsschlauch, welches benzinlschlauch und steigrohr verbindet und außerdem noch den Tank Abedichtet. Nötig sind hierfür 3 Schlauchschellen. Wenn beispielsweise die mittlere nicht richtig fest war kann es passiert sein, das Dein Steigrohr in den Tank gerutscht ist und keine verbindung mehr zur Benzinleitung hat, somit wäre der Benzinfluß unterbrochen. Könne wir bei Dir aber ausschließen, denn da würde die heizung überhaupt nicht mehr starten können.

Wenn es bei dir beim 2. Startversuch klappt, ohne das die batterie unterstützt wird /wurde (durch ladegerät oder motorstart) liegt es NICHT an der batterie ! Ist zu 100% Deine Benzinzuleitung, irgendwo zieht Sie Luft und das Benzin kann so zurückfließen. An deinem normalerweise transparent gelblichen Benzinschlauch kannst du gut erkennen ob der Schlauch nach längere Standzeit noch geflutet ist. Und zwar mußt du das an 2 stellen checken 1. Direkt an der Standheizung (Förderleitung) und direkt am Eingang der Dosierpumpe (Ansaugleitung). Bei einer Undichtheit muß KEIN benzinfleck irgendwo auffindbar sein, das heißt, es muß nicht zwangsläufig welches Austreten !

Dosierpumpe MUSS leicht steigend montiert sein (in Pumprichtung, also steigung hin zum Heizgerät) um eine selbsttätige Entlüftung zu gewährleisten.

Wo die Standheziung montiert ist spielt keine Rolle, du kannst Sie auch auf's Dach montieren, der Sprit darf dennoch nicht zurückfließen ! Wenn er das doch tut, ist deine Benzinzuleitung irgendwo undicht ! Denn : die Dosierpumpe ist dicht, dort kann der Sprit nicht weiter zurücklaufen. Zieht die leitung aber irgendwo Luft, kann er das durchaus ! Du kannst so auch wunderschön erkennen ob das problem in der Förder- oder der Ansaugleitung vorliegt (je nach dem wo die Leitung nicht mehr voll geflutet ist). Wenn die Heizung es in 2 Startversuchen aber nicht schafft, wieder alles zu fluten, muß ein Großteil deiner Leitung bis dahin leer sein (gute 2 Meter auf jeden Fall)!

Meine Standheizung braucxht auch manchmal zwei Startversuche. Aber ich glaube nicht, dass es bei mir an mangelnder Spritversorgung liegt.

Ich habe eher folgenden Verdacht: Beim Start gibt es nach ca. 1 Minute in der Standheizung eine Verpuffung (ist schon fast eine Explosion). Dann geht die Heizung kurz darauf wieder aus, um kurz darauf erneut zu starten. Ich vermute, dass die Heizung schlecht zündet und sich zuviele Benzindämpfe im Brenner ansammeln. Wenn dann doch die Zündung erfolgt, wird die Flammer durch die Verpuffung wieder "ausgepustet". Beim nächsten Startversuch klappt's dann. Die hörbare Verpuffung ist dann auch deutlich leiser.

@ MondeoRider: Da du dich ja so gut damit auskennst: Hälst du das für realistisch? Wie gesagt, es ist nur eine Vermutung. Vielleicht ist das ja auch normal so.

Ja, ein solches Verhalten ist möglich aber zugleich bedenklich. Durch die Verpuffung wird schlagartig eine hohe Menge energie frei (ist ja quasi eine kleine Explosion). Dadurch können vom Abgasstrang mal abgesehen auch in der Heizung Schäden hervorgerufen werden, zum Beispiel das Verdampfervlies leidet darunter und auch Dichtungen werden auf die Probe gestellt.

Meine zeigt ein solches Verhalten nur wenn ich Sie bei heißem Kühlwasser einschalte (nach eine längeren Fahrt). Hier verdampft das Benzin durch das heiße Heizgerät viel stärker als normal vorgesehen. bei Anlauf der Heizung zündet die Heizung also erst wesentlich später als normal (mehr benzin erfordert auch mehr sauerstoff). Wenn die Zündung jetzt aber erfolgt wird keine Flamme antzündet sondern eine regelrechte Explosion in gang gesetzt. Ist manchmal so laut, das sie jedem Sylvesterknaller konkurenz machen kann !

Wenn Deine heizung ein solches verhalten aber auch im kalten Zustand zeigt, kann das verschiedene Ursachen haben. Reicht vom verrußten Verdampferfließ über luftblasen in der Benzinleitung bis hin zum verdreckten Luftansaugfilter. Auch eine falsche Lufteinstellung wäre Möglich (im Geräteinneren, kann sich nicht selbstständig verstellen). Ich würde zuerst mal schauen, ob im heizbetrieb bzw vorallem zu beginn luftblasen in der benzinleitung zu erkennen sind. Das führt auch zu einem abnormalen Verdampfungsprozess und das luftgemisch wird viel zu fett.

Danke für die Tips! Werde ich mal prüfen.

Da du schreibst, das es offensichtlich nur beim Erststart auftritt, beim zweiten jedoch zu funktionieren scheint würde ich mit 99%iger Wahrscheinlichkeit auf die Luft in der Benzinzufuhr tippen.

Man erkennt das durch die Benzinleitung meist sehr gut ob luft mit drin ist, gleich zu begin des Startversuch, also wenn die Dosierpumpe anfängt zu pumpen (wenn das brennluftgebläse kurz heruntergefahren wurde) ist es am aufschlussreichsten. kommt hier erstmal viel luft werden pure dämpfe in die Brennkammer gepumpt und es kommt zu Deiner verpuffung.

Themenstarteram 30. Dezember 2008 um 12:44

hallo

habe gestern die pumpe in pumprichtung nach oben versetzt ca. 10° leider ohne erfolg. war eh schon ca. 5° nach oben geneigt.

habe mir dann nochmals das beiheft der standheizung angeschaut und gesehen das die spritleitung max. 4mm innendurchmesser haben darf. schön das meine neue spritleitung welche ich auch noch beim bosch dienst fachabteilung standheizung gekauft habe 5mm innendurchmesser hat. kann doch nicht sein das mir dort sowas verkauft wird müssen doch wissen das die heizung damit nicht funktioniert. unglaublich dafür fährt man noch 50 km lauter fachidioten.

habe also meine alte original webasto spritleitung wieder verlegt innendurchmesser 3mm und schon funzt die heizung aufs erste mal (zumindest heute früh der fall), werde es weiter beobachten. dank und gruss

Ach, na das ist klar das es Probleme gibt. Aber darauf wäre ich wohl auch erst als letztes gekommen, daran denkt ja kein Mensch :D

Wenn der Schlauch zu groß ist übersteigt er das Fördervolumen der Dosierpumpe. Es dauert schlicht zu lange den Sprit von der Dosierpumpe in die heizung zu pumpen (je größer der querschnitt, desto kleiner der effektive Förderdruck und damit die Fördergeschwindigkeit).

Warum hattest du den erst ausgetauscht ?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Webasto Standheizung E46