ForumSharan 2
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Sharan
  6. Sharan 2
  7. Webasto im Sharan nimmt keine Befehle mehr entgegen per SMS

Webasto im Sharan nimmt keine Befehle mehr entgegen per SMS

VW Sharan 2 (7N)
Themenstarteram 30. Oktober 2014 um 19:41

Hallo,

wollte gestern morgen mal wieder die Webasto Thermo Call mit dem Handy per SMS Befehl "Start" starten, bekam aber promt die Antwort "the command START was too old and is cancelled. Please try again."

Wer kennt dieses Problem auch und weiß eine Lösung?

Danke, Gruß Dennis

Beste Antwort im Thema

Hatte das gleiche Problem am Touran. Einfach die TC3 vom Dauerplus nehmen oder Sicherung ziehen. Dann bucht die SIM sich neu ein und es funktioniert wieder.

Hängt angeblich mit der Zeitumstellung (Sommer/Winterzeit) und dem Netzbetreiber zusammen.

16 weitere Antworten
Ähnliche Themen
16 Antworten
am 30. Oktober 2014 um 20:38

Hallo, ich bin mir nicht sicher da ich mir das nachrüsten möchte und mir mal Info geholt habe, die Freundlichen meinten man müsse alle Monat mal die App nutzen damit das Programm untereinander Kommuniziert, sonst läuft die app ab?!

Themenstarteram 30. Oktober 2014 um 21:12

Zitat:

@HellsKitchen75 schrieb am 30. Oktober 2014 um 20:38:28 Uhr:

Hallo, ich bin mir nicht sicher da ich mir das nachrüsten möchte und mir mal Info geholt habe, die Freundlichen meinten man müsse alle Monat mal die App nutzen damit das Programm untereinander Kommuniziert, sonst läuft die app ab?!

Wir haben die App gar nicht. Im letzten Winter funktionierte die ThermoCall auch ohne App. Einfach eine SMS mit Befehlt "Start" an die hinterlegte Nr....

Versuchs mal mit "Status" oder "Start2"..........kommuniziert das Steuergerät dann?

Themenstarteram 31. Oktober 2014 um 18:16

Auf den Befehl "Status" bekomme ich gar keine Antwort, bei Befehl "Start2" bekomme ich die gleiche Fehlermeldung als Antwort wie bei "Start": "the command START2 was too old and is cancelled. Please try again."

Welches Steuergerät, der Webasto? wie kann ich das testen?

Hatte das gleiche Problem am Touran. Einfach die TC3 vom Dauerplus nehmen oder Sicherung ziehen. Dann bucht die SIM sich neu ein und es funktioniert wieder.

Hängt angeblich mit der Zeitumstellung (Sommer/Winterzeit) und dem Netzbetreiber zusammen.

Themenstarteram 2. November 2014 um 9:31

Zitat:

@gopher2300 schrieb am 1. November 2014 um 22:24:16 Uhr:

Hatte das gleiche Problem am Touran. Einfach die TC3 vom Dauerplus nehmen oder Sicherung ziehen. Dann bucht die SIM sich neu ein und es funktioniert wieder.

Hängt angeblich mit der Zeitumstellung (Sommer/Winterzeit) und dem Netzbetreiber zusammen.

teste ich nachher mal...

Hat die TC3 eine extra Sicherung auf dem TC3-Steuergerät?

Das kommt drauf an, wie es eingebaut ist. Ich steuer mit der TC3 das Thermocall Funkmodul am Analogeingang an. Da ist nichts extra abgesichert. Wenn Du eine "normale" Webasto Nachrüstung hast, soll es im Motorraum wohl extra Sicherungen geben. Eine Spannungsunterbrechung kann durch das Entfernen und wieder Einsetzen der 1A Sicherung für das Bedienteil erfolgen. Ich habe bei mir an der TC3 einfach den Stecker gelöst und wieder dran gesteckt...fertig.

Themenstarteram 26. November 2014 um 7:20

Standheizung funktioniert wieder. Der Tipp hat funktioniert, ich habe das GSM Modul für 1 min. stromlos gemacht, danach war wieder alles beim alten...Danke an gopher2300...

Themenstarteram 27. November 2014 um 7:29

Nochmal eine Frage zur TC3: der Taster blinkt meistens wie folgt: innerhalb 1 Sekunde 1x und danach 2x kurz hintereinander. Was sagt dieses blinken aus? Hab im www leider nichts gefunden...

Danke, Gruß Dennis

Hallo, hier mal ne Aufstellung zum Taster:

Die Entwicklung des TC3 erfolgte nach neuestem Stand der Technik und die

Funktionsweise ist sehr zuverlässig. Oft sind Fehlfunktionen auf die SIM-Karte, den

Netzbetreiber, schlechten Empfang oder auf falsche Bedienung zurückzuführen.

Hinweise zur Fehlersuche sind in der nachfolgenden Auflistung angeführt.

Hinweis: Vor dem etwaigen Entfernen der SIM-Karte ist das GSM-Modul stromlos zu

machen.

Tasterrückmeldung Beschreibung und Abhilfe

- LED blinkt alle 2 Sekunden 1x zyklisch

TC3 ist betriebsbereit.

- LED blinkt jede Sekunde 1x zyklisch

24 h Vorprogrammierung ist aktiv.

- LED blinkt 2x zyklisch Netzfehler => Netzbetreiber kontaktieren.

Fehler SIM-Karte => SIM-Karte in einem Mobiltelefon prüfen und ggf. erneuern.

Antennenfehler => Einbauort und Kabelverlegung prüfen ggf. Antenne erneuern.

- LED blinkt 3x zyklisch PUK Code Fehler => SIM-Karte in ein Mobiltelefon

einsetzen und PUK und PIN-Code eingeben. PIN-Code

muss 1234 sein oder deaktiviert werden. GSM-Modul

nach Spannungsunterbrechung wieder einschalten.

- LED blinkt schnell (ca. 5x pro Sekunde)

Der TC3 hat innerhalb von 30 Minuten mehr als 20 SMS

erhalten und wurde deshalb automatisch außer Betrieb

gesetzt. => Taster für mind. 3 Sekunden drücken. Dadurch wird das System initialisiert

(kann bis zu 5 Minuten in Anspruch nehmen).

- LED leuchtet Standheizung bzw. –lüftung wurde aktiviert.

- LED leuchtet, Standheizung führt jedoch den Befehl nicht aus

Mögliches Problem mit der Standheizung. Kontaktieren

Sie den Webasto Service Partner.

- LED blinkt nicht Tasteranzeige ist deaktiviert => Zum Aktivieren Taster für

mind. 5 Sekunden gedrückt halten (ebenso zum Deaktivieren).

- LED signalisiert Betriebsbereitschaft reagiert allerdings nicht auf SMS-Befehle

Eventuell SIM-Karte abgelaufen, deaktiviert oder ungenügendes Prepaid – Guthaben für Rückantwort. =>

SIM-Karte mittels Mobiltelefon überprüfen, Netzbetreiber

kontaktieren bzw. Guthaben aufladen.

- TC3 negiert Direktanruf obwohl Rufnummer gespeichert ist Telefon hat Geheimnummer,

die Rufnummernanzeige ist unterdrückt oder SIM-Karten Problem =>

Rufnummernanzeige aktivieren bzw. bei SIM-Karten

Problem, diese in einem Mobiltelefon prüfen, Netzbetreiber kontaktieren bzw. Guthaben aufladen.

- TC3 meldet auf SMSBefehl „unknown message“

SMS-Befehl fehlerhaft => Kontrollieren Sie den SMS-Befehl hinsichtlich Inhalt und Schreibweise.

- Keine Tonrückmeldung bei Direktanruf Rufnummer ist nicht im TC3 gespeichert => siehe

Auflistung der SMS-Befehle.

- Auf SMS –Befehl kommt keine Antwort SMS seitens des TC3

Rückmeldefunktion ist deaktiviert bzw. eventuell fehlendes Prepaid-Guthaben => Rückmeldefunktion

aktivieren bzw. Guthaben aufladen.

Gruß

Hallo habe das gleiche Problem weiß aber nicht wo das Modul eingebaut ist reicht es auch wenn ich die Batterie abklemme ?

Sollte auch funktionieren. Wichtig war, glaube ich, dass die SIM sich neu ins Netz einbucht.

Mal gut dass ich keine TC genommen habe, sondern die T100HTM. Auch wenn die TC nur 10,- mehr gekostet hätte. :p

Was passiert wen ich die Batterie abklemmen? Wie starte ich die sim wieder? Oder geht das dann automatisch?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Sharan
  6. Sharan 2
  7. Webasto im Sharan nimmt keine Befehle mehr entgegen per SMS