ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 - schlechter Radioempfang... Verzweiflung... :(

W220 - schlechter Radioempfang... Verzweiflung... :(

Mercedes S-Klasse W220
Themenstarteram 31. Januar 2019 um 15:31

Hallo zusammen,

seit ich meinen S 500 besitze frustriert mich der miese Radioempfang...

Dabei haben sich bereits einige Werkstätten erfolglos darum gekümmert. Vor Jahren wurde bereits das komplette '99er Comand gegen ein 2003er getauscht - keine Änderung.

Dann wurde nun letzte Woche von ACR nochmal alles gecheckt und der Antennenverstärker auf Verdacht getauscht. Die Heckscheibe wurde auch gecheckt - alle Leiterbahnen sind unversehrt. Auch keine Verbesserung. :(

Was kann es noch sein, gibt es da bekannte Krankheiten?

Empfangsschwache Grüße,

Holger

Ähnliche Themen
24 Antworten

@nagelero hatte ich auch mal, da war es ein verbogener äußerer Kontakt am Antennenstecker am Comand. Ein Teil von dem Maßeanschluss war so verbogen, dass er auf den Mittelkontakt drückte und dann war der Empfang unterirdisch bis ganz weg.

Themenstarteram 4. Februar 2019 um 11:22

@Bamberger_1 Danke! Werde ich mal checken.

Bei mir war es - in einem anderen Wagen - ein geknicktes und damit gebrochenes Antennenkabel. Nach dem Einziehen eines neuen Kabels war wieder alles gut.

 

Die Bruchstelle hat man nicht direkt gesehen. Geholfen hatte mir ein sehr erfahrener Mechaniker...

 

Gruß

Jens

Das Antennenkabel durchmessen und die Maßepunkte für das Comand und die Antennenanlage überprüfen.

Themenstarteram 11. Februar 2019 um 10:09

Ich bin verzweifelt... ACR hat nochmal alles gecheckt, testweise ein komplett neues Kabel nach hinten gelegt, Verstärker und Comand sind ja auch getauscht... Nur die Heckscheibe wurde noch nicht getauscht - muss ich die nun auch auf Verdacht tauschen?? :mad:

ACR hat anscheinend keine Messgeräte dafür - wo kann man sowas noch checken lassen, ohne weiter ein Vermögen für nichts zu investieren? Ich dachte an Bosch-Dienst, aber die haben auch abgewunken... :confused:

Hast du irgendwelche Gerätschaften montiert die nicht Serie sind, Spannungswandler, TV Tuner, etc.? Ich hatte mal einen 12V -> 5V Spannungswandler im Kofferraum, das war ein purer Störsender und kaum noch Radioempfang möglich...

Themenstarteram 11. Februar 2019 um 12:09

Ja habe ich, aber das Problem bestand auch schon davor... Und man hört auch, dass es keine Störung an sich ist, sondern die Signale einfach nur zu schwach reinkommen...

Hallo Nagelero!

Du brauchst in jedem Fall jemanden, der die Stärke des Antennensignals messen kann! Ggf. kann man auch "unterwegs" im Signalweg die Stärke messen. Nur so kommt man den Verlust auf die Spur.

D. h. fähiger Autoradiofachmann - am besten jemand, der "normaler" Radio- und Fernsehtechniker und Autoradiofachmann ist.

Aus welcher Gegend kommst Du?

Viele Grüße

Jörg H. und Blau Bär

Themenstarteram 11. Februar 2019 um 20:09

@Blau Bär

Hallo Jörg,

Danke, hört sich logisch an...

Komme aus Aachen....

Viele Grüße,

Holger

Hallo Holger!

Aus Aachen kenne ich da niemanden. Bei mir in Hannover oder ggf. Hameln wüßte ich jemanden. Aber das kann nicht unmöglich sein. Da mußt Du einfach Dich einmal umschauen. Das kann man messen!

Von Boschdienst halte ich nichts. Ein super kompetenter Autoradiofachmann mit entsprechender Ausrüstung...

Es kann natürlich sein, das es die Scheibe ist (die Drähte und Anschlüsse dort...), muss aber nicht. Durchmessen!

Viele Grüße

Jörg H. und Blau Bär

Der Antennenverstärker oberhalb der Heckscheibe oder auch dessen Anschlüsse zu den Antennendräten der Heckscheibe sind auch eventuelle Kandidaten wenn der Radioempfang schlecht ist.

Wenn ich mich nicht irre kann man doch mit der SD die Antennen und alles drum herum messen. Weiß jetzt nicht ob das beim 220er auch geht. Aber beim 221/216 geht das glaub ich.

Themenstarteram 12. Februar 2019 um 9:03

@schwertderzeit Danke, aber wie gesagt, ich habe sogar den gesamten Verstärker tauschen lassen...

@Kuni78 Danke, muss mich da mal schlau machen....

@Blau Baer Ja, so einen brauche ich wohl... Dachte ACR könne sowas, aber die haben wohl die Technik nicht...

Hast du schon mal überprüft ob das Antennenmodul, also der Antennenverstärker oberhalb der Heckscheibe, auch mit Spannung versorgt wird?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 - schlechter Radioempfang... Verzweiflung... :(