ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 S320 ABS, ESP und BAS Problem

W220 S320 ABS, ESP und BAS Problem

Mercedes S-Klasse W220
Themenstarteram 26. Februar 2022 um 11:44

Hi Leute, hab wieder ein neues Problem nach Werkstatt Besuch :D

 

Folgendes: lenkgetriebe wurde gegen neues getauscht da es keiner nachstellen Wollte. Danach Lenkrad alles tot. Schleifring gerissen. Also neuen rein, seitdem leuchtet Abs, und im Display steht ESP und BAS. Beim starten nix, nach 100m fahren oder ich glaub über 30km/h kommt dann der Fehler. Manchmal geht das gelbe Dreieck an und ABS greift ein. Fehler auslesen kommt Lenkwinkelsensor. Wurde auch getauscht, hat nix gebracht. Lenkrad nach links und rechts bis anschlag hat auch nix gebracht. Was könnt das jetzt noch sein ? Die in der Werkstatt wissen nicht weiter und meinen man muss den LWS und Schleifring anlernen, da ich aber kein Distronic hab glaub ich das nicht so ganz. Vermute eher eines der beiden sitzt nicht an der richtigen Position. Was meint Ihr ? Jemand eine Idee dazu ? Gibts irgendwo ne Anmeitung wo die 2 Teile genau sitzen müssen, das ich das mal kontrollieren kann ? Seit 4 Wochen ohne meinem Benz und es nervt langsam :(

Ähnliche Themen
11 Antworten

womit wurde ausgelesen?

Fehler muss mit Xentry gelöscht werden.

Und mit Xentry kannst du alle Telle Prüfen.

Hallo das kann Drehzahlgeber(ABS Sensor) sein. Aber Müssen sie Fehler code richtig lesen. Hinterachse rechts-links oder Vorderachse rechts-links. Eine Drehzahlgeber defekt sein.

Meine Wagen war auch so, problem war abs Sensor!!

9d4f62ba-2616-4dce-a107-f690a1554e4d
Themenstarteram 26. Februar 2022 um 15:26

Zitat:

@maxtester schrieb am 26. Februar 2022 um 12:21:06 Uhr:

womit wurde ausgelesen?

Fehler muss mit Xentry gelöscht werden.

Und mit Xentry kannst du alle Telle Prüfen.

Ok. Weiss nicht mit was aisgelesen worde. Frag Montag nochmal nach

Themenstarteram 26. Februar 2022 um 15:29

Zitat:

@Karadag264 schrieb am 26. Februar 2022 um 15:24:21 Uhr:

Hallo das kann Drehzahlgeber(ABS Sensor) sein. Aber Müssen sie Fehler code richtig lesen. Hinterachse rechts-links oder Vorderachse rechts-links. Eine Drehzahlgeber defekt sein.

Meine Wagen war auch so, problem war abs Sensor!!

Fehler auslesen hat Lenkwinkelsensor ergeben. Und Schleifring war halt kaput. Wird wohl eher nix mit dem Abs Sensor zutun haben vermute ich.

Zitat:

@Sten1987 schrieb am 26. Februar 2022 um 15:29:03 Uhr:

Schleifring war halt kaput.

Ich denke der ist gewechselt?

 

Vielleicht noch muss fahrtest durch führen.

38ebca69-c7f8-4889-b7e2-a33c1282aeea
817537df-416f-4bf5-9078-a03fa1d7eff2

Sollte man wohl mal ne Fahrwerksvermessung machen!?

https://youtu.be/A3C8HCGYSoU

vielleicht hilft es.

Themenstarteram 27. Februar 2022 um 18:43

Zitat:

@maxtester schrieb am 26. Februar 2022 um 16:37:21 Uhr:

Zitat:

@Sten1987 schrieb am 26. Februar 2022 um 15:29:03 Uhr:

Schleifring war halt kaput.

Ich denke der ist gewechselt?

Ja ist gewechselt.

Themenstarteram 27. Februar 2022 um 18:50

Zitat:

@db-fuchs schrieb am 26. Februar 2022 um 18:10:47 Uhr:

Sollte man wohl mal ne Fahrwerksvermessung machen!?

Wurde neu eingestellt. Fährt gerade, lenkrad steht gerade, Fahrwerk hat richtige höhe

Themenstarteram 27. Februar 2022 um 18:51

Kann es nicht auch sein das der LWS oder schleifring auf ner Falschen Position sitzt ? Gibts da ne Anmeitung für wo der genau sitzen muss ?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. W220 S320 ABS, ESP und BAS Problem