ForumW124
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W124
  7. W124 E300 Benziner ruckelt im warmen Zustand nach erneutem Start und nimmt kurz kein Gas an

W124 E300 Benziner ruckelt im warmen Zustand nach erneutem Start und nimmt kurz kein Gas an

Mercedes E-Klasse W124
Themenstarteram 21. März 2020 um 15:37

Ich habe einen W124 E300 der bislang gut gelaufen ist. Wenn ich ihn kalt starte - läuft er super. Stelle ich den Motor ab, und starte nach paar Minuten erneut, fährt er normal los aber nach wenigen Metern ruckelt der Motor, nimmt auch kein Gast mehr an, das geht dann so einen Kilometer in fast Schrittgeschwindigkeit - und plötzlich nimmt er das Gas wieder an und er fährt ganz normal. Die Leute die mich auf dem Kilometer überholen und die ich dann wieder einhole, erklären mich immer für total irre.

Ich habe mal die Drosselklappe geputzt und Verteilerkappe die Kontakte sauber gemacht, die waren etwas rostig an manchen Stellen.

Hat jemand eine Idee, was das sein kann? Vielen Dank!

Ähnliche Themen
39 Antworten

Tastverhältnis messen, vielleicht einfach total verstellt und noch dazu die Lambdasondenheizzng hinüber?

Themenstarteram 21. März 2020 um 21:14

Hallo mawi2006, vielen Dank für die Info. Soll ich die Lambdasonde tauschen?

Nein, das Tastverhältnis zuerst messen!!!!

Dann kannst du in der Regel auch sehen ob die Lambda regelt. Nämlich dann wenn das Tastverhältnis pendelt ( rund um 5% Differenz)

Ideal wäre ein Pendeln um ca. 50 % herum.

Wenn du die Kontakte der Verteilerkappe rostig hattest hilft kein putzen schleifen wie bei nem Käfer.

Kappe, Läufer und Staubscheibe mit Dichtung einmal neu von Bosch......zack 120€ wech.

Aber so sieht's in der Regel aus.

Themenstarteram 21. März 2020 um 21:34

Vielen Dank. Dann suche ich mal im Forum wie man das Tastverhältnis messen kann. Ich habe davon keine Ahnung. Ich bin verwöhnt mit xentry, aber das geht ja hier nicht. Vielen Dank für die Tipps.

Prüfe die Abdichtung (Simmerring) von der Nockenwelle zum Verteiler. Hier macht Ölnebel oft Probleme, wenn die Dichtung verschlissen ist.

Das Tastverhältnis kann man auch annähernd mit einem normalen Multimeter bestimme, so Du an Buchse 2+3 der Diagnosedose X11 (die runde beim Zündsteuergerät) überhaupt eine Spannung gemessen bekommst. Geht so:

Motor muss warm sein

Batteriespannung (Ub)im Leerlauf messen

Spannung an X11 (Ut) von 2 nach 3 messen

ausrechnen nach der Formel: (Ub-Ut)/Ub

Rechenbeispiel: (12V - 4V)/12V = 8V/12V = 0,66 = 66%

Zur Orientierung, bei eingeschalteter Zündung und stehendem Motor muss das Tastverhältnis 70% betragen (Fehler Drehzahl fehlt), was ca 3,5 Volt entspricht.

Warm muss es um 40%-50% pendeln. Steht der Wert fest, ist entweder das Gemisch völlig verstellt oder es wird ein Fehlercode angezeigt:

http://wochelen.de/w126/KE_Fehlersuche.html

Da die Lambdasonde kurz vorm Kat sitzt, braucht die bei defekter Sondenheizung bis zu 3 Minuten statt nur 15 Sekunden, um auf Betriebstemperatur zu kommen. Wenn nun zusätzlich das Gemisch z.B. nach mager verstellt ist, macht das kalt weniger aus, weil da angefettet wird, warm bekommt der dann aber vielleicht zu wenig Sprit, bis die Regelung nach Lambda einsetzt?

Suche auch mal nach Diagnose KE III hier im Forum, das ist ein PDF zur Fehlersuche, die für den M102 (4-Zylinder) geschrieben wurde, bis auf den Fehlerspeicher, den der M103 nicht hat, aber zutrift.

Gruß Martin

Wenn du ihn abstellst, neu startest... ist der Motor da warm?

 

Falls ja, würde ich mal Benzindruck und Dampfblasen vermuten. Bis die raus sind dauert es ein Weilchen, dann läuft er wieder.

 

Dann wäre der Haltedruck des Systems zu prüfen.

Themenstarteram 22. März 2020 um 11:03

Vielen Dank Steven, ja - also wenn ich neu starte dann ist der Motor warm, das macht auch Sinn, es kommt mir auch so vor als bekommt er keinen richtigen Benzindruck oder -menge. Ich will jetzt gleich mal das Tastverhältnis messen. Und dann schaue ich mal ob mir jemand diesen Hatedruck messen kann. Vielen Dank!

Themenstarteram 22. März 2020 um 11:04

Vielen Dank auch an Martin, das ist ja eine sehr gute Anleitung. Das mache ich jetzt gleich mal. Vielen Dank!

Es ist so, dass nach abstellen des Motors ein gewisser Druck, eine bestimmte Zeit, in der Benzin-Rail gehalten werden muss.

Ist das nicht der Fall und der Druck fällt, nach abstellen des Motors, sofort auf 0 bar, dann bilden sich bei heißem Motor Dampfblasen in der Rail.

Deshalb ist der Haltedruck so wichtig.

Themenstarteram 23. März 2020 um 17:41

Hallo zusammen, ich habe jetzt, wenn ich es richtig gemacht habe, ein Tastverhältnis von 10 bis 20 Prozent gehabt. Der Motor fäng jetzt auch bei normaler Fahrt an - Drehzahl bleibt - aber Leistung fällt komplett ab - einfach so beim Gas geben - dann Gas weg und erneut Gas geben - er fängt sich kurz wieder, dann wieder Leistung weg. Dann fährt er auch mal wieder eine Strecke normal - dann das gleiche wieder. Er geht wirklich auf Schrittgeschwindigkeit runter. Aber nur wenn er warm ist. Hilfe :-)

Du wirst um eine neue Verteilerkappe, Läufer und wahrscheinlich die große orangebraune Schutzkappe dahinter nicht herum kommen.

Bosch

Themenstarteram 23. März 2020 um 19:25

Also gerne tausche ich den Verteiler und das alles drum herum, kann es auch der Drosselklappenschalter sein? Macht es Sinn eine andere gebrauchte Drosselklappe mit Schalter reinzumachen? Ich habe nur wegen dem Fehlerspeicher auslesen diese Fehler: Geber am Luftmengenmesser prüfen, wenn die Anzeige bei ca. 2000U/min kommt. Bei ständiger Fehleranzeige den Drosselklappenschalter prüfen. 20% 18 Grad Drosselklappenschalter prüfen. Vielen Dank.

Drosselklappenschalter kann man einfach messen, da ist vorm Mengenteiler eine 3-polige Steckverbindung, die man abziehen kann, dann den Widerstand zwischen Pin 1+2 sowie Pin 2+3 messen, dabei die DK betätigen. Sollte in der Diagnoseanleitung drin stehen.

Beim Poti ist das mit messen schwieriger, da benötigt man eigentlich ein Oszilloskop, ein analoges Mulitimeter zum Widerstand messen geht auch, bringt aber u.U. kein eindeutiges Ergebnis.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W124
  7. W124 E300 Benziner ruckelt im warmen Zustand nach erneutem Start und nimmt kurz kein Gas an