ForumCaddy 3 & 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Caddy
  6. Caddy 3 & 4
  7. Vw Caddy Heckscheibenwischer und Wiwapumpe defekt

Vw Caddy Heckscheibenwischer und Wiwapumpe defekt

VW Caddy 3 (2K/2C)
Themenstarteram 31. August 2021 um 20:10

Guten Abend. An meinem Caddy Bj. 2/2010 1.4 80 ps funktioniert der der Heckscheibenwischer und die scheibenwaschpumpe vorne und hinten nicht. Es liegt kein strom im sicherungskasten bei den sicherungen an, wenn ich beides am sicherungskasten überbrücke funktioniert es. Gibt es noch eine vorsicherung oder eine Relais welches defekt ist? Im vorraus danke für die Tipps.

Grüße Michael

Ähnliche Themen
9 Antworten

Wenn du überbrückst geht es und wie schaut es aus wenn du eine neue Sicherung rein machst?

Themenstarteram 31. August 2021 um 22:01

Die sicherungen sind i.o., es ist kein strom im sicherungskasten.

Zitat:

@MichaelH schrieb am 31. August 2021 um 22:01:58 Uhr:

Die sicherungen sind i.o., es ist kein strom im sicherungskasten.

Verstehe ich nicht, du schreibst doch:

"""wenn ich beides am sicherungskasten überbrücke funktioniert es."""

Wie überbrückst du das denn ?

Themenstarteram 1. September 2021 um 13:14

Die sicherungen heckscheibenwischer und scheibenwaschpumpe haben keinen strom im sicherungskasten. Die sicherungen selbst sind in ordnung. Die anderen verbraucher funktionieren normal. Woher kommt der strom im sicherungskasten für heckwischer und wiwa pumpe?

Die Pumpe sitzt direkt am Behälter und ist soweit ich weiß unabhängig vom Wischermotor.

Ich vermute Kabelbruch/Kurzschluß in der Gummitülle/Heckklappe.

Du schreibst...

"""wenn ich beides am sicherungskasten überbrücke funktioniert es. """

Wie machst du das ?

Zitat:

@MichaelH schrieb am 31. August 2021 um 20:10:32 Uhr:

...Es liegt kein strom im sicherungskasten bei den sicherungen an, wenn ich beides am sicherungskasten überbrücke funktioniert es. Gibt es noch eine vorsicherung oder eine Relais welches defekt ist? ....

Heckscheibenwischer und Pumpe Wischwasser werden von der Sicherung SC29, Sicherungshalter C unterhalb Lenkrad, versorgt, die Versorgung läuft über das Entlastungsrelais J59. Das versorgt auch weitere Sicherungen sofern vorhanden:

-beheizte Waschdüsen beidseitig

-Versorgung Schalter Fahrzeugbeleuchtung

-Gebläse Frischluftversorgung

-Magnet Zündabzugssperre Zündschloss

-Hupe

-Regen/Lichtsensor

-Diagnoseanschluss

-Kontrolle offene Türen

-Innenbeleuchtung

-12V Steckdose vorn und im Kofferraum und Zigarrettenanzünder

Wenn das Relais ne Macke haben sollte, dürfte dann das aufgezählte, sofern verbaut, auch nicht funktionieren.

Themenstarteram 1. September 2021 um 18:25

Ok. Vielen dank. Das hilft mir weiter. Alles andere oben funktioniert. Steht auf dem entlastungsrelais auch J59 drauf? Der rechte Blinker vorne im scheinwerfer geht manchmal 2 tage nicht, dann geht er wieder 2 tage. Außerdem funktioniert eine kennzeichenbeleuchtung nicht, die andere geht. Wenn es da eine sicherung schießt müssten aber beide leuchten hinten nicht funktionieren denke ich.

Die Bezeichnung sollte ersichtlich sein.

Die Beleuchtung wird vom Steuergerät aus angesteuert.

Themenstarteram 8. September 2021 um 7:23

Hallo, ich habe den Fehler gefunden, es war obiges Relais, es stand bei mir Nummer 460 drauf auf dem Relais. Es befindet unter dem Lenkrad rechts. Kostet bei Vw ~15 eu. Vielen Dank für eure Hilfe. Grüße Michael

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Caddy
  6. Caddy 3 & 4
  7. Vw Caddy Heckscheibenwischer und Wiwapumpe defekt