ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Volvo V70 II 2.4 D5 Ladedruck mal zu hoch mal zu niedrig

Volvo V70 II 2.4 D5 Ladedruck mal zu hoch mal zu niedrig

Volvo V70 2 (S)
Themenstarteram 10. Juli 2019 um 10:21

Moin, hab hier eine Sorge mit einem V70 II aus 11-2006, 2.4 D5, großer Motor. Er geht in den Notlauf unter Belastung in den Gängen 5 + 6 im niedrigtourigen Bereich. Vor ein paar Wochen hat er den Resonanzteil am Lader bei genau solcher Nutzung abgesprengt. Der hintere Halter (unterdimensioniert) vom Druckrohr nach vorne war (dann) ab. Alles ersetzt (neue rote Manschette auch). Alles gut, Tage später meldet er Druckdifferenzsensor und Ladedruck zu hoch. Auf Wunsch des Besitzers wurde bei 239.000 km der DPF im Fachbetrieb gereinigt und mit neuen Mittelrohr sowie Endtopf wieder montiert. Die Lernwerte wurden mit einem Gutmann Tester zurückgesetzt. Die Fehlercodes (Gutmann, was amderes haben wir nicht zur Verfügung) 5399, 53,83 sowie 5440 tauchen trotzdem erneut wieder auf. Hier in der Sufu hatte ich mich dann auf den Ladedrucksteller eingeschossen, diesen demontiert, zerlegt: Urteil top optisch top. Wieder montiert, kalibriert, Lernwerte zurückgesetzt. Drallklappengestänge top, Bewegung des Stellmotors i.o. Lima lädt laut Tester mit 14,3 V. Jetzt gehen mit langsam die Ideen aus. Hat da noch jemand was auf dem Schirm? Gruß Joe

LDS
LDS
Manschette
+3
Beste Antwort im Thema
Themenstarteram 9. August 2019 um 11:55

@all. Nachdem der Ladedrucksteller zunehmend gesponnen hat habe ich diesen demontiert (2tes Mal), wieder lose angeschlossen, erwärmt, und nach gefühlten 30 x Zündung an und aus konnte ich sehen und auch hören das der kleine Motor aufgibt. Hab ihn dann zur Rep. gesendet und gestern wieder bekommen, gleich montiert, vorher die alten Fehler gelöscht und angesteckt. Dann noch den Fehler noch gelöscht...und...bis jetzt läuft alles prima. Falls sich noch was anderes ergibt werdet ihr es hier lesen. Ansonsten ist der Thread in diese Richtung erstmal erledigt. Man lernt also immer wieder das das Ausgelesene gut interpretiert werden muss. Beinahe alle Fehler vorweg wurden bei Wärme durch den Ladedrucksteller ausgelöst, meine Meinung. Hat noch jemand was zu vermelden zu der Höhe des Raildruckes, weiß jemand die Sollwerte im Leerlauf bzw bei versch. Drehzahlen. Anspringen ist nach wie vor schleppend. Rücklauftest kommt noch nach KSF Wechsel...hab den Schlüssel/Werkzeug dafür noch nicht...

+5
39 weitere Antworten
Ähnliche Themen
39 Antworten

Moin.

Prüf mal den Ladeluftkühler im unteren Bereich. Die platzen da hin und wieder auf.

Da schließe ich mich prolon an.

Bei meinem V70 II 2004 hatte ich auch so widersprüchliche Fehlermeldungen und der Ladeluftkühler war so stark aufgequollen, dass er den Unterfahrschutz schon herausgedrückt hatte... außerdem müsste er dann auch ein wenig ölen.

Themenstarteram 10. Juli 2019 um 21:15

@ prolon und augenkrebs: diese Sachen zähle ich gar nicht mit auf. Das ist ja normal das man da schaut. Hab das Ladekino mit entspechendem Mat. abgedrückt, ist dicht...:(...

Schade, hätte so einfach sein können ;)

Was hast du sonst noch überprüft?

Die Druckschläuche sind dann wahrscheinlich auch dicht?

Schau doch mal in deiner näheren Umgebung, ob dir jemand mit VIDA & DiCE helfen kann. Mit VIDA bekommst du nicht nur die Diagnose, sondern auch Vorgehensweisen für die Reparatur.

Link siehe unten.

Themenstarteram 11. Juli 2019 um 9:09

Zitat:

Moin, Du meinst jemanden hier von MT oder beim freundlichen "V-Mann" direkt??? Vida bietet dann geführte Fehlersuche auf dem Gerät???

 

@KaiCNG schrieb am 11. Juli 2019 um 09:04:41 Uhr:

Schau doch mal in deiner näheren Umgebung, ob dir jemand mit VIDA & DiCE helfen kann. Mit VIDA bekommst du nicht nur die Diagnose, sondern auch Vorgehensweisen für die Reparatur.

Link siehe unten.

Themenstarteram 11. Juli 2019 um 9:13

Zitat:

Moin, ja, das System ist dicht...hätte auch gerne mal einen leicht zu findenden Fehler behoben...:(...

@Augenkrebs schrieb am 10. Juli 2019 um 21:30:21 Uhr:

Schade, hätte so einfach sein können ;)

Was hast du sonst noch überprüft?

Die Druckschläuche sind dann wahrscheinlich auch dicht?

@alufelgendoctor schrieb am 11. Juli 2019 um 09:09:16 Uhr:

Zitat:

Moin, Du meinst jemanden hier von MT oder beim freundlichen "V-Mann" direkt??? Vida bietet dann geführte Fehlersuche auf dem Gerät???

Das sind MT-User, die den Volvo-Clon besitzen. Die Funktionen beschränken sich auf Stand-alone, bedeutet, einen Serverzugriff wie bei Volvo gibt es nicht. Aber es sind nützliche Infos hinterlegt, u. a. Reparaturstrategien (wie kreise ich den Fehler AAA-XXXX ein?), und das dazugehörige Reparaturmanual.

Themenstarteram 11. Juli 2019 um 9:22

Zitat:

Moin, habe gerade einen LLK bei einem V70II aus Mod 2003 gewechselt...da war der ganze Vorderwagen verölt und hören konnte man es auch top...aber der ging nicht in Notlauf bze hat Motorwartung angezeigt...:(...

@prolon_XD schrieb am 10. Juli 2019 um 17:46:29 Uhr:

Moin.

Prüf mal den Ladeluftkühler im unteren Bereich. Die platzen da hin und wieder auf.

LLK
Themenstarteram 11. Juli 2019 um 9:24

...ja, da wird der Weg wohl hinführen...dank Dir aber erstmal...Joe

Zitat:

@KaiCNG schrieb am 11. Juli 2019 um 09:17:33 Uhr:

@alufelgendoctor schrieb am 11. Juli 2019 um 09:09:16 Uhr:

Zitat:

@KaiCNG schrieb am 11. Juli 2019 um 09:17:33 Uhr:

Zitat:

Moin, Du meinst jemanden hier von MT oder beim freundlichen "V-Mann" direkt??? Vida bietet dann geführte Fehlersuche auf dem Gerät???

Das sind MT-User, die den Volvo-Clon besitzen. Die Funktionen beschränken sich auf Stand-alone, bedeutet, einen Serverzugriff wie bei Volvo gibt es nicht. Aber es sind nützliche Infos hinterlegt, u. a. Reparaturstrategien (wie kreise ich den Fehler AAA-XXXX ein?), und das dazugehörige Reparaturmanual.

Themenstarteram 11. Juli 2019 um 9:27

Moin nochmal,

mir fiel gestern noch auf bzw habe ich vergessen zu erwähnen das, egal ob der Fehler gelöscht ist oder nicht, beim normalen Fahren so bis 3000 U/Min beim Wechseln der Gänge der DZM im Bereich ca. 1.500 U/Min ca. 2 Sek. verweilt bevor er endlich wieder in den Leerlauf abfällt...:(...

Das ist normal und so gewollt beim Handschalter.

Habe mal gehört, dass der Benziner das wohl auch macht?!

Wohl um den Einkuppelvorgang so weich wie möglich zu halten wegen höherer Drehzahl.

Themenstarteram 11. Juli 2019 um 9:42

Zitat:

Moin, ja beim T5 hab ich da auch...bei diesem war das vorher definitiv nicht... aber sagt mir selbst auch keine Suchrichtung...:(...danke für Deine Info...Joe

 

@Ambergauer schrieb am 11. Juli 2019 um 09:39:21 Uhr:

Das ist normal und so gewollt beim Handschalter.

Habe mal gehört, dass der Benziner das wohl auch macht?!

Wohl um den Einkuppelvorgang so weich wie möglich zu halten wegen höherer Drehzahl.

Für mich wäre das Ladedruckventil ein ganz heißer Kanditat, denn das steht auch überall als mögliche Fehlerursache. Und die 30€ kann man auch einfach mal investieren.

https://www.teilehaber.de/itm/...t-pierburg-7-22240-15-0-src82646.html

Sitzt seitlich, links am Luftfilterkasten, wenn man vor geöffneter Motorhaube steht.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Volvo V70 II 2.4 D5 Ladedruck mal zu hoch mal zu niedrig