ForumS60 2, V60, S80 2, V70 3, XC70 2, XC60
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60 2, V60, S80 2, V70 3, XC70 2, XC60
  6. Volvo V70 D3/ D4 fordert zum Knobeln auf

Volvo V70 D3/ D4 fordert zum Knobeln auf

Volvo XC60
Themenstarteram 9. März 2022 um 22:16

Hallo Foren-Gemeinde,

Ich möchte mich gerne (noch) einmal mit meinem Sorgenkind an das Forum wenden und hoffe auf Tipps und Ratschläge.

Mein V70 ist aus 2012 und hat den 2,0 Liter D3 /D4 Motor mit 163 PS, Geartronic. Ca 120000 km

Das Auto hat vor 2 Jahren eine Kennfeldoptimierung bekommen vom freien Dienstleister auf ca 200 PS und 480 Nm.

Folgendes Phänomen bringt mich und meinen Freundlichen seit ca 1 Jahr zum verzweifeln :

Starkes beschleunigen im direkten Gang, bsp beim Überholen auf der Landstraße, oder beschleunigen auf der Autobahn verursacht zwischen 100km/h und 140 km/h eine "wellige Beschleunigung" a la ladedruck voll da, druckverlust, Druck voll da, druckverlust. Er zieht nicht sauber durch.

Ich höre beim "Druck weg/ druckverlust" ein leichtes zwitschern, schnattern im Motorraum...

Starkes beschleunigen mit kickdown/ runterscalten verursacht das Phänomen nicht. Der V70 zieht durch wie er soll bis auf Endgeschwindigkeit.

Mein freundlicher ist mittlerweile ratlos und will auch nicht auf gut Glück Teile tauschen!!

Fehlerspeicher wurde ausgelesen

- ECM-P004900 Turbine Turbolader/ Kompressor überdreht

- AGR neu kalibriert

- Ladedruckregelventil getauscht

- sichtprüfung aller Schläuche

- abdrücken Luftzufuhr ab Ansaugschlauch Luftfilterkasten

Das Auto fuhr nach der Kennfeldoptimierung ca 3/4 Jahr ohne Probleme, der freundliche schiebt es auf die angepasste software.

Mein Argument, eine Software verändert sich doch nicht innerhalb des 3/4 jahres und es müsste etwas mechanisches, steuerungstechnisches sein brachte uns nicht weiter.

Ein Stück weit habe ich mich damit abgefunden, das es ist wieces ist, auch wenn es teilweise echt ein komisches Gefühl verursacht.

Hat hier jemand eine Idee wodurch so etwas auftaucht, was eine Ursache sein kann?

 

Ich freue mich auf Antwort.

Gruss Hendrik

 

Ähnliche Themen
15 Antworten

Kann es sein dass Du ein Software Update z.b. bei der Inspektion bekommen hast? Das könnte erklären warum die angepasste SW plötzlich nicht mehr so funktioniert wie sie soll?

Wie aufwendig wäre es die Software Optimierung rückgängig zu machen? Wenn das Problem dann noch da ist liegt die Ursache nicht beim Optimieren.

Themenstarteram 9. März 2022 um 23:44

Ein Softwareupdate bei der Inspektion habe ich kein neues bekommen, ich habe meinen Freundlichen darauf hingewiesen, das er keins drauf spielt.... Wegen der Optimierung.

Im Grunde ist die kennfeldoptimierung recht einfach wieder zu entfernen, eben dann wenn der freundliche die Standardsoftware beim Update drauf spielt.

Die Möglichkeit, die Optimierung rückgängig zu machen, habe ich auch schon in Betracht gezogen, irgendwo muss angefangen werden zu suchen.

Nur... Das Auto lief mit der optimierten SW lange Zeit ohne das Phänomen....

 

Wir dürfen weiter Knobeln...

Das gleiche war beim D3 aus 2012 meines Sohnes. Ohne Tuning, aber erst bei ca. 200000km.

Nur dort schon in einem größeren Bereich. Wenn Last angefordert wurde, kam die "Welle"...

Resultat war die Überholung des Turbos. Vom Prinzip war alles ausgeschlagen was ging.

Das muss bei Dir jetzt nicht sein. Aber da würde ich mal drauf achten.

An der SW dürfte es nicht liegen. Warum auch.

Es könnte durch das Tuning mit ausgelöst sein, da im allgemeinen der Druck hochgenommen wird. Dadurch natürlich höherer Verschleiß.

Den o.g. Fehler hatte mein Sohn auch. Auch nach der Turborevision war die Meldung noch da.

Was mich nur wundert, daß bei mir mit identischer Maschine weder diese Fehlermeldung noch trotz Tuning irgendwelche Probleme auftreten. Noch.... ;)

Ob das mal ne blöde Charge war?

Themenstarteram 10. März 2022 um 11:00

... Höherer Ladedruck, höherer Verschleiß, das ist unbestritten.

Nur... Wie würde es sich erklären, das beim beschleunigen mittels Kickdown das Phänomen nicht auftritt und das Auto in einem Zug durchzieht?

Ein beschädigter Turbolader würde doch dann immer die "wellige Beschleunigung" verursachen, egal bei welchen Fahrzuständen...

 

Weitere Ideen bzw. Diskussionen??

Zitat:

@hensch_2000 schrieb am 9. März 2022 um 22:16:52 Uhr:

Starkes beschleunigen im direkten Gang, bsp beim Überholen auf der Landstraße, oder beschleunigen auf der Autobahn verursacht zwischen 100km/h und 140 km/h eine "wellige Beschleunigung" a la ladedruck voll da, druckverlust, Druck voll da, druckverlust. Er zieht nicht sauber durch.

Ich höre beim "Druck weg/ druckverlust" ein leichtes zwitschern, schnattern im Motorraum...

Starkes beschleunigen mit kickdown/ runterscalten verursacht das Phänomen nicht. Der V70 zieht durch wie er soll bis auf Endgeschwindigkeit.

Muss gestehen, nicht vollumfänglich zu verstehen, wo jetzt der genaue Unterschied deiner beiden 'starken Beschleunigungen' liegt. Es sei denn, du spielst auf das herunterschalten und die damit höhere Drehzahl an. Dann wäre die Angabe einer Geschwindigkeit aber eher sinnfrei. Das Problem tritt also eher auf, wenn von 'unten heraus' stärker beschleunigt wird, richtig? Ich würde mir in Vida einmal grafisch den Ladedruck in Abhängigkeit der Drehzahl, des Drehmomentes und der Steuerungsparameter anzeigen lassen.

Themenstarteram 10. März 2022 um 11:55

... Vielleicht habe ich mich missverständlich ausgedrückt.

Ja. Ich beziehe es auf die Drehzahlen.

Beim " von unten raus" beschleunigen ohne das die Geartronic zurück schaltet, tritt das wellige Beschleunigen zwischen 100 bis 140 km/ h auf. Die dazu gehörigen Drehzahlen muss ich mal beobachten.

Beim runterschalten/ kickdown ist die Drehzahl verständlicher weise höher....

Die eigene Möglichkeit per Vida habe ich nicht.

Mein Freundlicher sagte mir, solange die optimierte SW drauf ist, ist in seinen Augen so eine Diagnosefahrt nicht aussagekräftig, er bezog es auf die Sollwerte, die er für den Vergleich auf die standardsoftware bezieht.

Über welchen Motor reden wir? D5204T3 mit VNT-Lader, den Du um 20 % gepuscht hast?

Themenstarteram 10. März 2022 um 13:05

Ja, das ist der D5204T3 Motor mit VNT Lader und gepushten 20% Mehrleistung.

Die seinerzeit 2011/ 2012 Verkaufsbezeichnung war D3.

Wenn alles dicht ist (Luft, nicht DPF :-) ), nicht nur optisch, schau Dir die (An-) Steuerung der Lamellen an (soll/ist). Ich tendiere zu @volvocarl , was die Diagnose anbelangt.

VTN
Themenstarteram 10. März 2022 um 18:42

Erstmal danke euch allen für die Hilfe und die Gedankenanstösse.

Also wahrscheinlich doch der Turbolader, auch wenn er bei höheren Drehzahlen sauber durchzieht und auch sonst sauber Leistung hat.

So recht will mir das rein logisch nicht klar werden.

Verständnisfrage:

Ist der Ladedruck denn für den Moment geringer, wenn die Drehzahl höher ist als wenn ich von unten raus beschleunige?

 

Ich muss bei mir in der Nähe mal nach einer Werkstatt mit ein paar Profis gucken, die mir helfen können. Nichts gegen meinen Freundlichern, der hat schon echt viel versucht, aber ich denke hier brauche ich andere Hilfe.

 

Spielt ein Ladedrucksensor eine Rolle?

Der würde aber eine Fehlermeldung bringen oder?

Zitat:

@hensch_2000 schrieb am 10. März 2022 um 11:00:40 Uhr:

... Höherer Ladedruck, höherer Verschleiß, das ist unbestritten.

Nur... Wie würde es sich erklären, das beim beschleunigen mittels Kickdown das Phänomen nicht auftritt und das Auto in einem Zug durchzieht?

Ein beschädigter Turbolader würde doch dann immer die "wellige Beschleunigung" verursachen, egal bei welchen Fahrzuständen...

 

Weitere Ideen bzw. Diskussionen??

Das war bei unserem auch so. Ist nur beim relativ starken Beschleunigen aus verhältnismäßig niedrigen Drehzahlen aufgetreten (bei mir zum Beispiel aus der Garage raus die sehr steile Straße hoch).

Bei höheren Drehzahlen ist es uns nicht aufgefallen.

Bzgl. der Fehlermeldung ist mir noch was eingefallen. Mein Sohn hatte noch den "alten" Motor mit der Motorabdeckung ohne Stopfen. Meiner war dann schon der "neuere" mit den Stöpseln ;).

Wie gesagt, bei ihm die gleiche Fehlermeldung. Aufgefallen ist mir dann aber im direkten Fahrvergleich, daß sein ungechipter genau so gut ging wie meiner mit! BSR. Zumindest ohne Sport-Stellung der Automatik, die hatte der nicht.

Fand ich schon sehr merkwürdig... Ob das mit dem Überdrehen zu tun hat? Umsonst kommt die Meldung ja nicht.

Also wie gesagt, könnte bei Dir so sein, muss aber nicht. Man könnte es aber auch bei Volvo mal den Ladedruck überprüfen, so man kein Vida hat.

Fakt ist jedenfalls eins: die Mitsubishi Lader der Benziner im S60I waren deutlich haltbarer (eher unkaputtbar). Schade, daß da ein Garret drin ist...

Übrigens auch die Meinung des Instandsetzers.

Themenstarteram 21. April 2022 um 20:00

Hallo Zusammen,

Mal win kleines Update :

Mein V70 D3 mit der teilweisen "welligen" Beschleunigung hat einen neuen Turbolader bekommen.

Leider tritt da Phänomen immer noch auf, das beim beschleunigen im höchsten Gang ab ca. 80 km/h hörbar (zischgeräusch) der Ladedruck kurzfristig verloren geht.

Bei höheren Geschwindigkeiten zieht er ganz normal durch.

Ich war heute bei meinem Freundlichen und wollte, das er mir die gepushte Software durch die original Software ersetzt und ich die kennfeldoptimierung "abschiesse" um dann festzustellen, ob es eine Verbesserung des Phänomens gibt oder das dann weiter gesucht werfen kann kann. Mein freundlicher hat vor jedem Handschlag am Auto eine sehr intensive Probefahrt mit mir und meinem Auto durchgeführt. Er erkennt das Phänomen, ist aber aufgrund des Zischgeräusch eher dabei, das es etwas anderes sein muss.

In drei Wochen guckt er sich mein Auto nochmal an. Eine spontane Idee hat er ad hoc nicht...

Also warte ich mal, was sich ergibt...

Jemand noch eine Idee?

Gruss Hendrik

Ich wäre damit erst mal zu einem Laden, der Turbos überholt. Die machen nix anderes...

Normalerweise reicht eine kurze Probefahrt.

Mich wundern diese Zischgeräusche, die anscheinend während! des Beschleunigen auftritt. Das der Turbo "abbläst", wenn man vom Gas geht oder der Automat schaltet und der eine oder andere hört das bestimmt auch deutlich. Aber direkt während des Gasgebens ist das schon merkwürdig...

Themenstarteram 19. Mai 2022 um 21:42

... Um den Beitrag anzuschließen :

Mein V70 D3 läuft seit heute wieder ohne Probleme beim beschleunigen.

Es wurde an dem Auto vom Freundlichen alles geprüft was möglich und sinnvoll ist, es wurde der Turbolader getauscht und es wurden mehrere Probefahren unternommen.

Letztendlich wurde die kennfeldoptimierte Motorsoftware kompl. mit der aktuellen originalem Software überspielt und das Problem war schlagartig weg.

Den Druckverlust und das in dem Moment zwischen im Motorraum beim beschleunigen findet allerdings nach wie vor keine logische Erklärung.

 

Ich danke nochmals allen für die Hilfe, Tipps und Rat zu meinem gelösten Problems.

Deine Antwort
Ähnliche Themen