ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Verzögerung Gasannahme Edelbrock AVS 2 #1901

Verzögerung Gasannahme Edelbrock AVS 2 #1901

Chevrolet
Themenstarteram 2. August 2020 um 9:56

Hallo zusammen,

ich fahre auf meiner Corvette den AVS2 500 neu und habe damit zwei Probleme:

1. Beim Beschleunigen braucht der Vergaser eine Gedenksekunde, bis er Gas annimmt. Das ist beim Gangwechsel (manuelle Schaltung) und Gaswechsel sehr nervig und nur durch leichtes Halten des Gaspedals vermeidbar.

Ich habe bereits die drei Einstellungsmöglichkeiten der Beschleunigerpumpe getestet, Sprit wird auch eingespritzt.

2. Der Leerlauf lässt sich nicht richtig einstellen. Selbst, wenn die Leerlaufschraube ganz herausgeschraubt ist, dreht der Motor noch 900 U/min. Falschluft zieht er nicht, Zündung ist gut eingestellt.

Darüber hinaus scheint mir das Teil recht viel Sprit zu ziehen, was aber auch an meiner Fahrweise liegen könnte... ;-)

Habt Ihr zu den zwei Punkten Ideen, wo ich ansetzen könnte?

Vielen Dank schon jetzt.

Viele Grüße

Andreas

Ähnliche Themen
15 Antworten

Hallo,

hast Du mal geschaut, ob die Drosselklappen der 1. und 2. Stufe wirklich richtig schließen, wenn Du die Leerlaufschraube weit herausgedreht hast?

MfG

DirkB

Welches Baujahr ist das und welcher Motor ist drin? Lief der Vergaser jemals problemlos auf dem Motor?

Gruß SCOPE

Themenstarteram 2. August 2020 um 13:26

Hi,

die Drosselklappen schaue ich mir nochmal an.

Gaszug ist nicht auf Spannung.

Baujahr des Motors ist 1973, 350cui.

Der Vergaser lief bisher nicht richtig.

Bevor ich an den Versender gehe, wollte ich eigene Dummheit ausschließen.

Viele Grüße

Andreas

Zitat:

@Hubsi1969 schrieb am 2. August 2020 um 13:26:17 Uhr:

Hi,

die Drosselklappen schaue ich mir nochmal an.

Gaszug ist nicht auf Spannung.

Baujahr des Motors ist 1973, 350cui.

Der Vergaser lief bisher nicht richtig.

Bevor ich an den Versender gehe, wollte ich eigene Dummheit ausschließen.

Viele Grüße

Andreas

Dann bring als Erstes Das in Ordnung.

Das Soll ist spielfrei, ohne Spannung.

Themenstarteram 2. August 2020 um 17:21

Dann passt das doch. Nicht auf Spannung.

Hängt vielleicht der choke? Damit wäre die hohe Drehzahl erklärbar. Oder du hast doch ein Vakuum-Leck. Das kann auch an der Spinne sein.

Ist die original Spinne drauf oder eine aus dem Zubehörhandel? Dann brauchst diese dünne Stahlplatte mit 2 Dichtungen, sonst ist die Gefahr von Falschluft ziemlich gross.

So wäre auch die Gedenksekunde zu erklären. Zuviel Luft = zu mageres Gemisch.

Themenstarteram 3. August 2020 um 5:41

Hi,

der Choke ist frei und offen. Es ist die passende Edelbrock-Spinne mit einem Heat-Riser drauf und Falschluft habe ich mit abgesprüht.

Kann noch ein Riss in der Membrane vom Bremskraftverstärker sein. Eventuell mal alle Unterdruckanschlüsse abstoppeln.

ist der Vergaser "out of the box oder wurde er "richtig" eingestellt (Nadeln/Düsen)

Themenstarteram 3. August 2020 um 18:11

BKV ist geprüft.

Das Ding ist out of the box. Kann das so daneben sein?

laufen tut er ja, bloß wie ;)

zum vergaser richtig einstellen gehört halt bisserl mehr, zündung ist hierbei auch nicht ganz unerheblich.

praktisch, wenn du dich selbst mit auseinandersetzen willst, wäre ne mobile lambdamessung, hier kannst du den vergaser dann richtig justieren, düsen/nadeln/sekundärklappe, ist alles kein hexenwerk, gibt darüber auch schon einige ausführliche threads hier im forum und der unterschied vorher/nachher ist deutlich spürbar

Zitat:

@Hubsi1969 schrieb am 3. August 2020 um 18:11:45 Uhr:

BKV ist geprüft.

Das Ding ist out of the box. Kann das so daneben sein?

Ja, das kann völlig daneben sein.

Dass er Out of the box richtig eingestellt ist, wäre reiner Zufall.

Wie Torjan schon geschrieben hat, muss er (und die Zündung) bestenfalls per festeingebauter Lambdasonde eingestellt werden.

Zur Not geht auch eine Mobile hinten ins Rohr rein.

Das reicht für normalen Gebrauch.

Aber wirklich handfeste Werte (falls er auch "hart" angenommen wird) bringt nur eine Festeingebaute im Hosenrohr.

Zitat:

Aber wirklich handfeste Werte (falls er auch "hart" angenommen wird) bringt nur eine Festeingebaute im Hosenrohr.

Voll korrekt. Und ein voller Tank und ein Wochenende und der passende Tuningkit. Dann kann es wirklich gut werden.

Themenstarteram 5. August 2020 um 6:18

Prima, vielen Dank für die Infos!

Glaubt Ihr, dass die Verzögerung der Gasannahme auch an Einstellung liegt?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Verzögerung Gasannahme Edelbrock AVS 2 #1901