ForumTT 8J
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8J
  7. Verdeck öffnet nicht

Verdeck öffnet nicht

Audi TT 8J
Themenstarteram 13. Mai 2019 um 19:34

Hallo zusammen,

Ich hoffe es ist in Ordnung, dass mein erster Beitrag hier gleich eine Frage auslöst.

Ich habe aktuelle Probleme mit meinem Verdeck, dieses lässt sich nicht mehr öffnen.

Nach ein bisschen Rechere bin ich relativ schnell auf die Problematik „Stellmotoren“ gestoßen.

Da ich aber wirklich ABSOLUTER LAIE bin, hat mir heute ein Bekannter den Fehlerspeicher ausgelesen.

Das Ergebnis brachte tatsächlich auch den Fehlercode 02000 - Stellung 008 - unplausibles Signal etc.

Daraufhin haben wir Versucht die oft empfohlene Initialisierung durchzuführen.

Allerdings hat dies keine Abhilfe gebracht, da die Initiialisierung irgendwie nicht durchläuft.

Gibt es irgendeine Möglichkeit den vorhandenen Fehler einzugrenzen?

Bisher habe ich auch noch keinen ähnlichen Beitrag entdeckt, sprich das die Initialisierung garnicht funktioniert und sich anschließend das Verdeck auch nicht öffnet.

Ich habe auch schon geforscht, ob es eine Möglichkeit des manuellen öffnen gibt, hierzu leider auch nichts passendes gefunden.(somit könnte ich die Stellmotoren tauschen)

Ich freue mich auf mögliche Antworten und danke schon mal recht herzlich.

Gruß

Beste Antwort im Thema

Dann würde ich mal einen Motor zerlegen

und schauen ob die Kohleschleifringe mit

Fett belegt sind mit Alkohol reinigen.

Den wenn die Schleifringe mit Fett belegt

sind weiß dein Steuergeät nicht wo das Dach

gerade steht.

Danach muss der Fehlerspeicher wieder gelöscht werden

 

[Von Motor-Talk aus dem Thema 'Verdeck öffnet nicht' überführt.]

72 weitere Antworten
Ähnliche Themen
72 Antworten

bischen Problem ist,dass ich aus Slowakei bin und verstehe nicht ganz gut deutsch, vor allem solche ausdrucke :(

dann gib den Text bei https://translate.google.de ein und lass es Dir übersetzen. Das mache ich auch so wenn ich mit ausländischen Texten nicht klar komme.

das habe ich gemacht,aber es ubersetzt dumheiten

und wo es ich lesen soll? ich kann das nich finden

Zitat:

@TT-Eifel schrieb am 1. September 2019 um 19:52:15 Uhr:

Lies dir mal durch wie das Verdeck not verriegelt wird.

Da ist das erklärt.

In der Betriebsanleitung

das habe ich leider nicht im auto, es war dort kein buch,als es ich in DE kaufte :(

Zitat:

@TT-Eifel schrieb am 1. September 2019 um 21:07:26 Uhr:

In der Betriebsanleitung

@trenertenisu :

dann schau Dir das Video mal an:

https://www.youtube.com/watch?v=Uy--QZGmDM4&feature=youtu.be

dies meinst du,oder? :)

Ttvideo

jetzt war ich wieder im mein kabrio. das Verdeck problemlos 2x geoffnet und geschlossen. druckablassventil ist zu... aber ich habe jetzt festgestellt,dass es unterschiedlich ist, wie ich die Pumpe halte (wegen oil). ich habe wasserwaage jetzt benutzt und ... oil ist minimum... wie konnte es ich nachfullen und was fur oil? danke

ich habe es noch nicht gemacht aber laut Reparaturanleitung muss die Pumpe dafür ausgebaut und flach (waagerecht) in den Kofferraum gelegt werden. Auf dem Block findet man mittig beim Behälter eine Einfüllschraube die man raus drehen muss, dort dann das Öl einfüllen bis der Ölstand zwischen den Markierungen liegt, nicht über die MAX-Markierung einfüllen damit der Druck nicht zu hoch wird.

@TT-Eifel hat eine Beschreibung auf seiner Seite für den 8N, den Bildern nach müsste das auch für den 8J passen:

https://www.tt-eifel.de/index.php?id=86

Hallo Zusammen,

bei meinem TT öffnet sich das Verdeck nicht mehr. Beim drücken des Schalters öffnet sich das Verdeck einen kleinen Spalt und bleibt dann stehen.

Die Fehlerauslese hat folgendes ergeben, jedoch bin ich nirgends fündig geworden.

Ich würde mich über Eure Hilfe freuen.

 

 

[Von Motor-Talk aus dem Thema 'Verdeck öffnet nicht' überführt.]

13b1024f-1d05-4c6c-a08d-faae66b14217

Das habe ich auch noch nie gehört/gelesen. Entweder also wirklich mal das Relais suchen und ersetzen oder nach Stromunterbrechungen schauen.

Ist es das nicht, dann soll es auch mal Probleme mit der Menge der Hydraulikflüssigkeit gegeben haben, ist diese zu gering könnte es ja sonst auch komische Fehler verursachen.

Zitat:

@quattrofever schrieb am 9. Dezember 2019 um 10:56:56 Uhr:

Das habe ich auch noch nie gehört/gelesen. Entweder also wirklich mal das Relais suchen

Kannst du auch nicht und das Relais kann er lange suchen.

Das gibt es beim TT nicht.

Das gab es mal beim A4 Cabrio.

Also mit dem Fehlerkode kann man nix anfangen.

Ich würde an dem Stecker vom Verdecksteuergerät mit einem Multimeter messen ob die Pumpe angesteuert wird.

 

ich konnte in den Stromlaufplänen auch kein Relais für den Motor der Hydraulikpumpe finden. Die Pumpe hängt direkt am Steuergerät. Wurde der Fehlerspeicher mit einem originalen VCDS ausgelesen oder was es vielleicht so ein China-Clone?

Danke für die Antworten. Hydraulikflüssigkeit ist genügend drin. Der Fehler wurde mit einem HEX-V2 und richtiger VCDS ausgelesen.

Da ich was Multimeter angeht ein Laie bin, werde ich wohl zum Freundlichen müssen!:(

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8J
  7. Verdeck öffnet nicht