ForumGaskraftstoffe
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. Gaskraftstoffe
  7. Vectra C 1.8 16V - auf LPG zeitweise Lambdaspannung konstant und abschalten nach Vollast

Vectra C 1.8 16V - auf LPG zeitweise Lambdaspannung konstant und abschalten nach Vollast

Themenstarteram 8. Januar 2015 um 20:39

Moin, habe vorhin mein umgerüstetes Auto abgeholt. Da der Laden jetzt dicht hat, versuche ich mein Glück erstmal hier.

Motorcode Z18XE

Anlage: BRC Sequent 24

Ich habe das Auto vollgetankt bekommen, es wurde im Anschluss eine gemeinsame Probefahrt gemacht,bei der mir nichts aufgefallen ist.

Nunja, nachdem ich eben die alte Lambda gegen eine neue Bosch-Sonde ersetzt habe, da ab und an die MKL kam (vor der umrüstung)mit dem Hinweis dass die Lambda kein Signal liefert, habe ich ein Problem.

Nunja, auf zur Probefahrt mit OBD Adapter.

Wenn ich zb vom Gas gehe um das Tempo im 5. Gang zu halten bei Tempo 100, hört die lambda auf zu springen, sondern zeigt für eine Weile oft nur noch eine Linie an. MKL kommt aber nicht. Mit der alten Lambda konnte ich das auch beobachten, nur das die neue im Regelbereich scheinbar schneller springt.

Der Wagen fährt auf Gas grundlegend wie auf Benzin, hat leistung und ruckelt nicht.

Schalte ich die Gasanlage aus während nur eine Linie gemessen wird, fängt die sonde sofort wieder an zu regeln.

Eben habe ich den 2. Gang ausgereizt und bin dann direkt in den 5. geesprungen um das Tempo zu halten, da hat die Anlage angefangen zu piepen und auf benzin zurückgeschaltet. Dieses verhalten ist reproduzierbar.

 

Hat da jemand spontan eine Idee`?

Mfg

edit:

Der Momentanverbrauch scheint lt BC auch höher als normal zu sein wenn ich auf LPG schalte

Beste Antwort im Thema

Scheiß auf das Argument "dass jeder anders fährt". Das zog als Halbargument bei Anlagen mit einem eigenen Kennfeldrechner, du hast eine Sequenzielle. Einspritzanlagen haben im Benzinbetrieb eine Linearität. Der Durchfluss durch eine Düse ist als inkompressible Flüssigkeit proportional zur Wurzel des Differenzdrucks (Ansaugbrücke/Benzindruckregler) und der Öffnungsdauer der Benzindüse (minus einer festen Öffnungszeit zur Kompensation der Trägheit). Die Dichte und Benzintemperatur ist nahezu konstant und hängt nicht groß von der Motortemperatur ab.

Im Gasbetrieb hat diese Lineariät mit einem kompressiblen Medium und anderen Düsen nachgebildet zu werden, dessen Medium seine Viskosität und Dichte zudem mit der Kühlwasser-Temperatur und der Verdampferausgangstemperatur (diese ist lastabhängig) deutlich ändert. Daher braucht das Gassteuergerät präzise Messwerte der Drücke im Verdampfer und der dazugehörigen Gastemperaturen. Die Kunst am Verdampfer ist den Druck im System so konstant zu halten, dass möglichst wenig an den Einspritzzeiten korrigiert werden muss. Und die Kunst der Herstellung der Gasdüsen ist, den zuvor geschilderten Job durch "individuelle Abweichungen" nicht unnötig kompliziert zu machen. Das unterscheidet halt gute von billigen Düsen.

 

 

47 weitere Antworten
Ähnliche Themen
47 Antworten

Die Werte passen nicht.

Ein LTFT von 6 oder 7 auf Benzin hat man bei der Simtec, wenn man mit Alk fährt (>E50) oder wenn irgendwo Nebenluft gezogen wird.

Ist vielleicht der Krümmer undicht? Bei unserem lag der LTFT auch bei 8, mit dichtem Krümmer ging's der dann runter auf ca. 2% (E10).

Durch LPG verstellte Longterms gehen nach ca. 30km Benzinfahrens wieder auf Benzinwerte runter.

Ich habe zwar den 2.2er, der hat aber die gleiche Simtec71 wie der Z18XE.

 

Gruß

Themenstarteram 11. Februar 2015 um 15:18

Krümmer war undicht, ist gerade neugemacht worden und jetzt auch hörbar dicht.

ansonsten zieht er garantiert nirgendwo nebenluft, habe schon 2 Dosen bremsenreiniger rund um den Motor verteilt.

Ne, also nach 20-30km verändert sich mein Long quasi nur minimal wenn ich auf benzin umschalte.......

Nach ungefähr 150km bin ich bei ~7 gewesen. Mein Steuergerät ist da dann ja scheinbar sehr viel träger als deins......er ändert den longterm auch viel seltener als zb unser kia.

Manchmal liegt der Leerlauf bei 750Umdrehungen und manchmal bei 620 oder sowas, das ist die einzige unregelmäßigkeit.....DK ist sauber und der Bypass aufgebohrt....

Werde nachher nochmal einen nagelneuen LMM von Siemens ranstecken da er ohne deutlich besser Gas annimmt und die drehzahl beim schalten viel angenehmer absinken lässt.

edit: Außer der Simtec selber fällt mir so langsam nicht mehr ein.....Kann natürlich nochmal eine neue Bosch lambda mit dem richtigen stecker kaufen, aber ich habe vorher nie probleme mit den universallambdas gehabt und hatte diese regelungsaussetzer ja auch mit der originalsonde schon.....

Themenstarteram 13. Februar 2015 um 20:52

@Gascharly

Verbrauch passt übrigens auch außerhalb des Lambda geregelten Bereichs.

Lag auf den letzten 1800km Autobahn zwischen 12-13,5l/100km, bin aber auch wo es nur ging Bleifuss 200+ gefahren, gerade nachts auch über längere Strecken.... habe dann ca einen Mehrverbrauch von 15-20%, was ja OK sein sollte.

Auf der Ansaugbrücke liegen noch die Metallspäne, ab war die Brücke definitiv nicht.

Sehe gerade, die blauen Düsen gehen bis 20kw/Zylinder, da liege ich ja dann doch knapp drüber......

4x20kw=80.....ich habe 90kw......

Dsc-0005
Dsc-0007
Dsc-0004
+5

Bin im Bilde! Der 1,8er Motor brauch die orangenen Injektoren und den Genius 1500, bei dir ist der 1200er verbaut, der zudem noch von 2009 ist, den haben die aus der Ecke gekehrt! Die Konfiguration der Anlage ist schon mal falsch, dann noch die Bohrspähne auf dem Krümmer, die haben sich nichtmal die Mühe gemacht, die abzusaugen, aber zu dieser Preiskalkulation hab ich ja schon telefonisch mein Statement abgegeben, dafür hätte ich es nicht machen können, war halt billig.

Alles weitere per PN.

Themenstarteram 22. Februar 2015 um 14:31

Drei Zündkerzen sehen nach 9-10tkm aus wie die linke, und eine Tanzt aus der reihe.....Kann das durch ein defektes zündmodul kommen?

Dsc-0004

So gravierend ist der Unterschied gar nicht. Ein defektes Zündmodul würdest beim untertourigen Beschleunigen merken.

So ganz verstehe ich aber deine Screenshots vom Lambdasignal nicht. Das Bild mit den Peaks ist ok, aber die anderen drei sehen für mich wie Openloop aus. Ist meine Vermutung richtig?

Themenstarteram 22. Februar 2015 um 16:43

Beim untertourigen Beschleunigen habe ich gar keine Aussetzer. Nur im Stand, da hört man im Auspuff dann auch so ein patschen und ab und zu einfach so in gewissen lastsituationen.

Nicht gravierend? Das sieht in der realität unterschiedelicher aus als auf den Bildern.

Habe ein bisschen angst vor mangelhafter kompression auf dem Zylinder.....

Wobei die Benzinkerzen die vorher verbaut waren absolut identisch ausgesehen haben.

Themenstarteram 22. Februar 2015 um 17:43

Kompression liegt auf allen Zylindern bei knapp 14bar, da liegt das Problem nicht.

Zitat:

@Katastro schrieb am 22. Februar 2015 um 16:43:58 Uhr:

Beim untertourigen Beschleunigen habe ich gar keine Aussetzer. Nur im Stand.

Dann sind es eher die Injektoren der Gasanlage, die das unterschiedliche Kerzenbild auch erklären würden.

Hast du nun die Screenshots der Lambdasonden im Openloop gemacht, oder nicht?

Themenstarteram 22. Februar 2015 um 19:41

Openloop ist voll okay.

Habe den fehler eben gefunden, jetzt läuft er wieder rund und die Lambda arbeitet wieder wie sie soll.

Ich habe vor einer weile eine gebrauchte DK erworben die auch mit "aufgebohrt" beworben wurde, was ja auch gängige Praxis bei einigen Opelmotoren ist, da sonst das winzige Loch fürs Standgas durch blow-by gase verstopft.

scheinbar ist das Loch nur zu groß geraten. Habe das jetzt einfach frischhaltefolie zwischen schlauch und anschluss gesteckt, jetzt läuft er wieder rund und ohne aussetzer.

Themenstarteram 23. Februar 2015 um 12:48

Von wegen behoben, hat wieder Zündaussetzer im Leerlauf, aber wenigstens ist die LL-Drehzahl wieder höher.

Kalt besteht das Problem nicht, aber sobald er etwas wärmer wird sowohl auf Gas, als auch auf Benzin.

Bleibt nur noch Zündmodul oder Steuergerät. Irgendwo habe ich als typische anzeichen für ein defektes MSTG "zündaussetzer bei warmen motor" gelesen......

versuch erst mal das mit der Drosselklappe zu richten.

Die kleine Öffnung soll ja gerade im LL arbeiten. Ich hab' zwar einen XE aber vieleicht ist das bei dir ähnlich sensibel....

Wer weiss ob die Klappeneinheit nicht sonst nnoch verbockt ist. Der schlauch zur Bohrung verschleimt auch gerne...

Themenstarteram 23. Februar 2015 um 19:14

Die DK ist erst seit kurzem drauf.

Ich denke ich werde mein Steuergerät einschicken und prüfen lassen.

"Opel Motorsteuergerät-Reparatur:

Der Motor geht sporadisch aus

Zündaussetzer

Unruhiger Lauf im warmen Zustand"

Fing bei meinem Astra F ähnlich harmlos an und dann kam der totalcrash....

Mittwoch hole ich mir noch eine neue Zündleiste und kerzen von opel, aber meine erwartungen dahin sind eher gering.

Mein Motor nimmt ja auch irgendwie ekelig verzögert Gas an, Trimwerte passen sich unglaublich langsam an und mit abgezogenem LMM läuft die kiste genauso gut wie mit, nur dass dann die Gasannahme wieder bei bei einem normalen auto ist. Der LMM ist ja übrigens auch neu und original....

nun ja .

Beim LMM gabs manchmal auch ein Masseproblem.

Wurde zum teil auch mit extra Masse am Sensor gelöst......

Auch die Masse anderer Sensoren könnte man nochmal durchmessen bzw testweise anstechen und extra anklemmen.

irgendwie kann ich mir nicht helfen, aber das hört sich irgendwie nach vertauschten Steckern an...nach deinen Bildern der Lambdasonde sieht es so aus, als wolle die Elektronik regeln, aber alles regeln bringt nix.

Zündreihenfolge kannste ja schlecht vertauschen, aber Benzininjektoren, Gasinjektoren?

Läuft das in der richtigen Zuordnung und Reihenfolge?

Zieh einfach mal einen nach dem anderen ab und schau, ob Torque den richtigen Fehler zum Zylinder bringt...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. Gaskraftstoffe
  7. Vectra C 1.8 16V - auf LPG zeitweise Lambdaspannung konstant und abschalten nach Vollast