ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. VCP Installation

VCP Installation

Themenstarteram 19. November 2015 um 19:52

Heute habe ich (vier Tage nach meiner Bestellung) mein VCP (VAG CAN Pro ohne K-Line) aus Polen erhalten.

Es liegt leider überhaupt nichts bei, weder eine CD noch eine Anleitung zur Installation.

Spielt es (bzgl. der Download-Dateien) eine Rolle, ob es sich bei dem OBD-Stecker um die alte oder neue (Dongel integriert) Version handelt?

Auf dieser Seite ist eine Installation beschrieben: http://www.vag-tech.com/technical-support/activation.html

Allerdings mit einem alten SW (3.7) und evtl. auch FW Stand. Des Weiteren brachte er am Ende eine Fehlermeldung.

Auf der Stemei-Seite ist zu lesen, dass es mitlerweile auch die Version 5.0 gibt. Leider kann ich hierzu auf der Herstellerseite nichts lesen, oder wird diese Version anschließend automatisch zum Download angeboten?

 

Wie seid ihr mit der Installation eures polnischen VAGCAN Pro vorgegangen?

Beste Antwort im Thema

Wenn das noch immer nicht klappt installiere mal den alten activator.... da hast du auch die kompletten Treiber mit dabei.

http://www.vag-tech.com/vagcanpro/install/vcp.zip

Wenn die Treiber installiert sind kannst du den VCP5 activator laufen lassen.

178 weitere Antworten
Ähnliche Themen
178 Antworten

Aktivator 5.0 runterladen, dann Freischaltung anfordern, siehe hier:

https://vcp-forum.de/.../vcp-5-0-rollout-t1249.html#p8091

Themenstarteram 19. November 2015 um 22:05

Leider kann ich nicht auf das Forum zugreifen.

http://www.vag-tech.com/vagcanpro/card/vcpactivator.exe runterladen, Interface anstecken und Treiber installieren lassen. Activator laufen lassen.... dort wird was stehen von 'contact support'.

Screenshot vom Activator (mit Smartcard- und Seriennummer) an support@vcp.pl schicken und um Freischaltung bitten (du koenntest die alte Version installieren mit dem alten Activator von vag-tech.com).

Nach etwa 24h sollte v5 freigeschaltet worden sein, du solltest ein Email bekommen.

Themenstarteram 19. November 2015 um 22:34

ok, und den Treiber für das IF kann ich mir von hier holen: http://www.vag-tech.eu/download

Habe ja noch garnichts installiert (bzw. die abgebrochene Installation wieder entfernt).

Also:

Den Treiber IF installieren http://www.vag-tech.com/vagcanpro/driverinterfejsu.exe (ist das der aktuellste?)

IF anschließen und warten bis Treiber installiert

Anschließend den Aktivator 5.0 ausführen

Danach verfahren wie oben von dir beschrieben

Oder fehlt noch was?

Möchte einfach nur eine saubere Erstinstallation die auf dem aktuellsten Stand ist.

Jup, genau Interfacetreiber installieren, dann activator 5 (am besten einen Ordner entpacken, zB C:\VCP5\ , activator von dort starten).

Themenstarteram 19. November 2015 um 23:10

Es kommt immer die Meldung: Smartcard nicht gefunden

Hast du nur die von dir oben verlinkten Treiber installiert?

Das v2 interface besteht aus 2 (bzw. 3 wenn man die Smartcard mitzaehlt) separaten USB Geraeten in einem Gehaeuse, du musst also mehr als einen Treiber installieren.

Denke du musst noch diesen installieren:

http://www.vag-tech.com/vagcanpro/driverklucza.exe

Uebersicht:

http://vag-tech.eu/download

 

Themenstarteram 19. November 2015 um 23:25

Habe nun die ersten 3 Treiber auf der Seite http://vag-tech.eu/download installiert.

Leider immer noch: Smartcard nicht gefunden.

Interface dabei angeschlossen?

Geh mal in den Geraetemanager und sieh nach ob du einen VCOM Port, einen Smartcardreader und eine Smartcard hast.... ich vermute einer der Treiber ist nicht richtig installiert worden.

Wenn das noch immer nicht klappt installiere mal den alten activator.... da hast du auch die kompletten Treiber mit dabei.

http://www.vag-tech.com/vagcanpro/install/vcp.zip

Wenn die Treiber installiert sind kannst du den VCP5 activator laufen lassen.

Themenstarteram 20. November 2015 um 0:11

Hab den Treiber nun nochmals installiert. Jetzt klappt´s.

Email an den Support ist raus.

Danke nochmals!

Kein Problem :)

Hallo,

ich habe das selbe Problem :(

 

Habe alle Treiber durch, habe alles versucht zu installieren - inklusive dem hier im Forum verlinkten alten http://www.vag-tech.com/vagcanpro/install/vcp.zip Paket - und immer noch das Problem dass ich keinen Treiber für die Smartcard habe :mad:

 

@manni580

Wie hast du das hingekriegt?

Habe vor Tagen bereits den Support angeschrieben - keine Reaktion bisher ....

Zitat:

SOFTWARE

 

In the case of server connection problems (program will display NO CONNECTION sign), it may be necessary to install Microsoft Visual C libraries on your computer.

 

Download link:

 

http://www.vag-tech.com/vagcanpro/vcredist_x86.exe

 

In the case of the "There was no key" message reported by the Activator program, please reinstall the USB key drivers.

 

Download link:

 

http://www.vag-tech.com/vagcanpro/driverklucza.exe

 

In the case of the "interface not found" message reported by the VAG CAN PRO program, please reinstall the interface drivers.

 

Download link:

 

http://www.vag-tech.com/vagcanpro/driverinterfejsu.exe

 

For Win 64 bit systems:

 

http://www.vag-tech.com/vagcanpro/driverinterfejsu64.zip

2015-12-17-09-20-00-computerverwaltung

Welches Betriebssystem? Bei Windows 7 ist es normal das für die Smartcard kein Treiber zur Verfügung steht und im Gerätemanager immer ein Ausrufezeichen bei der Smartcard erscheint.

Deine Antwort
Ähnliche Themen