ForumS40, V40
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S40, V40
  6. V40 Problem...Automatikgetriebe oder Zündung???

V40 Problem...Automatikgetriebe oder Zündung???

Volvo V40 1 (V/644/645)
Themenstarteram 9. Mai 2018 um 9:46

Moin moin,

nächstes Problem mit V40 2.0T Bj.2002...

Angefangen hat es damit, dass das Automatikgetriebe im Stand nicht mehr richtig trennt (nennt man das so?) mit Wahlhebel auf "D". Man kann ein leichtes, unregelmäßiges Ruckeln spüren. Erst kam es mir vor wie leichte Zündaussetzer, weil der Elch auf "D" ja immer ein wenig schieben will, was ja normal ist, und bei Aussetzer in der Zündung den Vortrieb kurz verliert. Bei Wahlhebel auf "N" sind die Symptome aber verschwunden, also habe ich dann eher auf Getriebe getippt.

Heute habe ich zum Testen einmal den Kickdown benutzt (ewig nicht mehr gemacht ;-) und siehe da, der Elch ist richtig am Ruckeln. Wenn ich normal beschleunige, ist alles ok. Das Ruckeln fühlt sich an wie Zündungsprobleme oder zu wenig Benzin etc. Oder aber ist dass auch das Getriebe?

Ich kann nicht sagen, ob das Öl schon einmal gewechselt worden ist, eine Spülung wurde eher nicht gemacht.

Kilometerstand ist jetzt 218000km, leichte Undichtigkeit am Getriebe, keine Tropfen auf dem Boden, Ölstand ist immer ok und musste auch noch nicht nachgefüllt werden.

Mache diesen Thread auf, weil ich nicht genau weiß, in welche Richtung es geht, Getriebe oder unrunder Motorlauf?

Vielen Dank für eure Hilfe!

Ähnliche Themen
16 Antworten

Moin,

nen Getriebeölwechsel kann nicht schaden , auch wenn nur ca die Hälfte rauskommt .

Zum Ruckeln , Benzindruck messen , geht mit nem Luftdruckmesser ;-) sollte so bei 3 Bar sein ,

Zündung : hat der Turbo Einzelzündspulen ? oder 2 wie der 2.0 L ?

Themenstarteram 9. Mai 2018 um 10:20

Zwei, siehe Anhang.

Zuendspule-v40

Ich würde mial die Zündkerzenstecker und Zündspulen anschauen, Ruckeln bei Lastanforderung deutet oft auf defekte Stecker oder Spulen auf der Hochspannungsseite hin, man sieht dann oft Risse oder die Spuren des Enladungsfunkens an der Wandung des Steckers.

Ist eine weit verbreitete Krankheit des V40.

Moin,

ist zwar anders wie beim Sauger, aber wie Bernd schon geschrieben hat , Kabel und Spulen , das Problem hatte ich auch schon .

Kannst ja mal Spulen und Kabel mit ner Sprühflasche und Wasser einnebeln , ob dann Funken überschlagen ,

Themenstarteram 9. Mai 2018 um 10:45

Ok, werde ich machen.

Kollege von mir hatte das selbe Problem, auch beim Beschleunigen, allerdings bei einem Mercedes. Er ist sich sicher, dass es von meinem Automatikgetriebe kommt, nach der Spülung bei seinem Auto war das weg.

Mein Elch schaltet tatsächlich des öfteren ein wenig seltsam, bei meinem Pech habe ich zwei Probleme :(

Kann ich das Getriebe selber spülen? Höre immer, dass beim Freundlichen astronomische Kosten auf einen zukommen, und Fremd-Werkstätten trauen sich da of nicht dran...

Edit: Also rein optisch gibt es an den Spulen/Stecker nichts zu meckern...

Mach einfach nen Ölwechsel, wenn du dann ne Verbesserung spürst , machste nach kurzer Zeit wieder nen Ölwechsel .

Spülen ab 250 € aufwärts ………….

kann man auch selber machen , aber verbraucht viel Öl ………...

Themenstarteram 9. Mai 2018 um 11:11

Ups, vielleicht gibt es doch was zu meckern???

Und beim Freundlichen gibt es nur den kompletten Kabelsatz, stolze 73 Euronen!!!

Stecker-zuendspule-v40

Schau mal bei Scandix , da gibt s evt nen Rep-Satz

Oder die Pins aus dem Stecker lösen und Schrumpfschlauch darüber

Themenstarteram 9. Mai 2018 um 11:19

Die sind eingegossen wegen Feuchtigkeit, bezweifele, ob ich die dann wieder zusammen bekomme.

Schaue mal bei Skandix.

Selbstverschweissendes Klebeband . ,

oder Kabel durchschneiden , Schrumpfhülsen aufschieben , Kabel verbinden , Hülsen am Stecker und der Trennstelle aufschrumpfen .

hatte ich woche schon mal verlinkt, kostet 19,90

http://www.skandix.de/.../

Themenstarteram 9. Mai 2018 um 11:54

Nochmals vielen Dank!

Habe eben provisorisch isoliert, bestelle den Rep.satz aber auf jeden Fall!

Leider ruckelt der Elch auf D-Stellung aber immer noch bei getretener Bremse, ich würde sagen er macht kleine Sätze nach vorne. Mein Kollege meint, das liegt an den Verunreinigungen und Spänen, die sich zwischen den Lamellen (oder wie ist die Kupplung aufgebaut?) legen und reiben. Ist das eine Möglichkeit?

Ja , das Getriebe mag keine Verunreinigungen , hat das Getriebe einen Peilstab ? wenn ja , wie sieht das Öl aus ? normal ist es Rot , ist es Braun , ist es alt .

MfG

PS. Es gibt Getriebe , die haben einen Filter leicht durch Abbau der Ölwanne zu wechseln , manche haben Keinen , und es gibt welche , da musst das halbe Getriebe zerlegen um daran zu kommen...……….

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S40, V40
  6. V40 Problem...Automatikgetriebe oder Zündung???