ForumKäfer
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Käfer, Beetle & New Beetle
  6. Käfer
  7. Typ 3 Blinker gehen nicht

Typ 3 Blinker gehen nicht

VW Typ 3 1500
Themenstarteram 17. August 2018 um 21:52

Hallo, ich melde mich hier mal wegen eines Typ 3 den ich so langsam mal wieder auf die Straße bekommen will...

Kurz zum FZ: BJ 1973, erste Hand aus Portugal, 2-Fachvergaseranlage etc - war bei Export wohl Serie. Siehe Bilder.

Beim durchchecken flog die Sicherung für den Blinker immer raus und das Relais hat rasendschnell geklackert. Also hab ich erst mal ein neues Blinkrelais verbaut, welches nun normal schnell schaltet. Also schon mal einen Teil geschafft.

Blinken tuts aber nur hinten rechts. Die Birnen - zumindes HL ist OK. Vorne habe ich noch nicht geschaut. Die Sicherung fliegt immer noch raus.

Als erstes fiel mir auf, dass am Blinker 2 Kabel dran sind. Links und rechts... das kam mir erst mal portogisisch - äh spanisch vor. Die kabel haben auch Kontakt zu Masse, wodurch sich evtl die fliegende Sicherung erklären ließe... Bei weiterem Grübeln kam ich aber auf die Idee dass das Kabel klar eine Masseverbindung hat, weil ja vorne die Glühbirne noch drin steckt. Also entweder ist die vordere Birne intakt und schließt auf Masse, oder ich hab wirklich irgendwo nen kurzen. Das kam mir aber erst später, habe somit die Birne vorne nicht ausgebaut.

Als ich dann dem Stromlaufplan mal angesehen habe, fielen mir orange eingekreiste Nummern auf, die zu einer zentralen Steckdose führen. Was auch immer das sein soll. OBD?

Die verwendete Sicherung für den Blinker war 8A - stimmt das?

Ich finde die Verkabelung unter dem Armaturenbrett etwas... unübersichtlich. Beim Käfer macht man vorne auf und kann alles überblicken, je nachdem wer da am Werk war ist das dann mehr oder weniger überschaubar. Aber beim Typ 3 muss man sich erst mal auf den Rücken unters Lenkrad legen und man sieht trotzdem nicht wirklich was...

Wie soll ich denn vorgehen? Ich habe nicht wirklich lust bei andauernden Tests noch 100 Sicherungen durchzujagen.

Und ja, ich weiß dass ich systematisch vorgen muss. Nur wo soll ich anfangen? Vorne sehe ich gerade, ist nur ein Kabel zur Birne, keine 2.

http://www.vw-kaeferclub.com/images/type_3_from_august_1971-1.jpg

http://www.vw-kaeferclub.com/images/type_3_from_august_1971-2.jpg

Achja. HR geht der Blinker ja. VR aber nicht. Trotzdem hatte ich bei der Prüfung HR Masse am Kabel. Oder muss das so??

Da wir schon dabei sind. Weiß jemand, wozu die 2 Schläuche sind, die aus der Lenksäule kommen (Bild)?

Bitte nicht steinigen, Typ 3 ist neu für mich. Und Elektrik ist eh nicht so mein Ding. Achja, schöne Grüße vom Brezel ;)

Img-20180817-122033
Img-20180817-121647
Img-20180817-121625
+7
Ähnliche Themen
30 Antworten

Das Auto kann nicht Bj. 73 sein, denn es ist ein 72er Modell. Die Schläuche an der Lenksäule werden wohl für die Scheibwnwaschanlage sein. 2-Vergasermotor wird wohl der größte Teil der europäischen Typ 3 haben.

Die "zentrale Steckdose" ist der Stecker für die VW Computerdiagnose. Noch nie davon gehört?

Mit dem Blinker ist aus der Ferne schwierig... Vor Ort wäre der Fehler sicher schnell gefunden. Wann genau zerlegt es denn die Sicherung? Hat das Auto Warnblinkanlage? Was macht die?

Was verstehst Du unter "Masse am Kabel haben"?

Wo sind "am Blinker zwei Kabel dran"?

Ansonsten ist die Elektrik beim Typ 3 nicht nennenswert anders als beim Käfer. Abgesehen davon, dass es anständige Instrumente, zwei Vergaser und Parklichtschaltung gibt. Schalter, Sicherungskasten und Relais sind ja baugleich.

Themenstarteram 18. August 2018 um 12:25

Hi, gut dann 72 ;) war mir nicht mehr so sicher.

Zentrale Steckdose... Ist das vergleichbar mit den heutigen Diagnose Steckdosen? Oder war das ein VW Ding damals. Ansonsten, nein noch nie gehört.

Die Sicherung fliegt innerhalb von 5-10 Sekunden sobald der blinker betätigt wird. Warnblinker ist verbaut. Die schaltet auch, aber leuchtet tut nix, außer hinten rechts, wie beim normalen blinken auch.

Masse am Kabel heißt: Ich habe mit dem Multimeter auf Durchgang geprüft. Und zwar an Masse und am Kabel. Durchgang war da, was ja bedeutet, dass sobald Strom am Kabel fließt (blinker an) es einen kurzen gibt, da irgendwo direkt auf Masse kommt. Was die fliegende Sicherung erklären würde.

 

Schau dir mal die Bilder der Rücklichter genau an. An der oberen Klemme hängen 2 Kabel dran. Gut, wie ich ja jetzt herausgefunden habe, geht eins nach vorne zur elektrik, das andere zu dieser Diagnose Dose.

 

Ich hab nen 60er Käfer, da ist mit elektrik nicht so viel wie dort, und vorallem übersichtlicher, da nicht so versteckt.

Zitat:

@Beetle1960 schrieb am 18. August 2018 um 12:25:08 Uhr:

Hi, gut dann 72 ;) war mir nicht mehr so sicher.

Sieht man bei den "neuen" Fahrgestellnummern an der 3. Stelle von links.

Zitat:

@Beetle1960 schrieb am 18. August 2018 um 12:25:08 Uhr:

Zentrale Steckdose... Ist das vergleichbar mit den heutigen Diagnose Steckdosen? Oder war das ein VW Ding damals. Ansonsten, nein noch nie gehört.

Das war eine VW-eigene Sache von Modelljahr 1972 bis 197?... Die letzten 1303 Cabrios hatten es jedenfalls schon nicht mehr. War aber wohl im Konzern recht verbreitet, denn ich meine ich hätte das sogar schon am Ro80 gesehen.

Dazu gab es in der Werkstatt eine riesige Maschine, die glaub ich mit Lochkarten passend zum Auto gefüttert wurde und auch Protokolle ausdrucken konnte. An der A-Säule war dann ein Aufkleber, welche Karte das Auto brauchte. Zum Auto gab es dann noch ein Scheckheft für mehrere Computer-Diagnosen. Die Motoren hatten noch einen OT-Geber, der an der Steckdose angeschlossen war. Der wurde dann später beibehalten und hatte einen Bambel-Stecker mit dem er an den VAG-Zündungstester angeschlossen werden konnte. Letzterer war Teil des nachfolgenden Werkstatt-Diagnosesystems, das war modularer und hatte weniger feste Einbauten im Auto (war daher bei der Fahrzeugproduktion billiger).

Zitat:

@Beetle1960 schrieb am 18. August 2018 um 12:25:08 Uhr:

Die Sicherung fliegt innerhalb von 5-10 Sekunden sobald der Blinker betätigt wird. Warnblinker ist verbaut. Die schaltet auch, aber leuchtet tut nix, außer hinten rechts, wie beim normalen blinken auch.

Das heißt HR blinkt es normal bis die Sicherung fliegt? Was macht denn die Blinkerkontrolle?

Brennt die Sicherung eigentlich durch, egal in welche Richtung geblinkt wird?

Zitat:

@Beetle1960 schrieb am 18. August 2018 um 12:25:08 Uhr:

Masse am Kabel heißt: Ich habe mit dem Multimeter auf Durchgang geprüft. Und zwar an Masse und am Kabel. Durchgang war da, was ja bedeutet, dass sobald Strom am Kabel fließt (blinker an) es einen kurzen gibt, da irgendwo direkt auf Masse kommt. Was die fliegende Sicherung erklären würde.

Das Multimeter unterscheidet beim Durchgangspiepen nicht zwischen Kurzschluss nach Masse und Masseschluss über die betreffende Glühlampe. Dazu musst Du die Lampen rausnehmen.

 

Zitat:

@Beetle1960 schrieb am 18. August 2018 um 12:25:08 Uhr:

Schau dir mal die Bilder der Rücklichter genau an. An der oberen Klemme hängen 2 Kabel dran. Gut, wie ich ja jetzt herausgefunden habe, geht eins nach vorne zur Elektrik, das andere zu dieser Diagnose Dose.

Das ist der Sinn dieses Diagnosesystems. Damit konnte man dann feststellen, dass (in dem Fall) das Blinkersignal bis zur Lampe kommt (oder im Fehlerfall evtl. eben nicht).

Bedeutet für Dich natürlich, dass ein eventueller Kurzschluss auch zwischen Lampe und Steckdose sein könnte.

Jetzt hat's mich grad interessiert... Der Ro80 hatte das System tatsächlich auch.

Ro80-motor-von-links

Zitat:

@GLI schrieb am 18. August 2018 um 14:00:50 Uhr:

......, dass ein eventueller Kurzschluss auch zwischen Lampe und Steckdose sein könnte.

und wenn dem so ist dann kann man froh sein das es ein abgesicherter stromkreis ist.

an diesen diagnoseanschluss gehen (zumindest beim Käfer) viele

"stromführende" kabel die nicht abgesichert sind

und das ist bei fast 50 jahre alten kabel nicht so ganz brandsicher.

mein rat ist den diagnoseanschulss wegzurüsten bzw.

wenn man wert auf das klötzchen legt alle kabel die dort hin gehen

abzuklemmen

Naja, die restlichen Kabel sind dann aber auch 50 Jahre alt und sehr viele sehr dicke Kabel sind nicht abgesichert. Die sind dann genauso gefährlich.

so ist das.

aber das bezahlt ja dann die teilkasko. :D

Hast mal einen der Blinker von der Masse abgehängt und versucht zu blinken? Ich hatte dasselbe Phänomen bei meinem Mex. Und dass beide Blinker an Masse gehen wollte mit nicht einleichten. Also habe ich den vorne rechts in einer geistigen Umnachtung einfach mal abgehängt und siehe da. Dann hats getan wie es sollte. Ich habe mir nie die Mühe gemacht genau zu erforschen was da wie genau verkabelt ist und das nichtverwendetr Massekabel mit einem Plastikschuh isoliert. Tut seit Jahren tadellos.

Das mit dem Blinkrelais ist schon so 'ne Sache. Wenn das schnell klackert, ist das üblicherweise kein Fehler, sondern ein Feature. Man hat sich vor Urzeiten wohl mal eine Schaltung einfallen lassen, die mit den damals üblichen nicht-elektronischen Möglichkeiten einen Blinktakt herstellt, und dafür den Strom durch die Lampen berücksichtigt. Fiel jetzt eine Lampe aus, wurde der Blinktakt deutlich schneller, und der Fahrer merkte das an der Kontrolle.

Dieses Verhalten wird - soweit ich weiß - bis heute so vererbt und sogar vorgeschrieben, obwohl man den Blinktakt mittlerweile natürlich programmtechnisch erzeugt.

Also ist jetzt die Frage: hast Du Dir mit dem Wechsel des Relais einen Gefallen getan oder eher das Gegenteil?

Das nächste ist die Feststellung, dass die Blinker einer Seite stumpf parallel geschaltet sind. Blinkt es hinten, muss es vorne auch blinken. Tut es das nicht, ist am Signalweg was kaputt.

Oder auch bei abgeschaltetem Blinker: man muss von vorn nach hinten Durchgang messen können.

Warnblinker und Betriebsblinker holen sich die Spannung von zwei unterschiedlichen Sicherungen. Am Betriebsblinker-Kreis hängen auch die Bremslichter und die Bremskontrollleuchte. Am Warnblinker-Kreis hängt auch die Innenraumleuchte. Das heisst, wenn beim Warnblinken KEINE Sicherung oder DIESELBE Sicherung durchbrennen würde, wäre der Fehler mysteriöser als angenommen. Brennt hingegen die ANDERE Sicherung durch, dann wäre der Fehler tatsächlich in der Blinkanlage. Wie verhält es sich also?

Grüße,

Michael

Themenstarteram 19. August 2018 um 16:42

Hallo, danke für die Antworten. Das muss ich erst mal genauer beobachten und testen. Ich melde mich :)

Themenstarteram 24. August 2018 um 17:30

So, ich war mal wieder in der Garage. Die Blinker gehen jetzt alle. Sogar mit dem alten Relais. Ich habe erst hin und her gemessen, ab- und angesteckt. Vorne am Y-Stück habe ich alles getrennt, um dann nur einzeln herauszufinden wo der Fehler lag.

Es hat sich herausgestellt, dass bei beiden vorderen Blinkern das schwarze Blinkerkabel auf den Masseanschluss vom Blinkergehäuse gesteckt war. Diese habe ich dann bei beiden Blinkern vorne getauscht und es ging. Und die Kontakte waren ziemlich korrodiert. Vorher hatte ich aber ca. 10 Sicherungen gekillt :D

Und Michael, zu deiner Frage: Ja, der Warnblinkschalter ist eine extra Sicherung, die auch mehrfach durchgebrannt ist.

Aber: Die Bremsleuchten sind auf der Sicherung daneben, nicht auf der der Blinkanlage... Ich dachte nämlich wenn beim Warnblinker 4 Lampen gleichzeitig leuchten bei einer 16A Absicherung, warum ist dann bei Bremslicht mit gleichzeitigem Blinken nur eine 8A Sicherung verbaut? Sind ja auch 4 leuchtende Birnen. Aber wie sich herausgestellt hat, hat bei gezogener Blinker-Sicherung die Bremsleuchte immer noch funktioniert. Die daneben sichert die Bremsleuchte ab. Ist allerdings mit dem Schaltplan nicht ganz konform, die Blinkanlage geht ja auch auf den ganz rechten, obwohl da eigentlich nix angeschlossen sein sollte. Versteh ich übrigens auch nicht, warum man Sicherungen einplant, wo nix dran abgesichert wird.

So. Ein, zwei Sachen habe ich trotzdem noch:

- In dieser Auslese-Dose fehlt die Nr. 9=linkes Bremslicht. Siehe Bild.

- Vorne bei den Sicherungen baumelt ein hellgrünes bzw. ausgeblichenes hellblaues (kann ich nicht genau sagen) herum. Was könnte das sein? Das grüne Kabel, welches im Schaltplan an der obersten/rechtesten Sicherung zu sehen ist, ist auch richtig verlegt und das gibts auch. Aber auch nicht an der 2. sondern an der 1. von rechts. Aber das andere wird wohl bastelei sein...

- Gibt es nicht standardmäßig ein Gebläse im Typ 3? konnte keinen Knopf dafür finden.

- Die Benzinanzeige flattert etwas hin und her. Gibt sich das mit der Zeit oder ist da irgend ein Kondensator kaputt?

- Allgemeines Jammern über die Kabelverlegung: Das ist meiner Meinung nach sehr beschissen... Man sieht unter dem Armaturenbrett so ziemlich GAR nix. Ich find das mega lästig. Auch, wenn man die Sicherungsleiste abschrauben kann (hab ich auch erst etwas später gemerkt), man kann trotzdem nur erahnen oder erraten wo die Kabel lang verlaufen. Beim Käfer ist das deutlich besser weil man von vorne alles direkt sieht.

Mehr Gemecker fällt mir grad nicht ein ;)

Img-20180824-130401
Img-20180824-130244
Img-20180824-115134

Ja, stimmt, auf dem letzten der Pläne hier (der aufgelöste mit den 6 Seiten) ist das Bremslicht auf Sicherung 11 und der Blinker auf Sicherung 12. Ich hatte nur auf den von Dir mitgelieferten Plänen geschaut, weil ich annahm, es sei wohl schon der richtige.

Auf dem neueren Plan gibt es nur einen Anschluß für die Bremslichter zur Diagnosedose, 12.

Der Schalter fürs Gebläse ist dort E9, Strompfad 13. an Sicherung 10. Wo der sitzt, kann ich Dir mangels Erfahrung mit dem Auto nicht sagen - ich kann nur Schaltpläne lesen.

Die Tankuhr ist in der Anzeige mechanisch gedämpft, jedenfalls kenne ich das nur so vom Käfer. Wenn die flattert, ist es nichts elektrisches.

Wo der blaue hingehört, kann man so nicht sagen. Laut besagten Schaltplans jedenfalls nicht an die Sicherungsleiste. Sieht von Farbe und Machart her irgendwie nach Nachtrag aus.

Grüße,

Michael

 

Themenstarteram 24. August 2018 um 20:53

Das müsste aber der richtige sein. Ez 07/72. Also der Plan ab 8/71.

Doch bei der Tank Uhr muss es was elektrisches sein. Das Fahrzeug wurde ja nicht bewegt, trotzdem hat die nadel etwas geflattert.

auf das erstzulassungsdatum kann man sich nicht verlassen.

standuhren gab es damals wie heute.

und die schaltpläne passen auch nie zu 100%.

zu fast 50 jahre alten kabeln hab ich schon was geschieben

gilt natürlich auch für die verbindungen.

wenn was "fattert" ist vorsicht geboten

den da könnte auch leise was knistern

und das kann dann zum fackeln führen.

Deine Antwort
Ähnliche Themen