ForumTraktoren & Landmaschinen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Tuff Torq K46 Leistungsverlust bei Betriebstemperatur

Tuff Torq K46 Leistungsverlust bei Betriebstemperatur

Themenstarteram 12. Mai 2018 um 22:19

Hallo Fachleute !

Mein Aufsitzmäher zickt total rum. Am Anfang ist alles gut und nach ca. 20-30 Minuten hat der Hydrostat 70-80% Leistungsverlust (bleibt am Berg stehen) - Motor läuft lustig weiter... Der Hydrostat wird SEHR heiß (der Keilriemen auch) - ich schätze ca. 80°C.

Hydrostat: Tuff Torq K46

- nach ca. 10 Min. ist der Keilriemen so heiß, dass man ihn nicht mehr anfassen kann (normal???)

- nach ca. 25 Min. ist der Hydrostat so heiß, dass man ihn nicht mehr anfassen kann (normal???)

- Ich habe alle Umlenkrollen überprüft; alles OK

-Ich habe einen sauteueren Servicekit im Getriebe verbaut (neuer Ölmotor, neue Ölpumpe, neues (internes) "Ölgehäuse" ("center case")

- neues Originalöl (5W-50)

...hat alles nichts geholfen.

Ich denke a) entweder wird der Keilriemen zu heiß und/oder b) das Öl im Hydrostat.

Ist das normal, dass der Keilriemen so schnell heiß wird ?

Ist das normal, dass der Hydrostat so heiß wird ?

Hat jemand noch einen anderen Tip für mich ?

Danke für Euere Hilfe !!!

Gruß

Nils

Beste Antwort im Thema

Es gibt durchaus diverse Möglichkeiten weitere Fehler einzubauen.

Als für dich in Frage kommende wäre ein Fehlerhaft eingebautes ids kit oder die Führungsplatte an der Pumpensteuerung.

Vergessene Teile wie Beispielsweise die Anlaufscheiben der Axiallager oder ein fehlendes Plätchen im Fingerkolben oder auch die Druckfeder auf der Pumpenwelle genauso die Lagerschalen der “swashplate“.

Eine fehlerhafte Bremse oder schlecht eingestellte Neutralstellung kann (!) ebenfalls zur überhitzung führen.

Schlussendlich kann ein und das selbe Symptom verschiedene Ursachen haben, also unterschiedlich in Bezug auf vor und nach der Reparatur.

Wenn Bremse und Neutralstellung ok sind kommst du wie schon erwähnt nicht um ein erneutes Öffnen drum herum.

40 weitere Antworten
Ähnliche Themen
40 Antworten

Keilriemen an Rasentraktoren werden schon ziemlich “warm“ und das Getriebe auch allerdings sollte man letzteres noch anfassen können.

Vorab wäre es hilfreich wenn Du noch sagst was vor der sau teuren Reparatur los war.

Mögliche Ursachen für dein Problem wäre ein Fehler beim zusammenbauen.

Was auch möglich wäre ein schaden am Kugellager der Eingangswelle. Ist ein simples Industrie Kugellager 6202 mit erhöhter Lagerluft C3 (6202 C3 offen) da Du keine über k46 hinaus keine Angaben machst ist das natürlich zu prüfen.

Wenn man das Getriebe so weit zerlegt wie der TE, dann ist es hoch wahrscheinlich, daß da was falsch zusammengebaut wurde bzw. beim Zerlegen ein kleines Teil veroren gegangen ist. Dazu kommt noch die Erkenntnis, daß sich der Riemen und das Getriebe außergewöhnlich hoch erhitzten.

Vielleicht kannst du dir eine Explo-Zeichnung besorgen um festzustellen, ob alle Teile vorhanden sind und wie sie zusammengebaut gehören.

Themenstarteram 13. Mai 2018 um 12:29

Hallo und zunächst vielen Dank für die ersten Antworten.

Es ist ein Tuff Torq 7A646084030 S/N 46AI0017152 - also ein K46 AI

Der Fehler vor der Getriebereparatur war der gleiche (Leistungsverlust nach ca. 30 Min.)

Ein Fehler beim Zusammenbauen des Getriebes schließe ich aus - zum einen bin ich nicht ganz unerfahren, zum anderen höhrt sich der Hydrostat gut an und weiter hat er ja anfangs Normleistung. Außerdem gibt es genug Anleitungen im www und in Youtube und die nötigen Arbeiten sind ja wirklich kinderleicht... Also geht bitte davon aus, dass der Hydrostat richtig zusammengebaut wurde.

Warum wird das Öl so heiß ???

Danke und einen schönen Sonntag

Nils

Das Lüfterrad ist montiert?

Themenstarteram 13. Mai 2018 um 14:20

:-)))))

Klar

Nachdem der TE sowieso alles richtig gemacht hat und trotzdem nicht weiß, warum das Getriebe nicht richtig funktioniert, schlage ich vor, einen Hellseher einzuschalten.

Pumpe,Motor, Case und Öl neu, was soll es noch sein ausser Montagefehler?

Das es das Differnzial ist, ist wohl auch aus zu schließen, evtl. schadhafte Neuteile! (eher nicht)?

Von aussen kannst du den Fehler nicht lokalisieren, du mußt öffnen!

Was ist mit der Entlüftung, was ist mit einer Luftpumpe?

Themenstarteram 14. Mai 2018 um 15:42

Zitat:

@Alois Steiger schrieb am 13. Mai 2018 um 14:35:24 Uhr:

Nachdem der TE sowieso alles richtig gemacht hat und trotzdem nicht weiß, warum das Getriebe nicht richtig funktioniert, schlage ich vor, einen Hellseher einzuschalten.

Ja, ich denke das ich beim Zusammenbau alles richtig gemacht habe. Ich suche nach Fehlerursachen, die eben nichts mit der Reparatur zu tun haben. Was soll da so ein blöder Spruch ? In den allermeisten Foren hat man manchmal den Eindruck die Leute lassen nur Dampf ab was sie sich im richtigen Leben nicht trauen. Von "Höflichkeit" mal ganz zu schweigen... Traurige Zeiten !

Themenstarteram 14. Mai 2018 um 15:45

Kurze Erklärung warum ich davon ausgehe, dass kein Montagefehler vorliegt:

Dieser Hydrostat ist denkbar einfach aufgebaut - jeder auch nur halbwegs handwerklich begabte Schrauber könnte das. Das kann "Alois" aber nicht wissen, denn er hat ja offensichtlich noch keinen K46 geöffnet.

Schaut man sich die verfügbaren YouTube Videos an, so erfährt man, dass man nur auf zwei Dinge achten muss (die Bypassnadel verliert sich leicht und die Ventile sollten festgehalten werden) - auf beides habe ich geachtet und habe beides nochmal kontrolliert !

Wie ich bereits sagte: ich suche nach Ursachen, die mich vom Hydrostat wegführen - zumal der "neue" Fehler ja auch dem ursprünglichen Fehler entspricht - sprich: auch der ursprüngliche Fehler hatte wohl nichts mit dem Hydrostaten zu tun.

Jetzt verstanden Alois ?

Gruß

Nils

Themenstarteram 14. Mai 2018 um 15:46

Zitat:

@Passatchip schrieb am 13. Mai 2018 um 15:56:31 Uhr:

Pumpe,Motor, Case und Öl neu, was soll es noch sein ausser Montagefehler?

Das es das Differnzial ist, ist wohl auch aus zu schließen, evtl. schadhafte Neuteile! (eher nicht)?

Von aussen kannst du den Fehler nicht lokalisieren, du mußt öffnen!

Was ist mit der Entlüftung, was ist mit einer Luftpumpe?

@ Passatchip

Danke !! Das ist 'ne gute Idee -> Entlüften. Ich habe gerade nachgesehen und festgestellt, dass der Hydrostat tatsächlich entlüftet werden muß; das wusste ich nicht. Danke für den Tip ! ...ich werde berichten.

Frage: was meinst Du mit "Luftpumpe" ??

Gruß

Nils

Da dein Getriebe nicht entlüftet ist, pumpt es halt Luft mit, deswegen Luftpumpe.

Naja ganz so einfach ist das auch nicht, das Getriebe in meinem ersten Stiga lief falschrum, da war eine Keilscheibe falsch montiert worden. Bei dem Problem wurde mir hier geholfen und der Frontmäher läuft wieder super.

Themenstarteram 14. Mai 2018 um 19:04

Zitat:

@Passatchip schrieb am 13. Mai 2018 um 15:56:31 Uhr:

Pumpe,Motor, Case und Öl neu, was soll es noch sein ausser Montagefehler?

Das es das Differnzial ist, ist wohl auch aus zu schließen, evtl. schadhafte Neuteile! (eher nicht)?

Von aussen kannst du den Fehler nicht lokalisieren, du mußt öffnen!

Was ist mit der Entlüftung, was ist mit einer Luftpumpe?

Hallo Passatchip,

soo eine gute Idee, aber leider: das war es nicht.

Ich habe heute sowohl vorschriftsmäßigls auch nach einer Anleitung hier im Forum entlüftet...

Der Fehler ist immer noch da.

Ich muß wohl noch mal "in mich gehen".

Danke für Deinen Tip !

Gruß

Nils

Es gibt durchaus diverse Möglichkeiten weitere Fehler einzubauen.

Als für dich in Frage kommende wäre ein Fehlerhaft eingebautes ids kit oder die Führungsplatte an der Pumpensteuerung.

Vergessene Teile wie Beispielsweise die Anlaufscheiben der Axiallager oder ein fehlendes Plätchen im Fingerkolben oder auch die Druckfeder auf der Pumpenwelle genauso die Lagerschalen der “swashplate“.

Eine fehlerhafte Bremse oder schlecht eingestellte Neutralstellung kann (!) ebenfalls zur überhitzung führen.

Schlussendlich kann ein und das selbe Symptom verschiedene Ursachen haben, also unterschiedlich in Bezug auf vor und nach der Reparatur.

Wenn Bremse und Neutralstellung ok sind kommst du wie schon erwähnt nicht um ein erneutes Öffnen drum herum.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Traktoren & Landmaschinen
  5. Tuff Torq K46 Leistungsverlust bei Betriebstemperatur