ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. TT5 Getriebe von ZF

TT5 Getriebe von ZF

Audi A6 C5/4B
Themenstarteram 16. Januar 2009 um 20:45

Hey Leute

Hab mir vor einem Jahr den A6 4b mit tt5 165 ps gekauft ; supi Auto läuft ohne Probleme nur eins stört mich ;

ich fahre z.b eine Brücke lang hoch beschleunige bis ich oben bin gehe dann leicht vom Gas TT5 schaltet in den 4ten

fahre die Brücke lang runter gehe wieder vom Gas ; rollt ja fast von selbst ; und es haut den 5ten mit ein ruck rein .

Was is das ?? Passiert auch ab und zu bei Vollgas und abrupter Gas Wegnahme

Habt ihr ne Ahnung ; Danke für Eure Antworten

Ähnliche Themen
32 Antworten

Hallo,

 

da hier immer wieder Fragen und Probleme mit dem TT5 Getriebe auftauchen hier mal ein paar Hinweise dazu.

 

AUDI sagt ja inkl. Ihrer Werkstätten das Getriebeöl in der Tiptronic von ZF ist eine Lebensfüllung !!!!

 

Nur der Hersteller dieses Getriebes als die Firma ZF sagt man soll zwischen 70 - 90tkm je nach Belastung, das Öl in der Tiptronic wechseln.

 

Einige große und bekannte Tuner wie z.Bsp. ABT oder MTM empfehlen den wechsel des Getriebeöls, bei Leistungsgesteigerten Fahrzeugen sogar nach eine Laufleistung von 60tkm.

 

Den Getriebeölwechsel kann, jede AUDI Werkstatt machen, viele werden es nicht machen, da ja keine vorgabe von AUDI, oder ihr geht zu einer Freien Werkstatt, wenn diese es auch nicht machen wollen, vielleicht mal hier schaue, direkt beim Hersteller:

 

ZF Reparatur Service

 

ZF Adressen

 

Es gibt auch noch die möglichkeit die Tiptronic an Hand vom Steuergerät dazu zu bewegen Ihr Schaltverhalten zu verändern.

 

Dies ist möglich durch umcodierung des Steuergeräts 02-Getriebe.

 

Non-DBW (Drive-by-Wire) Cars:

* 00000 = Standard (DSP active)

* 00010 = Standard (DSP inactive)

 

DBW (Drive-by-Wire) Cars:

* 0?xxx: Tiptronic Installation

o 0 = Tiptronic Buttons/Paddels not installed

o 1 = Tiptronic Buttons/Paddels installed

* 0x?xx: Tiptronic Strategy

o 0 = Old Strategy (Shifts to first Gear when braked to Standstill)

o 1 = New Strategy (Automatic Up/Down Shift before RPM Limit & Down Shift at Kick-Down)

* 0xx?x: Dynamic Shift Program (DSP)

o 0 = DSP active

o 1 = DSP inactive

* 0xxx?: Region/Powertrain

o 1 = All-Wheel-Drive (Rest of World)

o 2 = All-Wheel-Drive (North American Region)

o 3 = Front-Wheel-Drive (Rest of World)

o 4 = Front-Wheel-Drive (North American Region)

 

 

Standartcodierung ist eigentlich meist die 00003 bei Frontangetrieben oder 00001 bei quattro, diese codierung zählt auch wenn Ihr am Lankrad die Tasten zum schalten habt, ganz wichtig !!!!!

 

Die neue meist gewünschte codierung ergibt sich dann aus der Liste oben und sieht so aus:

 

00113 bei Front Antrieb auch mit den Tasten am Lenkrad

 

00111 bei Quattro Antrieb auch wenn die Tasten am Lankrad vorhanden sind, zählt auch für den RS6 mit den Peddals

 

Eine Ausnahme habe ich noch festgestellt bei Fahrzeugen bis Bj. 2000, hier lautet die codierung:

 

00013 bei Front Antrieb auch mit den Tasten am Lenkrad

 

00011 bei Quattro Antrieb auch wenn die Tasten am Lankrad vorhanden sind

 

Die Lenkrad Tasten bzw. Peddals müssen nicht codiert werden, solltet Ihr diese mitcodieren, so haben die Tasten bzw. Peddals nur noch eine Funktion wenn der Wählhebel in der manuellen Gasse sich befindet.

 

 

(DerNachtfalke09) 23.01.2009

 

 

 

hört sich an wie bei mir, Schieberkasten defekt, 1x neues Getriebe bitte.....

Themenstarteram 18. Januar 2009 um 19:17

Neues Getriebe :eek: der Wagen ist erst 140 tkm gelaufen das kann doch noch nicht das Ende bedeuten

was tut denn der Schieberkasten genau ?? hab nämlich keine Ahnung

er sitzt unten und legt die Gänge ein, es ist die Hydraulische Einheit wo auch die Magnetventile dransitzen. Der war bei mir kaputt und hat alleine schon über 800 €uro gekostet. Da die Innereinen noch mehr im Getriebe zerstört haben, mußte es total zerlegt werden. Alles hat 3900 €uro gekostet.

Symptome war bei mir, das er 2 & 3 Gang mit brutaler Wucht reingehauen hat, den 2. hat er sogar mehrmal hintereinander reingeknallt.

Themenstarteram 20. Januar 2009 um 19:42

Na mehrmals hintereiander kann ich nich behaupten wenn es ruckt nur einmal und immer fast an der selben Stelle wenn ich morgens nach Arbeit fahre , Brücke runter Gas weg ; kann ich schon drauf warten ; rums ; sonst schaltet er eigentlich korrekt , werd erstmal ein Ölwechsel machen und dann ma schauen

Die TT mag es gar nicht wenn man grad vm Gas geht wenn diese schalten will...achte mal darauf. Ich hab es mir angewöhnt immer etwas auf dem Gas zu bleiben, bis der nächste Gang drin ist...das merkt man ja...genauso wie sie es nicht mag wenn man ruckartig aufs Gas geht und dann gleich wieder schnell vom Gas runter (weil sie ja dann schalten will aber dann wird das Gas wieder weggenommen)...oder wenn man langsam an z.B. ne Kreuzung fährt und ausrollen lässt und da mag es die TT auch nicht wenn man kurz vorm Stillstand zu sehr aufs Gas latscht...oder wenn man direkt nach oder während des Schaltvorgangs vom Gas geht...

Die TT hat nunmal ihre "Eigenheiten" und ich denke man sollte sich nach der TT richten was diese Sachen betrifft und nicht auf Teufel komm raus zu denken "die TT muss doch so wie ich"...dann is klar dass man das Ding irgendwann mal schrottet... --> Bitte nicht falsch verstehen Sunbridge, ist nicht gegen dich gerichtet...

Ich hab es mir angewöhnt das zu machen was die TT will bzw. mich nach ihren "Eigenheiten" zu richten und ich fahre so um sie nicht übermäßig zu strapazieren oder mit solchen Sachen wie oben genannt zu reizen...mein Nachfolger wird es mir danken :D

Versuchs mal mit dem Ölwechsel...den will ich demnächst auch mal machen...hab zwar überhaupt keine Probleme mit der TT aber schaden kann es nie...

Gruß

Dirk

Zitat:

Original geschrieben von gorsel

Na mehrmals hintereiander kann ich nich behaupten wenn es ruckt nur einmal und immer fast an der selben Stelle wenn ich morgens nach Arbeit fahre , Brücke runter Gas weg ; kann ich schon drauf warten ; rums ; sonst schaltet er eigentlich korrekt , werd erstmal ein Ölwechsel machen und dann ma schauen

Dieses Problem hatte ich am Anfang auch aber nicht so ausgeprägt.Hatte mein Stg neu codiert und seit dem ist es weg.

Themenstarteram 21. Januar 2009 um 18:18

Danke Dirty Diggler ; genau das habe ich in meinem ersten Jahr Automatikgetriebe gelernt

man muß sich halt der TT5 ein wenig anpassen dann klappt das schon. Ich denke mal du hast recht mit dem vom Gasgehen wenn sie gerade schalten will denn heute bin ich drauf geblieben (war spät dran) und siehe da kein Ruck sanftes schalten :p

Werd das morgen früh gleich nochma testen . Hab auch hier im Forum mal was vom richtigen Umgang mit Automatikgetrieben gelesen , war sehr interessant ma schaun ob ich den wiederfinde.

Übrigens war es nicht der 5te sondern der 4te der ruckt ;sorry bin gestern mal rüber in die mauelle und da stand 4

Gruß Gorsel

Na siehste ;)

Fands halt einfach übertrieben dir gleich "brauchst ein neues Getriebe" an den Kopf zu klatschen...

Ist halt ne kleine Zicke die TT ;)

Themenstarteram 21. Januar 2009 um 19:55

Na ja mit dem neuen Getriebe war erstma ein Schock kannste glauben ; aber werde die Sache mal ganz genau verfolgen geht gleich morgen los ; werde mal so eine Art Test fahrt machen ; schreibe Dir morgen ma meine Erfahrung

Ok, dann bin ich ja mal gespannt...aber ganz zuversichtlich ;)

Trotzdem wäre es ratsam bei 140tkm mal das komplette Öl wechseln zu lassen mir Reinigung der Wanne und Austausch des Filters.

Ebenso das Löschen des Steuergerätes wegen der Lernwerte!

Danach schaltet das Getriebe viel besser und weicher, auch der Schlupf wird weniger.

Dazu bietet sich ausser Audi und diversen Schraubern an, direkt beim Hersteller oder einer seiner Niederlassungen anzufragen.

Audi sagt ja LEBENSFÜLLUNG, Hersteller sagt: man sollte bei ca. 70tkm je nach Belastung des Getriebes wechseln.

Da braucht man sich nicht um Getriebeausfälle zu wundern!

Vielleicht mal hier schauen

http://www.zf.com/corporate/de/products/services/repair_service/repair_service.html

http://www.zf.com/corporate/de/company/locations_worldwide/western_europe/addresses.jsp?country=2164

 

 

Themenstarteram 22. Januar 2009 um 18:00

Zitat:

Original geschrieben von guzzidriver

Trotzdem wäre es ratsam bei 140tkm mal das komplette Öl wechseln zu lassen mir Reinigung der Wanne und Austausch des Filters.

Ebenso das Löschen des Steuergerätes wegen der Lernwerte!

Danach schaltet das Getriebe viel besser und weicher, auch der Schlupf wird weniger.

Dazu bietet sich ausser Audi und diversen Schraubern an, direkt beim Hersteller oder einer seiner Niederlassungen anzufragen.

Audi sagt ja LEBENSFÜLLUNG, Hersteller sagt: man sollte bei ca. 70tkm je nach Belastung des Getriebes wechseln.

Da braucht man sich nicht um Getriebeausfälle zu wundern!

Vielleicht mal hier schauen

http://www.zf.com/corporate/de/products/services/repair_service/repair_service.html

http://www.zf.com/corporate/de/company/locations_worldwide/western_europe/addresses.jsp?country=2164

Mit löschen meinst du bestimmt Batterie abklemmen ? Und eine ZF Niederlassung hab ich dank

Dir auch in der Nähe ,supi , was nehmen die Jungs denn für einen Ölwechsel ,Audi wollte 310

haben und auf dem Kostenvoranschlag standen auch nur 3 l. Öl drauf hat mich stutzig gemacht

müßten doch so c.a. 6 sein wenns richtig gemacht wird oder ? Gruß

Themenstarteram 22. Januar 2009 um 18:13

Hi Guzzi hab gerade Deine Nachricht gelesen der Preis is okay wenn ich sehe was der :)dafür macht

Übrigens heute nochmal die Sache mit dem einen Ruck bei einer Probefahrt genau angeschaut ,

es passiert nur beim Gaswegnehmen wenn man vorher ein wenig mehr drauf gelatscht hat und auch nicht immer ; bei der Fahrt c.a. 50km war es einmal beim normaler Fahrt alles Banane ; ich denke mal

das es so ist wie Dirty gesagt hat also zum falschen Zeitpunkt Gas weg genommen wenn sie gerade schalten wollte den sonst hab ich mit der TT5 keine Probleme

Gruß Gorsel

Deine Antwort
Ähnliche Themen