ForumTesla Model S und Model X
  1. Startseite
  2. Forum
  3. Auto
  4. Tesla
  5. Tesla Model S und Model X
  6. Troubleshooting - Softwareprobleme (Gangwahl nicht möglich,...)

Troubleshooting - Softwareprobleme (Gangwahl nicht möglich,...)

Tesla Model X
Themenstarteram 6. Juli 2021 um 17:26

Heute vor gut 1,5h bin ich zurück ins Auto wollte losfahren aber es ging nicht. Bildschirm, alles war an, jedoch stand selbst nach Pineingabe und Versuch den Gang einzulegen weiterhin "Fahrzeug ist aus".

Als ich eingestiegen bin hat sich direkt vor der Pineingabe der Infotainmentdisplay aufgehängt und neu gestartet. Vermutlich ist da das Problem entstanden.

Hab dann versucht das Problem mittels Reset zu beseitigen, aber es ging weiterhin nicht. Nach 2-3 Versuchen Hotline angerufen. Erstmal in Deutschland gelandet, die mir auch nicht mehr als den Reset nahe gelegt haben. Einmal haben wir dann noch nach Ausstecken aller USB Ports das Fahrzeug komplett ausgeschalten.

Ging aber auch nichts weg. Danach weiterverbunden nach Oslo, da war ein sehr kompetenter Mitarbeiter dran, der mit mir das ganze Protokoll nochmal durchgegangen ist - sehr strukturiert und auch kurz was per Fernstart versucht hat. Ging leider nichts weiter.

Letztlich haben sie mich dann auf einen Spaziergang geschickt alles über Fernwartung nochmal durchgesehen und nach 30 Minuten kam schon der Anruf, dass es gut aussieht und alles wieder funktionieren müsste.

Also schnell Kaffee ausgetrunken und Apfelstrudel aufgefuttert und zurück zum Auto. Ging dann sofort problemlos. Schon toll wieviel bei den modernen Autos (wohl besonders Tesla?) über die Distanz geht.

Hier nochmal das Protokoll was man selbst versuchen kann bevor man bei einem Softwareproblem die Hotline rufen muss:

- Drücken der beiden Lenkradtasten und der Bremse (oder auch nicht) bis der Neustart ausgelöst wird

- Menüpunkt Sicherheit > Fahrzeug ausschalten > 2-3 min. warten > mittels Bremsdruck und ev. Türöffnen Neustart auslösen

- Aus Fahrzeug aussteigen > verschließen > mehr als 4m entfernen > 5min. warten bis man Fahrzeug wieder öffnet

- Start des Fahrzeugs mittels App versuchen (falls dasselbe Problem wie bei mir aufgetreten ist)

Der Support denkt, dass die Software sich irgendwie nach der Pineingabe zerschossen hat, also hab ich das erstmal deaktiviert.

Vielleicht bekommen wir hier eine Sammlung zusammen wie man mit Problemen selbst fertig werden kann.

8 Antworten

Hat der Servicemann aus Oslo etwas darüber gesagt, ob dieses Problem schon bekannt ist und gefixt wird? Oder war es die "Premiere"?

 

Ich finde es sinnvoll, Tesla in solchen hartnäckigen Fällen direkt zu kontaktieren. Damit sie informiert sind und den Fehler in einem zukünftigen SW-Release fixen können. Wenn es denn ein SW Problem ist oder war.

Themenstarteram 6. Juli 2021 um 18:44

Da hab ich ehrlicherweise nicht nachgefragt.

Glaub anfänglich sind sie einfach ein vorgegebenes Protokoll durchgegangen und haben danach erst näher aufs Fahrzeug geschaut. Scheinbar sollte sich der deutsche Support nochmal bei mir melden, ist aber nicht passiert.

Mal sehen ob das Problem nochmal auftaucht. Könnte sich auch um ein Einzelphänomen gehandelt haben.

Wir stehen gerade genau vor dem gleichen Problem ?? Hoffentlich können sie es beheben.

Themenstarteram 9. Juli 2021 um 10:06

Muss wohl eine Pandemie sein :D

Ich glaube auch. Leider ist unser Problem noch nicht behoben. Der Panzer weigert sich :(

Themenstarteram 9. Juli 2021 um 12:47

Hattest du den Wegfahr PIN drinnen?

Ja genau. Mein Mann hat ihn dann rausgemacht, nachdem ich von dem Post hier erzählt hatte. Nach einem ganzen Vormittag telefonieren geht es nun wieder.

Themenstarteram 9. Juli 2021 um 15:05

Ich lass mich jetzt nur noch mit Mr. Prince? In Oslo verbinden. Der weiß was er macht xD

Ich würde allen raten den Wegfahrpin raus zu tun.

Deine Antwort
  1. Startseite
  2. Forum
  3. Auto
  4. Tesla
  5. Tesla Model S und Model X
  6. Troubleshooting - Softwareprobleme (Gangwahl nicht möglich,...)