ForumKäfer
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Käfer, Beetle & New Beetle
  6. Käfer
  7. Tankanzeige

Tankanzeige

VW Käfer
Themenstarteram 18. März 2008 um 19:55

So ich hatte ja schonmal probleme mit meiner tankanzeige.

ich habe mir nen neuen tankgeber + neuen Konstanter gekauft u verbaut. dann war auch wieder alles in ordnung..

so u dann habe ich vorgestern wieder mitbekommen, dass bei 3/4 tank auf einmal wieder zu schwanken anfing!!

so nun bin ich nich ma 200km gefahren u meine tankanzeige zeigt 0 an. allerdings wenn ich bremse kommt sie kurzzeitig mal hoch, geht dann aber wieder runter.

was soll ich machen?

Ähnliche Themen
31 Antworten

Kabel von dem Tankgeber abziehen und mit Masse verbinden (am besten einen regelbaren Widerstand dazwischen). Zündung einschalten und gucken, ob die Tankanzeige jetzt vollen Ausschlag zeigt. Falls man das ohne Widerstand macht, dann nur GANZ KURZ die Zündung einschalten, sonst geht die Bimetallfeder in der Tankuhr kaputt !

Zeigt die Tankuhr nun Vollausschlag, dann wird der Tankgeber kaputt sein.

Tut sich nichts, dann würde ich an die Klemmen der Tankanzeige mal direkt ne Spannung anlegen (mit einer geeigneten Spannungsquelle). Tut sich immer noch nichts, dann ist die Tankuhr kaputt, ansonsten bleibt nur der Konstanter übrig (vorrausgesetzt, alle Kabel sind ok).

Themenstarteram 18. März 2008 um 20:51

also ich glaube kaum, dass der tankgeber kaputt ist. nach nichteimal 1/4 jahr!-das is ja ein neuer!!-und der konstanter auch!!!

kabel sind ok, denn bei vollem tank ist ja alles ok!

Das ist bei mir das gleiche Spiel!!

Wenn er voll ist dann zeigt er voll an und bei 150-200km ist er leer und ab und an geht er wieder weng hoch.

Aber ich richte mich halt danach das ich ca. alle 400km tanken fahre. Es einzige Problem dabei ist, sich zu merken bei welchen km Stand man tanken war :)

Ihr habt bestimmt den Tankgeber mit den 2 Schimmern. Der eine betätigt ein Poti, das für das oberste Viertel zuständig ist und der andere macht den Rest.

Bei mir ist es genau umgekehrt. Vollgetankt ist Null, und nach 100km ist die Anzeige korrekt. Dazwischen schwankt er gewaltig.

Eindeutige Ursache, kann nur Tankgeber sein. Auch wenn er neu ist.:( 

 

moin, wenn alles i.o. os das bau doch mal den tankgeber aus und schau nach ob der schwimmer vielleicht abgefallen ist!?

mfg

Zitat:

Original geschrieben von krabbeltier

also ich glaube kaum, dass der tankgeber kaputt ist. nach nichteimal 1/4 jahr!-das is ja ein neuer!!-und der konstanter auch!!!

kabel sind ok, denn bei vollem tank ist ja alles ok!

Glauben tun wir in der Kirche. Das hier musst du überprüfen. Kanst natürlich auch den Tankgeber ausbauen und das Potentiometer ansehen, vielleicht kannst du erkennen ob es ok ist. Dann musst du aber wahrscheinlich auch wieder neue Dichtungen verwenden, weiß nicht ob es sonst im Kofferraum nach Sprit riecht.

Themenstarteram 19. März 2008 um 9:07

nein ich hab ein tankgeber mit einem schwimmer.

ok ihr habt recht ich werd den tankgeber ausbauen. und mal nachschauen.

halte euch auf dem laufenden

Also ich hatte mal dasselbe Problem, bei mir wars mangelnde Masse am Tankgeber. habe dann noch ein extra Masselkabel in eine der Schrauben des Tankgebers eingeklemmt und seitdem gehts. Würde ich mal vermuten wenn die anderen Teile neu sind.

Gruß

Alex

Ach und noch was: Überprüf mal ob der tankkonstanter fest genug an der Tankanzeige befestigt ist, kann auch da n wackelkontakt sein.

Themenstarteram 19. März 2008 um 20:27

ok das mit dem Massekabel werde ich mal versuchen!müsste die tankanzeige dann aber nicht immer spinnen, alos auch wenn er voll ist?- es funktioniert ja blos nicht unter 3/4 tank....

so ist es.

 

Also den Geber unter die Lupe. Ausbauen, damit Du an die/den Schwimmer rankannst und angeschlossen lassen. Masseamschluss nicht vergessen. Dann mit dem/den Schwimmer(n) wechselnde Benzinstände similieren und dabei  die Nadel beobachten. Dann sollte sich schnell das Problem zeigen.

Zitat:

Original geschrieben von Karl-der-Käfer

so ist es.

Also den Geber unter die Lupe. Ausbauen, damit Du an die/den Schwimmer rankannst und angeschlossen lassen. Masseamschluss nicht vergessen. Dann mit dem/den Schwimmer(n) wechselnde Benzinstände similieren und dabei  die Nadel beobachten. Dann sollte sich schnell das Problem zeigen.

Und was soll das bringen ? Wo ist der Unterschied zum Tank leerfahren bzw zum Tanken? Wird er durch das manuelle bewegen des Gebers schlauer ?

Ich weis ja nicht, ob Du in einer Minute den tank 10mal leergefahren und wieder aufgefüllt bekommst :D . Das ist schon ein Unterschied zum manuellen Bewegen des Schwimmers.

Und schlauer wird er auch.

 

Aber im Ernst:

Schwimmer hochgehalten: Nadel korrekt oben. Schwimmer langsam runterlassen, Nadel sinkt. An einer Stelle bei ca 3/4 geht die Nadel auf einmal nach unten. Schimmer wieder ein Stückchen hoch, Nadel wieder oben. Damit wird der Fehler reproduzierbar und etwaige Schmutzeffekte wie Schwappen des Benzins im Tank gibts hier nicht. Ebenso sind Wackelkontakte ausgeschlossen. Und die Ursache wird auch klar: Drahtwendel des Potis unterbrochen bei 3/4

Themenstarteram 24. März 2008 um 19:17

so hab mal ein extra massekabel angeschlossen.=nichts, keine veränderung.

ich habe noch ein älteren tankgeber, bei dem is es genau das gleiche problerm. diesen atte ich ja vor ein paar monaten ausgetauscht, weil da genau das selbe problem war.

beide tankeber zeigen bei vollem tank auch voll an-kein prob

aber wenn die tankanzeige weniger als 3/4 anzeigt, dann gehen beide sofort auf 0!!!

was kann das noch sein?

das kann doch kein zufall sein oder?-beide tankgeber das selbe problem??!!!!!!

BITTE HELFT MIR!!!

gruß krabbeltier

Deine Antwort
Ähnliche Themen