ForumKäfer
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Käfer, Beetle & New Beetle
  6. Käfer
  7. Tankanzeige defekt!??

Tankanzeige defekt!??

VW Käfer
Themenstarteram 16. November 2007 um 22:33

also ich habe festgestellt, dass meine tankanzeige sehr sehr ungenau war,obwohl noch ca die hälfte drin war zeigte die tankanzeige 0 an.wenn sie voll war ging sie perfekt!

also hole ich mir nene neuen konstantregulator->danach noch immer selbes problem!!

nun holte ich mir ne neuen vorratsgeber!

machte ihn rein und er funktionierte(zumindestens als er voll war, denn zu diesem zeitpunkt war der tank randvoll!!)

nach ein paar minuten ging die tankanzeige wieder zurück auf 0!!!(das war vorher noch nie passiert!!!)

ich klemmte den alen vorratsgeber mal an und nichts!!!

ich holte meine "überprüfungslapme" raus um zu schauen ob der geber überhaput strom bekommt!

lampe leuchtete, also bekommt er strom!

tcha was ist nn??

ist die tankanzeige vielleciht kaputt??

ich weiß sonst nicht was es noch sein könnte!!!!!

vielleicht wisst ihr was es sein könnte!!!

gruß an alle krabblerfahrer

krabbeltier

Ähnliche Themen
47 Antworten

Bei mir ists grad umgekehrt, wenn er voll ist, geht er auf null und kommt dann richtig, wenns 2/3 voll ist. Dazwischen schwankt er. Das kann nur der tankgeber sein. Ich nehme mal an, Du hast auch den mit den zwei Schwimmern?

Bist Du sicher, dass Du einen ganz neuen funktionierenden eingebaut hast oder ist das ein Gebrauchtteil?

Themenstarteram 17. November 2007 um 8:11

ist 100%ig ein neuer!(von hoffmann-speedster)

das problem ist nur, dass jetzt gar nichts mehr geht!!!

sowohl der alte tankgeber, als auch der neue!!!!

strom bekommen sie aber!!!

ist es vielleicht doch die tankanzeige??

Guck mal den Schaltplan.  Dort haben wir eine Reihenschaltung von Spannungskonstanter, Tankuhr und Geber. Der Geber ist mit Masse verbunden, sonst kann kein Strom fließen. Ist die Masseverbindung ok?  Wenn nicht, war's das schon. Ansonsten must du mit einem Voltmeter messen, eine Lampe hilft da nicht viel. Hinter dem Konstanter muss ca. 10 Volt sein (gegen Masse). Die Spannung zwischen Uhr und Geber (nach Masse) variiert je nach Stellung des Gebers. Was misst Du dort?

 

Ich glaube nicht, dass es die Uhr ist.

hab doch glatt den schaltplan vergessen.

Themenstarteram 15. Dezember 2007 um 14:14

danke- hast mir echt geholfen

tankgeber hatte keine masse.

war wackelkontakt

danke dir nochmal,

alter tangeber war aber wirklich defekt

jetzt funktioniert alles super

sorry das ich so spät erst schreibe und mich bedanke

hatte in letzter zeit viel zu tun

danke nochmal

allzeit gute fahrt

Hi, bin erst seit kurzem Käferbesitzer und muss mich langsam einarbeiten... Meine Tankanzeige zeigt ständig voll an. Wenn die Zündung aus ist, geht er auf null, also scheint es nicht die Uhr zu sein. Ich hatte den Konstanter schon mal gewechselt, keine Änderung. Den Schwimmer habe ich durchgemessen, er zeigt wie geplant einen immer höheren Widerstand an, wenn er Richtung leer geht. Wenn ich den Stecker vom Geber abziehe zeigt er immer noch voll an. Woran könnte das liegen? Vielen Dank schon mal für Eure Hilfe, Gruß, Desmo

Hallo,

ich habe an einem Käfer 1303 jetzt genau das gleiche Problem. Was hat bei Dir damals geholfen, den Fehler zu beheben.

Beste Grüße

Herbert

Zitat:

Original geschrieben von desmo22

Hi, bin erst seit kurzem Käferbesitzer und muss mich langsam einarbeiten... Meine Tankanzeige zeigt ständig voll an. Wenn die Zündung aus ist, geht er auf null, also scheint es nicht die Uhr zu sein. Ich hatte den Konstanter schon mal gewechselt, keine Änderung. Den Schwimmer habe ich durchgemessen, er zeigt wie geplant einen immer höheren Widerstand an, wenn er Richtung leer geht. Wenn ich den Stecker vom Geber abziehe zeigt er immer noch voll an. Woran könnte das liegen? Vielen Dank schon mal für Eure Hilfe, Gruß, Desmo

Da gibt es wohl eine direkte Verbindung von dem Drehspulinstrument der Uhr nach Masse, der den tankgeber kurzschließt.

Du musst den gesamten Weg überprüfen: Konstanter, Uhr und Geber sind hintereinandergeschaltet von plus nach minus.

Servus, ich hab da auch eine Frage, den Tankgeber betreffend.

Meine Tankanzeige am Tacho geht nur grad so in den roten Bereich. Die Elektrik ist richtig angeschlossen; am Tacho und am Konstanter kann es m.E. nicht liegen (habe ich mit neuen Geräten gegengetestet). Verbinde ich das Pluskabel am Tankgeber mit Masse steigt auch die Tankanzeige bis auf Max.

Was mich irritiert ist, daß der Stromausgang beim Konstanter (mit zwei Konstanter getestet) pulsiert, 0 - 7V. Ist das normal?

Ich denke es liegt am Tankgeber (neu verbaut, wäre jedoch anscheinend nicht notwendig gewesen). Ich habe also den Tankgeber wieder ausgebaut (was für ein Gefummel, vor allem das Wiedereinbauen),

funktioniert wunderbar, wenn ich die Geberarme hebe und senke. Nur, dann ist mir aufgefallen, daß die Schwimmer staubtrocken sind (bei etwa halbvollem Tank). Ein nachbiegen des längeren Armes hat da auch nichts gebracht.

Wo liegt der Fehler?

Danke, Ingo

Hmm, pulsieren kann am Konstanter nix, da ist nur eine Sofitten-birne und eine Zenerdiode drin. Außerdem wäre "Konstanter" und "pulsieren" gegensinnig :p

 

Aber elektrisch scheint es ja in Ordnung zu sein. Bist Du sicher, dass Du den richtigen Tankgeber hast? Nicht alle Käfer haben den gleichen.

Danke für die Antwort!

Ich habe mir den Tankgeber bei Gema-Classic geholt, und dort ist die Beratung perfekt. Desweiteren sind der alt und der neue Geber vom Aufbau her gleich.

Kann ich mich so über den Tankinhalt täuschen? Ist der Tank vielleicht wirklich fast leer, obwohl man das Benzin durch das Tankgeberloch deutlich sieht (etwa 2cm hoch und nach vorne vertieft sich der Tank ja)? Dann hätte der Käfer aber gut 25 Liter auf 140km gebraucht!!

Ich fahr heute mal tanken.

...das würde ich nicht machen!

Wenn Du den neuen Tankgeber anpasst, musst Du das bei leerem Tank machen! Der Hebelarm muss so gebogen sein, dass bei leerem Tank der schwimmer am Boden des Tanks aufliegt und die Tankanzeige zu dem Zeitpunkt auf 0 steht.

Wenn Du den Jetzt tankst, kriegst Du das ja nicht eingestellt, entscheident is ja, dass bei leerem Tank auch wirklich 0 angeteigt wird, damit Du weisst wann Du tanken musst...

Vorgehensweise:

Bei leerem Tank Geber einbauen und schauen wo die Tanknadel steht. Steht die Nadel über 0 den Hebel nach oben biegen bis sie auf 0 steht;

steht sie auf 0, hebelarm nach unten biegen bis sie rauf geht und so genau den Punkt treffen, bei dem bei komplett leerem Tank auch genau 0 angezeigt wird!

Und dass bekommst Du NUR bei leerem Tank eingestellt!

Gruß

Zitat:

Original geschrieben von Wasserblau

Danke für die Antwort!

Ich habe mir den Tankgeber bei Gema-Classic geholt, und dort ist die Beratung perfekt. Desweiteren sind der alt und der neue Geber vom Aufbau her gleich.

Kann ich mich so über den Tankinhalt täuschen? Ist der Tank vielleicht wirklich fast leer, obwohl man das Benzin durch das Tankgeberloch deutlich sieht (etwa 2cm hoch und nach vorne vertieft sich der Tank ja)? Dann hätte der Käfer aber gut 25 Liter auf 140km gebraucht!!

Ich fahr heute mal tanken.

Zitat:

Original geschrieben von Karl-der-Käfer

Hmm, pulsieren kann am Konstanter nix, da ist nur eine Sofitten-birne und eine Zenerdiode drin. Außerdem wäre "Konstanter" und "pulsieren" gegensinnig :p

Die Alten gehen mechanisch, mit Heizdraht, Bimetall und Schaltkontakt, wie die alten Lima-Regler, soweit mir bekannt ist. "Konstanter", die nicht pulsieren, sind mir suspekt :p

Grüße,

Michael

Fehler gefunden, Elektrik!

Der Konstanter wird normalerweise im unteren Bereich mit dem Tacho verschraubt. Bei meinem Tacho ist das Gewinde herausgebrochen. Da ich dachte (habe dies auch irgendwo gelesen), daß hier der Konstanter an Masse angeschlossen ist, habe ich per Kabel eine Masseverbindung geschaffen. Und das war falsch. Kabel abgezogen und schon stieg die Tankanzeige.

Deine Antwort
Ähnliche Themen