Forum5er G30 & G31
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. 5er G30 & G31
  7. Tacho LaubsägevarianteSpinnt

Tacho LaubsägevarianteSpinnt

BMW 5er G30
Themenstarteram 9. Mai 2019 um 9:51

Hallo Forummitglieder

 

Gestern habe ich konische Dinge bei meinem Laubsägetacho beobachtet. Es scheint als ob sich der ganze Bildschirm um einige Zentimeter verschoben hat. Auch das ein und ausschalten des Fahrzeuges hat nichts bewirkt. Erst heute morgen war wieder alles normal. Bin ich bis jetzt der einzige?

 

Hab nen 520d xdrive Modell 2019

Asset.HEIC.jpg
Asset.HEIC.jpg
Ähnliche Themen
35 Antworten

Das sowas mal im Instrumentendisplay auftritt ist wahrlich selten. Würds einfach mal BMW melden, mit den Screenshots. Die sind sicherlich dankbar für das melden solcher Fehler.

Ein OT Beitrag und der Folgebeitrag wurden entfernt, Zimpalazumpala, MT-Moderator

am 9. Mai 2019 um 12:53

Zitat:

@Zimpalazumpala schrieb am 9. Mai 2019 um 12:47:49 Uhr:

Ein OT Beitrag und der Folgebeitrag wurden entfernt, Zimpalazumpala, MT-Moderator

Auch OT, aber Danke!

Früher war so n Tacho ein Sicherheitselement.

Heut nennt sich das Display und scheint

mehr so ne Gaudibude zur Belustigung zu sein.

Komischerweise akzeptiert jeder wohl inzwischen, dass die Anzeige des Bordcomputers oder "Entertainmentsystems" keine Skalenanzeige oder irgendwelche Zeiger hat, sondern ein Display hat.

Es war nur eine Frage der Zeit, bis die Tachoanzeige auch als Display ausgeführt wird.

Ich persönlich lege an eine solche Anzeige die gleichen Maßstäbe an, wie an ein "Zeigertacho".

Diese Anzeige muss die gleiche Zuverlässigkeit haben, anderenfalls ist es schlichtweg nicht geeignet.

Mein Fahrzeug (EZ 10/2018) hat die volldigitale Instrumentenanzeige. Bisher keine Ausfälle oder Anzeigefehler.

Ich hoffe, dass es dabei bleibt.

Zitat:

@Puran87 schrieb am 9. Mai 2019 um 09:51:06 Uhr:

Hallo Forummitglieder

 

Gestern habe ich konische Dinge bei meinem Laubsägetacho beobachtet. Es scheint als ob sich der ganze Bildschirm um einige Zentimeter verschoben hat. Auch das ein und ausschalten des Fahrzeuges hat nichts bewirkt. Erst heute morgen war wieder alles normal. Bin ich bis jetzt der einzige?

 

Hab nen 520d xdrive Modell 2019

Schräg. Gerade wollte ich das Gleiche posten. Exakt das gleiche Bild heute auf meinem Tacho. Allerdings habe ich meinen Wagen heute Nachmittag aus der Reparatur geholt und sie haben die Software upgedated wegen des PDC. Gebracht hat’s nix, beim Rangieren vom Hof hat er gleich wieder den Anker geworfen und sich vor sich selbst erschreckt.

Heute Abend dann das Bild auf dem Tacho. Ich schiebe es mal auf die neue Software. Aber wenn Du nicht auch gerade beim Händler warst, ist es echt ein komischer Zufall.

Asset.JPG

Bei Audi sind die Virtual Cockpits reihenweise ausgefallen eine Zeit lang. Total black screen.

Aber der Freundliche sollte es mit einem Reset wieder hinbekommen.

Zitat:

@neothehackerV2 schrieb am 9. Mai 2019 um 22:56:15 Uhr:

Bei Audi sind die Virtual Cockpits reihenweise ausgefallen eine Zeit lang ...

Toll ... soll das nun trösten ... hatte Audi bestimmt in der Not heraus bei der AG zugekauft.

 

Themenstarteram 10. Mai 2019 um 6:45

Zitat:

@PatrickM. schrieb am 9. Mai 2019 um 22:44:25 Uhr:

Zitat:

@Puran87 schrieb am 9. Mai 2019 um 09:51:06 Uhr:

Hallo Forummitglieder

 

Gestern habe ich konische Dinge bei meinem Laubsägetacho beobachtet. Es scheint als ob sich der ganze Bildschirm um einige Zentimeter verschoben hat. Auch das ein und ausschalten des Fahrzeuges hat nichts bewirkt. Erst heute morgen war wieder alles normal. Bin ich bis jetzt der einzige?

 

Hab nen 520d xdrive Modell 2019

Schräg. Gerade wollte ich das Gleiche posten. Exakt das gleiche Bild heute auf meinem Tacho. Allerdings habe ich meinen Wagen heute Nachmittag aus der Reparatur geholt und sie haben die Software upgedated wegen des PDC. Gebracht hat’s nix, beim Rangieren vom Hof hat er gleich wieder den Anker geworfen und sich vor sich selbst erschreckt.

Heute Abend dann das Bild auf dem Tacho. Ich schiebe es mal auf die neue Software. Aber wenn Du nicht auch gerade beim Händler warst, ist es echt ein komischer Zufall.

Meiner war letzer Woche zum update wegen dem multimedia system. Dort war es so dass es mir die ganze zeit die bluetooth verbindung getrennt hat. Besser wurde es auch bei mir nicht eher schlimmer.

am 10. Mai 2019 um 7:06

Zitat:

@Puran87 schrieb am 10. Mai 2019 um 06:45:24 Uhr:

Zitat:

@PatrickM. schrieb am 9. Mai 2019 um 22:44:25 Uhr:

 

Schräg. Gerade wollte ich das Gleiche posten. Exakt das gleiche Bild heute auf meinem Tacho. Allerdings habe ich meinen Wagen heute Nachmittag aus der Reparatur geholt und sie haben die Software upgedated wegen des PDC. Gebracht hat’s nix, beim Rangieren vom Hof hat er gleich wieder den Anker geworfen und sich vor sich selbst erschreckt.

Heute Abend dann das Bild auf dem Tacho. Ich schiebe es mal auf die neue Software. Aber wenn Du nicht auch gerade beim Händler warst, ist es echt ein komischer Zufall.

Meiner war letzer Woche zum update wegen dem multimedia system. Dort war es so dass es mir die ganze zeit die bluetooth verbindung getrennt hat. Besser wurde es auch bei mir nicht eher schlimmer.

Ab Modell 2019 sind die Chromringe weg. Dein Wagen muss noch aus der „älteren“ Generation stammen.

Beste Grüsse

schwarzertouring

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. 5er G30 & G31
  7. Tacho LaubsägevarianteSpinnt